Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/09/2017, à 19:04

bluc

Echec du téléchargement des informations des depot [Résolu]

Bonjour,

Sur Ubuntu 17.10, quand je lance une mise a jour , j'ai un message d'erreur
"Echec du telechargement des informations du depot"
Dans Détails j'ai

E:The repository 'http://ppa.launchpad.net/webupd8team/gnome3/ubuntu artful Release' does not have a Release file.

Je pense que c'est du a cela que Synaptic , Gparted et sans doute d'autres ne se lancent pas  (une mise a jour a été fait sans cette source)


Merci d'avance

Dernière modification par bluc (Le 19/09/2017, à 22:38)


Clevo :  Ubuntu 18.04   ❖  Deepin 15.5  ❖ Ubuntu 18.04
Packard Bell : Deepin 15.5 ❖  Ubuntu 17.10 ❖ Unity 18.04 avec partition data commune

En ligne

#2 Le 19/09/2017, à 19:19

GammaDraconis

Re : Echec du téléchargement des informations des depot [Résolu]

Pas du tout, c'est ton dépot qui est complètement obsolète, il suffit de regarder ici : http://ppa.launchpad.net/webupd8team/gn … ntu/dists/
ça s'arrète a Utopic (cad la 14.10). En plus ton dépot n'a aucun sens car tu as déjà la dernière version de Gnome possible sur la 17.10. (3.26). Il y a une grosse incompréhension de ta part concernant le fonctionnement des dépots sous Ubuntu !

Il ne faut pas ajouter n'importe quel dépot ! un PPA n'est pas forcément valable pour toutes les versions.

Quand à Synaptic et Gparted, ça n'a rien a voir, ils ne peuvent pas se lancer sur la 17.10 à cause de Wayland (qui ne peux pas lancer un logiciel graphiquement avec root sauf en bidouillant les règles de sécurité), pour que ça fonctionne, il faut les lancer en session Xorg.

Dernière modification par GammaDraconis (Le 19/09/2017, à 19:20)


PC1 (Xiaomi Air 13) : dualboot avec Ubuntu 18.04LTS/Gnome et ArchLinux/Xfce (rolling)
PC2 (Lenovo Legion Y520) : quadrupleboot avec ArchLinux/Plasma, Ubuntu 18.04LTS/Gnome, OpenSuSe Tumbleweed/Plasma (rolling), win10
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#3 Le 19/09/2017, à 20:06

bluc

Re : Echec du téléchargement des informations des depot [Résolu]

Merci GammaDraconis

Ha bon !... j'ai repris un disque dur ou j'avais installé 17.10 il y a quelque temps et j'avais du rajouté ce dépôt pour installé Dash to dock et comme je ne suis le fil que de loin , je suis un peu largué ,effectivement

Merci encore


Clevo :  Ubuntu 18.04   ❖  Deepin 15.5  ❖ Ubuntu 18.04
Packard Bell : Deepin 15.5 ❖  Ubuntu 17.10 ❖ Unity 18.04 avec partition data commune

En ligne

#4 Le 19/09/2017, à 20:37

GammaDraconis

Re : Echec du téléchargement des informations des depot [Résolu]

bluc a écrit :

je suis un peu largué ,effectivement

Pas "un peu" mais "beaucoup", déjà le dock par défaut du nouveau Ubuntu c'est un fork de Dash To Dock et même si tu voulais la version normale de dash to dock avec tous les réglages, il suffisait d'installer le paquet des dépots officiels "gnome-shell-extension-dashtodock". Le PPA que tu as indiqué ne doit pas être utilisé.


PC1 (Xiaomi Air 13) : dualboot avec Ubuntu 18.04LTS/Gnome et ArchLinux/Xfce (rolling)
PC2 (Lenovo Legion Y520) : quadrupleboot avec ArchLinux/Plasma, Ubuntu 18.04LTS/Gnome, OpenSuSe Tumbleweed/Plasma (rolling), win10
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#5 Le 19/09/2017, à 21:34

bluc

Re : Echec du téléchargement des informations des depot [Résolu]

ok... je n'ai pas l'habitude de tester les futures versions ,c'est pas mon truc, juste que je voulais voir a quoi ressemblera le prochain Ubuntu


Clevo :  Ubuntu 18.04   ❖  Deepin 15.5  ❖ Ubuntu 18.04
Packard Bell : Deepin 15.5 ❖  Ubuntu 17.10 ❖ Unity 18.04 avec partition data commune

En ligne