Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 02/10/2017, à 15:45

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour,

suite à cette dernière commande, le sens interdit est revenu.
J'ai regardé les erreurs, lancé le gestionnaire de paquets et j'ai rechargé.
Le sens interdit est reparti mais je me doute que cela n'a rien réglé!

J'aimerai bien réinstaller Kazam car j'en ai besoin pour mes tutos mais il serait souhaitable de réglé ces erreurs récurrentes avant.

Que dois-je faire?

Merci d'avance.


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#27 Le 02/10/2017, à 15:54

xubu1957

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour,

Fais voir les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#28 Le 02/10/2017, à 16:00

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Green recorder ne te donne pas satisfaction ? Il le fait pour les tutos, je trouve, cf

Si il ne te va pas, on va le virer et remettre Kazam, sinon (perso je l'avais viré suite à des problèmes justement)

Redonne aussi :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

Et passe un

sudo apt autoremove --purge

Pour la grosse commande, on a simplement viré les paquets marqués "rc" (c'est à dire désinstallés mais toujours présents sur le disque.
Pour comprendre les statuts :

man dpkg-query

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#29 Le 03/10/2017, à 09:20

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour Xubu1957, merci de ton intérêt.

Voici le résultat:

alain@alain-Satellite-L350:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)"
ii  linux-generic                                 4.4.0.96.101                                 amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.4.0-96                        4.4.0-96.119                                 all          Header files related to Linux kernel version 4.4.0
ii  linux-headers-4.4.0-96-generic                4.4.0-96.119                                 amd64        Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
ii  linux-headers-generic                         4.4.0.96.101                                 amd64        Generic Linux kernel headers
ii  linux-hwe-edge-tools-4.11.0-14                4.11.0-14.20~16.04.1                         amd64        Linux kernel version specific tools for version 4.11.0-14
ii  linux-image-4.4.0-96-generic                  4.4.0-96.119                                 amd64        Linux kernel image for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-extra-4.4.0-96-generic            4.4.0-96.119                                 amd64        Linux kernel extra modules for version 4.4.0 on 64 bit x86 SMP
ii  linux-image-generic                           4.4.0.96.101                                 amd64        Generic Linux kernel image
ii  linux-tools-4.11.0-14-generic                 4.11.0-14.20~16.04.1                         amd64        Linux kernel version specific tools for version 4.11.0-14
ii  linux-tools-common                            4.4.0-96.119                                 all          Linux kernel version specific tools for version 4.4.0
ii  linux-tools-virtual-hwe-16.04-edge            4.11.0.14.22                                 amd64        Virtual Linux kernel tools
alain@alain-Satellite-L350:~$ 

Bonjour nam1962,
il est vrai que green est très simple cependant il ne permet pas de choisir la fenêtre d'enregistrement, seulement l'écran complet et le curseur de souris n'apparait pas... voilà pourquoi je privilégie Kazam.

Voici les retours de commandes:

alain@alain-Satellite-L350:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04.1 LTS _Xenial Xerus_ - Release amd64 (20160719)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
deb http://liveusb.info/multisystem/depot all main
# deb-src http://liveusb.info/multisystem/depot all main
alain@alain-Satellite-L350:~$ ls /etc/apt/sources.list.d -1
appgrid-stable-xenial.list
appgrid-stable-xenial.list.save
gerardpuig-ubuntu-ppa-xenial.list
google-chrome.list
google-chrome.list.save
linrunner-ubuntu-tlp-xenial.list
linrunner-ubuntu-tlp-xenial.list.save
mhsabbagh-ubuntu-greenproject-xenial.list
mhsabbagh-ubuntu-greenproject-xenial.list.save
notepadqq-team-ubuntu-notepadqq-xenial.list
notepadqq-team-ubuntu-notepadqq-xenial.list.save
yannubuntu-ubuntu-boot-repair-xenial.list
yannubuntu-ubuntu-boot-repair-xenial.list.save
alain@alain-Satellite-L350:~$ 

et le résultat de autoremove --purge:

alain@alain-Satellite-L350:~$ sudo apt autoremove --purge
[sudo] Mot de passe de alain : 
Lecture des listes de paquets... Erreur !
E: Impossible de traiter le fichier /var/lib/apt/lists/ppa.launchpad.net_yannubuntu_boot-repair_ubuntu_dists_xenial_main_binary-all_Packages (1)
E: Impossible de traiter le fichier /var/lib/apt/lists/ppa.launchpad.net_yannubuntu_boot-repair_ubuntu_dists_xenial_main_i18n_Translation-fr (1)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
E: Le fichier de cache des paquets est corrompu
alain@alain-Satellite-L350:~$ 

Je préfère attendre ton verdict avant de tenter "apt-get update"... sachant que j'ai effectué plusieurs fois les mises à jours en vérifiant moi-même et en installant celles proposées par le système!


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#30 Le 03/10/2017, à 11:12

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Tu as toujours le PPA gerardpuig et plusieurs autres qui me sont inconnus.
Tu n'as donc pas totalement appliqué le post où je te le déconseille !
dis nous les PPA qui te sont indispensables et pourquoi, on va virer tous les autres.

Pour green-recorder on va donc le supprimer :

sudo apt remove --purge green-recorder
sudo add-apt-repository --remove ppa:mhsabbagh/greenproject

On réinstalle le kazam des dépôts :

sudo apt install kazam

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#31 Le 03/10/2017, à 13:46

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Là je comprend plus... ce PPA "gerardpuig" correspond au lien que tu m'as donné pour launchpad au post #12 qui d'ailleurs c'est installé avec des erreurs (post #17 avec appstreamcli:11106 qui pose problème depuis pas mal de temps) !

Je n'ai toujours pas pu aller sur ce launchpad pour consulter ces PPA:

Pour virer proprement (si il veut l'être) un PPA tu as ppa-purge comme indiqué.

Donc je ne saurai te dire quels PPA sont présents.

Actuellement, j'ai ceci en place en liste car PixUp ne répond pas (Le service HostingPics ne semble pas opérationnel !
Votre image n'a pas pu être téléversée.):
- chromium
- firefox
- éditeur de texte ubuntu
- libreOffice Writer
- Logithèque ubuntu
- Shutter
- gestionnaire synaptic
- PixUp
- Virtualbox
- Filezilla
- Notepadqq
- Teamviewer
- Gimp Gcolor2
- une application équivalente à Cpu-Z de Windows permettant de consulter mémoire-processeur-graphisme-carte mère....

Le reste est la somme des installations-désinstallations effectuées à la demande des intervenants de la communauté lors de mes précédents soucis.

La désinstallation de green recorder est faite mais la réinstallation de Kazam ne passe pas.
J'ai quand même lancé apt-get update, ça ne va pas non plus:

alain@alain-Satellite-L350:~$ sudo apt install kazam
[sudo] Mot de passe de alain :
Lecture des listes de paquets... Erreur !
E: Impossible de traiter le fichier /var/lib/apt/lists/ppa.launchpad.net_yannubuntu_boot-repair_ubuntu_dists_xenial_main_binary-all_Packages (1)
E: Impossible de traiter le fichier /var/lib/apt/lists/ppa.launchpad.net_yannubuntu_boot-repair_ubuntu_dists_xenial_main_i18n_Translation-fr (1)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
E: Le fichier de cache des paquets est corrompu
alain@alain-Satellite-L350:~$ apt-get update
Lecture des listes de paquets... Fait
W: chmod 0700 of directory /var/lib/apt/lists/partial failed - SetupAPTPartialDirectory (1: Opération non permise)
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
W: Problème de suppression du lien /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission non accordée)
W: Problème de suppression du lien /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission non accordée)
alain@alain-Satellite-L350:~$

Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#32 Le 03/10/2017, à 20:21

Ferod

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

alain@alain-Satellite-L350:~$ apt-get update

C'est :

sudo apt-get update

Ca explique le "Permission non accordée"


"When I was in the military, they gave me a medal for killing
two men, and a descharge for loving one !" Leonard Matlovich

Hors ligne

#33 Le 04/10/2017, à 07:24

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour Ferod

Oups, il faut que je m'habitue à ces nouvelles façon de lancer des commandes... merci.
Je recommence!

alain@alain-Satellite-L350:~$ sudo apt install kazam
[sudo] Mot de passe de alain : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
The following additional packages will be installed:
  gir1.2-keybinder-3.0 libkeybinder-3.0-0
Les NOUVEAUX paquets suivants seront installés :
  gir1.2-keybinder-3.0 kazam libkeybinder-3.0-0
0 mis à jour, 3 nouvellement installés, 0 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 762 ko dans les archives.
Après cette opération, 1 783 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libkeybinder-3.0-0 amd64 0.3.1-1 [8 412 B]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 gir1.2-keybinder-3.0 amd64 0.3.1-1 [3 006 B]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 kazam all 1.4.5-2 [751 kB]
762 ko réceptionnés en 5s (138 ko/s)
Sélection du paquet libkeybinder-3.0-0:amd64 précédemment désélectionné.
(Lecture de la base de données... 283220 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libkeybinder-3.0-0_0.3.1-1_amd64.deb ...
Dépaquetage de libkeybinder-3.0-0:amd64 (0.3.1-1) ...
Sélection du paquet gir1.2-keybinder-3.0 précédemment désélectionné.
Préparation du dépaquetage de .../gir1.2-keybinder-3.0_0.3.1-1_amd64.deb ...
Dépaquetage de gir1.2-keybinder-3.0 (0.3.1-1) ...
Sélection du paquet kazam précédemment désélectionné.
Préparation du dépaquetage de .../archives/kazam_1.4.5-2_all.deb ...
Dépaquetage de kazam (1.4.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour gnome-icon-theme (3.12.0-1ubuntu3) ...
Paramétrage de libkeybinder-3.0-0:amd64 (0.3.1-1) ...
Paramétrage de gir1.2-keybinder-3.0 (0.3.1-1) ...
Paramétrage de kazam (1.4.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
alain@alain-Satellite-L350:~$ sudo apt-get update
Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Ign:2 http://liveusb.info/multisystem/depot all InRelease                      
Atteint:3 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Réception de:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:5 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:6 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Réception de:7 http://dl.google.com/linux/chrome/deb stable Release [1 189 B]  
Atteint:8 http://liveusb.info/multisystem/depot all Release                    
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:10 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Atteint:12 http://ppa.launchpad.net/gerardpuig/ppa/ubuntu xenial InRelease     
Réception de:13 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1 391 B]
Atteint:14 http://ppa.launchpad.net/linrunner/tlp/ubuntu xenial InRelease      
Atteint:15 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu xenial InRelease
Réception de:16 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [358 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:18 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease [17,5 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [636 kB]
Réception de:21 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main i386 Packages [1 864 B]
Réception de:22 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main Translation-en [2 036 B]
Atteint:19 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 Packages
Ign:19 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 Packages
Atteint:19 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 Packages
Ign:19 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 Packages
Réception de:23 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [333 kB]
Atteint:19 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 Packages
Réception de:24 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en [159 kB]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [606 kB]
Réception de:26 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [60,2 kB]
Réception de:27 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [57,6 kB]
Réception de:28 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [169 kB]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [266 kB]
Réception de:30 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages [147 kB]
Réception de:31 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en [89,9 kB]
Réception de:32 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [49,2 kB]
Réception de:33 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [69,8 kB]
Réception de:34 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [305 kB]
Réception de:35 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [207 kB]
Réception de:36 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [538 kB]
Réception de:37 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [515 kB]
Réception de:38 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [218 kB]
Réception de:39 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [172 kB]
Réception de:40 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [234 kB]
Réception de:41 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 888 B]
Réception de:42 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 Packages [4 860 B]
Réception de:43 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main i386 Packages [4 852 B]
Réception de:44 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 324 B]
Réception de:45 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4 588 B]
5 545 ko réceptionnés en 55s (99,7 ko/s)                                       
Lecture des listes de paquets... Fait
alain@alain-Satellite-L350:~$ 

Ce matin, en démarrant le PC, le sens interdit n'est pas apparu... j'ai relancé les mêmes commandes qu'hier et c'est passé correctement apparemment.

Pourquoi c'était en défaut hier alors que ça passe aujourd'hui sans rien avoir fait de plus???
je vais voir si Kazam est fonctionnel.


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#34 Le 04/10/2017, à 09:08

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bon, après un essai ou il est resté bloqué, j'ai fermé à l'arrache et relancé.
Il semble être réactif et fonctionner correctement.

A voir si cela va continuer.

Reste à régler ce sens interdit qui apparait par intermittences à chaque démarrage du pc...


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#35 Le 04/10/2017, à 09:31

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Les PPA que tu as sont :

appgrid-stable-xenial.list
gerardpuig-ubuntu-ppa-xenial.list
google-chrome.list
linrunner-ubuntu-tlp-xenial.list
mhsabbagh-ubuntu-greenproject-xenial.list
notepadqq-team-ubuntu-notepadqq-xenial.list
yannubuntu-ubuntu-boot-repair-xenial.list

Chrome peut à priori être remplacé par Chromium (dans ce cas, plus besoin du PPA)
linrunner est utile (voire indispensable)
pour tous les autres, pose toi la question de leur utilité pour toi.

Pour gerardmachin le mieux est de virer le cleaner qui ne sert à rien et le PPA :

sudo apt remove --purge ubuntu-cleaner
sudo rm /etc/apt/sources.list.d/gerardpuig*

Dernière modification par nam1962 (Le 04/10/2017, à 09:32)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#36 Le 04/10/2017, à 14:54

xubu1957

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour,

Y' a du nouveau ? tongue

le15/08/2016, xubu1957 a écrit :

@ nam1962
Il faut un PPA, en 16.04 pour tlp ?

le 15/08/2016, nam1962 a écrit :

Oups ! super merci, j'ai corrige, comme j'avais vu du kernel 4.2, je me suis mélangé les pinceaux alors que je précise bien ça dans mes tutos wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#37 Le 04/10/2017, à 14:59

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Mémoire de piaf, j'ai, ca m'apprendra à répondre depuis ma Manjaro wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#38 Le 04/10/2017, à 16:11

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Virer le gerardmachin... je veux bien mais:

alain@alain-Satellite-L350:~$ sudo apt remove --purge ubuntu-cleaner
[sudo] Mot de passe de alain : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet « ubuntu-cleaner » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 17 non mis à jour.
alain@alain-Satellite-L350:~$ 

Chrome peut à priori être remplacé par Chromium (dans ce cas, plus besoin du PPA)

=> je pensai déjà avoir chromium hmm

J'ai viré green recorder alors comment supprimer ça:

mhsabbagh-ubuntu-greenproject-xenial.list
yannubuntu-ubuntu-boot-repair-xenial.list

Çà si je me souvient bien,  on me l'a fait utiliser pour réparer le démarrage du PC (boot) qui restait en fenêtre noire avec uniquement le curseur si ce n'est plus nécessaire, je peux désinstaller mais quelle est la commande correspondante?

Appgrid est lié à synaptic ou gestionnaire de paquets si je comprend un peu?
Donc nécessaire...

Quand à notepadqq oui il m'est utile lorsque je nettoie le code de mon wordpress!


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#39 Le 04/10/2017, à 17:35

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Alors, le premier retour veux dire que le cleaner n'est pas ou plus installé.
Tu peux donc virer le PPA

sudo rm /etc/apt/sources.list.d/gerardpuig*

Si tu as chromium, pas besoin du PPA google et comme l'a rappelé xubu1957, plus besoin de linrunner, donc :

sudo rm /etc/apt/sources.list.d/yannubuntu*
sudo rm /etc/apt/sources.list.d/mhsabbagh*
sudo rm /etc/apt/sources.list.d/linrunner*
sudo rm /etc/apt/sources.list.d/google*

Ça fera du ménage ! (ces commandes n'ont pas de retour)

Puis :

sudo apt clean
sudo apt update
sudo apt full-upgrade
sudo apt autoremove --purge

Ca sera plus propre et il y aura moins de raisons de voir ce sens interdit !

Si par ailleurs tu veux t'assurer d'avoir Chromium et pas Chrome :

sudo apt remove --purge google-chrome*
sudo apt install --reinstall chromium-browser chromium-browser-l10n

Dernière modification par nam1962 (Le 04/10/2017, à 17:38)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#40 Le 05/10/2017, à 09:20

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour,

Les rendus de commandes sembles déjà bien plus propres!

Plus de sens interdit ce matin...

alain@alain-Satellite-L350:~$ sudo rm /etc/apt/sources.list.d/gerardpuig*
[sudo] Mot de passe de alain : 
alain@alain-Satellite-L350:~$ sudo rm /etc/apt/sources.list.d/gerardpuig*
rm: impossible de supprimer '/etc/apt/sources.list.d/gerardpuig*': Aucun fichier ou dossier de ce type
alain@alain-Satellite-L350:~$ sudo rm /etc/apt/sources.list.d/yannubuntu*
alain@alain-Satellite-L350:~$ sudo rm /etc/apt/sources.list.d/mhsabbagh*
alain@alain-Satellite-L350:~$ sudo rm /etc/apt/sources.list.d/linrunner*
alain@alain-Satellite-L350:~$ sudo apt clean
alain@alain-Satellite-L350:~$ sudo apt update
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://liveusb.info/multisystem/depot all InRelease                      
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:5 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:6 http://ppa.launchpad.net/appgrid/stable/ubuntu xenial InRelease      
Atteint:7 http://archive.canonical.com/ubuntu xenial InRelease                 
Atteint:8 http://liveusb.info/multisystem/depot all Release                    
Réception de:9 http://dl.google.com/linux/chrome/deb stable Release [1 189 B]  
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:11 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Atteint:12 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu xenial InRelease
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [636 kB]
Réception de:15 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [358 kB]
Réception de:16 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1 388 B]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [606 kB]
Réception de:18 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [333 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [305 kB]
Réception de:20 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [60,5 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [213 kB]
Réception de:22 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [57,6 kB]
Réception de:23 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [169 kB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [538 kB]
Réception de:25 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages [148 kB]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [515 kB]
Réception de:27 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [49,2 kB]
Réception de:28 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [69,8 kB]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [172 kB]
Réception de:30 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [234 kB]
Réception de:31 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 888 B]
Réception de:32 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 324 B]
Réception de:33 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4 588 B]
4 788 ko réceptionnés en 7s (658 ko/s)                                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
33 packages can be upgraded. Run 'apt list --upgradable' to see them.
alain@alain-Satellite-L350:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  ca-certificates cpp-5 dnsmasq-base firefox firefox-dev firefox-globalmenu
  firefox-locale-en firefox-locale-fr g++-5 gcc-5 gcc-5-base libasan2
  libatomic1 libcc1-0 libcilkrts5 libgcc-5-dev libgfortran3 libgomp1 libidn11
  libitm1 liblsan0 libmpx0 libnss3 libnss3-nssdb libpoppler-glib8
  libpoppler-qt4-4 libpoppler58 libquadmath0 libstdc++-5-dev libstdc++6
  libtsan0 libubsan0 poppler-utils
33 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 77,8 Mo dans les archives.
Après cette opération, 9 373 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcc1-0 amd64 5.4.0-6ubuntu1~16.04.5 [38,8 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgomp1 amd64 5.4.0-6ubuntu1~16.04.5 [55,1 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libitm1 amd64 5.4.0-6ubuntu1~16.04.5 [27,4 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libatomic1 amd64 5.4.0-6ubuntu1~16.04.5 [8 920 B]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libasan2 amd64 5.4.0-6ubuntu1~16.04.5 [264 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblsan0 amd64 5.4.0-6ubuntu1~16.04.5 [105 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libtsan0 amd64 5.4.0-6ubuntu1~16.04.5 [244 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libubsan0 amd64 5.4.0-6ubuntu1~16.04.5 [95,3 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcilkrts5 amd64 5.4.0-6ubuntu1~16.04.5 [40,1 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmpx0 amd64 5.4.0-6ubuntu1~16.04.5 [9 786 B]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libquadmath0 amd64 5.4.0-6ubuntu1~16.04.5 [131 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 g++-5 amd64 5.4.0-6ubuntu1~16.04.5 [8 435 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++-5-dev amd64 5.4.0-6ubuntu1~16.04.5 [1 430 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgcc-5-dev amd64 5.4.0-6ubuntu1~16.04.5 [2 226 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5 amd64 5.4.0-6ubuntu1~16.04.5 [8 638 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cpp-5 amd64 5.4.0-6ubuntu1~16.04.5 [7 786 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgfortran3 amd64 5.4.0-6ubuntu1~16.04.5 [260 kB]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gcc-5-base amd64 5.4.0-6ubuntu1~16.04.5 [17,1 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libstdc++6 amd64 5.4.0-6ubuntu1~16.04.5 [393 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libidn11 amd64 1.32-3ubuntu1.2 [46,5 kB]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ca-certificates all 20170717~16.04.1 [168 kB]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 dnsmasq-base amd64 2.75-1ubuntu0.16.04.3 [295 kB]
Réception de:23 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 firefox amd64 56.0+build6-0ubuntu0.16.04.2 [43,7 MB]
Réception de:24 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 firefox-globalmenu amd64 56.0+build6-0ubuntu0.16.04.2 [8 324 B]
Réception de:25 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 firefox-locale-en amd64 56.0+build6-0ubuntu0.16.04.2 [702 kB]
Réception de:26 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 firefox-locale-fr amd64 56.0+build6-0ubuntu0.16.04.2 [452 kB]
Réception de:27 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libnss3-nssdb all 2:3.28.4-0ubuntu0.16.04.3 [10,6 kB]
Réception de:28 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libnss3 amd64 2:3.28.4-0ubuntu0.16.04.3 [1 148 kB]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpoppler58 amd64 0.41.0-0ubuntu1.3 [755 kB]
Réception de:30 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpoppler-glib8 amd64 0.41.0-0ubuntu1.3 [104 kB]
Réception de:31 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpoppler-qt4-4 amd64 0.41.0-0ubuntu1.3 [116 kB]
Réception de:32 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 poppler-utils amd64 0.41.0-0ubuntu1.3 [130 kB]
Réception de:33 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 firefox-dev amd64 56.0+build6-0ubuntu0.16.04.2 [10,9 kB]
77,8 Mo réceptionnés en 7min 39s (169 ko/s)                                    
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 283363 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libcc1-0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libgomp1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libgomp1:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libitm1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libitm1:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libatomic1_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libatomic1:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libasan2_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libasan2:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../liblsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de liblsan0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libtsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libtsan0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libubsan0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libubsan0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libcilkrts5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libmpx0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libmpx0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libquadmath0_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../g++-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de g++-5 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libstdc++-5-dev_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libgcc-5-dev_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../gcc-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de gcc-5 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../cpp-5_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de cpp-5 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../libgfortran3_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libgfortran3:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Préparation du dépaquetage de .../gcc-5-base_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de gcc-5-base:amd64 (5.4.0-6ubuntu1~16.04.5) ...
(Lecture de la base de données... 283363 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libstdc++6_5.4.0-6ubuntu1~16.04.5_amd64.deb ...
Dépaquetage de libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.5) sur (5.4.0-6ubuntu1~16.04.4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Paramétrage de libstdc++6:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
(Lecture de la base de données... 283363 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libidn11_1.32-3ubuntu1.2_amd64.deb ...
Dépaquetage de libidn11:amd64 (1.32-3ubuntu1.2) sur (1.32-3ubuntu1.1) ...
Préparation du dépaquetage de .../ca-certificates_20170717~16.04.1_all.deb ...
Dépaquetage de ca-certificates (20170717~16.04.1) sur (20160104ubuntu1) ...
Préparation du dépaquetage de .../dnsmasq-base_2.75-1ubuntu0.16.04.3_amd64.deb ...
Dépaquetage de dnsmasq-base (2.75-1ubuntu0.16.04.3) sur (2.75-1ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../firefox_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Dépaquetage de firefox (56.0+build6-0ubuntu0.16.04.2) sur (55.0.2+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../firefox-globalmenu_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Dépaquetage de firefox-globalmenu (56.0+build6-0ubuntu0.16.04.2) sur (55.0.2+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../firefox-locale-en_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Dépaquetage de firefox-locale-en (56.0+build6-0ubuntu0.16.04.2) sur (55.0.2+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../firefox-locale-fr_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Dépaquetage de firefox-locale-fr (56.0+build6-0ubuntu0.16.04.2) sur (55.0.2+build1-0ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../libnss3-nssdb_2%3a3.28.4-0ubuntu0.16.04.3_all.deb ...
Dépaquetage de libnss3-nssdb (2:3.28.4-0ubuntu0.16.04.3) sur (2:3.28.4-0ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libnss3_2%3a3.28.4-0ubuntu0.16.04.3_amd64.deb ...
Dépaquetage de libnss3:amd64 (2:3.28.4-0ubuntu0.16.04.3) sur (2:3.28.4-0ubuntu0.16.04.2) ...
Préparation du dépaquetage de .../libpoppler58_0.41.0-0ubuntu1.3_amd64.deb ...
Dépaquetage de libpoppler58:amd64 (0.41.0-0ubuntu1.3) sur (0.41.0-0ubuntu1.2) ...
Préparation du dépaquetage de .../libpoppler-glib8_0.41.0-0ubuntu1.3_amd64.deb ...
Dépaquetage de libpoppler-glib8:amd64 (0.41.0-0ubuntu1.3) sur (0.41.0-0ubuntu1.2) ...
Préparation du dépaquetage de .../libpoppler-qt4-4_0.41.0-0ubuntu1.3_amd64.deb ...
Dépaquetage de libpoppler-qt4-4:amd64 (0.41.0-0ubuntu1.3) sur (0.41.0-0ubuntu1.2) ...
Préparation du dépaquetage de .../poppler-utils_0.41.0-0ubuntu1.3_amd64.deb ...
Dépaquetage de poppler-utils (0.41.0-0ubuntu1.3) sur (0.41.0-0ubuntu1.2) ...
Préparation du dépaquetage de .../firefox-dev_56.0+build6-0ubuntu0.16.04.2_amd64.deb ...
Dépaquetage de firefox-dev (56.0+build6-0ubuntu0.16.04.2) sur (55.0.2+build1-0ubuntu0.16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.10.6-1ubuntu3.3) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de libcc1-0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libgomp1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libitm1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libatomic1:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libasan2:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de liblsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libtsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libubsan0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libcilkrts5:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libmpx0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libquadmath0:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de cpp-5 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libgcc-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de gcc-5 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libstdc++-5-dev:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de g++-5 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libgfortran3:amd64 (5.4.0-6ubuntu1~16.04.5) ...
Paramétrage de libidn11:amd64 (1.32-3ubuntu1.2) ...
Paramétrage de ca-certificates (20170717~16.04.1) ...
Paramétrage de dnsmasq-base (2.75-1ubuntu0.16.04.3) ...
Paramétrage de firefox (56.0+build6-0ubuntu0.16.04.2) ...
Please restart all running instances of firefox, or you will experience problems.
Paramétrage de firefox-globalmenu (56.0+build6-0ubuntu0.16.04.2) ...
Paramétrage de firefox-locale-en (56.0+build6-0ubuntu0.16.04.2) ...
Paramétrage de firefox-locale-fr (56.0+build6-0ubuntu0.16.04.2) ...
Paramétrage de libpoppler58:amd64 (0.41.0-0ubuntu1.3) ...
Paramétrage de libpoppler-glib8:amd64 (0.41.0-0ubuntu1.3) ...
Paramétrage de libpoppler-qt4-4:amd64 (0.41.0-0ubuntu1.3) ...
Paramétrage de poppler-utils (0.41.0-0ubuntu1.3) ...
Paramétrage de firefox-dev (56.0+build6-0ubuntu0.16.04.2) ...
Paramétrage de libnss3-nssdb (2:3.28.4-0ubuntu0.16.04.3) ...
Paramétrage de libnss3:amd64 (2:3.28.4-0ubuntu0.16.04.3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour ca-certificates (20170717~16.04.1) ...
Updating certificates in /etc/ssl/certs...
17 added, 42 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
alain@alain-Satellite-L350:~$ sudo apt autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
alain@alain-Satellite-L350:~$

Merci nam1962 wink j'avoue avoir bien du mal à comprendre la différence entre les paquets - PPA - dépendances... j'ai lu et relu les infos diverses sur la Doc mais cela reste confus.

Ceci en raison du manque de pratique certainement.

Sudo = commande "maitre"
rm = désinstaller
/etc/apt/souces.list.d/..... = chemin des PPA (ou paquets?) à supprimer => toujours dans ce dossier "sources.list.d"?

-------------
sudo apt clean = nettoyage ppa superflus ou invalides?
sudo apt update = recherche des ppa valides?
sudo apt full-upgrade = mise à jour de ces ppa?
sudo apt autoremove --purge = ???


Concernant chromium, il apparait dans le dossier /etc donc il est bien installé:
mini_291909Capturedcran20171005101331.png

Je peux utiliser cette commande sans risque de perdre mes données utilisateur sur chromium?

sudo apt remove --purge google-chrome*

Dernière modification par alain71 (Le 05/10/2017, à 09:27)


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#41 Le 05/10/2017, à 09:59

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Alors, un paquet est un fichier de codes, un logiciel est parfois (presque toujours) composé de plusieurs paquets (Les .exe que tu connaissait sont en fait des fichiers compressés qui contiennent plusieurs paquets : ils sont inutiles sous Linux, mais pour piger, tu peux en télécharger un et le décompresser, tu verras.)

Les dépôts sont l'équivalent d'un app store "officiel" et les PPA sont des dépôts "privés"

Les dépendances sont les paquets de librairies (et parfois les logiciels) nécessaires pour faire tourner un logiciel.

- sudo te permet de passer en mode administrateur (sous Linux, l'administration est séparée de l'utilisation c'est une grande qualité !)
- rm = désinstaller (à utiliser avec la plus grande attention !!!!)
- /etc/apt/sources.list.d/..... = chemin du dossier ou sont les PPA (les sources officielles sont dans le fichier /etc/apt/sources.list
-------------
- sudo apt clean = nettoyage de la copie locale des dépôts et PPA
- sudo apt update = synchronisation entre les dépôts et PPA et ta copie locale (ce qui permet de savoir quels sont ceux à mettre à jour
- sudo apt full-upgrade = mise à jour des paquets après calcul des différences par update, tu auras remarqué que sous Linux la mise à jour est centralisée et concerne tout l'OS et tous les programmes installés (sauf ceux que tu aurais installée à la main en les compilant)
- sudo apt autoremove --purge = vire tous les résidus et versions précédentes de paquets après une mise à jour

Quand tu veux en savoir plus sur une commande il y a la commande man (pour Manuel
essaie :

man apt
man man

wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#42 Le 05/10/2017, à 14:12

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Expliqué comme ça, c'est bien plus clair que la doc ou il y a presque trop d'infos: trop d'infos tue l'info!

Je vais garder précieusement ces explications de côté en "pense-bête" wink

Pour la commande man, je ferai un copié/collé de la liste rendue par le terminal avec traduction car l'anglais et moi ... on s'aime pas tongue

Mais c'est un support très utile et formateur, merci beaucoup.

Il est vrai que j'ai du mal à retenir tout cela car je n'utilise le terminal que dans ces rares cas ou problème se pose.
J'oublie ces pratiques par manque d'usage au quotidien et à 51 balais, on imprime moins vite.

Je vais donc créer un fichier texte où je compilerai les codes utiles...

Au final, je n'ai rien "trafiqué" sur le PC, ces erreurs sont arrivées je ne sais comment car j'installe les MAJ qui se présentent normalement.

Est-ce Kazam qui avait foutu le bazard???

Merci pour tout nam1962, pour ton aide, ton temps et ta gentillesse envers le débutant que je suis.

Je laisse passer cette fin de semaine pour vérifier que tout est rentré dans l'ordre et je clôturerai ce post début de semaine si tout va bien.

Très cordialement.


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#43 Le 06/10/2017, à 09:33

kholo

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

salut,
pour le man en français (enfin un peu plus que par défaut)

sudo apt install manpages-fr manpages-fr-extra

cool

Hors ligne

#44 Le 06/10/2017, à 10:13

nam1962

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Merci wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#45 Le 11/10/2017, à 07:28

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Bonjour
@kholo:
vu que je rencontre des soucis sans rien modifier au système et n'étant pas "féru" dans les installations, j'évite justement d'installer des applications ou "logiciels " supplémentaires dont je n'ai pas la nécessité... mais merci quand même.

@nam1962:
de rien, c'est tout à fait normal de remercier celles et ceux qui prennent le temps de vous "secourir", j'en ferais autant si j'étais capable!

Ceci dit, le système vas bien, plus d'alerte d'aucune sorte.

J'ai depuis installé des MAJ qui sont apparues... et j'en ai de nouvelles ce matin.

Je les présente en images juste pour avoir votre opinion sur la nécessité de les installer... ou pas!
Concernant thunderbird, je ne l'utilise pas donc je ne valide pas mais pour le reste?

mini_551265MAJ11011082049.png

mini_893769MAJ21011082124.png


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne

#46 Le 11/10/2017, à 08:35

kholo

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

non,... c'est comme ça que ça fonctionne.
Il existe certaines interconnexions entre les programmes du fait de leurs paquets qui peuvent être en commun.
fais l'intégralité de tes mises à jour à chaque fois puis tu pourras supprimer certains logiciels directement depuis "logiciel" (l'installateur graphique de Ubuntu) ou en ligne de commande.

pour la ligne de mon post précédent :

sudo apt install manpages-fr manpages-fr-extra

elle installe manpages-fr manpages-fr-extra qui sont la localisation des man en français !
tu peux lancer cette ligne encore et encore... une fois suffit ! wink

je continue rapidement :
après une installation, on fait une post installation (consciemment ou non...) :
réglage de certains manques, drivers spécifiques, programmes préférés, configurations personnelles.
il faut toujours partir du fait que ce ne sera pas le dernier PC et il faut penser tout au long de l'utilisation comment sauver et conserver tous ses documents. Cette procédure de sauvegarde est à penser et à appliquer régulièrement (automatiquement ou manuellement).

Hors ligne

#47 Le 11/10/2017, à 14:48

alain71

Re : RESOLU - Sens interdit en haut d'écran avec foules d'ereurs système...

Merci pour ces explication Kholo wink
J'ai donc lancé les MAJ.

Pour cette ligne de commande ... OK... mais question d'un débutant, ceci fait, comment j'accède à ces données?
J'ai entré la commande, c'est validé mais j'essaie "man apt" et cela rend toujours en anglais!

alain@alain-Satellite-L350:~$ sudo apt install manpages-fr manpages-fr-extra
[sudo] Mot de passe de alain : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  manpages-fr-dev
Les NOUVEAUX paquets suivants seront installés :
  manpages-fr manpages-fr-extra
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2 738 ko dans les archives.
Après cette opération, 3 322 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 manpages-fr all 3.65d1p1-1 [796 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 manpages-fr-extra all 20151231 [1 942 kB]
2 738 ko réceptionnés en 26s (102 ko/s)                                        
Sélection du paquet manpages-fr précédemment désélectionné.
(Lecture de la base de données... 315715 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../manpages-fr_3.65d1p1-1_all.deb ...
Dépaquetage de manpages-fr (3.65d1p1-1) ...
Sélection du paquet manpages-fr-extra précédemment désélectionné.
Préparation du dépaquetage de .../manpages-fr-extra_20151231_all.deb ...
Dépaquetage de manpages-fr-extra (20151231) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Paramétrage de manpages-fr (3.65d1p1-1) ...
Paramétrage de manpages-fr-extra (20151231) ...
alain@alain-Satellite-L350:~$ man apt
alain@alain-Satellite-L350:~$

Pour la sauvegarde, j'ai le souvenir d'avoir validé en automatique en début d'année mais je ne saurai plus dire avec quel support ni où ce trouve cette sauvegarde ni comment la récupérer sur HDD externe par exemple!!!


Ubuntu 16.04 LTS 64 bits à jour installé sur portable Toshiba satellite L350. Processeur Intel Pentium(R) Dual CPU T3400 @ 2.16GHz × 2 -  3,7 Gio de mémoire (2X 2048) - HDD de 154 GO.

Hors ligne