Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 27/09/2017, à 20:01

nicolas870

Re : wifi qui ne marche pas

blouin@blouin-Presario-C300-RM444EA-ABF:~$ sudo apt-get purge gedit
[sudo] Mot de passe de blouin : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  gedit*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 3 non mis à jour.
Après cette opération, 1 852 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 245684 fichiers et répertoires déjà installés.)
Suppression de gedit (3.18.3-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
blouin@blouin-Presario-C300-RM444EA-ABF:~$ sudo apt-get install gedit
[sudo] Mot de passe de blouin : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  gedit-plugins
Les NOUVEAUX paquets suivants seront installés :
  gedit
0 mis à jour, 1 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 436 ko dans les archives.
Après cette opération, 1 852 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/main i386 gedit i386 3.18.3-0ubuntu4 [436 kB]
436 ko réceptionnés en 0s (449 ko/s)
Sélection du paquet gedit précédemment désélectionné.
(Lecture de la base de données... 245611 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gedit_3.18.3-0ubuntu4_i386.deb ...
Dépaquetage de gedit (3.18.3-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de gedit (3.18.3-0ubuntu4) ...
update-alternatives: utilisation de « /usr/bin/gedit » pour fournir « /usr/bin/gnome-text-editor » (gnome-text-editor) en mode automatique
blouin@blouin-Presario-C300-RM444EA-ABF:~$ 

Hors ligne

#27 Le 27/09/2017, à 20:04

xubu1957

Re : wifi qui ne marche pas

3 non mis à jour

Lance :

sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#28 Le 27/09/2017, à 20:07

nicolas870

Re : wifi qui ne marche pas

Toujours pas de wifi!!!!!

Hors ligne

#29 Le 27/09/2017, à 20:10

xubu1957

Re : wifi qui ne marche pas

Tu as fais la procédure ?

Maintenant, dans un terminal, lancer la commande suivante :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

Dans le fichier qui s'ouvre, ajouter à la fin les lignes suivantes :

[device]
wifi.scan-rand-mac-address=no

Enregistrer le fichier et le fermer.

Dans le terminal, taper la commande suivante :

sudo service network-manager restart

Le Wi-fi doit maintenant fonctionner !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#30 Le 27/09/2017, à 20:11

Cyril Prévost

Re : wifi qui ne marche pas

Salut Nicolas870,

J'ai eu presque le même soucis, j'ai du installer un pilote additionnel dans paramètre système / Logiciels et mises à jours
https://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx, pilote à télécharger selon ta carte réseau
BCM43142
et je devais aussi désactiver le secure boot dans le bios.

Mon problème, j'installais Ubuntu 14.04.02 Lts en dual boot avec win8.1, mais sur ubuntu pas de réseaux wifi trouver et bouton réseau sur le clavier désactivé.

Si tu fais ça, connecte toi en rj45 (câble ethernet)

Dernière modification par Cyril Prévost (Le 27/09/2017, à 20:17)


Découverte et utilisation de Ubuntu de 2009 à 2013, première installation sur HP-15-notebook de la version 14.04 Lts en 2014 en dual boot avec win 8.1, passage à la version 16.04 Lts. Installation de Ubuntu 16.04.1 sur Samsung-notebook-np-R730.

Hors ligne

#31 Le 27/09/2017, à 20:15

xubu1957

Re : wifi qui ne marche pas

@ Cyril Prévost

Tu as lu les messages #8 et #10 de la discussion ?

@ nicolas870

Vérifie les pilotes additionnels > gestionnaire_de_pilotes_proprietaires

Dernière modification par xubu1957 (Le 27/09/2017, à 20:20)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#32 Le 27/09/2017, à 20:22

Cyril Prévost

Re : wifi qui ne marche pas

xubu1957 a écrit :

@ Cyril Prévost

Tu as lu les messages #8 et #10 de la discussion ?

Je viens de les lire.
En tout cas ma réponse n'était pas mal intentionnée, je veux pas induire quiconque en erreur.

(J'ai moi même un soucis à régler en ce qui concerne le Wi-Fi, étant passé à la fibre, je suis le seul à n'avoir que 5mb/s de connexion avant de ne plus rien a voir).

Bien à vous wink

Dernière modification par Cyril Prévost (Le 27/09/2017, à 20:23)


Découverte et utilisation de Ubuntu de 2009 à 2013, première installation sur HP-15-notebook de la version 14.04 Lts en 2014 en dual boot avec win 8.1, passage à la version 16.04 Lts. Installation de Ubuntu 16.04.1 sur Samsung-notebook-np-R730.

Hors ligne

#33 Le 27/09/2017, à 20:25

xubu1957

Re : wifi qui ne marche pas

Cyril Prévost a écrit :

(J'ai moi même un soucis à régler en ce qui concerne le Wi-Fi, étant passé à la fibre, je suis le seul à n'avoir que 5mb/s de connexion avant de ne plus rien a voir).

Bien à vous wink

Ouvre une discussion > Initier_une_nouvelle_discussion


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#34 Le 27/09/2017, à 20:28

Cyril Prévost

Re : wifi qui ne marche pas

xubu1957 a écrit :
Cyril Prévost a écrit :

(J'ai moi même un soucis à régler en ce qui concerne le Wi-Fi, étant passé à la fibre, je suis le seul à n'avoir que 5mb/s de connexion avant de ne plus rien a voir).

Bien à vous wink

Ouvre une discussion > Initier_une_nouvelle_discussion

C'est ce que j'allais faire, mais j'étais en train de prendre des notes sur les informations à communiquer pour être compris.
Je quitte cette conversation, bonne soirée.


Découverte et utilisation de Ubuntu de 2009 à 2013, première installation sur HP-15-notebook de la version 14.04 Lts en 2014 en dual boot avec win 8.1, passage à la version 16.04 Lts. Installation de Ubuntu 16.04.1 sur Samsung-notebook-np-R730.

Hors ligne

#35 Le 27/09/2017, à 20:30

xubu1957

Re : wifi qui ne marche pas

@ Cyril Prévost

A bientôt sur ton prochain fil. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#36 Le 27/09/2017, à 20:33

nicolas870

Re : wifi qui ne marche pas

blouin@blouin-Presario-C300-RM444EA-ABF:~$ sudo -H gedit /etc/NetworkManager/NetworkManager.conf
[sudo] Mot de passe de blouin : 

(gedit:2695): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gedit:2695): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:2695): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:2695): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge
blouin@blouin-Presario-C300-RM444EA-ABF:~$ sudo service network-manager restart
blouin@blouin-Presario-C300-RM444EA-ABF:~$ 

Hors ligne

#37 Le 27/09/2017, à 20:34

xubu1957

Re : wifi qui ne marche pas

Avec la commande sudo -H gedit /etc/NetworkManager/NetworkManager.conf, un fichier s'était-il ouvert ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#38 Le 27/09/2017, à 20:36

nicolas870

Re : wifi qui ne marche pas

Je n'ai toujours pas de wifi
je suis connecté en ethernet
et en plus le voyant de mon bouton pour la wifi ne s'allume toujours  pas.
que se passe t il ?????

Hors ligne

#39 Le 27/09/2017, à 20:39

nicolas870

Re : wifi qui ne marche pas

oui le fichier s'est bien ouvert et j'ai copier le texte:
[device]
wifi.scan-rand-mac-address=no

Mais rien n'y fait pas de voyant sur le bouton de wifi
Il fonctionnait avant sous windows XP

Hors ligne

#40 Le 27/09/2017, à 20:42

xubu1957

Re : wifi qui ne marche pas

nicolas870 a écrit :

Je n'ai toujours pas de wifi
je suis connecté en ethernet
et en plus le voyant de mon bouton pour la wifi ne s'allume toujours  pas.
que se passe t il ?????

Je ne sais pas, j'attends la réponse :

Au # 31

Au #31, xubu1957 a écrit :

> Vérifie les pilotes additionnels > gestionnaire_de_pilotes_proprietaires


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#41 Le 27/09/2017, à 21:09

nicolas870

Re : wifi qui ne marche pas

Je viens de vérifier les pilotes additionnels et il y a 2 pilotes
broadcom corporationBCM4311 802.11b/g WLAN(BCM4311 802.11b/gWireless LAN  Controller
ce périphérique utilise un pilote alternatif
utilisation de broadcom 802.11 Linux STA wireless driver source depuis bcmwl-kernel-source(propriétaire)
c est coché !!!!

Hors ligne

#42 Le 27/09/2017, à 21:11

nicolas870

Re : wifi qui ne marche pas

utilisation de processeur microcode firmware for intel CPUs depuis intel microcode (propriétaire).
C'est coché aussi

Dernière modification par nicolas870 (Le 27/09/2017, à 21:12)

Hors ligne

#43 Le 27/09/2017, à 21:13

xubu1957

Re : wifi qui ne marche pas

Ta box a un seul chiffrement en WPA2 ?

> voir § 1 [Tuto] Pas de Wi-fi ? Eléments importants à vérifier


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#44 Le 27/09/2017, à 21:17

nicolas870

Re : wifi qui ne marche pas

blouin@blouin-Presario-C300-RM444EA-ABF:~$ nmcli dev wifi
blouin@blouin-Presario-C300-RM444EA-ABF:~$ nm-tool 
La commande « nm-tool » est introuvable, vouliez-vous dire :
 La commande « dm-tool » du paquet « lightdm » (main)
nm-tool : commande introuvable
blouin@blouin-Presario-C300-RM444EA-ABF:~$ 

Hors ligne

#45 Le 27/09/2017, à 21:21

xubu1957

Re : wifi qui ne marche pas

Tu as quelle Box ?

Ces consignes :

Le 12/02/2017, toutafai a écrit :

Bonjour a tous,

Je confirme aussi qu'avant de mettre les mains dans le cambouis, une chose simple a faire est de changer ce "double-chiffrement" dans l'interface d'admin de la box (généralement accessible à l'ip suivante  192.168.1.1)
Autre chose qui est très souvent pas clair dans la tête des non-initiés : Il est possible d’être bien connecté à sa box, mais qu'il soit impossible d'aller sur internet (comme si on n'était pas connecté du tout). La raison en est simple (c'est aussi un grand classique avec les livebox) : L'ASSOCIATION qui n'as jamais était faite avec le pc !
Si c'est le cas c'est a faire et a réussir au moins 1 fois ! On peut aussi contourner le problème de l'association, en passant par le filtrage d'adresse MAC (soit on le désactive, soit on entre l'adresse mac de son pc, ne pas oublier d'enregistrer les modifications)

Enfin, dernière chose, mieux vaut être connecté à sa box avec un câble pour modifier le paramètre wifi d'une box. Si vous le faites en wifi, vous risquez d’être déconnecté quand vous allez changer certains paramètres wifi de la box, il faudra vous y reconnecter pour continuer vos modifications....


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#46 Le 27/09/2017, à 21:23

nicolas870

Re : wifi qui ne marche pas

box sfr noir 4 voyant vert en facade

Hors ligne

#47 Le 27/09/2017, à 21:36

xubu1957

Re : wifi qui ne marche pas

Tu n'as pas une notice avec un nom de modèle ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#48 Le 27/09/2017, à 21:39

nicolas870

Re : wifi qui ne marche pas

c 'est la box plus de SFR

http://assistance.sfr.fr/internet-et-bo … iques.html

Mais je pense que ca vient de ma carte wifi ou programme car j'ai toujours le voyant du bouton du wifi qui ne s'allume pas.
A mon avis tant que ca s'allume pas impossible de me connecter à internet via le wifi.

Dernière modification par nicolas870 (Le 27/09/2017, à 21:42)

Hors ligne

#49 Le 27/09/2017, à 21:48

xubu1957

Re : wifi qui ne marche pas

Au # 6 :

sudo rfkill list
0: hp-wifi: Wireless LAN
	Soft blocked: no
	Hard blocked: no

pas de blocage, comment dois tu activer le wifi d'après la notice de l'ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#50 Le 27/09/2017, à 21:56

nicolas870

Re : wifi qui ne marche pas

en appuyant sur le bouton avec une antenne.

Il fonctionnait bien avec windows xp

Dernière modification par nicolas870 (Le 27/09/2017, à 21:57)

Hors ligne