Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/09/2017, à 07:09

Aureole

Bloqué sur Aptio Setup Utility

Salut tout le monde, j'ai un petit gros problème : mon laptop asus est bloqué sur aptio setup utility dans le sens qu'a chaque fois que je le démarre il me redirige vers ce menu. Pourquoi c'est urgent : c'est parce que je n'ai pas accès a mes 2 OS window10/ubuntu qui contiennent des fichiers importants pour mes études qui se passent en ce moment. Du coup, c'est primordial que je puisse résoudre ce problème.

Ensuite, j'ai tenté des trucs c'est sûr. En fait, il y a beaucoup de résultat sur google sur ce problème, mais c'est toujours la même solution : disabled fast boot, enabled launch CSM et faire F10 ou F9 au démarrage (j'ai même testé F4, F5, F6, F8) et rien ne marche. Si vous faites de petites recherche vous allez tombere sur une solution a genre 10 étapes de microsoft, bah celui ne marche pas.

Ensuite j'ai essayé de booter sur ma clef USB l'installeur Ubuntu, ça marche, mais je peux seulement tester ubuntu sans installer ou bien l'installer, mais moi je veux accéder a mes anciens données. J'ai ensuite fait la même chose pour Window avec l'installeuur de Window qui offre un dépannage. J'ai essayé les options de restauration mais ça me demande de sélectionner un systeme au démarrage mais c'est justement ça que je n'ai pas accès. Ensuite outil de diagnostic de démarrage, bon jme rappelle plus de tous les options, mais grosso modo y'a rien qui marche.

Finalement j'ai taper sur la console : bootrec /RebuildRbc et ça dit que ça détecte aucune installation windows, du coup, c'est un truc avec le disque dur littéralement.

Comment j'ai eu ce problème: j'ai éteint mon ordi sous ubuntu.

Ma configuration laptop: Asus UX305C NoteBook PC. Normalement ça s'ouvre en Dual Boot Window 10/Ubuntu.

Merci d'avance.

Hors ligne

#2 Le 30/09/2017, à 10:05

J5012

Re : Bloqué sur Aptio Setup Utility

aptio setup utility est seulement le nom officiel du programme bios de ton ordi !

suite à ton interruption soudaine, le disque a certainement perdu ses petits fichiers ...

ton double boot est installé en efi ?
normalement tu aurais deja du desactiver le fast boot : w ne permet pas le repartitionnement quand le fast boot est activé ..., l'activation du mode csm si tu n'as pas installé ubuntu en efi ... la desactivation du secure boot qui deconne souvent avec ubuntu meme si canonical a ontenu des cles microsoft ...

tu rentres dans le bios avec la touche F2 lors de l'etape du post : tu modifies les reglages et les enregistres avec F10

le manuel : https://www.manualslib.com/manual/10702 … x305c.html
page 53 : add boot option

Hors ligne

#3 Le 30/09/2017, à 19:38

Aureole

Re : Bloqué sur Aptio Setup Utility

ouais f2 me dirige vers aptio et il n'y a rien dans les options boots sauf si je met ma clé USB. Le truc c'est que Window Creatoon Tool Recovery ne détecte aucune partition window dans mon laptop lorsque j'essaye de le restaurer, même de le réinitialiser. Je suis ensuite aller sur Ubuntu en live usb dans la parti essaie sans installation, j'ai lancé Gparted et il ne détecte aucune autre partition que celui de la clé usb (après je ne sais pas si c'est normal), du coup je pense que le problème est plus complexe qu'un simple problème de manipulation, je pense que mon disque dur est littéralement déconnecté, Aussi mon Asus a un SSD (en tout selon sa fiche sur le web) et un ami m'a dit que le problème venait peut-être du fait que j'ai installé ubuntu en swap avec un SSD (après je ne suis même pas sûr de l'avoir installé en swap). En tout cas là je ne sais pas trop la source du problème ni quoi faire.

Ah ouais et aussi je ne sais pas ça veut dire quoi uefi, donc je pense qu'il n'est pas installé en uefi

Dernière modification par Aureole (Le 30/09/2017, à 19:45)

Hors ligne

#4 Le 30/09/2017, à 19:51

J5012

Re : Bloqué sur Aptio Setup Utility

il est normal de ne pas avoir de boot option pour les disques w ou et ubuntu si l'option csm est activé : option qui permet que le bios fonctionne en mode non efi ...

si csm n'est pas activé , active le : l'interruption electrique (y-en-a-t-il eu une ?) a peut-etre dézingué la memoire du bios (bizarre mais pas impossible) ...

ensuite avec la live usb, ouvre le terminal et fais un testdisk sans rien ecrire ...
si testdisk n'est pas disponible, installe le en live (active alors les sections de depots universe et multiverse)
le paquet testdisk est dans universe : https://packages.ubuntu.com/xenial/testdisk
http://www.cgsecurity.org/wiki/TestDisk_Etape_par_Etape

tu peux aussi utilise testdisk à partir de live utilitaire de recuperation
http://www.cgsecurity.org/wiki/TestDisk_Livecd_FR

Hors ligne

#5 Le 30/09/2017, à 20:13

Aureole

Re : Bloqué sur Aptio Setup Utility

Bah j'ai fais l'option check disc for defected genre l'option tout en bas, je sais pas si c'est de ça que tu parlais et c'était marqué à la fin : no error found après j'pense qu'il ne testait pas mon disque dur, mais le CD sur usb?

Edit: ah ouais non je viens de capter ce que tu voulais dire attend je vais faire les manips. Ouais j'ai installé testdisk et j'ai fais create et il ne détecte que la partition ubuntu de ma clé USB

Dernière modification par Aureole (Le 30/09/2017, à 20:25)

Hors ligne

#6 Le 30/09/2017, à 20:38

J5012

Re : Bloqué sur Aptio Setup Utility

je voulais en fait que tu fasses une recherche approfondie = deep search
testdisk scan les secteurs où doivent se trouver l'information de boot, et si rien n'est trouvé on fait un deep search ...
http://www.cgsecurity.org/wiki/TestDisk … pprofondie

Hors ligne

#7 Le 30/09/2017, à 21:04

Aureole

Re : Bloqué sur Aptio Setup Utility

ah ouais non mais quand je dis qu il ne détecte que la partition usb c est littéralement ça et rien d autre.
https://preview.ibb.co/j58twG/Screenshot_from_2017_09_30_20_02_25.png

mais en fait c est la première fois que j utilise ce logiciel t aurais pas les instructions précises a faire je ne voudrais pas faire de mauvaise manip

Edit: j ai un peu explore, j ai fais proceed ensuite intel et ensuite advanced et je suis tombe sur ca
https://preview.ibb.co/k4dXqb/Screenshot_from_2017_09_30_20_13_04.png

une partition ubuntu beaucoup plus grosse, du coup je suis  un peu content pcq c est peut être ma ancienne partition ubuntu mais me semblait avoir mis 40 ou 50 gb. la j ai clique sur rien.

Edit 2: Ouais bon pour le coup, j ai finalement fait le deep search et ouais en fait je faisais le deep search sur ma cle usb du coup il n y a eu aucun resultat et aussi la 2ieme image representait ma cle usb du coup pcq la taille etait en secteurs.


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par Aureole (Le 01/10/2017, à 03:38)

Hors ligne

#8 Le 01/10/2017, à 21:23

J5012

Re : Bloqué sur Aptio Setup Utility

maintenant que tu sais comment reperer le bon disque, fais en une lecture normale sans deep search ...

parce que un disque avec une, deux partitions perdues à la suite d'une interruption electrique, c'est tres etrange ...

si testdisk arrive à voir les partitions en mode normal sans deep search, tu pourras alors utiliser le montage et la recup des donnees via un sysrescuecd live recent ...

Hors ligne

#9 Le 02/10/2017, à 23:27

Aureole

Re : Bloqué sur Aptio Setup Utility

ouais non justement le truc c'est qu'il ne détecte que ubuntu de la clé USB et rien d'autre. D'après le wiki, il devrait aussi détecter les partitions perdus et ensuite on peut faire une recherche sur ces partitions, mais dans mon cas, si je fais une recherche dans ma clé usb il va tout trouver car c'est justement ma clé usb, il n'y a rien de perdu. En gros, je pense que ça ne détecte pas mon disque dur.

Hors ligne

#10 Le 03/10/2017, à 13:32

J5012

Re : Bloqué sur Aptio Setup Utility

donc tu n'obtiens jamais cette liste type, apres la commande testdisk ?
http://www.cgsecurity.org/wiki/TestDisk … _du_disque

qu'obtiens-tu en forcant la detection ?

sudo testdisk /dev/sda

ou selon la position de la cle usb

sudo testdisk /dev/sdb

Hors ligne

#11 Le 03/10/2017, à 13:56

LeJediGris

Re : Bloqué sur Aptio Setup Utility

Salut,

en "live session" peux-tu nous donner les retours de

fdisk -l

ATTENTION: c'est un "L" minuscule, pas un 1
et

dmesg | grep scsi

On verra si il faut un boot-info après....

A+


%NOINDEX%
Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18.2
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18.2 , Freebox Revolution

Hors ligne

#12 Le 04/10/2017, à 04:07

Aureole

Re : Bloqué sur Aptio Setup Utility

desole pour le temps de reponse, il fallait que je bosse sur mes cours et donc il fallait que j installe des trucs du laptop dans mon ordi de bureau. Mais sinon
pour sudo testdisk /dev/sda
1507086346.png
sudo testdisk /dev/sdb
1507086384.png
fdisk -l et dmesg | grep scsi
1507086141.png

Hors ligne

#13 Le 04/10/2017, à 08:24

LeJediGris

Re : Bloqué sur Aptio Setup Utility

Salut,

C'est pas encourageant en fait il fallait (désolé) faire

sudo fdisk -l

mais de toutes façon il ne voyait que ta clé Live...
Donc on fait un boot info voir ici

A+


%NOINDEX%
Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18.2
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18.2 , Freebox Revolution

Hors ligne

#14 Le 04/10/2017, à 09:30

Aureole

Re : Bloqué sur Aptio Setup Utility

sudo fdisk -l
1507105692.png
http://paste.ubuntu.com/25671997/

Dernière modification par Aureole (Le 04/10/2017, à 09:34)

Hors ligne

#15 Le 04/10/2017, à 10:09

LeJediGris

Re : Bloqué sur Aptio Setup Utility

Re-

Bon sang j'ai que des cas (section wifi aussi) bizarre aujourd'hui !!

En résumé, boot-info ne voit pas tes disques par contre il voit bien les amorces de boot Windows et Ubuntu !!

Est-ce que tu peux faire une copie d'écran des paramètres dans le BIOS liés aux disques ? (au minimum il doit y avoir un écran qui les liste avec leur caractéristiques).

A+


%NOINDEX%
Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18.2
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18.2 , Freebox Revolution

Hors ligne

#16 Le 04/10/2017, à 21:05

Aureole

Re : Bloqué sur Aptio Setup Utility

en vrai je ne suis pas sur de comprendre quoi faire, est-ce que tu veux dire prendre une photo d'aptio utility?

Dernière modification par Aureole (Le 04/10/2017, à 21:24)

Hors ligne

#17 Le 06/10/2017, à 11:04

J5012

Re : Bloqué sur Aptio Setup Utility

ha je crois que je vois ... d'apres le dmesg grep scsi, les deux premiers sata (ahci) sont vides !
la cle usb verbatim qui contient ton live est detecté ok ...
il y a une detection en sg0 : donc /dev/sg0 pour une memoire sd : pas de precision si il s'agit de flash ou de ssd ...

aussi loin dans l'ordre des ports scsi , le disque sd doit etre quelque part sur un support pci-express ou une express pccard ...

donc essaie plutot la commande :

sudo fdisk /dev/sg0

ou

sudo testdisk /dev/sg0

Hors ligne

#18 Le 07/10/2017, à 03:15

Aureole

Re : Bloqué sur Aptio Setup Utility

1507342508.png

Hors ligne

#19 Le 07/10/2017, à 08:35

cqfd93

Re : Bloqué sur Aptio Setup Utility

Bonjour,

Tu en es à la cinquième capture d'écran, chacune pour montrer une poignée de lignes. Il aurait été bien plus efficace, léger et lisible de copier le texte et de le coller dans tes messages entre balises code.

Hors ligne

#20 Le 08/10/2017, à 20:31

Aureole

Re : Bloqué sur Aptio Setup Utility

mais ouais sinon est-ce quelqu'un aurait une piste?

Hors ligne

#21 Le 08/10/2017, à 20:36

J5012

Re : Bloqué sur Aptio Setup Utility

@aureole : je pense à un probleme materiel electronique ne concernant pas directement ton disque ...

comme on a epuisé les solutions logicielles , il te reste à deboiter le disque pour faire une verification externe ... ou te procurer un dvd w officiel recent, genre v10 pour un scan interne avec les procedures w : si ca se trouve ton ordi vient avec des specifications de recuperation uniquement w codées directement dans le matos ... sad

Hors ligne

#22 Le 10/10/2017, à 10:44

Aureole

Re : Bloqué sur Aptio Setup Utility

ok du coup il ne me reste plus qu'à aller à un bestbuy proche de chez moi et de vérifier si mon ssd est mort ou non en fait

Hors ligne

#23 Le 10/10/2017, à 10:56

LeJediGris

Re : Bloqué sur Aptio Setup Utility

Salut,

Ca vaudrait le coup (mais entre balises code) de voir

dmesg | grep ata

Et surtout pour bien répondre lis attentivement ce topic !!

A+


%NOINDEX%
Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18.2
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18.2 , Freebox Revolution

Hors ligne

#24 Le 10/10/2017, à 17:40

Aureole

Re : Bloqué sur Aptio Setup Utility

ubuntu@ubuntu:~$ dmesg | grep ata
[    0.000000] ACPI: SSDT 0x0000000086D681B0 000315 (v01 SataRe SataTabl 00001000 INTL 20120913)
[    0.000000] Memory: 7970416K/8282188K available (9060K kernel code, 1666K rwdata, 3824K rodata, 2228K init, 2364K bss, 311772K reserved, 0K cma-reserved)
[    0.264942] libata version 3.00 loaded.
[    6.777351] Write protecting the kernel read-only data: 14336k
[    6.873849] ata1: SATA max UDMA/133 abar m2048@0xdf133000 port 0xdf133100 irq 124
[    6.873853] ata2: SATA max UDMA/133 abar m2048@0xdf133000 port 0xdf133180 irq 124
[    7.187123] ata2: SATA link down (SStatus 4 SControl 300)
[    7.187168] ata1: SATA link down (SStatus 4 SControl 300)
[   16.168682] systemd[1]: Listening on LVM2 metadata daemon socket.

Hors ligne

#25 Le 11/10/2017, à 15:09

LeJediGris

Re : Bloqué sur Aptio Setup Utility

Salut,

Peux-tu vérifier le mode SATA dans le BIOS ? (ahci, raid,...) a priori c'est AHCI mais bon ceci ne me rassure pas, il peut s'agir d'une incompatibilité de mode sur ton SSD:

SATA link down (SStatus 4 SControl 300)

A+


%NOINDEX%
Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Mint 18.2
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 aussi sous Mint 18.2 , Freebox Revolution

Hors ligne