Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/10/2017, à 16:07

daniel79

[Résolu] Carte ATI 5770

Bonjour
j’ai installé Kubuntu 16.04 avec une carte ATI 5770  cette installation n’a pas posé de soucis en particulier,
mais pour des raisons que je ne peut expliquer, impossible de voir une video youtube aucun jeu même le plus simple ne fonctionnait , ce la ce résumait par un plantage de ubuntu , clavier et souris bloqués,  de plus l’affichage du bureau était très instable,
j’ai donc mis une 2ème carte ati 5770 en crossfire et là l’affichage s’est stabilisé les vidéos pouvaient être lus et les différents jeux par navigateur sont devenus accessible  mais ceux installés (WZ2100)  pouvaient fonctionner mais avec plein de défauts d’affichages , 
sans prévenir je passe soudain à  un écran bleu clair ou bien des rayures verticales , clavier et souris bloqués  , la bouton RAZ de mon pc est la seule solution,
cette situation est récurrente peu importe ce que je fais  que je sois sur internet ou non  .
mon bureau laisse apparaître en permanence des défauts d’affichages ,
j’ai cherché sur le forum mais je n’ai rien trouvé de concluant pouvant me donner une solution à mon problème,

je suis novice donc si vous avez besoin d’informations technique dite moi les commandes à  mettre dans la console  et je posterai  au fur et à mesure,


merci à vous

Dernière modification par daniel79 (Le 23/10/2017, à 10:22)

Hors ligne

#2 Le 21/10/2017, à 15:21

daniel79

Re : [Résolu] Carte ATI 5770

Bonjour

je relance le sujet car je suis dans une galère,
je ne peux pas utiliser freecad  parce que les traits bougent à l'écran et cela sur une forme géométrique simple alors je ne parle pas de formes complexes sans oublié l'ordi qui plante avec une page bleue sans prévenir , je ne me vois pas faire des sauvegardes toutes les secondes pour ne pas perdre mon travail.

je ne sais, qui du pilote ,carte graphique ou carte mère voir mémoire vive est à l'origine de cette instabilité mais elle est récurrente quelque soit l'action menée

j'ai remarqué que dans les paramètres c'est ma carte graphique qui est désigné pour l'audio???  alors quel'audio est intégré à la Carte mère est ce normal?

j'ai aussi vu que   la version 17 est sorti mais est ce que cela solutionnera mon problème  j'en doute.

Hors ligne

#3 Le 21/10/2017, à 16:32

Blabladodo

Re : [Résolu] Carte ATI 5770

Pas sur que ça soit un problème de driver, je serais plus tenté de penser à un problème matériel au niveau de la première HD5770 ?

Tu as testé avec la seconde HD5770 seule, voir si tu avais les mêmes problèmes ?


"La seule limite à nos réalisations de demain sera nos doutes d'aujourd'hui"

Hors ligne

#4 Le 23/10/2017, à 10:17

daniel79

Re : [Résolu] Carte ATI 5770

bonjour
j'ai fais ce que tu m'as dis j'ai installé une seule carte sur le 3eme port PCIE  et là en effet une de mes deux cartes me faisait les mêmes erreurs.
elle va partir au recyclage paix à son âme .
j'étais fixé sur un problème de paramètres ou pilotes  mais n'ai pas pensé qu'une carte pouvait mal fonctionné .
je vais enfin pouvoir continué sur freecad
je passe maintenant à la rubrique imprimante car mon ip4300 imprime très mal

merci encore
sujet clos

Hors ligne