Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 13/10/2017, à 18:18

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Je ne sais plus quoi proposer, je ne me sers pas de github, ni du wifi.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#27 Le 13/10/2017, à 18:20

Frosts

Re : [Résolu]carte MT7630E wifi disparu

mais je ne sais vraiment pas ce qui c'est passé... merci pour tout en cas. on verra si quelqu'un peut m'aider, mais... comment cela se fait ??? bonne question. sinon je pense a la ré-installation du système complet.

Dernière modification par Frosts (Le 13/10/2017, à 18:22)

Hors ligne

#28 Le 13/10/2017, à 18:25

GammaDraconis

Re : [Résolu]carte MT7630E wifi disparu

Je n'ai pas suivi toutes les discussions mais mon ancien pc portable (que j'ai toujours) à cette carte wifi et aucun soucis avec le driver présent sur le github.

Hors ligne

#29 Le 13/10/2017, à 18:45

Frosts

Re : [Résolu]carte MT7630E wifi disparu

bhe écoute moi j'avais fais une ré-installe car mon ancien disque dur a crashé et j'étais en dual-boot avec windows 10. Et j'avais un souci avec boot sécure que xubu m'avais gentillement résolu... mais la je ne sais pas pourquoi d'un coup plus de wifi, pourtant je fais mes maj tout... et je ne trifouille pas trop. C'est bizarre ça m'embête

Hors ligne

#30 Le 13/10/2017, à 20:42

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Tu n'as rien trafiqué dans le BIOS en changeant le disque dur ?


Rajout - Tu devrais donner le retour (plus complet) utilisé par le forum anglophone avec cette méthode :

Le 01/06/2016, cqfd93 a écrit :

Bonjour,

Copie ces 3 lignes (qui ne font qu'une commande) :

wget -N -t 5 -T 10 https://github.com/UbuntuForums/wireless-info/raw/master/wireless-info && \
chmod +x wireless-info && \
./wireless-info

Ouvre un terminal (avec ctrl-alt-t) et colle la commande, appuis sur Entrée et tape ton mot de passe.

Quand c'est fini, donne le contenu du fichier dont le chemin t'est donné par une ligne comme :

Results saved in "/home/moi/wireless-info.txt".

Dernière modification par xubu1957 (Le 13/10/2017, à 21:33)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#31 Le 01/11/2017, à 12:24

Frosts

Re : [Résolu]carte MT7630E wifi disparu

plop je me permet de ré ouvrir le topic, car le problème recommence. Bon la bonne nouvelle c'est que le souci revients après une mise à jour qui me demande le reboot de mon pc. c'est la dernière que j'ai fait hier... l'autre fois, j'avais choisi l'option de formater et ré installer mais la ... je vais pas faire ça a chaque coup quand même... donc si vous pouviez m'aider ce serait gentil. Merci.

voici le résultat que tu m'as demandé :

########## wireless info START ##########

Report from: 01 Nov 2017 12:25 CET +0100

Booted last: 01 Nov 2017 00:00 CET +0100

Script from: 25 Mar 2017 07:04 UTC +0000

##### release ###########################

Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.3 LTS
Release:	16.04
Codename:	xenial

##### kernel ############################

Linux 4.10.0-38-generic #42~16.04.1-Ubuntu SMP Tue Oct 10 16:32:20 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Parameters: ro, quiet, splash, vt.handoff=7

##### desktop ###########################

Ubuntu

##### lspci #############################

02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10)
	Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1043:200f]
	Kernel driver in use: r8169

03:00.0 Network controller [0280]: MEDIATEK Corp. MT7630e 802.11bgn Wireless Network Adapter [14c3:7630]
	Subsystem: Foxconn International, Inc. MT7630e 802.11bgn Wireless Network Adapter [105b:e084]

##### lsusb #############################

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 003: ID 0489:e080 Foxconn / Hon Hai 
Bus 001 Device 002: ID 0bda:57b5 Realtek Semiconductor Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

##### PCMCIA card info ##################

##### rfkill ############################

##### lsmod #############################

asus_nb_wmi            28672  0
asus_wmi               28672  1 asus_nb_wmi
sparse_keymap          16384  1 asus_wmi
snd_soc_rt5640        118784  0
snd_soc_rl6231         16384  1 snd_soc_rt5640
snd_soc_core          233472  1 snd_soc_rt5640
snd_pcm               102400  7 snd_hda_intel,snd_hda_codec,snd_pcm_dmaengine,snd_hda_core,snd_soc_rt5640,snd_hda_codec_hdmi,snd_soc_core
wmi                    16384  1 asus_wmi
video                  40960  3 asus_wmi,int3406_thermal,i915

##### interfaces ########################

auto lo
iface lo inet loopback

##### ifconfig ##########################

enp2s0    Link encap:Ethernet  HWaddr <MAC 'enp2s0' [IF1]>  
          inet addr:192.168.1.91  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::d13:56ae:9d7f:72fe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1950 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2003 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1253863 (1.2 MB)  TX bytes:276051 (276.0 KB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:8763 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8763 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:674678 (674.6 KB)  TX bytes:674678 (674.6 KB)

##### iwconfig ##########################

lo        no wireless extensions.

enp2s0    no wireless extensions.

##### route #############################

Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.1.1     0.0.0.0         UG    100    0        0 enp2s0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 enp2s0
192.168.1.0     0.0.0.0         255.255.255.0   U     100    0        0 enp2s0

##### resolv.conf #######################

nameserver 127.0.1.1

##### network managers ##################

Installed:

	NetworkManager

Running:

root       857     1  0 12:01 ?        00:00:00 /usr/sbin/NetworkManager --no-daemon

##### NetworkManager info ###############

GENERAL.DEVICE:                         enp2s0
GENERAL.TYPE:                           ethernet
GENERAL.NM-TYPE:                        NMDeviceEthernet
GENERAL.VENDOR:                         Realtek Semiconductor Co., Ltd.
GENERAL.PRODUCT:                        RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
GENERAL.DRIVER:                         r8169
GENERAL.DRIVER-VERSION:                 2.3LK-NAPI
GENERAL.FIRMWARE-VERSION:               
GENERAL.HWADDR:                         <MAC 'enp2s0' [IF1]>
GENERAL.MTU:                            1500
GENERAL.STATE:                          100 (connected)
GENERAL.REASON:                         0 (No reason given)
GENERAL.UDI:                            /sys/devices/pci0000:00/0000:00:1c.2/0000:02:00.0/net/enp2s0
GENERAL.IP-IFACE:                       enp2s0
GENERAL.IS-SOFTWARE:                    no
GENERAL.NM-MANAGED:                     yes
GENERAL.AUTOCONNECT:                    yes
GENERAL.FIRMWARE-MISSING:               no
GENERAL.NM-PLUGIN-MISSING:              no
GENERAL.PHYS-PORT-ID:                   --
GENERAL.CONNECTION:                     Connexion filaire 1
GENERAL.CON-UUID:                       12415f5d-6e77-3a7d-bcdf-2742b8197ef1
GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/0
GENERAL.METERED:                        no (guessed)
CAPABILITIES.CARRIER-DETECT:            yes
CAPABILITIES.SPEED:                     1000 Mb/s
CAPABILITIES.IS-SOFTWARE:               no
WIRED-PROPERTIES.CARRIER:               on
CONNECTIONS.AVAILABLE-CONNECTION-PATHS: /org/freedesktop/NetworkManager/Settings/{1}
CONNECTIONS.AVAILABLE-CONNECTIONS[1]:   12415f5d-6e77-3a7d-bcdf-2742b8197ef1 | Connexion filaire 1
IP4.ADDRESS[1]:                         192.168.1.91/24
IP4.GATEWAY:                            192.168.1.1
IP4.ROUTE[1]:                           dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                             192.168.1.1
DHCP4.OPTION[1]:                        requested_subnet_mask = 1
DHCP4.OPTION[2]:                        requested_rfc3442_classless_static_routes = 1
DHCP4.OPTION[3]:                        subnet_mask = 255.255.255.0
DHCP4.OPTION[4]:                        domain_name_servers = 192.168.1.1
DHCP4.OPTION[5]:                        ip_address = 192.168.1.91
DHCP4.OPTION[6]:                        requested_static_routes = 1
DHCP4.OPTION[7]:                        dhcp_server_identifier = 192.168.1.1
DHCP4.OPTION[8]:                        requested_time_offset = 1
DHCP4.OPTION[9]:                        broadcast_address = 192.168.1.255
DHCP4.OPTION[10]:                       requested_interface_mtu = 1
DHCP4.OPTION[11]:                       dhcp_rebinding_time = 75600
DHCP4.OPTION[12]:                       requested_domain_name_servers = 1
DHCP4.OPTION[13]:                       dhcp_message_type = 5
DHCP4.OPTION[14]:                       requested_broadcast_address = 1
DHCP4.OPTION[15]:                       routers = 192.168.1.1
DHCP4.OPTION[16]:                       dhcp_renewal_time = 43200
DHCP4.OPTION[17]:                       requested_domain_name = 1
DHCP4.OPTION[18]:                       requested_routers = 1
DHCP4.OPTION[19]:                       expiry = 1509621616
DHCP4.OPTION[20]:                       requested_wpad = 1
DHCP4.OPTION[21]:                       host_name = veyssiere-X555LAB
DHCP4.OPTION[22]:                       requested_netbios_scope = 1
DHCP4.OPTION[23]:                       requested_ms_classless_static_routes = 1
DHCP4.OPTION[24]:                       requested_netbios_name_servers = 1
DHCP4.OPTION[25]:                       network_number = 192.168.1.0
DHCP4.OPTION[26]:                       requested_domain_search = 1
DHCP4.OPTION[27]:                       requested_ntp_servers = 1
DHCP4.OPTION[28]:                       next_server = 192.168.1.1
DHCP4.OPTION[29]:                       ntp_servers = 192.168.1.1
DHCP4.OPTION[30]:                       requested_host_name = 1
DHCP4.OPTION[31]:                       dhcp_lease_time = 86400
IP6.ADDRESS[1]:                         fe80::d13:56ae:9d7f:72fe/64
IP6.GATEWAY:                            

##### NetworkManager.state ##############

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true

##### NetworkManager.conf ###############

[main]
plugins=ifupdown,keyfile,ofono
dns=dnsmasq

[ifupdown]
managed=false

##### NetworkManager profiles ###########

[[/etc/NetworkManager/system-connections/SFR_8110]] (600 root)
[connection] id=SFR_8110 | type=wifi | permissions=
[wifi] mac-address=<MAC address> | mac-address-blacklist= | ssid=SFR_8110
[ipv4] method=auto
[ipv6] method=auto

##### iw reg get ########################

Region: Europe/Paris (based on set time zone)

country 00: DFS-UNSET
	(2402 - 2472 @ 40), (6, 20), (N/A)
	(2457 - 2482 @ 20), (6, 20), (N/A), PASSIVE-SCAN
	(2474 - 2494 @ 20), (6, 20), (N/A), NO-OFDM, PASSIVE-SCAN
	(5170 - 5250 @ 80), (6, 20), (N/A), PASSIVE-SCAN
	(5250 - 5330 @ 80), (6, 20), (0 ms), DFS, PASSIVE-SCAN
	(5490 - 5730 @ 160), (6, 20), (0 ms), DFS, PASSIVE-SCAN
	(5735 - 5835 @ 80), (6, 20), (N/A), PASSIVE-SCAN
	(57240 - 63720 @ 2160), (N/A, 0), (N/A)

##### iwlist channels ###################

lo        no frequency information.

enp2s0    no frequency information.

##### iwlist scan #######################

lo        Interface doesn't support scanning.

enp2s0    Interface doesn't support scanning.

##### module infos ######################

##### module parameters #################

##### /etc/modules ######################

##### modprobe options ##################

[/etc/modprobe.d/blacklist-ath_pci.conf]
blacklist ath_pci

[/etc/modprobe.d/blacklist.conf]
blacklist evbug
blacklist usbmouse
blacklist usbkbd
blacklist eepro100
blacklist de4x5
blacklist eth1394
blacklist snd_intel8x0m
blacklist snd_aw2
blacklist i2c_i801
blacklist prism54
blacklist bcm43xx
blacklist garmin_gps
blacklist asus_acpi
blacklist snd_pcsp
blacklist pcspkr
blacklist amd76x_edac

[/etc/modprobe.d/blacklist-rare-network.conf]
alias net-pf-3 off
alias net-pf-6 off
alias net-pf-9 off
alias net-pf-11 off
alias net-pf-12 off
alias net-pf-19 off
alias net-pf-21 off
alias net-pf-36 off

[/etc/modprobe.d/intel-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/iwlwifi.conf]
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

[/etc/modprobe.d/mlx4.conf]
softdep mlx4_core post: mlx4_en

##### rc.local ##########################

exit 0

##### pm-utils ##########################

##### udev rules ########################

##### dmesg #############################

[    1.768923] psmouse serio4: elantech: assuming hardware version 4 (with firmware version 0x381f00)
[   31.237587] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[   31.495574] r8169 0000:02:00.0 enp2s0: link down
[   31.495633] IPv6: ADDRCONF(NETDEV_UP): enp2s0: link is not ready
[ 1173.218396] r8169 0000:02:00.0 enp2s0: link up
[ 1173.218411] IPv6: ADDRCONF(NETDEV_CHANGE): enp2s0: link becomes ready

########## wireless info END ############

Dernière modification par Frosts (Le 01/11/2017, à 13:21)

Hors ligne

#32 Le 01/11/2017, à 12:59

cqfd93

Re : [Résolu]carte MT7630E wifi disparu

Modération

Bonjour,

Pour ajouter toi-même les balises code au message précédent :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png

En ligne

#33 Le 01/11/2017, à 13:07

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Bonjour,

Linux 4.10.0-38

Avec ce noyau, il faut appliquer la procédure donnée dans Anomalies réseaux en Ethernet et Wifi sur la version 17.04.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#34 Le 01/11/2017, à 13:31

Frosts

Re : [Résolu]carte MT7630E wifi disparu

plop merci mais voilà ce que ça me mets :

**********@**********-X555LAB:~$ sudo -H gedit /etc/NetworkManager/NetworkManager.conf
[sudo] Mot de passe de ********** : 

** (gedit:4529): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:4529): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:4529): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge
***********@**********-X555LAB:~$ sudo service network-manager restart
***********@********-X555LAB:~$ 

Dernière modification par Frosts (Le 01/11/2017, à 13:31)

Hors ligne

#35 Le 01/11/2017, à 13:33

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Remplace alors :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

par :

sudo -H nano /etc/NetworkManager/NetworkManager.conf

puis la suite.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#36 Le 01/11/2017, à 13:51

Frosts

Re : [Résolu]carte MT7630E wifi disparu

heu... regarde ce que ça me mets je fais quoi ? j'ai peur de faire une bétise...

[main]
plugins=ifupdown,keyfile,ofono
dns=dnsmasq

[ifupdown]
managed=false
[device]
wifi.scan-rand-mac-address=no











                            [ Lecture de 8 lignes ]
^G Aide      ^O Écrire    ^W Chercher  ^K Couper    ^J Justifier ^C Pos. cur.
^X Quitter   ^R Lire fich.^\ Remplacer ^U Coller    ^T Orthograp.^_ Aller lig.

Hors ligne

#37 Le 01/11/2017, à 14:04

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Etape 2 : Enregistrer le fichier et le fermer.

Dans un terminal, lancer la commande suivante :

sudo -H nano /etc/NetworkManager/NetworkManager.conf

Dans le fichier qui s'ouvre, ajouter à la fin les lignes suivantes :

[device]
wifi.scan-rand-mac-address=no

Enregistrer le fichier et le fermer.
Dans le terminal, taper la commande suivante :

sudo service network-manager restart

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#38 Le 01/11/2017, à 14:26

Frosts

Re : [Résolu]carte MT7630E wifi disparu

xubu1957 a écrit :

Etape 2 : Enregistrer le fichier et le fermer.

Dans un terminal, lancer la commande suivante :

sudo -H nano /etc/NetworkManager/NetworkManager.conf

Dans le fichier qui s'ouvre, ajouter à la fin les lignes suivantes :

[device]
wifi.scan-rand-mac-address=no

Enregistrer le fichier et le fermer.
Dans le terminal, taper la commande suivante :

sudo service network-manager restart

Ok bon alors voilà ce qui ce passe, quand j'ouvre le terminal et que je tape cette commande :

ça me mets sa :

Le fichier ...onf est ouvert ( par root avec nano 2.5.3, PID 5171) ; continuer ?
 O Oui
 N Non          ^C Annuler

Donc je mets oui et je vois ça : 

[main]
plugins=ifupdown,keyfile,ofono
dns=dnsmasq

[ifupdown]
managed=false
[device]
wifi.scan-rand-mac-address=no











                            [ Lecture de 8 lignes ]
^G Aide      ^O Écrire    ^W Chercher  ^K Couper    ^J Justifier ^C Pos. cur.
^X Quitter   ^R Lire fich.^\ Remplacer ^U Coller    ^T Orthograp.^_ Aller lig.

mais y a pas de fichier qui s'ouvre xubu... avec l'autre commande oui mais pas avec celle la.

Hors ligne

#39 Le 01/11/2017, à 15:35

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Je me suis jamais servi de nano, essaies la commande avec sudo > comment_modifier_un_fichier#partout_meme_sans_interface_graphique


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#40 Le 01/11/2017, à 15:47

Frosts

Re : [Résolu]carte MT7630E wifi disparu

Ok je vois que j'ai un dossier dans mon répertoire avec le nom de ma carte graphique donc c'est ça le chemin ? punaise je désespère... surtout que ça sert à rien de faire une réinstalle puisque quand je vais faire la maj le problème va recommencer...

gedit et nano ? ^^' je comprends rien mdr

Ce ne serais pas possible de faire une désinstallation du pilote et de le remettre ?

Dernière modification par Frosts (Le 01/11/2017, à 15:52)

Hors ligne

#41 Le 01/11/2017, à 15:54

ylag

Re : [Résolu]carte MT7630E wifi disparu

Salut,

Dans le dernier encart du retour au #38, il te suffisait de faire Ctrl+O (lettre "o") pour enregistrer le fichier modifié, suivi de Ctrl+X (lettre "x") pour fermer le fichier et sortir de nano.
Avec nano, le fichier s'ouvre directement dans le terminal.

A+

Dernière modification par ylag (Le 01/11/2017, à 15:56)

Hors ligne

#42 Le 01/11/2017, à 15:54

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

gedit et nano ? ^^' je comprends rien mdr

Ce sont des éditeurs de texte. Les docs gedit et nano pour t'informer.

Pour installer :

sudo apt install gedit

et gksu  l’éditeur graphique :

sudo apt install gksu

(utilisés avec xubuntu)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#43 Le 01/11/2017, à 16:05

Frosts

Re : [Résolu]carte MT7630E wifi disparu

Et beh je vous remercie, vous êtes très gentil et patient. mais ça ne fonctionne pas... mais comment cela ce fait ? bon sang de bois ! pas possible ça !!! ça m'embête ... ce qui est fou dans ce truc, c'est que j'ai l'impression que quand j'avance d'un pas je recule de trois lol

Hors ligne

#44 Le 01/11/2017, à 16:23

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Tu as installé gedit ?

Tu peux utiliser :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#45 Le 01/11/2017, à 17:04

Frosts

Re : [Résolu]carte MT7630E wifi disparu

xubu1957 a écrit :

Tu as installé gedit ?

Tu peux utiliser :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

?

Oui tout à fait, et voci ce que cela me donne dans le terminal (même si le fichier est ouvert)

*******@*******-X555LAB:~$ 
-X555LAB:~$ sudo -H gedit /etc/NetworkManager/NetworkManager.conf

(gedit:4140): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gedit:4140): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:4140): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:4140): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge
*******@*******-X555LAB:~$ 

Hors ligne

#46 Le 01/11/2017, à 17:28

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Il y a un bug signalé > launchpad.net/ubuntu/+source/gedit/+bug/1575484

Cela dépasse mes capacités, il faudrait d'autres intervenants.

Rajout- J'avais pas vu :

au post # 41, ylag a écrit :

Salut,

Dans le dernier encart du retour au #38, il te suffisait de faire Ctrl+O (lettre "o") pour enregistrer le fichier modifié, suivi de Ctrl+X (lettre "x") pour fermer le fichier et sortir de nano.
Avec nano, le fichier s'ouvre directement dans le terminal.

A+

Bonjour ylag et merci smile

Dernière modification par xubu1957 (Le 01/11/2017, à 17:37)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#47 Le 01/11/2017, à 18:50

Frosts

Re : [Résolu]carte MT7630E wifi disparu

bon et bien regarde en image ce que cela me dit : mini_899395nouvellefenetrebug.png
Moi la... pourtant je fais ce qu'on me demande... mais ça veut pas ça veut pas ... sad hmm


Edit : lien avec miniature

Dernière modification par cqfd93 (Le 01/11/2017, à 19:07)

Hors ligne

#48 Le 01/11/2017, à 19:02

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Tu as passé :

sudo service network-manager restart

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#49 Le 01/11/2017, à 19:04

Frosts

Re : [Résolu]carte MT7630E wifi disparu

Oui et c'est ce message qui apparait en boîte de dialogue tu pense que la version 17.10 aurait une correction de ce problème ?

Dernière modification par Frosts (Le 01/11/2017, à 19:12)

Hors ligne

#50 Le 01/11/2017, à 19:11

xubu1957

Re : [Résolu]carte MT7630E wifi disparu

Tente :

sudo ifdown --exclude=lo -a && sudo ifup --exclude=lo -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne