Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 06/11/2017, à 10:38

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@Francis

Je lis beaucoup, j'ai aussi amassé les solutions par constructeur et modèles de cartes wifi, pour donner des réponses rapides !

moko138 est très organisé et il vient à ma rescousse régulièrement.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#27 Le 06/11/2017, à 12:22

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Revenons à nos moutons wifi avant que cqfd (ou autre modo) ne nous vire dans l'éphémère ("le temps passe et fait mes rides" big_smile)
Alors : est-ce bien comme je le pensais un problème de driver ? L'installation du firmware a-t'elle donné des résultats ? Est-ce toujours Network-manager qui gère le réseau ? (perso, je suis passé sur la plupart de mes distris à wicd et j'en suis satisfait, l'utilisation de wicd a d'ailleurs permis de résoudre certains cas de problèmes wifi récalcitrants si j'en crois le forum)

Dernière modification par FrancisFDZ (Le 06/11/2017, à 12:24)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#28 Le 06/11/2017, à 12:36

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Alors, j'affiche la page de la Doc wicd

et une procédure :

le 23/01/2015, nany a écrit :

Pour installer wicd:

mkdir $HOME/network
cd $HOME/network
mkdir network-manager
cd network-manager
apt-get download network-manager network-manager-gnome network-manager-pptp menu
cd ..
mkdir wicd
cd wicd
apt-get download wicd-cli wicd-curses wicd-daemon wicd wicd-gtk libglade2-0 python-glade2 python-urwid python-wicd
cd
sudo service network-manager stop
sudo apt-get -y remove network-manager
sudo dpkg -i $HOME/network/wicd/*
sudo service wicd restart

Si le réseau ne fonctionne plus après cette installation, remettre NetworkManager:

sudo service wicd stop
sudo apt-get -y remove wicd-cli wicd-curses wicd-daemon wicd wicd-gtk libglade2-0 python-glade2 python-urwid python-wicd
sudo dpkg -i $HOME/network/network-manager/*
sudo service network-manager restart

- un vieux tuto : http://www.clapico.com/2010/05/02/wicd-2/

- cette autre Doc : https://wiki.archlinux.fr/Wicd avec les commandes :

Configuration

Important: Pour éviter des problèmes de conflit, pensez à bien désactiver tout autre service réseau en action (dhcpcd.service, netctl.service, NetworkManager.service) avant d'utiliser wicd sur une interface réseau donnée.
Démarrer le service:

 systemctl start wicd

L'activer au démarrage:

systemctl enable wicd

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#29 Le 06/11/2017, à 12:53

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Yetuntu a écrit :

Pour la première piste, je n'ai aucun résultat:

yet@yet-Aspire-M5910:~/Bureau$ nmcli dev wifi
*  SSID  MODE  CHAN  DÉBIT  SIGNAL  BARS  SÉCURITÉ 
yet@yet-Aspire-M5910:~/Bureau$ 

pour le reste du post, je vais voir ça demain. En tout cas merci de ton aide et à bientôt

Apparemment, yetuntu est indisponible pour la journée, attendons donc demain ...

Dernière modification par FrancisFDZ (Le 06/11/2017, à 12:53)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#30 Le 06/11/2017, à 21:01

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Bonjour
désolé pour l'attente. Donc, j'ai essayé d'installer le pilote suggéré par FrancisFDZ mais je dois être maudit (ou juste neu-neu?) mais je n'ai pas réussi: j'ai rendu exécutable rt73.bin mais l'instal a échoué

yet@yet-Aspire-M5910:~/Bureau/RT71W_Firmware_V1.8$ bash rt73.bin
rt73.bin: rt73.bin : fichier binaire impossible à lancer
yet@yet-Aspire-M5910:~/Bureau/RT71W_Firmware_V1.8$

même chose avec sudo. J'ai loupé quelque chose?

je continue avec les autres suggestions

Hors ligne

#31 Le 06/11/2017, à 21:31

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@ xubu1957
j'ai essayé de suivre la suite du tuto que tu m'as indiqué Pas de Wi-fi ? Eléments importants à vérifier mais je n'ai rien trouvé qui ressemble à la désactivation du Secure-boot dans mon bios (

Hors ligne

#32 Le 06/11/2017, à 21:39

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@ xubu1957, ref le post 28 sur wicd
avant d'essayer cette solution, je voudrais savoir si une fois fait 

sudo apt-get -y remove network-manager

et que wicd ne fonctionne pas non plus, ma connexion filaire va tomber ou si elle est indépendante.
Parce que, dans un tel cas, je n'aurai plus aucun accès à internet et aucune solution pour me reconnecter
merci

Hors ligne

#33 Le 06/11/2017, à 21:46

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Pour le tutoriel [Tuto] Pas de Wi-fi ? Eléments importants à vérifier , c'était pour le § 1 relatif au chiffrement WPA2.

Désactiver le secure-boot, c'est réservé aux cartes wifi Broadcom, Mediatek MT7630E et Realtek 8723BE.

Pour wicd, c'est une proposition de FrancisFDZ, je ne sais pas le gérer.

Dernière modification par xubu1957 (Le 06/11/2017, à 23:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#34 Le 06/11/2017, à 22:50

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

OK, merci xubu1957.
Et pour l'installation du pilote (post #30), c'est moi qui n'ai pas fait la bonne manip?

Hors ligne

#35 Le 06/11/2017, à 23:07

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Fais voir :

sudo lshw | grep -i wireless

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#36 Le 07/11/2017, à 08:29

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Le lien que j'ai fourni en #19 propose en fait une archive en *.zip dont le contenu annoncé est

Ralink RT2571W Firmware v.­1.­8 pour Linux
Contenu de l'archive:

Date      Time    Attr         Size   Compressed  Name
------------------- ----- ------------ ------------  ------------------------
2006-03-23 11:13:48 D....            0            0  RT71W_Firmware_V1.8
2005-11-30 11:33:08 ....A         2048         1110  RT71W_Firmware_V1.8/rt73.bin
2007-09-12 11:38:46 ....A         2142         1129  RT71W_Firmware_V1.8/LICENSE.ralink-firmware.txt
------------------- ----- ------------ ------------  ------------------------
                                  4190         2239  2 files, 1 folders

Le lien de téléchargement:
Télécharger Ralink RT2571W Firmware v.­1.­8 pour Linux
Conditions générales d'utilisation:Tout le logicielle présenté sur DriversCollection.com est gratuit. Tous les noms et marques commerciales sont la propriété de ses possesseurs..

Il ne semble pas contenir d'information sur l'installation du fichier bin (ou alors dans le fichier txt, en plus des info sur la licence ?)
Je vais tenter d'approfondir


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#37 Le 07/11/2017, à 08:44

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Le fichier bin devrait être copié dans /lib/firmware, il vaudrait mieux connaitre avant le contenu de ce répertoire (voir
En fait, je pense que ce fichier doit être installé dans les formes, reste à définir lesquelles.

Dernière modification par FrancisFDZ (Le 07/11/2017, à 08:45)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#38 Le 07/11/2017, à 09:01

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Le paquet linux-firmware-nonfree peut contenir la solution. Je ne vois pas de risque à l'installer (on aura du même coup la confirmation éventuelle qu'il l'est déjà)

sudo apt-get install linux-firmware-nonfree

(solution proposée dans la doc, plus précisément pour le module rt73usb)
NB : la même doc présente le chipset rt2571W comme pris en charge depuis la version 12.04 (!?)

Dernière modification par FrancisFDZ (Le 07/11/2017, à 09:02)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#39 Le 07/11/2017, à 09:11

michel_04

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Bonjour,

FrancisFDZ a écrit :

Le paquet linux-firmware-nonfree peut contenir la solution. Je ne vois pas de risque à l'installer (on aura du même coup la confirmation éventuelle qu'il l'est déjà)

sudo apt-get install linux-firmware-nonfree

(solution proposée dans la doc, plus précisément pour le module rt73usb)
NB : la même doc présente le chipset rt2571W comme pris en charge depuis la version 12.04 (!?)

Pour linux-firmware-nonfree, l'info concerne la version Ubuntu 9.10 (« The Karmic Koala »). Dernière version du paquet dans la 14.04.

A+

Hors ligne

#40 Le 07/11/2017, à 09:16

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Bonjour,

@ FrancisFDZ

Pour aller dans le sens de michel_04,

Le 07/06/2017, xubu a écrit :
sudo apt-get install linux-firmware-nonfree

Le paquet n'est pas supporté en 16.04 > ubuntu/+source/linux-firmware-nonfree

Dernière modification par xubu1957 (Le 07/11/2017, à 09:16)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#41 Le 07/11/2017, à 13:23

FrancisFDZ

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

OK, solution obsolète => pas la bonne (à suivre)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#42 Le 07/11/2017, à 18:54

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@ xubu1957
Et pour la question au post #32, une réponse ? Merci

Hors ligne

#43 Le 07/11/2017, à 18:59

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

J'avais indiqué :

au post # 33, xubu a écrit :

Pour wicd, c'est une proposition de FrancisFDZ, je ne sais pas le gérer.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#44 Le 07/11/2017, à 18:59

michel_04

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Bonjour,

Yetuntu a écrit :

@ xubu1957
Et pour la question au post #32, une réponse ? Merci

Réponse au message #33 (avec un lien vers la doc.) :

xubu1957 a écrit :

Pour wicd, c'est une proposition de FrancisFDZ, je ne sais pas le gérer.

A+

Hors ligne

#45 Le 07/11/2017, à 19:00

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@ michel_04

Bonjour,

C'est synchronisé pour la réponse. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#46 Le 07/11/2017, à 19:52

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

michel_04 a écrit :

Bonjour,

Yetuntu a écrit :

@ xubu1957
Et pour la question au post #32, une réponse ? Merci

Réponse au message #33 (avec un lien vers la doc.) :

xubu1957 a écrit :

Pour wicd, c'est une proposition de FrancisFDZ, je ne sais pas le gérer.

A+

ah, désolé

Hors ligne

#47 Le 07/11/2017, à 19:54

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

xubu1957 a écrit :

Fais voir :

sudo lshw | grep -i wireless

voilà:

yet@yet-Aspire-M5910:~$ sudo lshw | grep -i wireless
[sudo] Mot de passe de yet : 
                      fonctionnalités: usb-2.00 ethernet physical wireless
                      configuration: broadcast=yes driver=rt73usb driverversion=4.10.0-38-generic firmware=1.7 link=no maxpower=300mA multicast=yes speed=480Mbit/s wireless=IEEE 802.11
yet@yet-Aspire-M5910:~$ 

Hors ligne

#48 Le 07/11/2017, à 20:05

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Pour ce pilote :

driver=rt73usb firmware=1.7 

Il y eu cette discussion, le 20/04/2017 > Wifi ne fonctionne plus depuis le passage à 17.04 [Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#49 Le 07/11/2017, à 20:17

Yetuntu

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

@xubu1957
j'avais déja exploré cette solution qui n'a pas marché pour moi. J'ai réessayé mais je ne me connecte toujours pas.

la différence avec le problème résolu sur le forum c'est que j'ai dû faire une modif en plus Voir post #1: .4 Réseau sans fil détecté mais impossible d'obtenir l'adresse IP .

Hors ligne

#50 Le 07/11/2017, à 20:34

xubu1957

Re : [Résolu] Wifi HS sous Xubuntu 16.04 LTS

Fais voir :

ls -alrt /etc/NetworkManager/system-connections

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne