Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/11/2017, à 12:33

r0ud0ud0u

Plantage POLE EMPLOI depuis mise à jour FIREFOX

Bonjour à tous,

Sous Linux/KUBUNTU 14.04
Je viens juste de mettre à jour FIREFOX (56.0 x64), je ne sais plus quelle version j'avais avant (sans doute 4x)
J'ai en même temps fait toutes les mises à jour (en restant en 14.04 LTS (toujours supportée jusqu'en 2019), ne souhaitant pas passer en version 16.04)
Depuis lorsque j'ouvre POLE EMPLOI et tente de me connecter, j'ai une fenêtre "Mince, l’onglet a planté…" et impossible de restaurer l'onglet.
Ce plantage m'oblige à utiliser un autre navigateur pour accéder à mon compte.
Ce n'est pas le seul site qui plante de la même façon (je ne les ai pas noté) mais c'est le plus problématique.

Une idée ?

Dernière modification par r0ud0ud0u (Le 08/11/2017, à 12:48)

Hors ligne

#2 Le 08/11/2017, à 23:41

xabilon

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Salut

Commence par désactiver toutes les extensions de Firefox et re-essaye le site. Si ça marche, ré-active les extensions une par une en essayant le site à chaque fois.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 09/11/2017, à 21:01

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Bonjour,

Merci pour le test, j'ai aussi testé en désactivant les plugins.
Mais c'est pas ça !

Hors ligne

#4 Le 09/11/2017, à 21:41

lann

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Deux pistes :
1/ Suppression de l’historique
Essaye de supprimer ton historique. ça permettra peut-être d’éviter à Firefox de planter
2/ Navigation à l’aide de Noscript
Utilise le module complémentaire NoScript en désactivant le reste des plugins.
NoScript bloque par défaut les scripts de la page.
ça te permettra de savoir si un script particulier te fait planter ta page. Puis active certains scripts pour confirmer que la page de pôle emploi fonctionne

Nota : J’ai testé la page d’accueil : RAS

Hors ligne

#5 Le 10/11/2017, à 19:05

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Je viens de tester, ça fonctionne pas.
C'est la page d'accueil de "connexion candidat" (là où on met ses ID et password) de PE qui plante.

J'ai installé une autre machine avec UBUNTU GNOME 16.04 x64 avec la même version de FIREFOX et là, ça fonctionne.
Ca semble être un problème KUBUNTU 14.04 x64

Hors ligne

#6 Le 10/11/2017, à 19:42

xabilon

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Je confirme que Firefox 56.0 sur Kubuntu 17.10 n'a pas de souci sur cette page de Pole Emploi.

À quel moment l'onglet plante-t-il ? Lorsque tu cliques sur "Candidat" dans me menu "Connexion" ? avant ou après avoir rentré tes identifiants ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#7 Le 13/11/2017, à 14:47

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Oui c'est ça, quand je clique sur Connexion/candidat, j'ai la fenêtre des identifiants qui s'affiche furtivement puis
plante et affiche : (ci dessous le copié/collé en txt de la page)

"Mince, l’onglet a planté…
Nous pouvons vous aider !

Choisissez Restaurer cet onglet pour recharger le contenu de la page.
Nous aiderez-vous ?

Les rapports de plantage nous aident à diagnostiquer les problèmes et à améliorer Firefox.
Rapport de plantage pour cet onglet
Envoyer un rapport de plantage pour cet onglet

    Inclure l’adresse de la page dans ce rapport de plantage"

Hors ligne

#8 Le 13/11/2017, à 16:56

xabilon

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Ok, essaye en désactivant le style. Tu vas dans le menu Affichage > Style de la page > Aucun style

Bon, ce sera un peu plus compliqué pour trouver les menus, mais d'abord ce sera "Connexion Candidat", puis tu rentres ton identifiant et "Poursuivre".
Là ça se corse, avec leur système de saisie de mot de passe par clavier virtuel, il faut que tu accèdes à une version accessible avec le clavier de l'ordinateur.

La page plante-t-elle quand il n'y a pas de style ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#9 Le 13/11/2017, à 21:35

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Pareil ça plante sad
C'est la mise à jour de KUNBUTU qui a génèré le problème, à mon avis c'est plutôt côté installation qui faut chercher.
j'ai déjà tenté ça : sudo apt-get autoremove firefox --purge && sudo apt-get install firefox
une désinstallation suivi d'une réinstallation de FIREFOX si j'ai bien compris, mais sans succès

Hors ligne

#10 Le 13/11/2017, à 21:38

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Plantage aussi sur des annonces MONSTER !

Hors ligne

#11 Le 13/11/2017, à 21:45

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Le point commun des 2 plantages c'est l'URL exceptionnellement long que FIREFOX ne semble pas bien géré :
https://authentification-candidat.pole- … in/&realm=......................     546 caractères
https://offre-demploi.monster.fr/v2/job … 147468707&..................... 377 caractères

Hors ligne

#12 Le 13/11/2017, à 22:11

xabilon

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

C'est difficile de dire si c'est la mise à jour de Kubuntu qui pose problème, puisqu'avec d'autres navigateurs ça a l'air de fonctionner, non ?

Essaye de démarrer Firefox avec un profil par défaut. Dans la barre d'adresse de Firefox, tape :

about:profiles

la page de gestion des profils s'affichera ; crée un nouveau profil 'Test', et définis-le comme profil par défaut, puis redémarre Firefox.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#13 Le 14/11/2017, à 11:01

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Oui, Chromium fonctionne bien.
La création d'un profil TEST ne donne pas forcément grand chose. (ça plante aussi)
Mais ça m'a donné une bonne piste :
Sous "about:profiles" Quand fais "redémarrer" avec "modules déactivés" là ça fonctionne (quelque soit le profil)
Etrange puisque quand je désactive manuellement tous les modules, plugins, langues ça plante, le résultat devrait être le même ?!
On est sur la bonne voie...

Dernière modification par r0ud0ud0u (Le 14/11/2017, à 11:03)

Hors ligne

#14 Le 14/11/2017, à 12:13

xabilon

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

Ben il faut trouver quel module ou plugin reste actif, en comparant les deux profils, et là je sais pas trop te dire... en tapant dans la barre d'adresse 'about:plugins' et 'about:addons', tu auras les listes des extensions et plugins installés.

'about:about' te donne ausi une liste de toutes les pages Firefox donnant accès à des diagnostics ou des configurations cachées ---> https://developer.mozilla.org/fr/Firefo … cole_about

Essaye déjà de désactiver Flash et autres codecs vidéo

Dernière modification par xabilon (Le 14/11/2017, à 12:15)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#15 Le 17/11/2017, à 17:11

r0ud0ud0u

Re : Plantage POLE EMPLOI depuis mise à jour FIREFOX

l'update vers FIREFOX 57 résout le problème.

Hors ligne