Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/11/2017, à 14:03

pordrack

Dongle Bluetooth reconnu mais impossible de l'utiliser

Bonjour , j'ai un ordinateur fixe et un dongle usb Bluetooth , il est détecté puisque quand je fais la commande

dmesg | grep -i blue

Le terminal me renvoie

[   10.312769] Bluetooth: Core ver 2.17
[   10.312833] Bluetooth: HCI device and connection manager initialized
[   10.313958] Bluetooth: HCI socket layer initialized
[   10.313966] Bluetooth: L2CAP socket layer initialized
[   10.313979] Bluetooth: SCO socket layer initialized
[   10.325815] Bluetooth: RFCOMM TTY layer initialized
[   10.325829] Bluetooth: RFCOMM socket layer initialized
[   10.325838] Bluetooth: RFCOMM ver 1.11
[   10.331681] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   10.331686] Bluetooth: BNEP filters: protocol multicast
[   10.331698] Bluetooth: BNEP socket layer initialized
[ 9771.517261] usb 4-2: Product: Bluetooth V2.0 Dongle
[ 9771.517265] usb 4-2: Manufacturer: Bluetooth v2.0
[10322.398244] usb 4-2: Product: Bluetooth V2.0 Dongle
[10322.398246] usb 4-2: Manufacturer: Bluetooth v2.0
[10323.366175] usb 4-2: Product: Bluetooth V2.0 Dongle
[10323.366180] usb 4-2: Manufacturer: Bluetooth v2.0
[10526.238182] usb 4-2: Product: Bluetooth V2.0 Dongle
[10526.238186] usb 4-2: Manufacturer: Bluetooth v2.0
[14913.506235] usb 4-1: Product: Bluetooth V2.0 Dongle
[14913.506238] usb 4-1: Manufacturer: Bluetooth v2.0
[18769.291029] usb 4-1: Product: Bluetooth V2.0 Dongle
[18769.291031] usb 4-1: Manufacturer: Bluetooth v2.0

en revanche je n'arrive pas a installer le bluetooth , j'ai chercher sur internet et installé comme demandé
bluetooth , bluez , bluez-alsa, bluez-audio, bluez-btsco ,bluez-compat, bluez-cups, bluez-dbg ,bluez-gstreamer, bluez-hcidump, bluez-pcmcia-support ,bluez-tools, bluez-utils ,python-bluez ,bluewho, indicator-bluetooth libbluetooth-dev, libgnome-bluetooth11et blueman . Mais je ne peux toujours pas activer le bluetooth dans les paramètres :
https://youtu.be/eBW8RLdMmy4.
Je suis sous Ubuntu 14.04 . Mon dongle usb marchait quand j’étais en 17.04 .
Merci d'avance , Cordialement , pordrack .

Dernière modification par Ayral (Le 12/11/2017, à 14:12)


Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne

#2 Le 12/11/2017, à 14:12

xubu1957

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Bonjour,

Il faut fournir,  en te servant du Retour utilisable de commande :

uname -a; lspci -nnk | grep -iA2 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
sudo service bluetooth status

et :

dpkg -l | grep blue

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 12/11/2017, à 15:01

pordrack

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

alors j'ai

pordrack@pordrack-MS-7721:~$ uname -a; lspci -nnk | grep -iA2 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
Linux pordrack-MS-7721 3.13.0-132-generic #181-Ubuntu SMP Wed Sep 13 13:25:03 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:7721]
	Kernel driver in use: r8169
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 045e:0761 Microsoft Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 012: ID 1908:0226 GEMBIRD 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 009: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[   10.312769] Bluetooth: Core ver 2.17
[   10.312833] Bluetooth: HCI device and connection manager initialized
[   10.313958] Bluetooth: HCI socket layer initialized
[   10.313966] Bluetooth: L2CAP socket layer initialized
[   10.313979] Bluetooth: SCO socket layer initialized
[   10.325815] Bluetooth: RFCOMM TTY layer initialized
[   10.325829] Bluetooth: RFCOMM socket layer initialized
[   10.325838] Bluetooth: RFCOMM ver 1.11
[   10.331681] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   10.331686] Bluetooth: BNEP filters: protocol multicast
[   10.331698] Bluetooth: BNEP socket layer initialized
[ 9771.517261] usb 4-2: Product: Bluetooth V2.0 Dongle
[ 9771.517265] usb 4-2: Manufacturer: Bluetooth v2.0
[10322.398244] usb 4-2: Product: Bluetooth V2.0 Dongle
[10322.398246] usb 4-2: Manufacturer: Bluetooth v2.0
[10323.366175] usb 4-2: Product: Bluetooth V2.0 Dongle
[10323.366180] usb 4-2: Manufacturer: Bluetooth v2.0
[10526.238182] usb 4-2: Product: Bluetooth V2.0 Dongle
[10526.238186] usb 4-2: Manufacturer: Bluetooth v2.0
[14913.506235] usb 4-1: Product: Bluetooth V2.0 Dongle
[14913.506238] usb 4-1: Manufacturer: Bluetooth v2.0
[18769.291029] usb 4-1: Product: Bluetooth V2.0 Dongle
[18769.291031] usb 4-1: Manufacturer: Bluetooth v2.0
[    0.025617] [Firmware Bug]: AMD-Vi: IOAPIC[0] not in IVRS table
[    0.025620] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found
[    0.219114] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.219136] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.223772] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.223789] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.224084] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.224099] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    8.644671] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[ 8043.120006] [Firmware Bug]: cpu 0, try to use APIC500 (LVT offset 0) for vector 0xf9, but the register is already in use for vector 0x400 on another cpu
[ 8043.120008] [Firmware Bug]: cpu 0, failed to setup threshold interrupt for bank 4, block 0 (MSR00000413=0xc000000001000000)
[ 8043.120009] [Firmware Bug]: cpu 0, try to use APIC500 (LVT offset 0) for vector 0xf9, but the register is already in use for vector 0x400 on another cpu
[ 8043.120010] [Firmware Bug]: cpu 0, failed to setup threshold interrupt for bank 4, block 1 (MSRC0000408=0xc000000001000000)
bluetooth             391162  12 bnep,btusb,rfcomm
pordrack@pordrack-MS-7721:~$ 

Puis

pordrack@pordrack-MS-7721:~$ 
pordrack@pordrack-MS-7721:~$ sudo service bluetooth status
[sudo] password for pordrack: 
bluetooth start/running, process 659
pordrack@pordrack-MS-7721:~$ 

et enfin

pordrack@pordrack-MS-7721:~$ 
pordrack@pordrack-MS-7721:~$ dpkg -l | grep blue
ii  blueman                                               1.23-git201403102151-1ubuntu1                       amd64        Graphical bluetooth manager
ii  bluetooth                                             4.101-0ubuntu13.3                                   all          Bluetooth support
ii  bluetooth-touch                                       0.2.2                                               amd64        Firmware patching utility and config for bluetooth
ii  bluewho                                               0.1-1                                               all          notifies new discovered bluetooth devices
ii  bluez                                                 4.101-0ubuntu13.3                                   amd64        Bluetooth tools and daemons
ii  bluez-alsa:amd64                                      4.101-0ubuntu13.3                                   amd64        Bluetooth ALSA support
ii  bluez-audio                                           4.101-0ubuntu13.3                                   all          Transitional package
ii  bluez-btsco                                           1:0.50-0ubuntu4                                     amd64        Bluez Bluetooth SCO tool
ii  bluez-compat                                          4.101-0ubuntu13.3                                   amd64        BlueZ 3.x compatibility binaries
ii  bluez-cups                                            4.101-0ubuntu13.3                                   amd64        Bluetooth printer driver for CUPS
ii  bluez-dbg                                             4.101-0ubuntu13.3                                   amd64        Bluetooth tools and daemons (with debugging symbols)
ii  bluez-gstreamer                                       4.101-0ubuntu13.3                                   amd64        Bluetooth GStreamer support
ii  bluez-hcidump                                         2.5-1                                               amd64        Analyses Bluetooth HCI packets
ii  bluez-pcmcia-support                                  4.101-0ubuntu13.3                                   amd64        PCMCIA support files for BlueZ 2.0 Bluetooth tools
ii  bluez-tools                                           0.1.38+git662e-3                                    amd64        Set of tools to manage Bluetooth devices for linux
ii  bluez-utils                                           4.101-0ubuntu13.3                                   all          Transitional package
ii  gir1.2-gnomebluetooth-1.0                             3.8.2.1-0ubuntu4.2                                  amd64        Introspection data for GnomeBluetooth
ii  gnome-bluetooth                                       3.8.2.1-0ubuntu4.2                                  amd64        GNOME Bluetooth tools
ii  indicator-bluetooth                                   0.0.6+14.04.20140207-0ubuntu2                       amd64        System bluetooth indicator.
ii  libbluetooth-dev                                      4.101-0ubuntu13.3                                   amd64        Development files for using the BlueZ Linux Bluetooth library
ii  libbluetooth3:amd64                                   4.101-0ubuntu13.3                                   amd64        Library to use the BlueZ Linux Bluetooth stack
ii  libbluetooth3-dbg                                     4.101-0ubuntu13.3                                   amd64        Library to use the BlueZ Linux Bluetooth stack with debugging symbols
ii  libgnome-bluetooth11                                  3.8.2.1-0ubuntu4.2                                  amd64        GNOME Bluetooth tools - support library
ii  pulseaudio-module-bluetooth                           1:4.0-0ubuntu11.1                                   amd64        Bluetooth module for PulseAudio sound server
ii  python-bluez                                          0.18-2                                              amd64        Python wrappers around BlueZ for rapid bluetooth development
pordrack@pordrack-MS-7721:~$ 

Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne

#4 Le 12/11/2017, à 15:07

xubu1957

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Regarde les solutions données dans ce fil de Sweery > [Résolu] : MSI GS60 6QC 231XFR -- Ubuntu 16.04 -- Bluetooth inexistant


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 12/11/2017, à 17:05

pordrack

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

La commande

oot@sweet-GS60-6QC:~# uname -a; lspci -nnk | grep -iA2 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth

donne

pordrack@pordrack-MS-7721:~/Téléchargements$ 
pordrack@pordrack-MS-7721:~/Téléchargements$ oot@sweet-GS60-6QC:~# uname -a; lspci -nnk | grep -iA2 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
oot@sweet-GS60-6QC:~# : commande introuvable
01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:7721]
	Kernel driver in use: r8169
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 045e:0761 Microsoft Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 012: ID 1908:0226 GEMBIRD 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 009: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[   10.312769] Bluetooth: Core ver 2.17
[   10.312833] Bluetooth: HCI device and connection manager initialized
[   10.313958] Bluetooth: HCI socket layer initialized
[   10.313966] Bluetooth: L2CAP socket layer initialized
[   10.313979] Bluetooth: SCO socket layer initialized
[   10.325815] Bluetooth: RFCOMM TTY layer initialized
[   10.325829] Bluetooth: RFCOMM socket layer initialized
[   10.325838] Bluetooth: RFCOMM ver 1.11
[   10.331681] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   10.331686] Bluetooth: BNEP filters: protocol multicast
[   10.331698] Bluetooth: BNEP socket layer initialized
[ 9771.517261] usb 4-2: Product: Bluetooth V2.0 Dongle
[ 9771.517265] usb 4-2: Manufacturer: Bluetooth v2.0
[10322.398244] usb 4-2: Product: Bluetooth V2.0 Dongle
[10322.398246] usb 4-2: Manufacturer: Bluetooth v2.0
[10323.366175] usb 4-2: Product: Bluetooth V2.0 Dongle
[10323.366180] usb 4-2: Manufacturer: Bluetooth v2.0
[10526.238182] usb 4-2: Product: Bluetooth V2.0 Dongle
[10526.238186] usb 4-2: Manufacturer: Bluetooth v2.0
[14913.506235] usb 4-1: Product: Bluetooth V2.0 Dongle
[14913.506238] usb 4-1: Manufacturer: Bluetooth v2.0
[18769.291029] usb 4-1: Product: Bluetooth V2.0 Dongle
[18769.291031] usb 4-1: Manufacturer: Bluetooth v2.0
[    0.025617] [Firmware Bug]: AMD-Vi: IOAPIC[0] not in IVRS table
[    0.025620] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found
[    0.219114] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.219136] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.223772] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.223789] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.224084] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    0.224099] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[    8.644671] [Firmware Bug]: ACPI: No _BQC method, cannot determine initial brightness
[ 8043.120006] [Firmware Bug]: cpu 0, try to use APIC500 (LVT offset 0) for vector 0xf9, but the register is already in use for vector 0x400 on another cpu
[ 8043.120008] [Firmware Bug]: cpu 0, failed to setup threshold interrupt for bank 4, block 0 (MSR00000413=0xc000000001000000)
[ 8043.120009] [Firmware Bug]: cpu 0, try to use APIC500 (LVT offset 0) for vector 0xf9, but the register is already in use for vector 0x400 on another cpu
[ 8043.120010] [Firmware Bug]: cpu 0, failed to setup threshold interrupt for bank 4, block 1 (MSRC0000408=0xc000000001000000)
bluetooth             391162  12 bnep,btusb,rfcomm
pordrack@pordrack-MS-7721:~/Téléchargements$ 

;

rfkill list

donne

pordrack@pordrack-MS-7721:~/Téléchargements$ rfkill list
5: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
pordrack@pordrack-MS-7721:~/Téléchargements$ 
hciconfig hci0 up

donne

pordrack@pordrack-MS-7721:~/Téléchargements$ hciconfig hci0 up
Can't init device hci0: Operation not permitted (1)
pordrack@pordrack-MS-7721:~/Téléchargements$ 

et si je retente en root

root@pordrack-MS-7721:/home/pordrack# hciconfig hci0 up
Can't init device hci0: Operation not supported (95)
root@pordrack-MS-7721:/home/pordrack# 

et la derniere

dpkg -i btusb-lp1542743-dkms_0.2~4.8_all.deb 
pordrack@pordrack-MS-7721:~/Téléchargements$ sudo dpkg -i btusb-lp1542743-dkms_0.2~4.8_all.deb 
[sudo] password for pordrack: 
(Lecture de la base de données... 250405 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de btusb-lp1542743-dkms_0.2~4.8_all.deb ...

------------------------------
Deleting module version: 0.2~4.8
completely from the DKMS tree.
------------------------------
Done.
Dépaquetage de btusb-lp1542743-dkms (0.2~4.8) sur (0.2~4.8) ...
Paramétrage de btusb-lp1542743-dkms (0.2~4.8) ...
Loading new btusb-lp1542743-0.2~4.8 DKMS files...
First Installation: checking all kernels...
Building only for 3.13.0-132-generic
Building for architecture x86_64
Building initial module for 3.13.0-132-generic
Error! Bad return status for module build on kernel: 3.13.0-132-generic (x86_64)
Consult /var/lib/dkms/btusb-lp1542743/0.2~4.8/build/make.log for more information.
pordrack@pordrack-MS-7721:~/Téléchargements$ 

j'ai en plus eu ce message d'erreur qui est apparu :
https://cdn.discordapp.com/attachments/ … etooth.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 12/11/2017, à 17:33)


Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne

#6 Le 12/11/2017, à 17:16

xubu1957

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Tu as un noyau 3.13 et Sweery un noyau 4.10. Choisis l'option Annuler.

Tente ces commandes :

sudo modprobe -r btusb;
sudo modprobe btusb;

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 12/11/2017, à 19:57

pordrack

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

pordrack@pordrack-MS-7721:~/Téléchargements$ 
pordrack@pordrack-MS-7721:~/Téléchargements$ sudo modprobe -r btusb;
pordrack@pordrack-MS-7721:~/Téléchargements$ sudo modprobe btusb;
pordrack@pordrack-MS-7721:~/Téléchargements$ 

Et quand j'essaie d'activer le bluetooth ça fait la meme chose que dans mon premier poste .


Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne

#8 Le 12/11/2017, à 20:00

xubu1957

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Quels appareils tu cherche à connecter en bluetooth ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 12/11/2017, à 20:04

Coeur Noir

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Il faudrait en savoir un peu plus sur ce dongle bluetooth usb, notamment son id "constructeur" de la forme 1a2b:3c4d pour voir quel pilote lui va… un

lsusb

suffit à le savoir.

Hors ligne

#10 Le 12/11/2017, à 20:06

xubu1957

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

@Coeur Noir

ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#11 Le 12/11/2017, à 20:49

Coeur Noir

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Ah oui pardon je l'avais pas vu…

https://wiki.ubuntu.com/HardwareSupport … sbAdapters
où, pour certains dongles utilisant cette puce, sont évoqués

gksu gedit /etc/modprobe.d/blacklist

Add this line:

blacklist hci_usb

gksu gedit /etc/modules

Add this line:

hci_usb reset=1

…c'est plus ou ou moins la même piste si je comprends bien, utiliser btusb plutôt que hci_usb.
Si c'est bien le cas peut-être forcer le chargement du module en l'ajoutant au fichier /etc/modules ?

C'est du matériel normalement reconnu, pas besoin d'aller télécharger ou compiler de driver.
Il est évoqué là aussi https://elinux.org/RPi_USB_Bluetooth_adapters sous RaspberryPi.

Dernière modification par Coeur Noir (Le 12/11/2017, à 21:04)

Hors ligne

#12 Le 12/11/2017, à 20:56

Coeur Noir

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Sinon à la vue de cette capture d'écran https://cdn.discordapp.com/attachments/ … etooth.png et le sens interdit en haut à droite, je suppute que tu as d'autres soucis sur ton système…

…es-tu sûr qu'il est à jour ?

D'abord s'assurer que le système est sain, puis bidouiller bluetooth ensuite.

Tu es sous 14.04 ? ( pourquoi pas 16.04, tu aurais accès au même noyau que 17.04 ? )

Pour les mises à jour sous 14.04 :

sudo apt-get update ; sudo apt-get dist-upgrade ; sudo apt-get install -f ; sudo apt-get autoremove --purge

sous 16.04 :

sudo apt update ; sudo apt full-upgrade ; sudo apt install -f ; sudo apt autoremove --purge

Dernière modification par Coeur Noir (Le 12/11/2017, à 21:09)

Hors ligne

#13 Le 14/11/2017, à 19:51

pordrack

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Je suis sous 14.04 car je ne supporte pas les dernier version d'ubuntu , j'ai un APU AMD dont les pilotes proprietaire ne sont pas dispo dans les derniere version , de plus je ne me rappele plus exactement du bug mais j'avais un probleme avec les dernierre version du noyaux. je l'avais plus ou moins resolu mais ils avait entrainé d'autres bug , j'avais fait un topic a ce sujet :https://forum.ubuntu-fr.org/viewtopic.php?id=2015233 .
Le voyant m'indiquant qu'il y'a un probleme concerne vraissemblablement wine et je ne peux pas isntaller les mise a jour qu'il me demande apparament parce que certaines ne sont plus accessibles .
Apres avoir ajouter les lignes demander le logo bluetooth est apparu mais toujours impossible de l'activer :
https://youtu.be/xthjbr-9JP4
j'ai également a chaque démarrage ce message d'erreur : mini_469919Capturedu20171114194731.png
Quand au retour de la commande pour les mises a jour le retour est tres long mais en gros certaine mise a jour ne sont plus telechargeable :

Err http://screenshots.getdeb.net/ trusty-getdeb/games scummvm-data all 1.8.0-1~getdeb1
  404  Not Found [IP : 104.28.24.125 80]

( en gros j'ai de smessage de ce type de maniere irreguliere pendant la mise a jour ).


Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne

#14 Le 14/11/2017, à 20:10

Coeur Noir

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

Aïe, je suppute un gros ménage à faire du côté des dépôts et des ppa…

Certains considèrent getdeb comme une source toxique, par exemple.

Les ppa ça peut être sympa, utilisés en toute connaissance de cause ; ils peuvent aussi terriblement compliquer les mises à jour ( problème de dépendances entre paquets plus récents et initiaux officiels ) et provoquer par conséquent l'instabilité du système…

Par curiosité :

cat /etc/apt/sources.list
ls -1 /etc/apt/sources.list.d

Hors ligne

#15 Le 14/11/2017, à 21:01

pordrack

Re : Dongle Bluetooth reconnu mais impossible de l'utiliser

J'avoue j'installe beaucoup de ppa , trop je pense .

pordrack@pordrack-MS-7721:~$
pordrack@pordrack-MS-7721:~$ cat /etc/apt/sources.list
# deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted

# deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
# deb http://security.ubuntu.com/ubuntu trusty-security main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty universe
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu trusty main
# deb-src http://extras.ubuntu.com/ubuntu trusty main
deb https://dl.winehq.org/wine-builds/ubuntu/ trusty main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ trusty main
deb http://screenshots.getdeb.net/ trusty-getdeb games
# deb-src http://screenshots.getdeb.net/ trusty-getdeb games
pordrack@pordrack-MS-7721:~$ 
pordrack@pordrack-MS-7721:~$ ls -1 /etc/apt/sources.list.d
bartbes-love-stable-trusty.list
bartbes-love-stable-trusty.list.save
kritalime-ppa-trusty.list
kritalime-ppa-trusty.list.save
mdeguzis-libregeek-trusty.list
mdeguzis-libregeek-trusty.list.save
ubuntu-mozilla-daily-ppa-trusty.list
ubuntu-mozilla-daily-ppa-trusty.list.save
vivaldi.list
vivaldi.list.save
pordrack@pordrack-MS-7721:~$ 

Tux I love you Narvale de Ubuntu ( c'est quoi son nom ?) I love you aussi

Hors ligne