Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/11/2017, à 11:15

jdt37b

[Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Bonjour,
J'utilise occasionnellement un vieux portable avec Xubuntu Precise 12.04, en fin de vie depuis avril 2017, ce PC est trop juste pour passer en 14.04.
J'aimerais lui installer chromium, la version 57, la plus récente juste avant la fin de vie de Precise, mais les PPA's canonical-chromium-builds et saiarcot895 s'arrêtent à la 37 comme les dépôts officiels de Precise et la version 57 prise dans Zesty pose des pbs de dépendances.
Ma question : est-il possible de retrouver les paquets de la version 57 de chromium pour Precise, dans quel PPA ou par quel autre moyen ?
Merci d'avance.

Dernière modification par jdt37b (Le 16/11/2017, à 11:33)


Shuttle SB61V40 : Pentium4 à 2Ghz 1Mo,  Carte Intel 82865g5 Graphics Controller,  Voyager (Xubuntu) 12.04.5 et 14.04.5 - 32 bits
Asus X72J : Intel i5 460M  4Go,  Radeon 5470,  Xubuntu 16.04.2  64 bits

Hors ligne

#2 Le 14/11/2017, à 11:26

moko138

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Que montre

lspci -nnk | grep -Ei -A 4 "VGA|3D|Display"

?
Si la carte graphique est supportée par Xorg version 13, Xubuntu 14.04 32 bits fonctionnera, et sans consommer plus de ressources que Xub 12.04. smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#3 Le 14/11/2017, à 11:32

erresse

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

jdt37b a écrit :

J'utilise occasionnellement un vieux portable avec Xubuntu Precise 12.04, en fin de vie depuis avril 2017, ce PC est trop juste pour passer en 14.04.

Quelle idée ! Pourquoi serait-il trop juste ?
Même des ordinosaures tournent bien avec une version 14.04 et même 16.04, ce n'est pas le noyau qui ruine les performances de la machine mais les applications qu'on fait fonctionner dessus.
Alors, si tu cherches à installer des versions d'applications "les plus récentes", non seulement tu vas au-devant des incompatibilités entre versions du système, mais en plus, si ça marche, ça va ramer que ce soit avec la 12.04 ou la 16.04, même combat !


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#4 Le 14/11/2017, à 11:38

lepetit

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

donne plus d'info sur ce portable stp ?
et je ne vois pas pourquoi il serait passez puissant pour faire tourner la 16.04
par contre il risque de l'être pour faire tourner chrome
installe palemoon

Hors ligne

#5 Le 14/11/2017, à 17:27

jdt37b

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Le résultat :

lspci -nnk | grep -Ei -A 4 "VGA|3D|Display"
00:02.0 VGA compatible controller [0300]: Intel Corporation 82852/855GM Integrated Graphics Device [8086:3582] (rev 02)
	Subsystem: IBM Device [1014:0557]
	Kernel driver in use: i915
	Kernel modules: intelfb, i915
00:02.1 Display controller [0380]: Intel Corporation 82852/855GM Integrated Graphics Device [8086:3582] (rev 02)
	Subsystem: IBM Device [1014:0557]
	Kernel modules: i915
00:1d.0 USB controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 [8086:24c2] (rev 01)
	Subsystem: IBM ThinkPad [1014:052d]

De mémoire, en 2014 je m'étais fait boulé en voulant installer la 14.04, une histoire de PAE ?
Mais ma question reste néanmoins posée.


Shuttle SB61V40 : Pentium4 à 2Ghz 1Mo,  Carte Intel 82865g5 Graphics Controller,  Voyager (Xubuntu) 12.04.5 et 14.04.5 - 32 bits
Asus X72J : Intel i5 460M  4Go,  Radeon 5470,  Xubuntu 16.04.2  64 bits

Hors ligne

#6 Le 14/11/2017, à 17:50

jdt37b

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Je viens d'essayer de booter en 16.04 : idem, dès le départ :

"PAE disable", 
"Unable to boot, please use a kernel appropriate to your CPU"

Je laisse donc ma question initiale, pour pouvoir retrouver si possible la version de chromium "en vigueur" en avril 2017 dans Precise, la 57 (sinon, je me contenterai de la 37 !)


Shuttle SB61V40 : Pentium4 à 2Ghz 1Mo,  Carte Intel 82865g5 Graphics Controller,  Voyager (Xubuntu) 12.04.5 et 14.04.5 - 32 bits
Asus X72J : Intel i5 460M  4Go,  Radeon 5470,  Xubuntu 16.04.2  64 bits

Hors ligne

#7 Le 14/11/2017, à 19:01

Babdu89

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Bonsoir.
Au sujet de Chromium.
J'utilise des Os en 32 bits, dont je fais de copies que j'utilise  sur différentes machines.
Sur ma machine 32 Bits uniquement, Chromium ne fonctionne plus.
Sur mes autres machines 32/64 Bits (UEFI et Bios uniquement) il fonctionne.
Je répète, avec les même Os ...

@+.   Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#8 Le 14/11/2017, à 19:27

lepetit

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

tu essais bien d'intaller ubuntu en 32 bits ?

Hors ligne

#9 Le 14/11/2017, à 19:59

moko138

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Babdu89, tu veux dire que même avec un S.E. en 32 bits, il faut un cpu 64 bits, ai-je bien compris ?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#10 Le 14/11/2017, à 20:09

moko138

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

jdt37b a écrit :

Je viens d'essayer de booter en 16.04 : idem, dès le départ :

"PAE disable", 
"Unable to boot, please use a kernel appropriate to your CPU"

À partir d'une 12.04 à jour, même non pae, on peut faire une mise à niveau vers 14.04.

Je te conseille de cloner d'abord, en session live, ta racine avec gparted, vers un DDE.
Ainsi pourras-tu faire machine arrière en cas de pépin.  smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#11 Le 14/11/2017, à 21:12

Babdu89

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Bonsoir.

moko138 a écrit :

Babdu89, tu veux dire que même avec un S.E. en 32 bits, il faut un cpu 64 bits, ai-je bien compris ?

Et bien oui, c'est ce que j'en conclus.
Il me semble que çà fait maintenant plus de deux ans.
Je lance Chromium depuis mes Os en 32 bits depuis cette machine, et il ne démarre plus. Il n'y a même pas de message d'erreur ou d'avertissement.

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#12 Le 14/11/2017, à 22:25

lepetit

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

il faut surtout un processeur avec les instruction sse2
ça devient la norme pour tout les navigateurs maintenant

Dernière modification par lepetit (Le 14/11/2017, à 22:26)

Hors ligne

#13 Le 15/11/2017, à 03:26

moko138

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

lepetit a écrit :

il faut surtout un processeur avec les instruction sse2
ça devient la norme pour tout les navigateurs maintenant

Oui sse2 est nécessaire pour faire tourner flashplayer.
Et peut-être que chromium-browser est encore plus exigeant ?
Que montrent

cat /proc/cpuinfo |grep flags
lscpu

?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#14 Le 15/11/2017, à 08:21

Caribou22

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Bonjour smile

Regarde le lien 1 de ma signature, pour les débutants et Ubuntu, j'y parle du PAE et des alternatives wink
Ou essaye directement ça : https://lescahiersdudebutant.fr/DFisos/ … 1-i386.iso
(DFlinux : Debian + Xfce personnalisée pour débutants, et compatibles processeurs sans PAE.)

Hors ligne

#15 Le 16/11/2017, à 11:31

jdt37b

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Bonjour,
L'utilisation de ce vieux PC étant exceptionnelle, il est plus simple pour moi de me contenter de chromium 37 !
Merci de vos conseils.


Shuttle SB61V40 : Pentium4 à 2Ghz 1Mo,  Carte Intel 82865g5 Graphics Controller,  Voyager (Xubuntu) 12.04.5 et 14.04.5 - 32 bits
Asus X72J : Intel i5 460M  4Go,  Radeon 5470,  Xubuntu 16.04.2  64 bits

Hors ligne

#16 Le 16/11/2017, à 11:38

Caribou22

Re : [Résolu]Version Ubuntu obsolète : retrouver les paquets "récents"

Tu as testé DFlinux ?
Parce que c'est bien à jour et donc sécurisé contrairement à Xubuntu 12.04 qui ne l'est plus.

Hors ligne