Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/12/2017, à 17:43

speeddream

probleme gpu

Bonjour,
j'ai 7 GPU d'installé sur ma machine (rx570) avec le dernier pilote AMD, ubuntu est à jour

- lorsque je démarre Ubuntu avec 7 GPU, j'ai un message d'erreur après le chargement : the system is running in low-graphics mode
- lorsque je démarre Ubuntu avec 6 GPU, j'ai un message d'erreur sur le bureau : problème matériel détecté
- lorsque je démarre Ubuntu avec moins de 6 GPU, aucun souci
si je démarre ubuntu avec 7 GPU et sans le pilote AMD, je n'ai aucun souci

je ne pense pas que le problème provienne du driver car je ne rencontre pas ce problème avec centos


merci à vous smile

Hors ligne

#2 Le 03/12/2017, à 01:08

speeddream

Re : probleme gpu

Problème réglé, j'ai suprimer  l'interface graphique et je bosse à la cmd

sudo nano /etc/default/grub

J'ai modifié la ligne :

GRUB_CMDLINE_LINUX_DEFAULT="text"

Et pour finir

sudo update-grub

Reste plus qu'à mettre une connexion à distance

Dernière modification par speeddream (Le 03/12/2017, à 01:09)

Hors ligne