Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/12/2017, à 15:10

lizou0220

double problème xorg, écran

Bonjour à tous,

Je n'ai pas l'habitude de poster mais là j'ai vraiment besoin d'aide. Je suis entrain de finir ma thèse et j'ai pas du le tout le temps pour chercher. J'ai déjà commencé à chercher mais je tombe que sur des nouveaux problème.

ça va faire un moi que je ne peux plus redémarrer normalement Linux, car au démarrage j'arrive sur l'écran type terminale appellé tty1.
J'avais à l'époque essayé quelque truc mais rien n'y a changer ( je ne sais pas si c'est à cause de ça ma le problème mais juste avant je voulais que l'arrivé sur ma session se fasse directe sans mot de passe et j'ai donc mis connexion automatique dans les paramétrages d'utilisateur, j'ai bien sur essayer de le désactivé mais aucun changement).

Depuis je redémarre mon ordinateur par le mode de récupération, mais en faisant cliquant sur rédémarrage "normale" et non en mode graphique.

Pour mon anniversaire j'ai eu un écran panoramique pour mettre deux documents, par faciliter mon travail de thèse ( entre autre). mais à la place j'ai un écran mal régler qui me brule les yeux. J'ai essayé de faire des manips avec x-org, mais il est introuvable (surment du à mon démarrage pas si normal que ça) et j'en reviens au point de départ...

lizou@ubuntu:~$ sudo xresprobe --help
[sudo] Mot de passe de lizou : 
sudo: xresprobe : commande introuvable

lizou@ubuntu:~$ sudo ddcprobe | grep monitorrange
sudo: ddcprobe : commande introuvable

lizou@ubuntu:~$ sudo cp /etc/X11/xorg.conf  /etc/X11/xorg.conf.old
cp: impossible d'évaluer '/etc/X11/xorg.conf': Aucun fichier ou dossier de ce type

Si quelqu'un peu m'aider ça me serait vraiment d'une très grande aide.

Merci

NB : j'allais oublier voilà ma confi d'ordi
ubuntu 16.04 LTS 64bit
AMD Phenom II X4 955 processor*4
Gallium 0.4 on llvmpipe (LLVM 4.0, 128bit)


Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 04/12/2017, à 16:01)

Hors ligne

#2 Le 04/12/2017, à 15:24

xubu1957

Re : double problème xorg, écran

Bonjour,

Tu avais consulté la Doc > configurer_son_ecran ?     (Rajout + 1)  Doc > multi-ecran

Fournis le noyau actif :

uname -a

et les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

Rajout - Tu avais utilisé le tutoriel d'andso de 2008 > [real undigest tuto] Résolution trop faible, écran pas reconnu ?


Rajout + 2 > Fenêtres : obtenir l'effet Aero-snap

Dernière modification par xubu1957 (Le 04/12/2017, à 15:38)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 04/12/2017, à 15:34

inbox

Re : double problème xorg, écran

Salut,

En complément des commandes proposées par Xubu1957, donne le retour de :

lspci
xrandr

Peux-tu préciser ce que signifie "à la place j'ai un écran mal régler qui me brule les yeux", car je suppose que ton écran n'est pas en train de flamber ?

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#4 Le 04/12/2017, à 15:37

lizou0220

Re : double problème xorg, écran

Bonjour,

merci je ne m'attendais pas à une réponse aussi rapide voilà les renseignements demandé :

Oui j'avais regarder configurer son écran, et j'ai vu le tuto sur la copie d'un xorg d'un live cd antérieur, mais je n'en ai pas, et mon wifi fonctionne très mal du coup ça me prend une journée pour récupérer une version ubuntu antérieur

lizou@ubuntu:~$ uname -a
Linux ubuntu 4.4.0-101-generic #124-Ubuntu SMP Fri Nov 10 18:29:59 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
lizou@ubuntu:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-generic                        4.4.0.101.106
ii  linux-headers-generic                4.4.0.101.106
ii  linux-image-generic                  4.4.0.101.106
ii  linux-headers-4.4.0-101              4.4.0-101.124
ii  linux-image-extra-4.4.0-101-generic  4.4.0-101.124
ii  linux-headers-4.4.0-101-generic      4.4.0-101.124
ii  linux-image-4.4.0-101-generic        4.4.0-101.124
rc  linux-image-extra-4.4.0-36-generic   4.4.0-36.55
rc  linux-image-4.4.0-36-generic         4.4.0-36.55
rc  linux-image-extra-4.4.0-38-generic   4.4.0-38.57
rc  linux-image-4.4.0-38-generic         4.4.0-38.57
rc  linux-image-extra-4.4.0-43-generic   4.4.0-43.63
rc  linux-image-4.4.0-43-generic         4.4.0-43.63
rc  linux-image-extra-4.4.0-45-generic   4.4.0-45.66
rc  linux-image-4.4.0-45-generic         4.4.0-45.66
rc  linux-image-extra-4.4.0-47-generic   4.4.0-47.68
rc  linux-image-4.4.0-47-generic         4.4.0-47.68
rc  linux-image-extra-4.4.0-51-generic   4.4.0-51.72
rc  linux-image-4.4.0-51-generic         4.4.0-51.72
rc  linux-image-extra-4.4.0-53-generic   4.4.0-53.74
rc  linux-image-4.4.0-53-generic         4.4.0-53.74
rc  linux-image-extra-4.4.0-57-generic   4.4.0-57.78
rc  linux-image-4.4.0-57-generic         4.4.0-57.78
rc  linux-image-extra-4.4.0-59-generic   4.4.0-59.80
rc  linux-image-4.4.0-59-generic         4.4.0-59.80
rc  linux-image-extra-4.4.0-62-generic   4.4.0-62.83
rc  linux-image-4.4.0-62-generic         4.4.0-62.83
rc  linux-image-extra-4.4.0-64-generic   4.4.0-64.85
rc  linux-image-4.4.0-64-generic         4.4.0-64.85
rc  linux-image-extra-4.4.0-66-generic   4.4.0-66.87
rc  linux-image-4.4.0-66-generic         4.4.0-66.87
rc  linux-image-extra-4.4.0-67-generic   4.4.0-67.88
rc  linux-image-4.4.0-67-generic         4.4.0-67.88
rc  linux-image-extra-4.4.0-70-generic   4.4.0-70.91
rc  linux-image-4.4.0-70-generic         4.4.0-70.91
rc  linux-image-extra-4.4.0-71-generic   4.4.0-71.92
rc  linux-image-4.4.0-71-generic         4.4.0-71.92
rc  linux-image-extra-4.4.0-72-generic   4.4.0-72.93
rc  linux-image-4.4.0-72-generic         4.4.0-72.93
rc  linux-image-extra-4.4.0-75-generic   4.4.0-75.96
rc  linux-image-4.4.0-75-generic         4.4.0-75.96
rc  linux-image-extra-4.4.0-78-generic   4.4.0-78.99
rc  linux-image-4.4.0-78-generic         4.4.0-78.99
rc  linux-image-extra-4.4.0-79-generic   4.4.0-79.100
rc  linux-image-4.4.0-79-generic         4.4.0-79.100
rc  linux-image-extra-4.4.0-81-generic   4.4.0-81.104
rc  linux-image-4.4.0-81-generic         4.4.0-81.104
rc  linux-image-extra-4.4.0-83-generic   4.4.0-83.106
rc  linux-image-4.4.0-83-generic         4.4.0-83.106
rc  linux-image-extra-4.4.0-87-generic   4.4.0-87.110
rc  linux-image-4.4.0-87-generic         4.4.0-87.110
rc  linux-image-extra-4.4.0-92-generic   4.4.0-92.115
rc  linux-image-4.4.0-92-generic         4.4.0-92.115
rc  linux-image-extra-4.4.0-93-generic   4.4.0-93.116
rc  linux-image-4.4.0-93-generic         4.4.0-93.116
rc  linux-image-extra-4.4.0-96-generic   4.4.0-96.119
rc  linux-image-4.4.0-96-generic         4.4.0-96.119
ii  linux-headers-4.4.0-97               4.4.0-97.120
ii  linux-image-extra-4.4.0-97-generic   4.4.0-97.120
ii  linux-headers-4.4.0-97-generic       4.4.0-97.120
ii  linux-image-4.4.0-97-generic         4.4.0-97.120
ii  linux-headers-4.4.0-98               4.4.0-98.121
ii  linux-image-extra-4.4.0-98-generic   4.4.0-98.121
ii  linux-headers-4.4.0-98-generic       4.4.0-98.121
ii  linux-image-4.4.0-98-generic         4.4.0-98.121

Dernière modification par lizou0220 (Le 04/12/2017, à 15:54)

Hors ligne

#5 Le 04/12/2017, à 15:39

xubu1957

Re : double problème xorg, écran

Pour ajouter toi-même les balises code à ton précédent message…

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

comme indiqué dans le : Retour utilisable de commande


Le 20/02/2017, moko138 a écrit :

Pour supprimer tous ces fichiers de configuration devenus sans objets et marqués "rc", et uniquement ces fichiers,
exécute :

dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge

Dernière modification par xubu1957 (Le 04/12/2017, à 15:41)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#6 Le 04/12/2017, à 15:46

xubu1957

Re : double problème xorg, écran

mon wifi fonctionne très mal

Tu peux créer une nouvelle discussion pour ce problème, en suivant les indications Initier une nouvelle discussion dans la section Wifi.


Il faudra donner tes infos : Configuration wifi, en te servant du : Retour utilisable de commande

Avec la possibilté d'utiliser le : wificheck
Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 04/12/2017, à 15:46

lizou0220

Re : double problème xorg, écran

Salut,

voilà :

lizou@ubuntu:~$ lspci
00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD780 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RX780/RD790 PCI to PCI bridge (external gfx0 port A)
00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RX780/RD790 PCI to PCI bridge (PCI express gpp port B)
00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD790 PCI to PCI bridge (PCI express gpp port C)
00:07.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RX780/RD790 PCI to PCI bridge (PCI express gpp port D)
00:0a.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RD790 PCI to PCI bridge (PCI express gpp port F)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 3c)
00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 IDE Controller
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge
00:14.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Redwood HDMI Audio [Radeon HD 5000 Series]
02:00.0 IDE interface: Marvell Technology Group Ltd. Device 91a3 (rev 11)
03:00.0 SATA controller: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
03:00.1 IDE interface: JMicron Technology Corp. JMB363 SATA/IDE Controller (rev 03)
04:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 03)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03)
06:06.0 Network controller: Qualcomm Atheros AR922X Wireless Network Adapter (rev 01)
06:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
lizou@ubuntu:~$ xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 400, current 1280 x 1024, maximum 1400 x 1050
default connected primary 1280x1024+0+0 0mm x 0mm
   1400x1050      0.00  
   1280x1024      0.00* 
   1280x960       0.00  
   1024x768       0.00  
   800x600        0.00  
   640x480        0.00  
   720x400        0.00  
inbox a écrit :

Peux-tu préciser ce que signifie "à la place j'ai un écran mal régler qui me brule les yeux", car je suppose que ton écran n'est pas en train de flamber ?

Oui en effet je n'ai pas trop à me plaindre il ne brule pas, enfaite le faite qu'ils soit pas à la bonne résolution et d'autre mauvais réglages dont j'y connais, ça me fait mal au yeux, sont très sensible... smile... faut dire que 'jy passe quasi 8 h par jour en se moment weekend inclue

Dernière modification par lizou0220 (Le 04/12/2017, à 15:53)

Hors ligne

#8 Le 04/12/2017, à 15:49

lizou0220

Re : double problème xorg, écran

xubu1957 a écrit :

mon wifi fonctionne très mal

Tu peux créer une nouvelle discussion pour ce problème, en suivant les indications Initier une nouvelle discussion dans la section Wifi.


Il faudra donner tes infos : Configuration wifi, en te servant du : Retour utilisable de commande

Avec la possibilté d'utiliser le : wificheck
Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

En faite il fonctionne mal juste parce que je suis loin de la borne, mais c'est suffisant pour internet, c'est juste les téléchargements qui prenne du temps, et j'avoue que l'idée de recopier un xorg alors que j'y connais rien, ça me fait un peu peur, surtout que c'est pas vraiment le moment de faire planter mon ordi... dans un autre cas j'aurais réinstallé tout ubuntu, pour tout vous dire.

Hors ligne

#9 Le 04/12/2017, à 15:49

xubu1957

Re : double problème xorg, écran

Deuxième sommation :

cqfd93 a écrit :

Utilisation des balises code - Voilà la marche à suivre :

  1. Ouvre le terminal avec ctrl-alt-t

  2. Sélectionne la commande voulue avec un triple clic (ça sélectionne toute la ligne, même la fin si on ne la voit pas)

  3. Colle-la dans le terminal avec un clic molette, valide avec Entrée

  4. Sélectionne et copie tout ce que te dit le terminal depuis la commande jusqu'à le dernière ligne incluse

  5. Clique sur le <> de l'éditeur de message
    1504631983.png

  6. Colle là où se trouve le curseur (entre le < ICI et le >)

  7. Refais toutes les étapes depuis la 2 pour les autres commandes.

Merci smile

Dernière modification par xubu1957 (Le 04/12/2017, à 15:57)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#10 Le 04/12/2017, à 16:02

cqfd93

Re : double problème xorg, écran

Modération

merci de respecter les règles du forum dont voici un extrait :

« Les titres ou propos provocateurs ou menaçants, les ponctuations fantaisistes et autres tags [très urgent] afin d'attirer l'attention sur un sujet, sont susceptibles d'être modifiés par les modérateurs (à noter que le tag [Urgent] peut être utilisé dans le cas d'un problème touchant la communauté entière (faille critique, mise à jour buguée, etc.)). ».

En ligne

#11 Le 04/12/2017, à 16:06

lizou0220

Re : double problème xorg, écran

cqfd93 a écrit :

Modération

merci de respecter les règles du forum dont voici un extrait :

« Les titres ou propos provocateurs ou menaçants, les ponctuations fantaisistes et autres tags [très urgent] afin d'attirer l'attention sur un sujet, sont susceptibles d'être modifiés par les modérateurs (à noter que le tag [Urgent] peut être utilisé dans le cas d'un problème touchant la communauté entière (faille critique, mise à jour buguée, etc.)). ».

heu désolée, je n'ai pas lu le règlement, je suis en stressé et manque cruellement de temps, comment puis-je changer le titre ?
Est ce que j'ai dit des autres choses qu'il ne fallait pas ?

J'ai l'impression que je n'aurais pas du demander d'aide enfaite, je me sens encore plus mal...

Hors ligne

#12 Le 04/12/2017, à 16:15

xubu1957

Re : double problème xorg, écran

Pour ta carte :

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]

Je trouve une discussion sur le forum > Ecran figé (avec plein de ligne de couleur) au démarrage


Rajout Et cette discussion > [SOLVED] Linux Mint 18, AMD/ATI and Dual Monitors (not working)

Dernière modification par xubu1957 (Le 04/12/2017, à 16:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#13 Le 04/12/2017, à 16:18

cqfd93

Re : double problème xorg, écran

lizou0220 a écrit :

heu désolée, je n'ai pas lu le règlement, je suis en stressé et manque cruellement de temps, comment puis-je changer le titre ?

Non, pas besoin de le changer, je l'ai fait.

Est ce que j'ai dit des autres choses qu'il ne fallait pas ?

Absolument pas.

J'ai l'impression que je n'aurais pas du demander d'aide enfaite, je me sens encore plus mal...

Je crois surtout que tu aurais dû te préoccuper de ton problème bien avant puisque tu dis dans ton premier message :

ça va faire un moi que je ne peux plus redémarrer normalement Linux, car au démarrage j'arrive sur l'écran type terminale appellé tty1.

Quand un ordinateur se met à déconner, il est bien rare que ça se résolve tout seul, et en général les choses empirent et peuvent devenir inextricables (cette remarque s'applique à beaucoup d'autres domaines d'ailleurs)

Ayant dit tout ça, je te souhaite évidemment de résoudre ce problème.

En ligne

#14 Le 04/12/2017, à 16:23

lizou0220

Re : double problème xorg, écran

xubu1957 a écrit :

Pour ta carte :

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]

Je trouve une discussion sur le forum > Ecran figé (avec plein de ligne de couleur) au démarrage


J'ai l'impression que je ne peux pas changer les config graphiques car je démarre à partir du mode récupération. un message s'affiche d’ailleurs me disant que la config graphiques ne démarre pas correctement

Mon écran est en HDMI

Je fais quoi avec :

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]

lizou@ubuntu:~$ VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]
VGA : commande introuvable

désolée je suis loin d'être callée

Hors ligne

#15 Le 04/12/2017, à 16:25

lizou0220

Re : double problème xorg, écran

cqfd93 a écrit :

Quand un ordinateur se met à déconner, il est bien rare que ça se résolve tout seul, et en général les choses empirent et peuvent devenir inextricables (cette remarque s'applique à beaucoup d'autres domaines d'ailleurs)

Ayant dit tout ça, je te souhaite évidemment de résoudre ce problème.

Je suis d'accord, j'aurai juste aimé que ça attend janvier...
Merci

Hors ligne

#16 Le 04/12/2017, à 16:26

xubu1957

Re : double problème xorg, écran

J'ai identifié ta carte graphique, ce n'était pas une commande.


Regarde dans le deuxième lien rajouté à mon message #12.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#17 Le 04/12/2017, à 17:47

lizou0220

Re : double problème xorg, écran

xubu1957 a écrit :

Pour ta carte :

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]

Oui d'accord merci

xubu1957 a écrit :

Alors j'ai regardé tes liens, je ne pas très bien compris... car je n'ai qu'un écran et il n'a pas de problème d'affichage réel.
Donc j'ai essayé de mettre à jour le pilote... j'ai pas réussi

Après je suis tombé le nom du service de connexion lightdm, qui ne veut plus s'afficher au démarrage laissant à la place le mode de commande tty1.... le temps que je comprenne que sous gnome c'est gdm est non lightdm....  J'ai testé au démarrage en arrivant dans tty1

sudo service gdm restart

et miracle mon ordinateur à enfin démarrer normalement et je n'ai plus de souci de résolution d'écran.

Donc problème quasi résolu, car l'idéal serait que je puisse éviter à chaque démarrage de rentrer une ligne de commande....

Hors ligne

#18 Le 04/12/2017, à 17:52

xubu1957

Re : double problème xorg, écran

Tu n'as pas ce choix, à l'ouverture de session > selectionner_son_environnement_graphique_prefere ?


Correction:
Regarde >
gdm#choix_de_l_environnement

Dernière modification par xubu1957 (Le 04/12/2017, à 18:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#19 Le 04/12/2017, à 19:06

lizou0220

Re : double problème xorg, écran

xubu1957 a écrit :

Correction:
Regarde >
gdm#choix_de_l_environnement

Oui j'ai déjà regardé. J'ai du mal m'exprimer.
Quand j'allume l'ordinateur j'arrive sur le grub (j'ai windows dessus)
En sélectionnant ubuntu j'arrive directement sur une page noir de commande tty1.
ça le fait depuis que j'ai voulu que ma session s'ouvre directement sans passer par gdm.

avant dans le grub je sélectionné option ubuntu > recovery mode > puis démarrage normale avec le petit message "vous allez matinenant quitter le mode de récupération et continuer la séquence de démarrage. Veillez noter que certains pilotes peuvent donc pas redémarrer depuis le mode de restauration. Danc ce cas. redémarrez simplement depuis l'écran de connexion et effectuez un démarrage normal." et là j'arrive sur le gdm, mais avec une mauvaise config de l'écran.

Maintenant, dans le tty1 de mon démarrage normal, je tape la commande pour restaurer le gdm.

J'ai réinstaller gdm mais ça n'a rien changer.

Je ne sais pas si j'ai été plus claire ?

Hors ligne

#20 Le 04/12/2017, à 19:18

xubu1957

Re : double problème xorg, écran

Dans le lien sur Linux Mint, il était proposé de modifier une option.

J'ai trouvé dans cette Doc > radeon#gestion_dynamique_materielle

extrait du § 4.1 a écrit :

Gestion dynamique matérielle

Vous pouvez le faire en ajoutant la commande "radeon.dpm=1" au fichier de configuration /etc/default/grub:

Ouvrez le fichier /etc/default/grub avec des droits d'administration.

Repérez la ligne

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Modifiez la en:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=1"

Puis enregistrez.

Il reste alors à mettre grub à jour:

sudo update-grub

L'effet sera actif au prochain démarrage.

Au cas où ubuntu ne démarre plus, il est conseillé de tester avec :

GRUB_CMDLINE_LINUX_DEFAULT="radeon.dpm=1"

Mais, il faudrait l'avis d'un spécialiste en carte graphique.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#21 Le 04/12/2017, à 19:22

lizou0220

Re : double problème xorg, écran

xubu1957 a écrit :

Mais, il faudrait l'avis d'un spécialiste en carte graphique.

mmm oui je vais l'attendre... par contre (j'aime bien comprendre mais si j'y connais rien) pourquoi toucher à ma carte graphique et au grub qui fonctionne bien ? je pensais que ce serait plutôt une re-configuration de la session graphique gdm qui ne s'active pas au démarrage... Non ?

Hors ligne

#22 Le 05/12/2017, à 00:07

lizou0220

Re : double problème xorg, écran

Problème résolut, par magie
au deuxième démarrage arrivé encore sur la page console tty1, j'ai rentrer mon login + mdp et là démarrage directe je n'ai pas eu à redémarrer gdm
au troisième démarrage arrivé directe sur le bureau... espérons que ça tienne

Merci à vous
bonne semaine

Hors ligne