Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/12/2017, à 22:29

Polopolopolopolo

Problème installation Ubuntu 16.04

Bonjour,
J'ai récemment acheté un PC (Acer Aspire A114-31-C4ZV) dans le but d'installer Ubuntu dessus.
J'ai donc lancé le boot de Ubuntu 16.04 à partir d'une clef USB : j'ai lancé le try Ubuntu puis j'ai lancé l'installation (je veux remplacer Windows par Ubuntu)...
Cependant je rencontre un problème : l'installation ne semble plus avancer à l'étape "Configuration de linux-generic-hwe-16.04(amd64)" : la console reste bloquée sur ce message :

/usr/lib/ubiquity/ubiquity/frontend/gtk_components/nmwidgets.py:18: Warning: Source ID 48352 was not found when attempting to remove it
  GLib.source_remove(self.timeout_id)
/usr/lib/ubiquity/ubiquity/frontend/gtk_components/nmwidgets.py:131: Warning: Source ID 48520 was not found when attempting to remove it
 GLib.source_remove(self.rows_changed_id)

Voici le Boot-Info : paste.ubuntu.com/26113421/

Merci d'avance de vos réponses !


Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 04/12/2017, à 22:44)

Hors ligne

#2 Le 04/12/2017, à 23:16

??

Re : Problème installation Ubuntu 16.04

Bonsoir.
Ton boot-info http://paste.ubuntu.com/26113421
montre que tu veux installer la version 16.04.3 dans un acer,

As-tu attendu plus de 15 minutes sur ce message.

Cependant, il semble que l'installation soit finie
As-tu tenté de booter en suivant ce conseil https://forum.ubuntu-fr.org/viewtopic.p … #p21468818

Dernière modification par ?? (Le 04/12/2017, à 23:21)


Inutile de répondre que vous allez faire le plus rapidement possible  l'action qui vous est demandée, vous perdez du temps à répondre, je perds du temps à consulter votre réponse. Pourtant c'est sympathique mais ce n'est pas pratique.
Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Faire un état des lieux Avec https://doc.ubuntu-fr.org/tutoriel/boot-info

Hors ligne

#3 Le 05/12/2017, à 01:58

Polopolopolopolo

Re : Problème installation Ubuntu 16.04

As-tu attendu plus de 15 minutes sur ce message.

Oui j'ai attendu plusieurs heures sans résultat...

As-tu tenté de booter en suivant ce conseil https://forum.ubunItu-fr.org/viewtopic.p … #p21468818

Wow là ça m'a l'air plus problématique : je ne peux pas accéder au menu du BIOS : taper F2 au démarrage me renvoie un écran noir ...

Hors ligne

#4 Le 06/12/2017, à 09:11

malbo

Re : Problème installation Ubuntu 16.04

Polopolopolopolo a écrit :

je ne peux pas accéder au menu du BIOS : taper F2 au démarrage me renvoie un écran noir ...

Pourtant dans la notice de ton modèle ASPIRE A114-31-C4ZV (c'est ), on peut lire au chapitre UTILITAIRE DU BIOS :

Pour activer l’utilitaire du BIOS, appuyez sur F2 lorsque le logo de l’ordinateur est affiché.

Il faut pas "taper", il faut appuyer sur la touche F2 et maintenir appuyé jusqu'à ce que le "Bios" apparaisse dans l'écran.

Dernière modification par malbo (Le 06/12/2017, à 09:12)

Hors ligne

#5 Le 06/12/2017, à 21:32

Polopolopolopolo

Re : Problème installation Ubuntu 16.04

C'est ce que je fais, ça m'amène bien vers un nouvel écran mais au lieu d'avoir le menu BIOS j'ai un écran noir (avec un underscore en haut à gauche comme pour une entrée de texte) :
https://ibin.co/3jn7U08jAwJO.jpg



Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 06/12/2017, à 21:40)

Hors ligne

#6 Le 07/12/2017, à 07:46

malbo

Re : Problème installation Ubuntu 16.04

Je te prie de déconnecter la LiveUSB et de déconnecter également tout ce qui est actuellement connecté à ce portable : écran auxiliaire, alimentation, souris, etc puis de refaire l'essai d'aller dans le Bios en pressant la touche F2 au démarrage. Raconte.

EDIT : en faisant une recherche sur "/usr/lib/ubiquity/ubiquity/frontend/gtk_components/nmwidgets.py:18" (le début du message que tu as collé dans ton post #1), j'ai trouvé cette discussion sur le forum anglais de ubuntu : https://ubuntuforums.org/showthread.php?t=2373648
Elle concerne un modèle Acer Aspire A114-31. Ce doit être un modèle assez proche du tien sauf qu'il est équipé d'une mémoire flash eMMC 64 Go alors que toi c'est une eMMC de 32 Go et il indique que son processeur est un "quad core Pentium" alors que ton processeur est un Intel Celeron N3350 (dual core). Je ne suis pas assez compétent pour interpréter cela et te donner une piste pour avancer mais vous êtes au moins deux à galérer pour installer Ubuntu dans un Acer Aspire A114-31, en obtenant le même type de message.

Dernière modification par malbo (Le 07/12/2017, à 09:53)

Hors ligne