Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 06/12/2017, à 10:04

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Vu > linuxlike.blogs

Tente resolver executando, no Terminal, os seguintes comandos:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5
sudo rm -r /var/lib/apt/lists
sudo mkdir -p /var/lib/apt/lists/partial
sudo apt-get update

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#27 Le 06/12/2017, à 10:13

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5
[sudo] senha para idris: 
Executing: /tmp/tmp.ngWSAgxWrC/gpg.1.sh --keyserver
keyserver.ubuntu.com
--recv-keys
40976EAF437D05B5
gpg: requisitando chave 437D05B5 de servidor hkp - keyserver.ubuntu.com
gpg: chave 437D05B5: "Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>"
gpg: Número total processado: 1
gpg:              não modificados: 1
idris@idris-5566:~$ sudo rm -r /var/lib/apt/lists
idris@idris-5566:~$ sudo mkdir -p /var/lib/apt/lists/partial
idris@idris-5566:~$ sudo apt-get update
Obter:1 http://sft.if.usp.br/ubuntu xenial InRelease [247 kB]
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease                   
Obter:3 http://sft.if.usp.br/ubuntu xenial-updates InRelease [102 kB]          
Ign:1 http://sft.if.usp.br/ubuntu xenial InRelease                             
Obter:4 http://sft.if.usp.br/ubuntu xenial-security InRelease [102 kB]         
Obter:5 http://dl.google.com/linux/chrome/deb stable Release [1.189 B]         
Ign:6 http://dell.archive.canonical.com/updates xenial-dell InRelease          
Obter:7 http://sft.if.usp.br/ubuntu xenial-backports InRelease [102 kB]        
Obter:8 http://sft.if.usp.br/ubuntu xenial-updates/universe Sources [184 kB]   
Obter:9 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]       
Obter:10 http://sft.if.usp.br/ubuntu xenial-updates/multiverse Sources [7.960 B]
Obter:11 http://sft.if.usp.br/ubuntu xenial-updates/restricted Sources [3.404 B]
Obter:12 http://sft.if.usp.br/ubuntu xenial-updates/main Sources [285 kB]      
Obter:13 http://dell.archive.canonical.com/updates xenial-dell Release [4.245 B]
Obter:14 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.414 B]
Obter:15 http://sft.if.usp.br/ubuntu xenial-updates/main amd64 Packages [670 kB]
Obter:16 http://dell.archive.canonical.com/updates xenial-dell Release.gpg [287 B]
Obter:17 http://dell.archive.canonical.com/updates xenial-dell/public Sources [6.920 B]
Obter:18 http://dell.archive.canonical.com/updates xenial-dell/public amd64 Packages [8.093 B]
Obter:19 http://dell.archive.canonical.com/updates xenial-dell/public i386 Packages [7.899 B]
Obter:20 http://sft.if.usp.br/ubuntu xenial-updates/main i386 Packages [632 kB]
Obter:21 http://sft.if.usp.br/ubuntu xenial-updates/main Translation-en [280 kB]
Obter:22 http://sft.if.usp.br/ubuntu xenial-updates/main amd64 DEP-11 Metadata [307 kB]
Obter:23 http://sft.if.usp.br/ubuntu xenial-updates/main DEP-11 64x64 Icons [227 kB]
Obter:24 http://sft.if.usp.br/ubuntu xenial-updates/restricted amd64 Packages [8.072 B]
Obter:25 http://sft.if.usp.br/ubuntu xenial-updates/restricted i386 Packages [8.100 B]
Obter:26 http://sft.if.usp.br/ubuntu xenial-updates/restricted Translation-en [2.672 B]
Obter:27 http://sft.if.usp.br/ubuntu xenial-updates/restricted amd64 DEP-11 Metadata [157 B]
Obter:28 http://sft.if.usp.br/ubuntu xenial-updates/universe amd64 Packages [561 kB]
Obter:29 http://sft.if.usp.br/ubuntu xenial-updates/universe i386 Packages [529 kB]
Obter:30 http://sft.if.usp.br/ubuntu xenial-updates/universe Translation-en [227 kB]
Obter:31 http://sft.if.usp.br/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [185 kB]
Obter:32 http://sft.if.usp.br/ubuntu xenial-updates/universe DEP-11 64x64 Icons [265 kB]
Obter:33 http://sft.if.usp.br/ubuntu xenial-updates/multiverse amd64 Packages [16,2 kB]
Obter:34 http://sft.if.usp.br/ubuntu xenial-updates/multiverse i386 Packages [15,3 kB]
Obter:35 http://sft.if.usp.br/ubuntu xenial-updates/multiverse Translation-en [8.052 B]
Obter:36 http://sft.if.usp.br/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5.888 B]
Obter:37 http://sft.if.usp.br/ubuntu xenial-updates/multiverse DEP-11 64x64 Icons [14,3 kB]
Obter:38 http://sft.if.usp.br/ubuntu xenial-security/universe Sources [46,0 kB]
Obter:39 http://sft.if.usp.br/ubuntu xenial-security/multiverse Sources [1.516 B]
Obter:40 http://sft.if.usp.br/ubuntu xenial-security/restricted Sources [2.600 B]
Obter:41 http://sft.if.usp.br/ubuntu xenial-security/main Sources [103 kB]     
Obter:42 http://sft.if.usp.br/ubuntu xenial-security/main amd64 Packages [397 kB]
Obter:43 http://sft.if.usp.br/ubuntu xenial-security/main i386 Packages [365 kB]
Obter:44 http://sft.if.usp.br/ubuntu xenial-security/main Translation-en [175 kB]
Obter:45 http://sft.if.usp.br/ubuntu xenial-security/main amd64 DEP-11 Metadata [62,4 kB]
Obter:46 http://sft.if.usp.br/ubuntu xenial-security/main DEP-11 64x64 Icons [72,6 kB]
Obter:47 http://sft.if.usp.br/ubuntu xenial-security/restricted amd64 Packages [7.472 B]
Obter:48 http://sft.if.usp.br/ubuntu xenial-security/restricted i386 Packages [7.472 B]
Obter:49 http://sft.if.usp.br/ubuntu xenial-security/restricted Translation-en [2.412 B]
Obter:50 http://sft.if.usp.br/ubuntu xenial-security/restricted amd64 DEP-11 Metadata [200 B]
Obter:51 http://sft.if.usp.br/ubuntu xenial-security/universe amd64 Packages [183 kB]
Obter:52 http://sft.if.usp.br/ubuntu xenial-security/universe i386 Packages [157 kB]
Obter:53 http://sft.if.usp.br/ubuntu xenial-security/universe Translation-en [96,5 kB]
Obter:54 http://sft.if.usp.br/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51,3 kB]
Obter:55 http://sft.if.usp.br/ubuntu xenial-security/universe DEP-11 64x64 Icons [80,2 kB]
Obter:56 http://sft.if.usp.br/ubuntu xenial-security/multiverse amd64 Packages [3.212 B]
Obter:57 http://sft.if.usp.br/ubuntu xenial-security/multiverse i386 Packages [3.384 B]
Obter:58 http://sft.if.usp.br/ubuntu xenial-security/multiverse Translation-en [1.408 B]
Obter:59 http://sft.if.usp.br/ubuntu xenial-security/multiverse amd64 DEP-11 Metadata [212 B]
Obter:60 http://sft.if.usp.br/ubuntu xenial-security/multiverse DEP-11 64x64 Icons [29 B]
Obter:61 http://sft.if.usp.br/ubuntu xenial-backports/universe amd64 Packages [6.616 B]
Obter:62 http://sft.if.usp.br/ubuntu xenial-backports/universe i386 Packages [6.604 B]
Obter:63 http://sft.if.usp.br/ubuntu xenial-backports/universe Translation-en [3.768 B]
Obter:64 http://sft.if.usp.br/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4.672 B]
Obter:65 http://sft.if.usp.br/ubuntu xenial-backports/universe DEP-11 64x64 Icons [2.717 B]
Obter:66 http://sft.if.usp.br/ubuntu xenial-backports/main amd64 Packages [4.860 B]
Obter:67 http://sft.if.usp.br/ubuntu xenial-backports/main i386 Packages [4.856 B]
Obter:68 http://sft.if.usp.br/ubuntu xenial-backports/main Translation-en [3.220 B]
Obter:69 http://sft.if.usp.br/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.324 B]
Obter:70 http://sft.if.usp.br/ubuntu xenial-backports/main DEP-11 64x64 Icons [29 B]
Obter:71 http://sft.if.usp.br/ubuntu xenial-backports/multiverse amd64 DEP-11 Metadata [216 B]
Obter:72 http://sft.if.usp.br/ubuntu xenial-backports/multiverse DEP-11 64x64 Icons [29 B]
Obter:73 http://sft.if.usp.br/ubuntu xenial-backports/restricted amd64 DEP-11 Metadata [194 B]
0% [Conectando em archive.canonical.com (2001:67c:1562::1c)]                   
Obter:74 http://archive.canonical.com/ubuntu xenial InRelease [11,5 kB]
Obter:75 http://archive.canonical.com/ubuntu xenial/partner Sources [2.384 B]
Obter:76 http://archive.canonical.com/ubuntu xenial/partner amd64 Packages [3.128 B]
Obter:77 http://archive.canonical.com/ubuntu xenial/partner i386 Packages [3.120 B]
Obter:78 http://archive.canonical.com/ubuntu xenial/partner Translation-en [1.616 B]
Baixados 6.909 kB em 2min 1s (57,1 kB/s)                            
Lendo listas de pacotes... Pronto
W: Erro GPG: http://sft.if.usp.br/ubuntu xenial InRelease: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: The repository 'http://sft.if.usp.br/ubuntu xenial InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Hors ligne

#28 Le 06/12/2017, à 10:19

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Tu devrais essayer de regarder dans le forum brésilien > ubuntuforum-br.org


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#29 Le 06/12/2017, à 10:21

idris

Re : [Résolu] Paquets supprimés par erreur

je rappelle la boulette que j'ai fait :

j'ai supprimé le paquet : Libopus0 - libopus0:i386 avec le gestionnaire de paquets Synaptic

Hors ligne

#30 Le 06/12/2017, à 10:32

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Tu avais fait ?

nam1962 a écrit :

Maintenant, on va tenter de réparer ce qui fut mis en vrac et que j'ai trouvé :

sudo apt update
sudo apt install --reinstall -f audacious audacious-plugins dvgrab evince ffmpeg flowblade frei0r-plugins gaupol gir1.2-ges-1.0 gnome-video-effects gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-good handbrake-cli indicator-bluetooth kazam kde-runtime kolourpaint4 libavcodec-extra libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libcheese-gtk25 libcheese8 libchromaprint0 libevview3-3 libges-1.0-0 libmlt++3 libmlt6 libopencv-contrib2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libquicktime2 melt mplayer openshot phonon phonon-backend-gstreamer pitivi python-mlt totem totem-plugins transmageddon ubuntu-desktop unity-control-center unity-control-center-signon vlc vlc-nox

Pour sélectionner correctement une ligne de commande, triple clique dessus.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#31 Le 06/12/2017, à 10:49

idris

Re : [Résolu] Paquets supprimés par erreur

invalides : BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

Hors ligne

#32 Le 06/12/2017, à 10:53

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Tente :

First manually uninstall the following packages:

sudo apt-get remove gstreamer1.0-libav:i386
sudo apt-get remove libavcodec54:i386
sudo apt-get remove libavformat54:i386
sudo apt-get remove libopus0:i386

Now install:

sudo apt-get install libopus0
sudo apt-get install gstreamer1.0-libav

Rajout - lien > -problem-when-install-gstreamer1-0-libav-unmet-dependencies

Dernière modification par xubu1957 (Le 06/12/2017, à 15:43)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#33 Le 06/12/2017, à 10:57

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt-get install libopus0
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O pacote libopus0 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'libopus0' não tem candidato para instalação
idris@idris-5566:~$ sudo apt-get install gstreamer1.0-libav
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 gstreamer1.0-libav : Depende: libavcodec-ffmpeg56 (>= 7:2.4) mas não será instalado ou
                               libavcodec-ffmpeg-extra56 (>= 7:2.4) mas não será instalado
                      Depende: libavfilter-ffmpeg5 (>= 7:2.4) mas não será instalado
                      Depende: libavformat-ffmpeg56 (>= 7:2.4) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

E= impossible de corriger les problèmes, vous avez des paquets cassés

Hors ligne

#34 Le 06/12/2017, à 11:38

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Essaye :

sudo apt-get install -f 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#35 Le 06/12/2017, à 18:37

idris

Re : [Résolu] Paquets supprimés par erreur

ça ne fait rien

Hors ligne

#36 Le 06/12/2017, à 18:45

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Tu n'avais pas de message d'erreur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#37 Le 06/12/2017, à 18:49

idris

Re : [Résolu] Paquets supprimés par erreur

sudo apt-get install -f 
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

Hors ligne

#38 Le 06/12/2017, à 18:56

xubu1957

Re : [Résolu] Paquets supprimés par erreur

Retente :

sudo apt install --reinstall -f audacious audacious-plugins dvgrab evince ffmpeg flowblade frei0r-plugins gaupol gir1.2-ges-1.0 gnome-video-effects gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-good handbrake-cli indicator-bluetooth kazam kde-runtime kolourpaint4 libavcodec-extra libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libcheese-gtk25 libcheese8 libchromaprint0 libevview3-3 libges-1.0-0 libmlt++3 libmlt6 libopencv-contrib2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libquicktime2 melt mplayer openshot phonon phonon-backend-gstreamer pitivi python-mlt totem totem-plugins transmageddon ubuntu-desktop unity-control-center unity-control-center-signon vlc vlc-nox

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#39 Le 06/12/2017, à 18:58

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt install --reinstall -f audacious audacious-plugins dvgrab evince ffmpeg flowblade frei0r-plugins gaupol gir1.2-ges-1.0 gnome-video-effects gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-good handbrake-cli indicator-bluetooth kazam kde-runtime kolourpaint4 libavcodec-extra libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libcheese-gtk25 libcheese8 libchromaprint0 libevview3-3 libges-1.0-0 libmlt++3 libmlt6 libopencv-contrib2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libquicktime2 melt mplayer openshot phonon phonon-backend-gstreamer pitivi python-mlt totem totem-plugins transmageddon ubuntu-desktop unity-control-center unity-control-center-signon vlc vlc-nox
[sudo] senha para idris: 
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O pacote totem não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote unity-control-center-signon não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libcheese-gtk25 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libcheese8 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote audacious não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libchromaprint0 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libopencv-contrib2.4v5 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libopencv-highgui2.4v5 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libopencv-legacy2.4v5 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libopencv-objdetect2.4v5 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote frei0r-plugins não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote kde-runtime não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
  kde-runtime-data

O pacote gnome-video-effects não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote gaupol não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote flowblade não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote python-mlt não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote melt não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libmlt++3 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libmlt6 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote dvgrab não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote phonon não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote phonon-backend-gstreamer não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'audacious' não tem candidato para instalação
E: O pacote 'dvgrab' não tem candidato para instalação
E: O pacote 'flowblade' não tem candidato para instalação
E: O pacote 'frei0r-plugins' não tem candidato para instalação
E: O pacote 'gaupol' não tem candidato para instalação
E: Impossível encontrar o pacote gir1.2-ges-1.0
E: Couldn't find any package by glob 'gir1.2-ges-1.0'
E: Não foi possível encontrar o pacote através da expressão regular 'gir1.2-ges-1.0'
E: O pacote 'gnome-video-effects' não tem candidato para instalação
E: Impossível encontrar o pacote handbrake-cli
E: Impossível encontrar o pacote kazam
E: O pacote 'kde-runtime' não tem candidato para instalação
E: Impossível encontrar o pacote kolourpaint4
E: O pacote 'libcheese-gtk25' não tem candidato para instalação
E: O pacote 'libcheese8' não tem candidato para instalação
E: O pacote 'libchromaprint0' não tem candidato para instalação
E: Impossível encontrar o pacote libges-1.0-0
E: Couldn't find any package by glob 'libges-1.0-0'
E: Não foi possível encontrar o pacote através da expressão regular 'libges-1.0-0'
E: O pacote 'libmlt++3' não tem candidato para instalação
E: O pacote 'libmlt6' não tem candidato para instalação
E: O pacote 'libopencv-contrib2.4v5' não tem candidato para instalação
E: O pacote 'libopencv-highgui2.4v5' não tem candidato para instalação
E: O pacote 'libopencv-legacy2.4v5' não tem candidato para instalação
E: O pacote 'libopencv-objdetect2.4v5' não tem candidato para instalação
E: O pacote 'melt' não tem candidato para instalação
E: Impossível encontrar o pacote openshot
E: O pacote 'phonon' não tem candidato para instalação
E: O pacote 'phonon-backend-gstreamer' não tem candidato para instalação
E: Impossível encontrar o pacote pitivi
E: O pacote 'python-mlt' não tem candidato para instalação
E: O pacote 'totem' não tem candidato para instalação
E: Impossível encontrar o pacote totem-plugins
E: Impossível encontrar o pacote transmageddon
E: O pacote 'unity-control-center-signon' não tem candidato para instalação
idris@idris-5566:~$ 

Hors ligne

#40 Le 06/12/2017, à 19:23

nam1962

Re : [Résolu] Paquets supprimés par erreur

Bon, on va tenter plus simple pour essayer de piger ce qui coince.
Donne tous les retours

sudo apt clean
sudo apt update
sudo apt full-upgrade
sudo apt autoremove --purge
sudo apt install evince

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#41 Le 06/12/2017, à 19:33

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt clean
idris@idris-5566:~$ sudo apt update
Obter:1 http://sft.if.usp.br/ubuntu xenial InRelease [247 kB]
Atingido:2 http://sft.if.usp.br/ubuntu xenial-updates InRelease                
Atingido:3 http://sft.if.usp.br/ubuntu xenial-security InRelease               
Atingido:4 http://sft.if.usp.br/ubuntu xenial-backports InRelease              
Err:1 http://sft.if.usp.br/ubuntu xenial InRelease                             
  As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
Atingido:5 http://archive.canonical.com/ubuntu xenial InRelease                
Ign:6 http://dell.archive.canonical.com/updates xenial-dell InRelease          
Atingido:7 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Atingido:8 http://dell.archive.canonical.com/updates xenial-dell Release       
Ign:10 http://dl.google.com/linux/chrome/deb stable InRelease                  
Atingido:11 http://dl.google.com/linux/chrome/deb stable Release
Lendo listas de pacotes... Pronto
W: Erro GPG: http://sft.if.usp.br/ubuntu xenial InRelease: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
E: The repository 'http://sft.if.usp.br/ubuntu xenial InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
idris@idris-5566:~$ sudo apt full-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
idris@idris-5566:~$ sudo apt autoremove --purge
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
idris@idris-5566:~$ sudo apt install evince
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 evince : Depende: libevview3-3 (= 3.18.2-1ubuntu4.3) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
idris@idris-5566:~$ 

Hors ligne

#42 Le 06/12/2017, à 21:03

nam1962

Re : [Résolu] Paquets supprimés par erreur

Bon, les dépôts ne vont pas.
Essaie :

curl https://repogen.simplylinux.ch/txt/xenial/sources_aaf1a6e55d7df27bf95f8defb896c3c73c5bd927.txt | sudo tee /etc/apt/sources.list
curl https://repogen.simplylinux.ch/txt/xenial/gpg_003c96fec99755b4243807ab159481672239114a.txt | sudo tee /etc/apt/gpg_keys.txt

Puis repasse le #40

Dernière modification par nam1962 (Le 07/12/2017, à 08:51)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#43 Le 06/12/2017, à 21:32

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt-get
apt 1.2.25 (amd64)
Usage: apt-get [options] command
       apt-get [options] install|remove pkg1 [pkg2 ...]
       apt-get [options] source pkg1 [pkg2 ...]

apt-get is a command line interface for retrieval of packages
and information about them from authenticated sources and
for installation, upgrade and removal of packages together
with their dependencies.

Most used commands:
  update - Obtém novas listas de pacotes
  upgrade - Realiza uma atualização
  install - Instala novos pacotes (um pacote é libc6 e não libc6.deb)
  remove - Remove pacotes
  purge - Remove e expurga ("purge") pacotes
  autoremove - Remove automaticamente todos os pacotes não usados
  dist-upgrade - Atualiza a distribuição, veja apt-get(8)
  dselect-upgrade - Segue as seleções do dselect
  build-dep - Configura as dependências de compilação de pacotes fonte
  clean - Apaga arquivos baixados para instalação
  autoclean - Apaga arquivos antigos baixados para instalação
  check - Verifica se não há dependências quebradas
  source - Baixa arquivos fonte
  download - Obter o pacote binário para o directório actual
  changelog - Obter e mostrar o changelog de um pacote

See apt-get(8) for more information about the available commands.
Configuration options and syntax is detailed in apt.conf(5).
Information about how to configure sources can be found in sources.list(5).
Package and version choices can be expressed via apt_preferences(5).
Security details are available in apt-secure(8).
                                   Este APT tem Poderes de Super Vaca.
idris@idris-5566:~$ sudo apt clean
idris@idris-5566:~$ sudo apt update
Obter:1 http://sft.if.usp.br/ubuntu xenial InRelease [247 kB]
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease                   
Obter:3 http://sft.if.usp.br/ubuntu xenial-updates InRelease [102 kB]          
Obter:4 http://dl.google.com/linux/chrome/deb stable Release [1.189 B]         
Obter:5 http://sft.if.usp.br/ubuntu xenial-security InRelease [102 kB]         
Err:1 http://sft.if.usp.br/ubuntu xenial InRelease                             
  As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
Obter:6 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]       
Ign:7 http://dell.archive.canonical.com/updates xenial-dell InRelease          
Atingido:8 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Obter:9 http://sft.if.usp.br/ubuntu xenial-backports InRelease [102 kB]        
Obter:10 http://sft.if.usp.br/ubuntu xenial-updates/main amd64 Packages [670 kB]
Obter:11 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.384 B]
Atingido:12 http://dell.archive.canonical.com/updates xenial-dell Release      
Obter:14 http://sft.if.usp.br/ubuntu xenial-updates/main i386 Packages [632 kB]
Obter:15 http://sft.if.usp.br/ubuntu xenial-updates/main amd64 DEP-11 Metadata [307 kB]
Obter:16 http://sft.if.usp.br/ubuntu xenial-updates/main DEP-11 64x64 Icons [223 kB]
Obter:17 http://sft.if.usp.br/ubuntu xenial-updates/universe amd64 Packages [561 kB]
Obter:18 http://sft.if.usp.br/ubuntu xenial-updates/universe i386 Packages [529 kB]
Obter:19 http://sft.if.usp.br/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [185 kB]
Obter:20 http://sft.if.usp.br/ubuntu xenial-updates/universe DEP-11 64x64 Icons [259 kB]
Obter:21 http://sft.if.usp.br/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5.892 B]
Obter:22 http://sft.if.usp.br/ubuntu xenial-security/main amd64 DEP-11 Metadata [62,4 kB]
Obter:23 http://sft.if.usp.br/ubuntu xenial-security/main DEP-11 64x64 Icons [67,1 kB]
Obter:24 http://sft.if.usp.br/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51,3 kB]
Obter:25 http://sft.if.usp.br/ubuntu xenial-security/universe DEP-11 64x64 Icons [80,2 kB]
Atingido:26 http://archive.canonical.com/ubuntu xenial InRelease               
Lendo listas de pacotes... Pronto                                
W: Erro GPG: http://sft.if.usp.br/ubuntu xenial InRelease: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
E: The repository 'http://sft.if.usp.br/ubuntu xenial InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
idris@idris-5566:~$ sudo apt full-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
idris@idris-5566:~$ sudo apt autoremove --purge
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
idris@idris-5566:~$ sudo apt install evince
[sudo] senha para idris: 
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
 evince : Depende: libevview3-3 (= 3.18.2-1ubuntu4.3) mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
idris@idris-5566:~$ 

Hors ligne

#44 Le 07/12/2017, à 08:54

nam1962

Re : [Résolu] Paquets supprimés par erreur

Euhhh, tu n'as pas du passer les deux commandes du #42

Quand tu l'auras fait, ton sources.list ressemblera à çà

~]$cat /etc/apt/sources.list
#------------------------------------------------------------------------------#
#                            OFFICIAL UBUNTU REPOS                             #
#------------------------------------------------------------------------------#


###### Ubuntu Main Repos
deb http://br.archive.ubuntu.com/ubuntu/ xenial main restricted universe multiverse 

###### Ubuntu Update Repos
deb http://br.archive.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse 
deb http://br.archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe multiverse 
deb http://br.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse 

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu xenial partner

Repasse les commandes en question une par une (en les sélectionnant par triple clic)
Ensuite ça ne devrait plus bloquer.


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#45 Le 07/12/2017, à 09:50

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ curl https://repogen.simplylinux.ch/txt/xenial/sources_aaf1a6e55d7df27bf95f8defb896c3c73c5bd927.txt | sudo tee /etc/apt/sources.list
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   749  100   749    0     0    222      0  0:00:03  0:00:03 --:--:--   222
#------------------------------------------------------------------------------#
#                            OFFICIAL UBUNTU REPOS                             #
#------------------------------------------------------------------------------#


###### Ubuntu Main Repos
deb http://br.archive.ubuntu.com/ubuntu/ xenial main restricted universe multiverse 

###### Ubuntu Update Repos
deb http://br.archive.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse 
deb http://br.archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe multiverse 
deb http://br.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse 

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu xenial partner

Hors ligne

#46 Le 07/12/2017, à 09:51

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ curl https://repogen.simplylinux.ch/txt/xenial/gpg_003c96fec99755b4243807ab159481672239114a.txt | sudo tee /etc/apt/gpg_keys.txt
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0

Si j'avais passé les 2 commandes, seulement il me demandait de faire un : sudo apt install curl. Je ne l'avais pas vu la 1ère fois..

Dernière modification par idris (Le 07/12/2017, à 09:55)

Hors ligne

#47 Le 07/12/2017, à 14:14

nam1962

Re : [Résolu] Paquets supprimés par erreur

Oups ! mon erreur : j'ai écrit d'une Manjaro ou curl était là par défaut.
Maintenant, repasse le #40


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#48 Le 07/12/2017, à 14:38

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt clean
idris@idris-5566:~$ sudo apt update
Ign:1 http://dell.archive.canonical.com/updates xenial-dell InRelease          
Atingido:2 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease
Atingido:3 http://dell.archive.canonical.com/updates xenial-dell Release       
0% [Conectando em dl.google.com (2800:3f0:4001:80c::200e)]                     
Ign:5 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:6 http://dl.google.com/linux/chrome/deb stable Release
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
All packages are up to date.
idris@idris-5566:~$ sudo apt full-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  libgcrypt20:i386 libgpg-error0:i386 libsystemd0:i386 libudev1:i386
Utilize 'sudo apt autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
idris@idris-5566:~$ sudo apt autoremove --purge
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Os pacotes a seguir serão REMOVIDOS:
  libgcrypt20:i386* libgpg-error0:i386* libsystemd0:i386* libudev1:i386*
0 pacotes atualizados, 0 pacotes novos instalados, 4 a serem removidos e 0 não atualizados.
Depois desta operação, 1.831 kB de espaço em disco serão liberados.
(Lendo banco de dados ... 235621 ficheiros e directórios actualmente instalados.)
A remover libsystemd0:i386 (229-4ubuntu21) ...
A remover libgcrypt20:i386 (1.6.5-2ubuntu0.3) ...
A remover libgpg-error0:i386 (1.21-2ubuntu1) ...
A remover libudev1:i386 (229-4ubuntu21) ...
A processar 'triggers' para libc-bin (2.23-0ubuntu9) ...
idris@idris-5566:~$ 

Hors ligne

#49 Le 07/12/2017, à 14:41

nam1962

Re : [Résolu] Paquets supprimés par erreur

Miam ! c'est bien mieux !
Retente :

sudo apt install --reinstall -f audacious audacious-plugins dvgrab evince ffmpeg flowblade frei0r-plugins gaupol gir1.2-ges-1.0 gnome-video-effects gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-good handbrake-cli indicator-bluetooth kazam kde-runtime kolourpaint4 libavcodec-extra libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libcheese-gtk25 libcheese8 libchromaprint0 libevview3-3 libges-1.0-0 libmlt++3 libmlt6 libopencv-contrib2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libquicktime2 melt mplayer openshot phonon phonon-backend-gstreamer pitivi python-mlt totem totem-plugins transmageddon ubuntu-desktop unity-control-center unity-control-center-signon vlc vlc-nox

Si ça bloque on verra comment nous y prendre autrement.


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#50 Le 07/12/2017, à 14:53

idris

Re : [Résolu] Paquets supprimés par erreur

idris@idris-5566:~$ sudo apt install --reinstall -f audacious audacious-plugins dvgrab evince ffmpeg flowblade frei0r-plugins gaupol gir1.2-ges-1.0 gnome-video-effects gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-good handbrake-cli indicator-bluetooth kazam kde-runtime kolourpaint4 libavcodec-extra libavcodec-ffmpeg-extra56 libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56 libcheese-gtk25 libcheese8 libchromaprint0 libevview3-3 libges-1.0-0 libmlt++3 libmlt6 libopencv-contrib2.4v5 libopencv-highgui2.4v5 libopencv-legacy2.4v5 libopencv-objdetect2.4v5 libquicktime2 melt mplayer openshot phonon phonon-backend-gstreamer pitivi python-mlt totem totem-plugins transmageddon ubuntu-desktop unity-control-center unity-control-center-signon vlc vlc-nox
[sudo] senha para idris: 
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
O pacote gstreamer1.0-plugins-good não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
  libgstreamer-plugins-good1.0-0

O pacote gaupol não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote gstreamer1.0-plugins-bad não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
  gstreamer1.0-plugins-ugly

O pacote gstreamer1.0-libav não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote vlc não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote mplayer não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote gstreamer1.0-plugins-base não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote flowblade não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote python-mlt não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote frei0r-plugins não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote unity-control-center não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libcheese-gtk25 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libcheese8 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote indicator-bluetooth não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote totem não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote ffmpeg não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote melt não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libmlt++3 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libmlt6 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote dvgrab não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote vlc-nox não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
  vlc vlc-plugin-samba

O pacote libavcodec-ffmpeg-extra56 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libavformat-ffmpeg56 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libchromaprint0 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote kde-runtime não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
  kde-runtime-data

O pacote phonon não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote unity-control-center-signon não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote phonon-backend-gstreamer não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libavcodec-extra não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libavdevice-ffmpeg56 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libavfilter-ffmpeg5 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote evince não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: Impossível encontrar o pacote audacious
E: Impossível encontrar o pacote audacious-plugins
E: O pacote 'dvgrab' não tem candidato para instalação
E: O pacote 'evince' não tem candidato para instalação
E: O pacote 'ffmpeg' não tem candidato para instalação
E: O pacote 'flowblade' não tem candidato para instalação
E: O pacote 'frei0r-plugins' não tem candidato para instalação
E: O pacote 'gaupol' não tem candidato para instalação
E: Impossível encontrar o pacote gir1.2-ges-1.0
E: Couldn't find any package by glob 'gir1.2-ges-1.0'
E: Não foi possível encontrar o pacote através da expressão regular 'gir1.2-ges-1.0'
E: Impossível encontrar o pacote gnome-video-effects
E: O pacote 'gstreamer1.0-libav' não tem candidato para instalação
E: O pacote 'gstreamer1.0-plugins-bad' não tem candidato para instalação
E: Impossível encontrar o pacote gstreamer1.0-plugins-bad-faad
E: Couldn't find any package by glob 'gstreamer1.0-plugins-bad-faad'
E: Não foi possível encontrar o pacote através da expressão regular 'gstreamer1.0-plugins-bad-faad'
E: Impossível encontrar o pacote gstreamer1.0-plugins-bad-videoparsers
E: Couldn't find any package by glob 'gstreamer1.0-plugins-bad-videoparsers'
E: Não foi possível encontrar o pacote através da expressão regular 'gstreamer1.0-plugins-bad-videoparsers'
E: O pacote 'gstreamer1.0-plugins-base' não tem candidato para instalação
E: Impossível encontrar o pacote gstreamer1.0-plugins-base:i386
E: Couldn't find any package by glob 'gstreamer1.0-plugins-base'
E: Não foi possível encontrar o pacote através da expressão regular 'gstreamer1.0-plugins-base'
E: O pacote 'gstreamer1.0-plugins-good' não tem candidato para instalação
E: Impossível encontrar o pacote handbrake-cli
E: O pacote 'indicator-bluetooth' não tem candidato para instalação
E: Impossível encontrar o pacote kazam
E: O pacote 'kde-runtime' não tem candidato para instalação
E: Impossível encontrar o pacote kolourpaint4
E: O pacote 'libavcodec-extra' não tem candidato para instalação
E: O pacote 'libavcodec-ffmpeg-extra56' não tem candidato para instalação
E: O pacote 'libavdevice-ffmpeg56' não tem candidato para instalação
E: O pacote 'libavfilter-ffmpeg5' não tem candidato para instalação
E: O pacote 'libavformat-ffmpeg56' não tem candidato para instalação
E: O pacote 'libcheese-gtk25' não tem candidato para instalação
E: O pacote 'libcheese8' não tem candidato para instalação
E: O pacote 'libchromaprint0' não tem candidato para instalação
E: Impossível encontrar o pacote libevview3-3
E: Impossível encontrar o pacote libges-1.0-0
E: Couldn't find any package by glob 'libges-1.0-0'
E: Não foi possível encontrar o pacote através da expressão regular 'libges-1.0-0'
E: O pacote 'libmlt++3' não tem candidato para instalação
E: O pacote 'libmlt6' não tem candidato para instalação
E: Impossível encontrar o pacote libopencv-contrib2.4v5
E: Couldn't find any package by glob 'libopencv-contrib2.4v5'
E: Não foi possível encontrar o pacote através da expressão regular 'libopencv-contrib2.4v5'
E: Impossível encontrar o pacote libopencv-highgui2.4v5
E: Couldn't find any package by glob 'libopencv-highgui2.4v5'
E: Não foi possível encontrar o pacote através da expressão regular 'libopencv-highgui2.4v5'
E: Impossível encontrar o pacote libopencv-legacy2.4v5
E: Couldn't find any package by glob 'libopencv-legacy2.4v5'
E: Não foi possível encontrar o pacote através da expressão regular 'libopencv-legacy2.4v5'
E: Impossível encontrar o pacote libopencv-objdetect2.4v5
E: Couldn't find any package by glob 'libopencv-objdetect2.4v5'
E: Não foi possível encontrar o pacote através da expressão regular 'libopencv-objdetect2.4v5'
E: Impossível encontrar o pacote libquicktime2
E: O pacote 'melt' não tem candidato para instalação
E: O pacote 'mplayer' não tem candidato para instalação
E: Impossível encontrar o pacote openshot
E: O pacote 'phonon' não tem candidato para instalação
E: O pacote 'phonon-backend-gstreamer' não tem candidato para instalação
E: Impossível encontrar o pacote pitivi
E: O pacote 'python-mlt' não tem candidato para instalação
E: O pacote 'totem' não tem candidato para instalação
E: Impossível encontrar o pacote totem-plugins
E: Impossível encontrar o pacote transmageddon
E: Impossível encontrar o pacote ubuntu-desktop
E: O pacote 'unity-control-center' não tem candidato para instalação
E: O pacote 'unity-control-center-signon' não tem candidato para instalação
E: O pacote 'vlc' não tem candidato para instalação
E: O pacote 'vlc-nox' não tem candidato para instalação
idris@idris-5566:~$ 

Hors ligne