Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/12/2017, à 07:57

patou2626

Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,
J'ai 2 versions d'UBUNTU sur mon PC : 13.04  et 16.04 . Je passe de l'une à l'autre sans problème.
Je me connecte à internet avec un routeur TP LINK et une carte Sim DATA .
Avec 13.04 je n'ai aucun problème d'accès internet, avec 16.04 , Ubuntu indique que la connexion fonctionne : " vous êtes connecté "  ( en Wifi et même en filaire ) , mais en réalité je n'y accède pas;
J'ai vérifié les paramétrages des connexions ( Mac, Dns, etc...) tout est identique .

Y'a-t-il un pare-feu, ou un autre élément de sécurité  présent dans 16.04 qui bloque l'accès ?!

Hors ligne

#2 Le 19/12/2017, à 08:07

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

Fournis le noyau actif utilisé sur la 16.04 :

uname -a

Pour la version 13.04 raring :

Depuis le 27 janvier 2014, Ubuntu 13.04 est en fin de vie. Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 19/12/2017, à 08:16

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Merci pour ta réponse, pour info j'ai installé volontairement 13.04  pour avoir une connexion internet .

ma version 16.04 : 4.10.0-28 - generic.

Hors ligne

#4 Le 19/12/2017, à 08:18

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

C'est un noyau copié de la version 17.04 > Anomalies réseaux en Ethernet et Wifi sur la version 17.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 19/12/2017, à 08:20

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Tu pourrais installer une version 16.04.1 LTS soutenue jusqu'en avril 2021. Tu pourras la faire évoluer en 18.04 à partir d'avril 2018.

Les versions intermédiaires n'ont qu'une durée de support de 9 mois à la différence des versions LTS soutenues 5 ans.

> old-releases.ubuntu.com/releases/16.04.1

> Doc : versions

16.04.x_Ubuntu_Kernel_Support

> La Doc : tutoriel d'installation


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#6 Le 19/12/2017, à 18:07

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

pour moi les solutions de dépannage trouvées sur la discussion concernant le 17.04 ne fonctionnent pas.

Je précise que les connexions sont apparemment opérationnelles en Wifi et/ou en filaire , et  pourtant pas moyen d'accéder au net ...


quelque chose bloque....

j'ai réinstallé la version 16.04.3  trouvée sur la ,page téléchargement ubuntu....mais toujours pas de liaison internet.

Je précise que je n'utilise pas une box mais un routeur Tplink.

Hors ligne

#7 Le 19/12/2017, à 19:39

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Il faut donner, en se servant du : Retour utilisable de commande,  ces informations : Configuration wifi ou un wificheck

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#8 Le 19/12/2017, à 19:54

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bon ça se précise: j'ai fait un essai avec  mon téléphone en partage de connexion et ça marche. 

Le problème vient donc de la compatibilité entre Ubuntu 16.04 LTS et le routeur TP-Link MR6400  .
Je ne peux pas vraiment donner d'infos sur terminal car tout semble fonctionner et être bien configuré.

Par exemple Ubuntu valide la connexion filaire ou wifi sans problème, mais Firefox tourne en rond  et plante....si je passe en partage de connexion wifi avec un tél.portable  : firefox fonctionne impec et trouve le réseau....

Hors ligne

#9 Le 19/12/2017, à 20:00

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Ton routeur est bien en chiffrement WPA2 ?

> [Tuto] Pas de Wi-fi ? Eléments importants à vérifier


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#10 Le 20/12/2017, à 08:13

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Oui .

Hors ligne

#11 Le 20/12/2017, à 08:19

michel_04

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

patou2626 a écrit :

j'ai réinstallé la version 16.04.3  trouvée sur la ,page téléchargement ubuntu....mais toujours pas de liaison internet.

Quel noyau sur ta 16.04.3 ?

uname -a

A+

En ligne

#12 Le 21/12/2017, à 09:11

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour, merci pour vos réponses.
C'est la version disponible en téléchargement  16.04 LTS  :  4.10.0-28 - generic.

J'ai résolu provisoirement le problème en installant 14.04 LTS à la place : aucun problème d'accès à internet avec cette version et je crois qu'elle est suivie encore un an.
ça ira pour le moment, mais il faudrait qu'un patch soit appliqué sur la version 16.04 à l'avenir....

Si je résume pour ceux que ça intéresse : aucun souci avec la version désuète 13.04 , aucun problème non plus avec 14.04 LTS

Merci.

Hors ligne

#13 Le 21/12/2017, à 09:17

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

Tu as donc repris une version 16.04 avec un noyau 4.10, copié sur la version 17.04 et qui a les anomalies en réseau.

J'avais fourni un lien pour récupérer une version 16.04.1, dans le message #5.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#14 Le 22/12/2017, à 19:08

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Oui merci pour ton message, j'avais zappé cette solution avec le 16.04.1
Je vais m'en occuper.  En attendant je me dépanne  avec le 14.04 LTs qui fonctionne très bien.
Merci à tous et bon Noël .

Hors ligne

#15 Le 01/01/2018, à 20:35

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Meilleurs voeux à tous.

Suite à grosse mise à jour Ubuntu aujourd'hui, J'ai de nouveau un problème d'accès à internet . Tout semble fonctionner, et pourtant la connexion ne se fait pas.

Ma version ubuntu : 4.4.0-104  generic

Hors ligne

#16 Le 02/01/2018, à 01:00

Korak

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

Pourrais-tu expliquer ce qu'il y a eu comme grosse mise-à-jour ?

4.4.0-104, c'est la version du noyau, pas la version d'Ubuntu.

Sais-tu démarrer Ubuntu 14.04 sur un ancien noyau. Si oui, lequel ?


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#17 Le 02/01/2018, à 08:55

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

C'est bon j'ai pris 5 minutes pour tout vérifier et j'ai pigé :

la mise à jour de 16.04.1  installe 16.04.3  ( qui pose problème) .

Dans la liste des mises à jour proposées , il faut donc refuser la mise à jour du système d'exploitation.

Merci.

Dernière modification par patou2626 (Le 02/01/2018, à 18:09)

Hors ligne

#18 Le 13/02/2018, à 20:55

moko138

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

patou2626 a écrit :

C'est bon j'ai pris 5 minutes pour tout vérifier et j'ai pigé :

la mise à jour de 16.04.1  installe 16.04.3  ( qui pose problème) .

Dans la liste des mises à jour proposées , il faut donc refuser la mise à jour du système d'exploitation.

Non.Il y a une affreuse ambiguïté de la part de Canonical, l'éditeur d'Ubuntu :
De toute façon les mises à jour conduisent à 16.04.3. Mais,

Si tu pars d'une 16.04.2 ou plus, ta 16.04.3 prendra un noyau 4.13 (à problèmes) à la 1ère mise à jour.
Si tu pars d'une 16.04.1,             ta 16.04.3 gardera un noyau 4.4 (hyper-stable) quelles que soient les mises à jour - qui en plus ne sont pas ornementales mais comblent régulièrement (et sans tambours ni trompettes) des failles de sécurité.

C'est pourquoi xubu1957 t'avait donné le lien vers 16.04.1.
C'est pourquoi aussi, ne pas faire les mises à jour est une grave erreur.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#19 Le 13/02/2018, à 21:01

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Oui, mais faire les mises à jour signifie retomber dans le piège de la connexion internet defectueuse à coup sur......

Hors ligne

#20 Le 13/02/2018, à 21:11

moko138

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Non. Faut te le dire en quelle couleur ???


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#21 Le 13/02/2018, à 21:21

michel_04

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

moko138 a écrit :

Si tu pars d'une 16.04.1,             ta 16.04.3 gardera un noyau 4.4 (hyper-stable) quelles que soient les mises à jour - qui en plus ne sont pas ornementales mais comblent régulièrement (et sans tambours ni trompettes) des failles de sécurité.

C'est pourquoi xubu1957 t'avait donné le lien vers 16.04.1.
C'est pourquoi aussi, ne pas faire les mises à jour est une grave erreur.

Il faut installer 16.04 ou 16.04.1 pour conserver la même version de noyau (avec les mises à jour de cette version) pendant toute la durée de vie de ton OS.
À partir de 16.04.2 tu passes en noyau HWE Stack, ce qui oblige à changer de version du noyau.

A+

Dernière modification par michel_04 (Le 13/02/2018, à 21:21)

En ligne

#22 Le 13/02/2018, à 21:51

moko138

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Merci michel_04 de rappeler ce complément d'information.  smile


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#23 Le 13/02/2018, à 21:55

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

Tous mes remerciements à michel_04 et moko138 pour vos avis expérimentés. smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#24 Le 14/02/2018, à 09:23

patou2626

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Pas besoin de me le dire en couleur.....:)

Mais si tu laisses faire le gestionnaire de mises à jour automatique en partant de 16.04.1, tu te retrouves avec 16.04.3 .

C'est comme ça....si ça peut éviter à certains de se retrouver dans la même situation, ça sera déjà ça. Parce que sans connexion, pas facile de se dépanner.

De toute façon j'ai installé 17.10. 

Au moins le réseau ethernet et le wifi fonctionnent......

A mon avis beaucoup d'utilisateurs ont laissé tomber Ubuntu suite au problèmes de connexion réseau, les solutions proposées ne fonctionnaient pas pour moi en tout cas.

Merci.

Hors ligne

#25 Le 14/02/2018, à 09:30

xubu1957

Re : Problème étrange accès internet LAN et WIFI avec 2 UBUNTU même PC

Bonjour,

Pour ta 17.10, elle a fonctionné direct ?

Sans utiliser > Anomalies réseaux en Ethernet sur la version 17.10

Il ne faudra pas oublier de faire ensuite, en son temps, la migration vers la version 18.04 LTS.


Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier dans ton premier message.

Merci wink       


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne