Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/12/2017, à 16:53

Chowcowlat974

system is running in low-graphics mode

Salut, J'ai le même problème avec mon ordinateur et je n'ai pas trouver de solution.. Si cela continu je vais devoir aller le faire réparer par des pros et payer le coût de réparation..


Modération : merci de respecter les règles du forum : ne pas squatter les discussions des autres membres !

Deux problèmes d'apparence similaires peuvent avoir des causes et solutions différentes.

Dernière modification par cqfd93 (Le 31/12/2017, à 18:21)

Hors ligne

#2 Le 02/01/2018, à 12:54

Naziel

Re : system is running in low-graphics mode

Bonjour,

Déjà, bonne année!
Fais gaffe, on risquerait de trouver une solution avec autant d'infos big_smile
Donne au moins le modèle de ton ordi afin de savoir si c'est un pc très (trop) récent ou un vieux (trop? smile ) pc.
En utilisant le lien retour de commande de ma signature, donne les retours de

cat /etc/default/grub | grep GRUB_CMDLINE_LINUX
lscpu
lspci
ubuntu-drivers list

Hors ligne

#3 Le 02/01/2018, à 23:14

guibas

Re : system is running in low-graphics mode

Bonjour,

Merci d'avance pour ton aide !

Comme je n'ai pas accès à mon bureau, voici les liens vers les photos des retours de commandes !

Commande 1 et 2

Commande 3

Commande 4

Hors ligne

#4 Le 02/01/2018, à 23:21

Naziel

Re : system is running in low-graphics mode

Ah, t'as même pas d'interface graphique!
As tu installé le pilote propriétaire pour ta carte graphique?
Si non, tu peux installer nvidia-340 avec

sudo apt install nvidia-340

et redémarrer avec

sudo reboot

Hors ligne

#5 Le 03/01/2018, à 08:38

guibas

Re : system is running in low-graphics mode

Non je n'ai accès qu'à la console en faisant CTRL alt F1 quand j'ai le message d'erreur...
J'ai exécuté la commande pour installer le driver, tout s'est bien passé mais ça ne m'a pas permis d'arriver à mon bureau, j'ai de nouveau le même message.
Mais par contre mon écran "clignote" beaucoup, ce que je n'avais pas avant ! Une autre idée ?

Dernière modification par guibas (Le 03/01/2018, à 08:39)

Hors ligne

#6 Le 03/01/2018, à 12:18

Naziel

Re : system is running in low-graphics mode

Tu peux donner l'erreur en entier?

Hors ligne

#7 Le 03/01/2018, à 12:23

guibas

Re : system is running in low-graphics mode

C'est exactement la même chose que sur le lien suivant (s'affiche au démarrage)

Message d'erreur

Hors ligne

#8 Le 03/01/2018, à 12:40

Naziel

Re : system is running in low-graphics mode

Ok, je sais pas si c'est normal qu'il clignote.
Tu as regardé dans le bios s'il y a moyen de se passer de la carte graphique? (switchable graphics à mettre sur intel)
Tu peux donner le retour de

df -h
ls /etc/X11
dpkg -l | grep nvidia
tail -n 50 /var/log/Xorg.0.log

Et

lsb_release -a
uname -r

Dernière modification par Naziel (Le 03/01/2018, à 12:40)

Hors ligne

#9 Le 03/01/2018, à 18:11

guibas

Re : system is running in low-graphics mode

Je n'ai pas compris comment savoir si je peux me passer de carte graphique..

commandes 1, 2 et 3

commande 4 mais elle n'est pas complète et je ne peux pas remonter malheureusement !

commandes 5 et 6

J'espère que tu trouveras quelque chose smile merci encore

Hors ligne

#10 Le 03/01/2018, à 18:16

xubu1957

Re : system is running in low-graphics mode

Bonjour,

Il faut donner les messages en te servant du Retour utilisable de commande.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 03/01/2018, à 18:18

guibas

Re : system is running in low-graphics mode

Bonjour, je n'y arrive pas car je n'ai pas accès à mon interface graphique, uniquement au terminal en faisant CTRL alt F1... Du coup soit je retape tout depuis un autre ordinateur, soit je prends une photo !

Hors ligne

#12 Le 03/01/2018, à 18:26

xubu1957

Re : system is running in low-graphics mode

Tes photos ne sont pas lisibles !

Pour l'image voir > tutoriel/howto_forum#balise_imgimage

Le 25/10/2017, moko138 a écrit :

...ou, en plus détaillé : ./viewtopic.php?pid=21812281#p21812281


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 03/01/2018, à 19:17

Naziel

Re : system is running in low-graphics mode

Si si, si tu cliques droit dessus, on peut les afficher. Par contre, elles vont à mon avis bientôt apparaître sur le fil automatiquement, et là ce sera galère vu que les photos sont grandes. D'où l'intérêt de poster des miniatures sur le forum qui redirigent vers la photo taille normale (en plus ça économise de la bande passante pour ceux qui passent sur ce fil)

Première idée, tu as des pilotes nvidia installés autre que celui que je t'ai demandé d'installer.
Conclusion: les pilotes nvidia sont en triple (je sais pas ce que tu allais faire déjà avec deux pilotes nvidia)

Deuxième idée: essaie de démarrer sur un ancien noyau (prend le plus ancien possible tant qu'à faire et pas recovery ni upstart), si ça démarre avec interface graphique, tant mieux, sinon recommence en passant le paramètre nomodeset comme indiqué là: https://doc.ubuntu-fr.org/kernel#modifi … ssion-live

Dernière modification par Naziel (Le 03/01/2018, à 19:18)

Hors ligne

#14 Le 03/01/2018, à 19:48

xubu1957

Re : system is running in low-graphics mode

@ Naziel

J'arrive à ouvrir les images avec l'option : Ouvrir l'image dans un nouvel onglet.

Merci.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 08/01/2018, à 21:14

Tonio-fr85

Re : system is running in low-graphics mode

Tu peux sauver tes sorties de commande en ajoutant après la commande:  >NomDeFichier.txt
Ex: lspci >SortieLSPCI.txt

Il ne se passera rien à l'écran mais le fichier texte sera créé avec la sortie de la commande dedans.

Ensuite tu bootes sur un Live-CD (ou live-USB).
Tu récupères tes sorties en TXT sur le Home/User/ de la partition.
Tu les copies sur la clef pour pouvoir les poster ici, ensuite.

Hors ligne