Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/01/2018, à 22:33

Eclypsion

Problème avec les effets Lightworks.

Bonjour ! smile
Je débute dans la vidéo sous Linux et pour pouvoir faire un truc un minimum pro j'ai choisi d'utiliser le logiciel "Lightworks".
Cependant, j'ai un souci avec certains effets que je n'arrive pas  à corriger.
Exemple:
J'ai deux séquences vidéo comme sur : cette photo.
Je souhaite appliquer un filtre couleur "négative" sur V1. Alors, je désactive V2, je choisis "Negative" et je le glisse sur V1 mais j'obtiens ça.
En gros, l'effet s'applique sur toute la vidéo. Comment faire pour n'avoir que V1 en négatif ?

Merci.

Hors ligne

#2 Le 11/01/2018, à 15:08

J5012

Re : Problème avec les effets Lightworks.

d'apres tes captures, v1 est faite d'une sequence unique contenant 2 photos, le filtre negatif est appliqué sur cette sequence de v1 ... le resultat attendu est donc normal ...

il aurait fallu que la sequence v1 et v2 soient independantes ... sur des pistes differentes : lightworks sait faire ca ?

peut-on avoir une capture de v2 ?

Hors ligne