Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/01/2018, à 01:18

Markorki

[Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bonjour et bonne année à tous.

Je viens de casser une 14-04-LTS mate, sans savoir comment,  et je suis paumé.

Tout semblait aller bien, je savais que j'avais des disques un peu pleins et qu'il fallait faire un ménage, mais j'ai fait un truc (mais quoi ?) qui m'a cassé le système en cours d'utilisation :  j'ai perdu surtout des fonctions d'affichage. En cours de session, mon tableau de bord du haut a perdu plusieurs applets, et surtout les fenêtres ont perdu toute décoration : plus de bandeau titre , et la fenêtre se cale toujours en haut à gauche, sans que je puisse l'attrapper pour la déplacer. Le clic droit ne marche que sur le bureau.

J'ai rebooté pour voir si c'était ma session qui était abimée (ma config gnome/mate), mais sur tous les comptes c'est la même chose. Après reboot, j'ai constaté que /home s'est rempli à toute vitesse, mais il reste près de 300MO.

J'envisageais de "réinstaller ubuntu sur lui-même" pour compenser d'éventuelles casses (que je ne comprends pas).
J'arrive à lancer un terminal, dois-je d'abord essayer de réinstaller l'environnement d'affichage (le bureau mate ?)

Y a-t-il un moyen de trouver ce qui est cassé et de réinstaller les paquets correspondants ?
Il y a bien sûr la solution de tout réinstaller comme de zéro, mais j'ai quelques trucs (genre drivers d'imprimante) qui m'ont donné du mal à installer, et je ne compte repartir à zéro que si j'y suis forcé.

Merci de toute aide

Dernière modification par Markorki (Le 08/01/2018, à 20:39)

Hors ligne

#2 Le 02/01/2018, à 19:57

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Je complète mon premier post, qui n'a pas grand succès. Je sais que mon pb semble relever de plusieurs forums différents.

La cata a été un apt-get autoremove qui semble avoir viré des trucs qu'il ne devait pas...
Sans décoration de fenêtre, on perd parfois même la possibilité de fermer une appli : obligé de lancer un terminal en cliquant sur le fond d'écran du bureau quand on le voit (heureusement, peu de mes applis s'ouvrent en plein écran), de faire un "ps -aef | grep seamonkey" par exemple et de tuer le process : simple !

Pas de clic droit dans les applis, et ce n'est pas toujours celle du dessus qui a le focus; elles s'empilent dans le sens de l'ouverture, la plus ancienne en-dessous : pas de fermeture par "fichier/quitter" possible. Dans ce cas, kill obligatoire par terminal.
C'est l'enfer (1/2h pour créer/enregistrer un fichier texte de 3 lignes !!:-(

Par contre, tout ce que je suis arrivé à tester semble marcher quand on arrive aux commandes (l'imprimante et le scanner en wifi marchent encore).

J'aurais juste besoin de réinstaller l'interface graphique maté (décoration et tableaux de bord), et sans doute ça repartirait. Je suppose donc que je dois plutôt faire suivre sur un forum "environnement graphique" ou "mate" ??

Bien sûr, j'ai essayé d'installer une 16-04-3 : je l'ai fait en 1/4h sur la machine de mon gendre, mais chez moi ça s'installe mais ne démarre pas (le texte du menu grub disparait entre les 2 colonnes, il ne se passe plus rien.

Hors ligne

#3 Le 02/01/2018, à 20:12

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bonjour et bonne année.

Ma mate-14-04 a perdu son interface graphique lors d'un "apt-get autoremove" sur gstreamer qui devait comporter une faute de frappe, parce qu'il s'est emballé et m'a carrément supprimé la décoration des fenêtres , le clic droit dans les applis, etc, comme je l'explique dans mes 2 posts là :
https://forum.ubuntu-fr.org/viewtopic.p … #p21848294

Ce que j'arrive à atteindre semble fonctionner, mais sans déco aux fenêtres, toutes coincées  et empilées en haut à gauche sans déplacement possible, avec un focus pas nécessarement sur celle du dessus, c'est vraiment l'enfer.

En n'ayant rien d'autre actif, en lançant un terminal, je dois pouvoir réinstaller mate seul (uniquement l'interface graphique) , peut être en lançant update-manager ??

Au-secours, je coule !!:-(
Si j'arrive à avoir la 14-04 qui marche, je pourrai m'occuper de mon install 16-04-3 qui ne boote jamais plus loin que l'effacement du texte du menu grub; pour l'instant, rien qu'écrire sur le forum est un exploit ;-((...

Dernière modification par Markorki (Le 02/01/2018, à 20:14)

Hors ligne

#4 Le 02/01/2018, à 21:40

cqfd93

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bonjour,

Je ne te garantis rien mais essaye déjà :

sudo apt install mate-desktop

Je peux déplacer ce sujet dans ma section Mate.


cqfd93

En ligne

#5 Le 02/01/2018, à 23:18

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

OK pour déplacer le sujet, merci pour ton aide.

J'ai tenté "sudo apt install mate-desktop" , ça ne me parait pas concluant, ou je n'ai pas tout compris ;-)

Ça donne ça :

marc@PC-maxi-Marc:~/Bureau$ sudo apt install mate-desktop
[sudo] password for marc: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
mate-desktop est déjà la plus récente version disponible.
mate-desktop passé en « installé manuellement ».
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apturl-common brasero-common cheese-common digikam-data dvd+rw-tools
  ffmpegthumbs freepats gdebi-core gimp-help-common gimp-help-en gimp-help-fr
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gmenu-3.0
  gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-gtkclutter-1.0
  gir1.2-javascriptcoregtk-3.0 gir1.2-json-1.0 gir1.2-notify-0.7
  gir1.2-packagekitglib-1.0 gir1.2-soup-2.4 growisofs kate-data katepart
  kde-runtime-data kdelibs-bin kdelibs5-data kdoctools kipi-plugins-common
  libaccounts-glib0 libamd2.3.1 libass4 libastro1 libattica0.4 libbabl-0.1-0
  libbaloocore4 libbaloofiles4 libbaloowidgets4 libbalooxapian4 libblas3
  libcamd2.3.1 libccolamd2.8.0 libcholmod2.1.2 libclutter-1.0-0
  libclutter-gtk-1.0-0 libcogl-pango15 libcogl15 libdbusmenu-qt2
  libdlrestrictions1 libepub0 libflite1 libfluidsynth1 libgcrypt20
  libgee-0.8-2 libgegl-0.2-0 libgeoclue0 libgexiv2-2 libgfortran3
  libglib2.0-dev libglib2.0-doc libgme0 libgmime-2.6-0 libgnome-menu-3-0
  libgps20 libgrilo-0.2-1 libgtkglext1 libgupnp-igd-1.0-4 libiec61883-0
  libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcmutils4 libkdcraw-data
  libkdcraw23 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5
  libkdnssd4 libkemoticons4 libkexiv2-11 libkexiv2-data libkface-data
  libkface2 libkfile4 libkfilemetadata4 libkgeomap-data libkhtml5
  libkidletime4 libkio5 libkipi-data libkipi11 libkjsapi4 libkjsembed4
  libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4
  libkonq5-templates libkparts4 libkpty4 libkrosscore4 libksane-data libksane0
  libktexteditor4 libkubuntu0 libkxmlrpcclient4 liblapack3 libmimic0 libmms0
  libmng2 libnepomuk4 libnepomukcleaner4 libnepomukcore4abi1 libnepomukquery4a
  libnepomukutils4 libnice10 libntrack-qt4-1 libntrack0 libofa0 liboil0.3
  libopencv-calib3d2.4 libopencv-contrib2.4 libopencv-core2.4
  libopencv-features2d2.4 libopencv-flann2.4 libopencv-highgui2.4
  libopencv-imgproc2.4 libopencv-legacy2.4 libopencv-ml2.4
  libopencv-objdetect2.4 libopencv-video2.4 libpackagekit-glib2-16
  libpcre3-dev libpcrecpp0 libpgf6 libphonon4 libpolkit-qt-1-1
  libpoppler-qt4-4 libqapt2 libqapt2-runtime libqca2 libqextserialport1
  libqjson0 libqmobipocket1 libqt4-help libqt4-opengl libqt4-scripttools
  libqt4-svg libqt4-test libqtassistantclient4 libqtlocation1 libquazip0
  libquvi-scripts libquvi7 libraw9 librest-0.7-0 libruby1.9.1 libsbc1 libshp1
  libsidplay1 libsignon-glib1 libsolid4 libsoprano4 libsoundtouch0
  libsoup-gnome2.4-1 libspandsp2 libsrtp0 libssh-4 libstreamanalyzer0
  libstreams0 libtbb2 libthreadweaver4 libtotem-plparser18 libumfpack5.6.2
  libutempter0 libva-dev libva-egl1 libva-glx1 libva-tpi1 libva-wayland1
  libvirtodbc0 libvisual-0.4-0 libvo-aacenc0 libvo-amrwbenc0 libwavpack1
  libwebkitgtk-1.0-common libwebkitgtk-3.0-common libwildmidi-config
  libwildmidi1 libwlocate0 libxml2-dev libyaml-0-2 libzbar0 libzip2
  marble-data mate-media-common media-player-info nepomuk-core-data
  nepomuk-core-runtime ntrack-module-libnl-0 odbcinst odbcinst1debian2 oneconf
  oneconf-common oxygen-icon-theme phonon-backend-gstreamer-common pkg-config
  python-dateutil python-debtagshw python-dirspec python-gnomekeyring
  python-httplib2 python-libxml2 python-lxml python-matplotlib
  python-matplotlib-data python-netifaces python-numpy python-oneconf
  python-openssl python-piston-mini-client python-pyparsing python-sip
  python-smbc python-support python-twisted-bin python-twisted-core
  python-twisted-web python-tz python-ubuntu-sso-client python-zope.interface
  python3-crypto python3-httplib2 python3-mako python3-markupsafe
  python3-oauthlib python3-oneconf python3-packagekit
  python3-piston-mini-client rhythmbox-data ruby ruby1.9.1
  shared-desktop-ontologies shotwell-common software-center-aptdaemon-plugins
  soprano-daemon system-config-printer-common ttf-dejavu-core
  ubuntu-sso-client ubuntuone-client-data virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common yelp-xsl
  zenity-common zlib1g-dev
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
marc@PC-maxi-Marc:~/Bureau$
marc@PC-maxi-Marc:~/Bureau$

Donc apt trouve que tout est bien installé ?? Je ne comprends pas s'il a fait qq chose ou pas.

Pour voir si il y avait un changement, je suis sorti de ma session, et en ai relancé une aussitôt, ce qui a donné une "boite" de message d'erreur :

Le tableau de bord a rencontré un problème lors du chargement de « CommandAppletFactory::CommandApplet », voulez-vous la supprimer ?

Rien ne semble avoir changé, mais je vais qd-même tester une tentative de changement d'apparence, côté styles de déco.

Hors ligne

#6 Le 02/01/2018, à 23:29

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Rien ne semble avoir changé, mais je vais qd-même tester une tentative de changement d'apparence, côté styles de déco.

Impossible de remplir le cartouche "auteur de la citation" !! Je le vois "par dessus" mais ne peux pas y taper du texte.

J'ai bien réussi à modifier le thème juste pour le tableau de bord du haut, mais toujours pas de déco de fenêtres, et toujours obligation de fermer le navigateur pour accéder à des fichiers texte par exemple...

Hors ligne

#7 Le 02/01/2018, à 23:39

thegamer94400

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Bonjour,

Un

sudo apt-get install ubuntu-mate-meta

Devrait fonctionner

Bonne chance.


Je teste des trucs sur ubuntu et surtout debian

Hors ligne

#8 Le 03/01/2018, à 01:48

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

J'ai tenté ta manip,

thegamer94400 a écrit :

sudo apt-get install ubuntu-mate-meta

et d'abord il ne se passe rien, et puis c'est la surprise...

Le paquet ubuntu-mate-meta semble ne pas exister (ou ne pas être accessible en ce moment), mais pendant le déroulement j'ai vu passer une ligne contenant "mate-desktop" et une autre contenant "mate-core".

Alors, par analogie avec

 sudo apt install mate-desktop 

que j'avais tapé sans effet dans la journée, j'ai tenté

 sudo apt install mate-core 

... et ça n'a pas eu d'effet immédiat, même après sortie de session et retour en session.

Du coup, je me suis rabattu sur une nouvelle tentative d'install de la mate-16-04-3 (sans téléchargement en cours d'install), mais en vain, elle ne boote pas plus loin que la disparition du texte du menu de grub...

Mais en rebootant sur la 14-04 "cassée" , me revoilà enfin avec des décorations de fenêtres, des fenêtres déplaçables, le focus où il faut, etc...
Il me reste à voir si j'ai toutes mes billes dans le tableau de bord du haut, mais le moral remonte !!

Merci, je n'y croyais plus !!

Il me reste à noter pas mal de choses (les sources pour le gestionnaire de MAJ par exemple) à récupérer quand j'aurai enfin une 16-04.

Hors ligne

#9 Le 03/01/2018, à 02:01

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Grâce à ta suggestion sur "sudo apt install mate-desktop" , et en cherchant des infos sur  "ubuntu-mate-meta" qui m'avait été suggéré par ailleurs, j'ai pas mal avancé comme je l'indique là :

https://forum.ubuntu-fr.org/viewtopic.p … #p21848406

Je crois qu'on doit pouvoir fusionner ces deux fils en continuant celui-ci sur l'autre ?
Sachant que quand tout marchera à coup sûr (y compris les applets) , je mettrai les 2 en "résolu".

Hors ligne

#10 Le 03/01/2018, à 02:26

Korak

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Ca ne fait pas un double post avec https://forum.ubuntu-fr.org/viewtopic.php?id=2020057 ???


OS: Ubuntu 16.04 64 bits + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#11 Le 03/01/2018, à 03:12

cqfd93

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

OK, j'ai fusionné les deux sujets. Si j'ai bien compris, c'est presque résolu ?


cqfd93

En ligne

#12 Le 03/01/2018, à 08:02

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

On voit des paquets kde.   Que donne

echo 'Gestionnaire(s) de connexion installé(s) :'; which gdm gdm3 kdm lightdm lxdm mdm sddm slim wdm xdm ; echo; echo 'Et le gestionnaire de connexion par défaut est :' ; cat /etc/X11/default-display-manager

?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#13 Le 03/01/2018, à 11:46

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

On voit des paquets kde.

Des paquets kde ? jamais rien installé **sciamment** de kde, autant que je me souvienne...

Je suis adepte de l'interface gnome depuis la 10-04.

... mais voici ta réponse :

marc@PC-maxi-Marc:~$ echo 'Gestionnaire(s) de connexion installé(s) :'; which gdm gdm3 kdm lightdm lxdm mdm sddm slim wdm xdm ; echo; echo 'Et le gestionnaire de connexion par défaut est :' ; cat /etc/X11/default-display-managerGestionnaire(s) de connexion installé(s) :
/usr/sbin/lightdm

Et le gestionnaire de connexion par défaut est :
/usr/sbin/lightdm
marc@PC-maxi-Marc:~$ 

Voilà, normal ?? En tout cas merci de ton aide

Je viens de me rendre compte que wine (que j'utilisais encore le 01/01 ) a disparu lors du grand chamboulement qui a viré mate, et ça a l'air d'une galère pour trouver de quoi l'installer, entre les paquets manquants et la proposition de support payant ;-((
Il me reste un .wine que je vais sauvegarder qq part, mais je me demande vraiment comment un apt-get autoremove peut faire autant de dégats...

Hors ligne

#14 Le 03/01/2018, à 13:47

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Markorki a écrit :
marc@PC-maxi-Marc:~$ echo 'Gestionnaire(s) de connexion installé(s) :'; which gdm gdm3 kdm lightdm lxdm mdm sddm slim wdm xdm ; echo; echo 'Et le gestionnaire de connexion par défaut est :' ; cat /etc/X11/default-display-managerGestionnaire(s) de connexion installé(s) :
/usr/sbin/lightdm

Et le gestionnaire de connexion par défaut est :
/usr/sbin/lightdm
marc@PC-maxi-Marc:~$ 

Voilà, normal ??

Ouf, oui.
  - -

je me demande vraiment comment un apt-get autoremove peut faire autant de dégats...

Montre

history | grep remove

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#15 Le 03/01/2018, à 13:53

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Voilà :

marc@PC-maxi-Marc:~$ history | grep remove
 1932  sudo apt-get autoremove
 1953  sudo apt-get install autoremove
 1954  sudo apt-get autoremove
 1957  sudo apt-get remove gstreamer0.10
 1961  sudo apt-get remove gstreamer0.10
 1962  sudo apt-get remove gstreamer0.10-libav gstreamer0.10-plugins-ugly gstreamer0.10-plugins-base gstreamer0.10-plugins-bad gstreamer0.10-plugins-good
 1963  sudo apt-get remove gstreamer0.10
 1965  sudo apt-get autoremove
 1970  sudo apt-get autoremove gstreamer
 1971  sudo apt-get remove gstreamer0.10
 1972  sudo apt-get remove gstreamer1.0
 1975  sudo apt-get autoremove gstreamer0.10
 1976  sudo apt-get remove gstreamer0.10
 2001  history | grep remove
marc@PC-maxi-Marc:~$ 

Je suppose qu'il y a une énorme c...rie ??

Hors ligne

#16 Le 03/01/2018, à 16:17

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Oui.  smile

Mais je n'ai d'explication que partielle :

D'abord tu as confondu autoremove (nettoyage global sans nom de paquet)
avec remove + nom de paquets spécifiés.

Compare (chez moi, une de tes commandes, plus l'option -s : simulation) :

sudo apt-get -s autoremove gstreamer0.10
(...)
Les paquets suivants seront ENLEVÉS :
  apturl apturl-common audacity audacity-data boot-repair boot-sav dcraw gimp gimp-gap
  gimp-gutenprint gimp-ufraw gir1.2-webkit-3.0 glade2script gstreamer0.10-nice
  gstreamer0.10-plugins-base gstreamer0.10-plugins-good libboost-python1.46.1 libcv2.3 libcvaux2.3
  libfarstream-0.1-0 libflac++6 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtkimageview0
  libgutenprintui2-1 libhighgui2.3 libopenal-data libopenal1 libopencv-calib3d2.3 libopencv-core2.3
  libopencv-features2d2.3 libopencv-flann2.3 libopencv-highgui2.3 libopencv-imgproc2.3
  libopencv-legacy2.3 libopencv-ml2.3 libopencv-objdetect2.3 libopencv-video2.3 liboqapy-iproc0
  libportsmf0 libpurple0 libqt4-designer libqt4-help libqt4-scripttools libqt4-svg libqt4-test
  libqtassistantclient4 libqtwebkit4 libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-help-fr libreoffice-impress libreoffice-style-human
  libreoffice-writer libsoundtouch0 libvamp-hostsdk3 libwebkitgtk-1.0-0 libwebkitgtk-3.0-0
  libwxbase2.8-0 libwxgtk2.8-0 oqapy osmo pidgin pidgin-microblog python-imaging python-opencv
  python-oqapy-iproc python-pyexiv2 python-qt4 python-sip python-uno qarte unoconv wine wine1.4
  wine1.4-common wine1.4-i386 xfburn zenity
0 mis à jour, 0 nouvellement installés, 82 à enlever (...)

C'est la catastrophe : 82 paquets seront enlevés,
     - certains (audacity, gimp, libreoffice, qarte, oqapy, wine...) dont on comprend qu'ils puissent dépendre de libgstreamer0.10-0 puisque c'est le coeur du multimedia :

apt-cache show libgstreamer0.10-0
(...)
Description-fr_FR: Bibliothèques et éléments GStreamer de base
 GStreamer est une infrastructure pour les flux multimédia, basée sur des
 graphes et filtres qui opèrent sur des données multimédia. Les
 applications qui utilisent cette bibliothèque peuvent tout faire, depuis
 le traitement du son en temps réel jusqu'à la lecture de vidéos, et
 traiter pratiquement tout ce qui est lié au multimédia. Son architecture,
 basée sur des greffons, permet d'ajouter facilement de nouveaux types de
 données ou de nouvelles possibilités de traitement.

     - d'autres pour lesquels je ne comprends pas : apturl, boot-repair, zenity...


avec

sudo apt-get -s remove gstreamer0.10
(...)
Les paquets suivants seront ENLEVÉS :
  apturl audacity boot-repair boot-sav gimp gimp-gap gimp-gutenprint gimp-ufraw gir1.2-webkit-3.0
  gstreamer0.10-nice gstreamer0.10-plugins-base gstreamer0.10-plugins-good libfarstream-0.1-0
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libpurple0 libqtwebkit4 libreoffice-base-core
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-help-fr
  libreoffice-impress libreoffice-style-human libreoffice-writer libwebkitgtk-1.0-0
  libwebkitgtk-3.0-0 libwxgtk2.8-0 oqapy osmo pidgin pidgin-microblog python-qt4 python-uno qarte
  unoconv wine wine1.4 wine1.4-common wine1.4-i386 xfburn zenity
0 mis à jour, 0 nouvellement installés, 43 à enlever (...)

Ça reste catastrophique. Mais ça fait deux fois moins de paquets (43 contre 82).


Ensuite... c'est en vain que j'ai exploré une autre voie :
3) Identifier les paquets gstreamer0.10 exacts installés sur mon système.
Il y en a quatre :

dpkg -l | grep gstreamer0.10
ii  gstreamer0.10-nice                             0.1.1-2ubuntu1                          ICE library (GStreamer plugin)
ii  gstreamer0.10-plugins-base                     0.10.36-1ubuntu0.2                      GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-good                     0.10.31-1ubuntu1.5                      GStreamer plugins from the "good" set
ii  libgstreamer0.10-0                             0.10.36-1ubuntu1                        Core GStreamer libraries and elements

4) Les désinstaller :

sudo apt-get -s remove gstreamer0.10-nice  gstreamer0.10-plugins-base  gstreamer0.10-plugins-good  libgstreamer0.10-0
Les paquets suivants seront ENLEVÉS :
  apturl audacity boot-repair boot-sav gimp gimp-gap gimp-gutenprint gimp-ufraw gir1.2-webkit-3.0
  gstreamer0.10-nice gstreamer0.10-plugins-base gstreamer0.10-plugins-good libfarstream-0.1-0
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libpurple0 libqtwebkit4 libreoffice-base-core
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-help-fr
  libreoffice-impress libreoffice-style-human libreoffice-writer libwebkitgtk-1.0-0
  libwebkitgtk-3.0-0 libwxgtk2.8-0 oqapy osmo pidgin pidgin-microblog python-qt4 python-uno qarte
  unoconv wine wine1.4 wine1.4-common wine1.4-i386 xfburn zenity
0 mis à jour, 0 nouvellement installés, 43 à enlever

C'est encore catastrophique (toujours 43).
Mais là, je ne sais pas pourquoi.

Les lumières de cqfd93 ou autres expert(e)s seront bienvenues !


Conclusions :
A) Toujours utiliser d'abord l'option -s (simulation).
B) Si on veut réinstaller et/ou reconfigurer  gstreamer0.10, mieux vaut faire :

sudo apt-get install --reinstall  <les noms des paquets trouvés par dpkg -l | grep gstreamer0.10>

et/ou

sudo dpkg-reconfigure <les noms des paquets trouvés par dpkg -l | grep gstreamer0.10>

C) Si tu veux réinstaller les paquets malencontreusement désinstallés, et en supposant que l'accident date du mois dernier, tu trouveras leur liste dans
/var/log/apt/term.log.1.gz,
aux dates où tu as désinstallé gstreamer0.10.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#17 Le 03/01/2018, à 17:22

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

[HS]
À propos de lumières bienvenues, cqfd93,  smile
que penses-tu du sources.list là : ./viewtopic.php?pid=21848255#p21848255 ?
                          [/HS]


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#18 Le 03/01/2018, à 17:29

cqfd93

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

[HS]
À propos de lumières bienvenues, cqfd93,  smile
que penses-tu du sources.list là : ./viewtopic.php?pid=21848255#p21848255 ?
                          [/HS]

À part les doublons, ça peut aller mais c'est crade (et encore, on ne voit que les lignes non commentées !). Il ne manque rien. Ça mériterait juste d'être remplacé par des lignes plus propres et condensées.


cqfd93

En ligne

#19 Le 03/01/2018, à 17:41

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

En fait, je voulais passer de gstreamer 0.10 à 1.0, parce que XnView-MP n'ouvre aucune vidéo si on n'est pas en 1.0, mais je ne savais pas comment passer proprement de l'un à lautre.
Mon historique est à cheval sur /var/log/apt/term.log.1.gz (history.log.1 )  et sur history.log

Le 30/12, j'ai fait sans doute une opération blanche: J'avais commencé par essayer de supprimer gstreamer0.10 pour installer la 1.0, mais comme d'après

dpkg -l | grep gstreamer

  il restait quelques paquets en 0.10, du coup, j'ai aussitôt réinstallé gstreamer 0.10 .

fin de history.log.1 :

Start-Date: 2017-12-30  19:22:07
Commandline: aptdaemon role='role-remove-packages' sender=':1.96'
Remove: gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2)
End-Date: 2017-12-30  19:22:08

Start-Date: 2017-12-30  19:22:19
Commandline: aptdaemon role='role-remove-packages' sender=':1.96'
Remove: gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1)
End-Date: 2017-12-30  19:22:20

Start-Date: 2017-12-30  19:22:28
Commandline: aptdaemon role='role-remove-packages' sender=':1.96'
Remove: gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3)
End-Date: 2017-12-30  19:22:30

Start-Date: 2017-12-30  19:22:39
Commandline: aptdaemon role='role-remove-packages' sender=':1.96'
Remove: gstreamer0.10-plugins-bad-multiverse:amd64 (0.10.21-1ubuntu3)
End-Date: 2017-12-30  19:22:40

Start-Date: 2017-12-30  19:22:53
Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
Install: gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2)
End-Date: 2017-12-30  19:22:55

Start-Date: 2017-12-30  19:23:16
Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
Install: gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1)
End-Date: 2017-12-30  19:23:18

Start-Date: 2017-12-30  19:23:36
Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
Install: gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3)
End-Date: 2017-12-30  19:23:38

Start-Date: 2017-12-30  19:23:50
Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
Install: gstreamer0.10-plugins-bad-multiverse:amd64 (0.10.21-1ubuntu3)
End-Date: 2017-12-30  19:23:51

Du coup, à réinstaller, il n'y a "que" ce que j'ai cassé le 1/1/2018, ce qui fait beaucoup, d'autant que j'ai réparé perso déjà wine.

par exemple, pour compenser ça :

Start-Date: 2018-01-01  19:21:31
Commandline: apt-get autoremove
Remove: libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1), libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1), libxcb-dri2-0:i386 (1.10-2ubuntu1), liblcms2-2:i386 (2.6-3ubuntu1~trusty1), gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04.3), unixodbc:amd64 (2.2.14p2-5ubuntu5), libxfixes3:i386 (5.0.1-1ubuntu1.1), libjpeg-turbo8:i386 (1.3.0-0ubuntu2), libxau6:i386 (1.0.8-1), libaio1:amd64 (0.3.109-4), libpciaccess0:i386 (0.13.2-1), libssl1.0.0:i386 (1.0.1f-1ubuntu2.23), libxext6:i386 (1.3.2-1ubuntu0.0.14.04.1), libspeexdsp1:i386 
.../...

Je fais comment ? Je fais de l'édition de texte sur history pour en faire une suite de commandes apt :  je garde les lignes "remove"  en remplaçant "Remove:" par "(sudo) apt-get install " et en remplaçant les chaines ", " par " " ? Il faut aussi virer ce qui est entre parenthèses, non ?
genre

s/ (.*), / / 

dans ed/sed ?


J'ai l'habitude de faire des moulinettes en shell/bash, mais là il y a risque, il faut vérifier très sérieusement avant de lancer, et aussi supprimer ce qui concerne wine par exemple (ne sachant pas comment ça tournerait, j'ai trouvé et installé une version plus récente de winehq, qui marche parfaitement).

Hors ligne

#20 Le 03/01/2018, à 17:47

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Je ne sais pas par quel miracle j'ai posté là :
https://forum.ubuntu-fr.org/viewtopic.p … #p21848731
et mon post apparait là :
http://forum.kubuntu-fr.org/viewtopic.p … #p21848709
normal ?

Hors ligne

#21 Le 03/01/2018, à 18:26

moko138

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Je fais comment ?

Déjà, ne touche à rien,
décompresse /var/log/apt/term.log.1.gz
et montre le contenu de term.log.1.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#22 Le 03/01/2018, à 19:30

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

je te mets tout ou juste fin décembre ?

Hors ligne

#23 Le 03/01/2018, à 19:38

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

ok, je te mets la trace depuis le 16/12, tout marchait bien jusqu'au 31 ou au 1/1 :


résultat de ce décompactage

marc@PC-maxi-Marc:/var/log/apt$ gksudo engrampa term.log.1.gz

contenu du term.log.1

:

Log started: 2017-12-16  17:39:10
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 476803 fichiers et répertoires déjà installés.)
Suppression de kde-l10n-engb (4:4.13.0-0ubuntu1) ...
Suppression de kde-l10n-fr (4:4.13.0-0ubuntu1) ...
Suppression de libkdc2-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libhdb9-heimdal:amd64 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de python-ntdb (1.0-2ubuntu1) ...
Suppression de libntdb1:amd64 (1.0-2ubuntu1) ...
Suppression de libtar0 (1.2.20-3ubuntu0.1) ...
Suppression de linux-headers-4.4.0-96-generic (4.4.0-96.119~14.04.1) ...
Suppression de linux-headers-4.4.0-96 (4.4.0-96.119~14.04.1) ...
Suppression de linux-image-extra-4.4.0-96-generic (4.4.0-96.119~14.04.1) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-96-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-104-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-104-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-103-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-103-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-101-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-101-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-98-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-98-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-97-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-97-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-96-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-96-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-47-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-47-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-45-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 10.04.4 LTS (10.04) trouvé sur /dev/sda1
Ubuntu 12.04.5 LTS (12.04) trouvé sur /dev/sda2
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdb7
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc1
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc8
fait
Suppression de linux-image-4.4.0-96-generic (4.4.0-96.119~14.04.1) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
update-initramfs: Deleting /boot/initrd.img-4.4.0-96-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-96-generic /boot/vmlinuz-4.4.0-96-generic
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.4.0-104-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-104-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-103-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-103-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-101-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-101-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-98-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-98-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-97-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-97-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-47-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-47-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-45-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Ubuntu 10.04.4 LTS (10.04) trouvé sur /dev/sda1
Ubuntu 12.04.5 LTS (12.04) trouvé sur /dev/sda2
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdb7
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc1
Ubuntu 14.04.2 LTS (14.04) trouvé sur /dev/sdc8
fait
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Log ended: 2017-12-16  17:40:29

Log started: 2017-12-30  18:50:17
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441016 files and directories currently installed.)
Preparing to unpack .../firefox_57.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox (57.0.3+build1-0ubuntu0.14.04.1) over (57.0.1+build2-0ubuntu0.14.04.1) ...
Preparing to unpack .../firefox-locale-en_57.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox-locale-en (57.0.3+build1-0ubuntu0.14.04.1) over (57.0.1+build2-0ubuntu0.14.04.1) ...
Preparing to unpack .../firefox-locale-fr_57.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox-locale-fr (57.0.3+build1-0ubuntu0.14.04.1) over (57.0.1+build2-0ubuntu0.14.04.1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up firefox (57.0.3+build1-0ubuntu0.14.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-locale-en (57.0.3+build1-0ubuntu0.14.04.1) ...
Setting up firefox-locale-fr (57.0.3+build1-0ubuntu0.14.04.1) ...
Log ended: 2017-12-30  18:50:43

Log started: 2017-12-30  19:22:07
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441015 files and directories currently installed.)
Removing gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) ...
Log ended: 2017-12-30  19:22:08

Log started: 2017-12-30  19:22:19
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441003 files and directories currently installed.)
Removing gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Log ended: 2017-12-30  19:22:20

Log started: 2017-12-30  19:22:28
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440937 files and directories currently installed.)
Removing gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3) ...
Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Log ended: 2017-12-30  19:22:30

Log started: 2017-12-30  19:22:39
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440780 files and directories currently installed.)
Removing gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3) ...
Log ended: 2017-12-30  19:22:40

Log started: 2017-12-30  19:22:53
Selecting previously unselected package gstreamer0.10-ffmpeg:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440770 files and directories currently installed.)
Preparing to unpack .../gstreamer0.10-ffmpeg_0.10.13-5ubuntu1~trusty2_amd64.deb ...
Unpacking gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) ...
Setting up gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) ...
Log ended: 2017-12-30  19:22:55

Log started: 2017-12-30  19:23:16
Selecting previously unselected package gstreamer0.10-plugins-ugly:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440782 files and directories currently installed.)
Preparing to unpack .../gstreamer0.10-plugins-ugly_0.10.19-2+deb7u1ubuntu0.1_amd64.deb ...
Unpacking gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Setting up gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Log ended: 2017-12-30  19:23:18

Log started: 2017-12-30  19:23:36
Selecting previously unselected package gstreamer0.10-plugins-bad:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440848 files and directories currently installed.)
Preparing to unpack .../gstreamer0.10-plugins-bad_0.10.23-7.2ubuntu1.3_amd64.deb ...
Unpacking gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3) ...
Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Setting up gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3) ...
Log ended: 2017-12-30  19:23:38

Log started: 2017-12-30  19:23:50
Selecting previously unselected package gstreamer0.10-plugins-bad-multiverse.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441005 files and directories currently installed.)
Preparing to unpack .../gstreamer0.10-plugins-bad-multiverse_0.10.21-1ubuntu3_amd64.deb ...
Unpacking gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3) ...
Setting up gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3) ...
Log ended: 2017-12-30  19:23:51

Hors ligne

#24 Le 03/01/2018, à 19:43

Markorki

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

Et voici le contenu de term.log :


Log started: 2018-01-01  18:12:49
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441015 files and directories currently installed.)
Removing gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) ...
Log ended: 2018-01-01  18:12:58

Log started: 2018-01-01  18:13:07
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 441003 files and directories currently installed.)
Removing gstreamer0.10-plugins-ugly:amd64 (0.10.19-2+deb7u1ubuntu0.1) ...
Log ended: 2018-01-01  18:13:09

Log started: 2018-01-01  18:13:21
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440937 files and directories currently installed.)
Removing gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1.3) ...
Processing triggers for libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Log ended: 2018-01-01  18:13:23

Log started: 2018-01-01  18:13:31
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 440780 files and directories currently installed.)
Removing gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3) ...
Log ended: 2018-01-01  18:13:32

Log started: 2018-01-01  18:40:55
Sélection du paquet libva-glx1:amd64 précédemment désélectionné.
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 440770 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libva-glx1_1.4.0~trusty_amd64.deb ...
Dépaquetage de libva-glx1:amd64 (1.4.0~trusty) ...
Sélection du paquet libgstreamer-vaapi1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-vaapi1.0-0_0.5.7-0ubuntu4_amd64.deb ...
Dépaquetage de libgstreamer-vaapi1.0-0:amd64 (0.5.7-0ubuntu4) ...
Sélection du paquet gstreamer1.0-vaapi:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-vaapi_0.5.7-0ubuntu4_amd64.deb ...
Dépaquetage de gstreamer1.0-vaapi:amd64 (0.5.7-0ubuntu4) ...
Sélection du paquet libpcrecpp0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libpcrecpp0_1%3a8.31-2ubuntu2.3_amd64.deb ...
Dépaquetage de libpcrecpp0:amd64 (1:8.31-2ubuntu2.3) ...
Sélection du paquet libva-egl1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libva-egl1_1.4.0~trusty_amd64.deb ...
Dépaquetage de libva-egl1:amd64 (1.4.0~trusty) ...
Sélection du paquet libva-tpi1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libva-tpi1_1.4.0~trusty_amd64.deb ...
Dépaquetage de libva-tpi1:amd64 (1.4.0~trusty) ...
Sélection du paquet libva-wayland1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libva-wayland1_1.4.0~trusty_amd64.deb ...
Dépaquetage de libva-wayland1:amd64 (1.4.0~trusty) ...
Sélection du paquet gstreamer1.0-crystalhd précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-crystalhd_1%3a0.0~git20110715.fdd2f19-9ubuntu1_amd64.deb ...
Dépaquetage de gstreamer1.0-crystalhd (1:0.0~git20110715.fdd2f19-9ubuntu1) ...
Sélection du paquet libglib2.0-doc précédemment désélectionné.
Préparation du dépaquetage de .../libglib2.0-doc_2.40.2-0ubuntu1_all.deb ...
Dépaquetage de libglib2.0-doc (2.40.2-0ubuntu1) ...
Sélection du paquet gstreamer1.0-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-doc_1.2.4-0ubuntu1.1_all.deb ...
Dépaquetage de gstreamer1.0-doc (1.2.4-0ubuntu1.1) ...
Sélection du paquet gstreamer1.0-gnonlin précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-gnonlin_1.2.0-1_amd64.deb ...
Dépaquetage de gstreamer1.0-gnonlin (1.2.0-1) ...
Sélection du paquet gstreamer1.0-gnonlin-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-gnonlin-doc_1.2.0-1_all.deb ...
Dépaquetage de gstreamer1.0-gnonlin-doc (1.2.0-1) ...
Sélection du paquet gstreamer1.0-nice:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-nice_0.1.4-1_amd64.deb ...
Dépaquetage de gstreamer1.0-nice:amd64 (0.1.4-1) ...
Sélection du paquet pkg-config précédemment désélectionné.
Préparation du dépaquetage de .../pkg-config_0.26-1ubuntu4_amd64.deb ...
Dépaquetage de pkg-config (0.26-1ubuntu4) ...
Sélection du paquet gstreamer1.0-tools précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-tools_1.2.4-0ubuntu1.1_amd64.deb ...
Dépaquetage de gstreamer1.0-tools (1.2.4-0ubuntu1.1) ...
Sélection du paquet gstreamer1.0-plugins-base-apps précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-base-apps_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base-apps (1.2.4-1~ubuntu2.1) ...
Sélection du paquet gstreamer1.0-plugins-base-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-base-doc_1.2.4-1~ubuntu2.1_all.deb ...
Dépaquetage de gstreamer1.0-plugins-base-doc (1.2.4-1~ubuntu2.1) ...
Sélection du paquet gstreamer1.0-plugins-good-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-good-doc_1.2.4-1~ubuntu1.4_all.deb ...
Dépaquetage de gstreamer1.0-plugins-good-doc (1.2.4-1~ubuntu1.4) ...
Sélection du paquet gstreamer1.0-plugins-ugly-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-ugly-doc_1.2.3-2build1_all.deb ...
Dépaquetage de gstreamer1.0-plugins-ugly-doc (1.2.3-2build1) ...
Sélection du paquet gstreamer1.0-vaapi-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-vaapi-doc_0.5.7-0ubuntu4_all.deb ...
Dépaquetage de gstreamer1.0-vaapi-doc (0.5.7-0ubuntu4) ...
Sélection du paquet libpcre3-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libpcre3-dev_1%3a8.31-2ubuntu2.3_amd64.deb ...
Dépaquetage de libpcre3-dev:amd64 (1:8.31-2ubuntu2.3) ...
Sélection du paquet zlib1g-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../zlib1g-dev_1%3a1.2.8.dfsg-1ubuntu1_amd64.deb ...
Dépaquetage de zlib1g-dev:amd64 (1:1.2.8.dfsg-1ubuntu1) ...
Sélection du paquet libglib2.0-dev précédemment désélectionné.
Préparation du dépaquetage de .../libglib2.0-dev_2.40.2-0ubuntu1_amd64.deb ...
Dépaquetage de libglib2.0-dev (2.40.2-0ubuntu1) ...
Sélection du paquet libgstreamer1.0-dev précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer1.0-dev_1.2.4-0ubuntu1.1_amd64.deb ...
Ajout de « détournement de /usr/bin/dh_gstscancodecs en /usr/bin/dh_gstscancodecs-gst0.10 par libgstreamer1.0-dev »
Ajout de « détournement de /usr/share/man/man1/dh_gstscancodecs.1.gz en /usr/share/man/man1/dh_gstscancodecs.1.gz-gst0.10 par libgstreamer1.0-dev »
Dépaquetage de libgstreamer1.0-dev (1.2.4-0ubuntu1.1) ...
Sélection du paquet libxml2-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libxml2-dev_2.9.1+dfsg1-3ubuntu4.12_amd64.deb ...
Dépaquetage de libxml2-dev:amd64 (2.9.1+dfsg1-3ubuntu4.12) ...
Sélection du paquet libgstreamer-plugins-base1.0-dev précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-plugins-base1.0-dev_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-dev (1.2.4-1~ubuntu2.1) ...
Sélection du paquet libva-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libva-dev_1.4.0~trusty_amd64.deb ...
Dépaquetage de libva-dev:amd64 (1.4.0~trusty) ...
Sélection du paquet libgstreamer-vaapi1.0-dev précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-vaapi1.0-dev_0.5.7-0ubuntu4_amd64.deb ...
Dépaquetage de libgstreamer-vaapi1.0-dev (0.5.7-0ubuntu4) ...
Sélection du paquet phonon-backend-gstreamer1.0-common précédemment désélectionné.
Préparation du dépaquetage de .../phonon-backend-gstreamer1.0-common_4%3a4.7.80-0ubuntu2~ubuntu14.04_all.deb ...
Dépaquetage de phonon-backend-gstreamer1.0-common (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Sélection du paquet gstreamer1.0-gnonlin-dbg précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-gnonlin-dbg_1.2.0-1_amd64.deb ...
Dépaquetage de gstreamer1.0-gnonlin-dbg (1.2.0-1) ...
Sélection du paquet gstreamer1.0-libav-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-libav-dbg_1.2.4-1~ubuntu1_amd64.deb ...
Dépaquetage de gstreamer1.0-libav-dbg:amd64 (1.2.4-1~ubuntu1) ...
Sélection du paquet gstreamer1.0-plugins-bad-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-bad-dbg_1.2.4-1~ubuntu1.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-bad-dbg:amd64 (1.2.4-1~ubuntu1.1) ...
Sélection du paquet gstreamer1.0-plugins-bad-doc précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-bad-doc_1.2.4-1~ubuntu1.1_all.deb ...
Dépaquetage de gstreamer1.0-plugins-bad-doc (1.2.4-1~ubuntu1.1) ...
Sélection du paquet gstreamer1.0-plugins-base-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-base-dbg_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base-dbg:amd64 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet gstreamer1.0-plugins-good-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-good-dbg_1.2.4-1~ubuntu1.4_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-good-dbg:amd64 (1.2.4-1~ubuntu1.4) ...
Sélection du paquet gstreamer1.0-plugins-ugly-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-ugly-dbg_1.2.3-2build1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-ugly-dbg:amd64 (1.2.3-2build1) ...
Sélection du paquet libgstreamer1.0-0-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer1.0-0-dbg_1.2.4-0ubuntu1.1_amd64.deb ...
Dépaquetage de libgstreamer1.0-0-dbg:amd64 (1.2.4-0ubuntu1.1) ...
Sélection du paquet phonon-backend-gstreamer-dbg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../phonon-backend-gstreamer-dbg_4%3a4.7.80-0ubuntu2~ubuntu14.04_amd64.deb ...
Dépaquetage de phonon-backend-gstreamer-dbg:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Sélection du paquet phonon-backend-gstreamer1.0-dbg précédemment désélectionné.
Préparation du dépaquetage de .../phonon-backend-gstreamer1.0-dbg_4%3a4.7.80-0ubuntu2~ubuntu14.04_all.deb ...
Dépaquetage de phonon-backend-gstreamer1.0-dbg (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Paramétrage de libva-glx1:amd64 (1.4.0~trusty) ...
Paramétrage de libgstreamer-vaapi1.0-0:amd64 (0.5.7-0ubuntu4) ...
Paramétrage de gstreamer1.0-vaapi:amd64 (0.5.7-0ubuntu4) ...
Paramétrage de libpcrecpp0:amd64 (1:8.31-2ubuntu2.3) ...
Paramétrage de libva-egl1:amd64 (1.4.0~trusty) ...
Paramétrage de libva-tpi1:amd64 (1.4.0~trusty) ...
Paramétrage de libva-wayland1:amd64 (1.4.0~trusty) ...
Paramétrage de gstreamer1.0-crystalhd (1:0.0~git20110715.fdd2f19-9ubuntu1) ...
Paramétrage de libglib2.0-doc (2.40.2-0ubuntu1) ...
Paramétrage de gstreamer1.0-doc (1.2.4-0ubuntu1.1) ...
Paramétrage de gstreamer1.0-gnonlin (1.2.0-1) ...
Paramétrage de gstreamer1.0-gnonlin-doc (1.2.0-1) ...
Paramétrage de gstreamer1.0-nice:amd64 (0.1.4-1) ...
Paramétrage de pkg-config (0.26-1ubuntu4) ...
Paramétrage de gstreamer1.0-tools (1.2.4-0ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base-apps (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-base-doc (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-good-doc (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-ugly-doc (1.2.3-2build1) ...
Paramétrage de gstreamer1.0-vaapi-doc (0.5.7-0ubuntu4) ...
Paramétrage de libpcre3-dev:amd64 (1:8.31-2ubuntu2.3) ...
Paramétrage de zlib1g-dev:amd64 (1:1.2.8.dfsg-1ubuntu1) ...
Paramétrage de libglib2.0-dev (2.40.2-0ubuntu1) ...
Paramétrage de libgstreamer1.0-dev (1.2.4-0ubuntu1.1) ...
Paramétrage de libxml2-dev:amd64 (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de libgstreamer-plugins-base1.0-dev (1.2.4-1~ubuntu2.1) ...
Paramétrage de libva-dev:amd64 (1.4.0~trusty) ...
Paramétrage de libgstreamer-vaapi1.0-dev (0.5.7-0ubuntu4) ...
Paramétrage de phonon-backend-gstreamer1.0-common (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de gstreamer1.0-gnonlin-dbg (1.2.0-1) ...
Paramétrage de gstreamer1.0-libav-dbg:amd64 (1.2.4-1~ubuntu1) ...
Paramétrage de gstreamer1.0-plugins-bad-dbg:amd64 (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-bad-doc (1.2.4-1~ubuntu1.1) ...
Paramétrage de gstreamer1.0-plugins-base-dbg:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-good-dbg:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-ugly-dbg:amd64 (1.2.3-2build1) ...
Paramétrage de libgstreamer1.0-0-dbg:amd64 (1.2.4-0ubuntu1.1) ...
Paramétrage de phonon-backend-gstreamer-dbg:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Paramétrage de phonon-backend-gstreamer1.0-dbg (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Log ended: 2018-01-01  18:41:33

Log started: 2018-01-01  18:43:49
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 443832 fichiers et répertoires déjà installés.)
Suppression de libcdaudio1 (0.99.12p2-13) ...
Suppression de libdirac-encoder0:amd64 (1.0.2-6ubuntu1) ...
Suppression de libgstreamer-plugins-bad0.10-0:amd64 (0.10.23-7.2ubuntu1.3) ...
Suppression de libslv2-9 (0.6.6+dfsg1-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Log ended: 2018-01-01  18:43:52

Log started: 2018-01-01  18:57:45
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 443800 fichiers et répertoires déjà installés.)
Suppression de mate-applets (1.8.1+dfsg1-3~trusty1) ...
Suppression de gstreamer0.10-alsa:amd64 (0.10.36-1.1ubuntu2.1) ...
Suppression de gstreamer0.10-fluendo-mp3:amd64 (0.10.23.debian-3) ...
Suppression de pidgin-libnotify (0.14-9ubuntu2) ...
Suppression de pidgin (1:2.10.9-0ubuntu3.4) ...
Suppression de libpurple0 (1:2.10.9-0ubuntu3.4) ...
Suppression de libfarstream-0.1-0:amd64 (0.1.2-1ubuntu3) ...
Suppression de gstreamer0.10-nice:amd64 (0.1.4-1) ...
Suppression de gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu1ubuntu5.3) ...
Suppression de gstreamer0.10-plugins-base:amd64 (0.10.36-1.1ubuntu2.1) ...
Suppression de gstreamer0.10-pulseaudio:amd64 (0.10.31-3+nmu1ubuntu5.3) ...
Suppression de wine (1:1.6.2-0ubuntu4) ...
Suppression de python-gst0.10 (0.10.22-3ubuntu2) ...
Suppression de wine1.6-amd64 (1:1.6.2-0ubuntu4) ...
Suppression de libgstreamer-plugins-base0.10-0:amd64 (0.10.36-1.1ubuntu2.1) ...
Suppression de libgstreamer0.10-0:amd64 (0.10.36-1.2ubuntu3) ...
Suppression de wine1.6 (1:1.6.2-0ubuntu4) ...
Suppression de wine1.6-i386 (1:1.6.2-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour menu (2.1.46ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Log ended: 2018-01-01  18:58:09

Log started: 2018-01-01  19:21:31
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 440796 fichiers et répertoires déjà installés.)
Suppression de attr (1:2.4.47-1ubuntu1) ...
Suppression de fonts-horai-umefont (460-1) ...
Suppression de ttf-wqy-microhei (0.2.0-beta-2) ...
Suppression de fonts-wqy-microhei (0.2.0-beta-2) ...
Suppression de libosmesa6:i386 (10.1.3-0ubuntu0.6) ...
Suppression de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.6) ...
Suppression de gnome-exe-thumbnailer (0.9.3-0ubuntu1) ...
Suppression de samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Suppression de libaio1:amd64 (0.3.109-4) ...
Suppression de libldap-2.4-2:i386 (2.4.31-1+nmu2ubuntu8.4) ...
Suppression de libgssapi3-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libheimntlm0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libkrb5-26-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libhx509-5-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libasound2-plugins:i386 (1.0.27-2ubuntu2) ...
Suppression de libasound2:i386 (1.0.27.2-3ubuntu7) ...
Suppression de libpulse0:i386 (1:4.0-0ubuntu11.1) ...
Suppression de libasyncns0:i386 (0.8-4ubuntu2) ...
Suppression de libcups2:i386 (1.7.2-0ubuntu1.8) ...
Suppression de libsane:i386 (1.0.23-3ubuntu3.1) ...
Suppression de libavahi-client3:i386 (0.6.31-4ubuntu1.1) ...
Suppression de libavahi-common3:i386 (0.6.31-4ubuntu1.1) ...
Suppression de libavahi-common-data:i386 (0.6.31-4ubuntu1.1) ...
Suppression de libcapi20-3:amd64 (1:3.25+dfsg1-3.3ubuntu2) ...
Suppression de libcapi20-3:i386 (1:3.25+dfsg1-3.3ubuntu2) ...
Suppression de libdrm-intel1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Suppression de libdrm-nouveau2:i386 (2.4.67-1ubuntu0.14.04.2) ...
Suppression de libdrm-radeon1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Suppression de libelf1:i386 (0.158-0ubuntu5.2) ...
Suppression de libgphoto2-6:i386 (2.5.3.1-1ubuntu2.2) ...
Suppression de libexif12:i386 (0.6.21-1ubuntu1) ...
Suppression de libgd3:i386 (2.1.0-3ubuntu0.8) ...
Suppression de libfontconfig1:i386 (2.11.0-0ubuntu4.2) ...
Suppression de libexpat1:i386 (2.1.0-4ubuntu1.4) ...
Suppression de libgstreamer-plugins-base0.10-0:i386 (0.10.36-1.1ubuntu2.1) ...
Suppression de libgstreamer0.10-0:i386 (0.10.36-1.2ubuntu3) ...
Suppression de libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Suppression de libgnutls26:i386 (2.12.23-12ubuntu2.8) ...
Suppression de libsndfile1:i386 (1.0.25-7ubuntu2.2) ...
Suppression de libflac8:i386 (1.3.0-2ubuntu0.14.04.1) ...
Suppression de libfreetype6:i386 (2.5.2-1ubuntu2.8) ...
Suppression de libxslt1.1:i386 (1.1.28-2ubuntu0.1) ...
Suppression de libgcrypt11:i386 (1.5.3-2ubuntu4.5) ...
Suppression de libgif4:i386 (4.1.6-11) ...
Suppression de libglu1-mesa:i386 (9.0.0-2) ...
Suppression de libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.6) ...
Suppression de libglapi-mesa:i386 (10.1.3-0ubuntu0.6) ...
Suppression de libgpg-error0:i386 (1.12-0.2ubuntu1) ...
Suppression de libgphoto2-port10:i386 (2.5.3.1-1ubuntu2.2) ...
Suppression de libgssapi-krb5-2:i386 (1.12+dfsg-2ubuntu5.3) ...
Suppression de libgtkspell0 (2.0.16-1ubuntu7) ...
Suppression de libhcrypto4-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libheimbase1-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libxt6:i386 (1:1.1.4-1) ...
Suppression de libsm6:i386 (2:1.2.1-2) ...
Suppression de libice6:i386 (2:1.0.8-2) ...
Suppression de libieee1284-3:i386 (0.2.11-12) ...
Suppression de libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1) ...
Suppression de libtiff5:i386 (4.0.3-7ubuntu0.7) ...
Suppression de libjbig0:i386 (2.0-2ubuntu4.1) ...
Suppression de libv4l-0:i386 (1.0.1-1) ...
Suppression de libv4lconvert0:i386 (1.0.1-1) ...
Suppression de libjpeg8:i386 (8c-2ubuntu8) ...
Suppression de libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Suppression de libkrb5-3:i386 (1.12+dfsg-2ubuntu5.3) ...
Suppression de libk5crypto3:i386 (1.12+dfsg-2ubuntu5.3) ...
Suppression de libkeyutils1:i386 (1.5.6-1) ...
Suppression de libkrb5support0:i386 (1.12+dfsg-2ubuntu5.3) ...
Suppression de liblcms2-2:i386 (2.6-3ubuntu1~trusty1) ...
Suppression de libllvm3.4:i386 (1:3.4-1ubuntu3) ...
Suppression de libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Suppression de libmeanwhile1 (1.0.2-4.1ubuntu1) ...
Suppression de libmessaging-menu0 (13.10.1+14.04.20140410-0ubuntu1) ...
Suppression de libmpg123-0:i386 (1.16.0-1ubuntu1) ...
Suppression de libnss-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Suppression de unixodbc (2.2.14p2-5ubuntu5) ...
Suppression de libodbc1:amd64 (2.2.14p2-5ubuntu5) ...
Suppression de libvorbisenc2:i386 (1.3.4-2~trusty1) ...
Suppression de libvorbis0a:i386 (1.3.4-2~trusty1) ...
Suppression de libogg0:i386 (1.3.1-1ubuntu1) ...
Suppression de libopenal1:i386 (1:1.14-4ubuntu1) ...
Suppression de liborc-0.4-0:i386 (1:0.4.18-1ubuntu1) ...
Suppression de libosmesa6:amd64 (10.1.3-0ubuntu0.6) ...
Suppression de libp11-kit-gnome-keyring:i386 (3.10.1-1ubuntu4.3) ...
Suppression de p11-kit-modules:i386 (0.20.2-2ubuntu2) ...
Suppression de libpam-winbind:amd64 (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Suppression de libpciaccess0:i386 (0.13.2-1) ...
Suppression de libwind0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libsamplerate0:i386 (0.1.8-7) ...
Suppression de libsasl2-2:i386 (2.1.25.dfsg1-17build1) ...
Suppression de libsasl2-modules:i386 (2.1.25.dfsg1-17build1) ...
Suppression de libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1) ...
Suppression de libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Suppression de libsqlite3-0:i386 (3.8.2-1ubuntu2.1) ...
Suppression de libssl1.0.0:i386 (1.0.1f-1ubuntu2.23) ...
Suppression de libtasn1-6:i386 (3.4-3ubuntu0.5) ...
Suppression de libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) ...
Suppression de libusb-1.0-0:i386 (2:1.0.17-1ubuntu2) ...
Suppression de libvpx1:i386 (1.3.0-3~trusty) ...
Suppression de libwrap0:i386 (7.6.q-25) ...
Suppression de libxrandr2:i386 (2:1.5.0-1~trusty1) ...
Suppression de libxcursor1:i386 (1:1.1.14-1ubuntu0.14.04.1) ...
Suppression de libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...
Suppression de libxpm4:i386 (1:3.5.10-1ubuntu0.1) ...
Suppression de libx11-xcb1:i386 (2:1.6.2-1ubuntu2) ...
Suppression de libxcb-sync1:i386 (1.10-2ubuntu1) ...
Suppression de libxcb-present0:i386 (1.10-2ubuntu1) ...
Suppression de libxcb-dri2-0:i386 (1.10-2ubuntu1) ...
Suppression de libxcb-dri3-0:i386 (1.10-2ubuntu1) ...
Suppression de libxcb-glx0:i386 (1.10-2ubuntu1) ...
Suppression de libxcomposite1:i386 (1:0.4.4-1) ...
Suppression de libxdamage1:i386 (1:1.1.4-1ubuntu1) ...
Suppression de libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...
Suppression de libxxf86vm1:i386 (1:1.1.3-1) ...
Suppression de libxfixes3:i386 (1:5.0.1-1ubuntu1.1) ...
Suppression de libxinerama1:i386 (2:1.1.3-1) ...
Suppression de libxml2:i386 (2.9.1+dfsg1-3ubuntu4.12) ...
Suppression de libxshmfence1:i386 (1.1-2) ...
Suppression de libzephyr4:amd64 (3.1.2-1) ...
Suppression de mate-applets-common (1.8.1+dfsg1-3~trusty1) ...
Suppression de ocl-icd-libopencl1:i386 (2.1.3-4) ...
Suppression de winetricks (0.0+20140302-0ubuntu2) ...
Suppression de p7zip (9.20.1~dfsg.1-4+deb7u2build0.14.04.1) ...
Suppression de pidgin-data (1:2.10.9-0ubuntu3.4) ...
Suppression de winbind (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
winbind stop/waiting
Suppression de samba (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
nmbd stop/waiting
smbd stop/waiting
Suppression de python-dnspython (1.11.1-1build1) ...
Suppression de samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.14.04.13) ...
Suppression de tdb-tools (1.3.8-0ubuntu0.14.04.1) ...
Suppression de wine-gecko2.21:amd64 (2.21-0ubuntu1) ...
Suppression de wine-gecko2.21:i386 (2.21-0ubuntu1) ...
Suppression de wine-mono0.0.8 (0.0.8-0ubuntu1) ...
Suppression de libstdc++6:i386 (4.8.4-2ubuntu1~14.04.3) ...
Suppression de gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04.3) ...
Suppression de libasn1-8-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libp11-kit0:i386 (0.20.2-2ubuntu2) ...
Suppression de libffi6:i386 (3.1~rc1+r3.0.13-12ubuntu0.2) ...
Suppression de libroken18-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Suppression de libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Suppression de libx11-6:i386 (2:1.6.2-1ubuntu2) ...
Suppression de libxcb1:i386 (1.10-2ubuntu1) ...
Suppression de libxau6:i386 (1:1.0.8-1) ...
Suppression de libxdmcp6:i386 (1:1.1.1-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-0ubuntu4.2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour mate-icon-theme (1.8.0-1~ppa1~trusty1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Log ended: 2018-01-01  19:22:59

Log started: 2018-01-01  19:40:08
Selecting previously unselected package libtcl8.6:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 438452 files and directories currently installed.)
Preparing to unpack .../libtcl8.6_8.6.1-4ubuntu1_amd64.deb ...
Unpacking libtcl8.6:amd64 (8.6.1-4ubuntu1) ...
Selecting previously unselected package libtk8.6:amd64.
Preparing to unpack .../libtk8.6_8.6.1-3ubuntu2_amd64.deb ...
Unpacking libtk8.6:amd64 (8.6.1-3ubuntu2) ...
Selecting previously unselected package fonts-lyx.
Preparing to unpack .../fonts-lyx_2.0.8.1-0ubuntu1_all.deb ...
Unpacking fonts-lyx (2.0.8.1-0ubuntu1) ...
Selecting previously unselected package gir1.2-cogl-1.0.
Preparing to unpack .../gir1.2-cogl-1.0_1.16.2-1_amd64.deb ...
Unpacking gir1.2-cogl-1.0 (1.16.2-1) ...
Selecting previously unselected package gir1.2-coglpango-1.0.
Preparing to unpack .../gir1.2-coglpango-1.0_1.16.2-1_amd64.deb ...
Unpacking gir1.2-coglpango-1.0 (1.16.2-1) ...
Selecting previously unselected package gir1.2-json-1.0.
Preparing to unpack .../gir1.2-json-1.0_0.16.2-1ubuntu1_amd64.deb ...
Unpacking gir1.2-json-1.0 (0.16.2-1ubuntu1) ...
Selecting previously unselected package gir1.2-clutter-1.0.
Preparing to unpack .../gir1.2-clutter-1.0_1.16.4-0ubuntu2_amd64.deb ...
Unpacking gir1.2-clutter-1.0 (1.16.4-0ubuntu2) ...
Selecting previously unselected package gir1.2-clutter-gst-2.0.
Preparing to unpack .../gir1.2-clutter-gst-2.0_2.0.8-1build1_amd64.deb ...
Unpacking gir1.2-clutter-gst-2.0 (2.0.8-1build1) ...
Selecting previously unselected package libges-1.0-0.
Preparing to unpack .../libges-1.0-0_1.2.0-2_amd64.deb ...
Unpacking libges-1.0-0 (1.2.0-2) ...
Selecting previously unselected package gir1.2-ges-1.0.
Preparing to unpack .../gir1.2-ges-1.0_1.2.0-2_amd64.deb ...
Unpacking gir1.2-ges-1.0 (1.2.0-2) ...
Selecting previously unselected package gir1.2-gtkclutter-1.0.
Preparing to unpack .../gir1.2-gtkclutter-1.0_1.4.4-3ubuntu2.2_amd64.deb ...
Unpacking gir1.2-gtkclutter-1.0 (1.4.4-3ubuntu2.2) ...
Selecting previously unselected package python-gst-1.0.
Preparing to unpack .../python-gst-1.0_1.2.0-1_amd64.deb ...
Unpacking python-gst-1.0 (1.2.0-1) ...
Selecting previously unselected package python-numpy.
Preparing to unpack .../python-numpy_1%3a1.8.2-0ubuntu0.1_amd64.deb ...
Unpacking python-numpy (1:1.8.2-0ubuntu0.1) ...
Selecting previously unselected package python-dateutil.
Preparing to unpack .../python-dateutil_1.5+dfsg-1ubuntu1_all.deb ...
Unpacking python-dateutil (1.5+dfsg-1ubuntu1) ...
Selecting previously unselected package python-matplotlib-data.
Preparing to unpack .../python-matplotlib-data_1.3.1-1ubuntu5_all.deb ...
Unpacking python-matplotlib-data (1.3.1-1ubuntu5) ...
Selecting previously unselected package python-pyparsing.
Preparing to unpack .../python-pyparsing_2.0.1+dfsg1-1build1_all.deb ...
Unpacking python-pyparsing (2.0.1+dfsg1-1build1) ...
Selecting previously unselected package python-tz.
Preparing to unpack .../python-tz_2012c-1ubuntu0.1_all.deb ...
Unpacking python-tz (2012c-1ubuntu0.1) ...
Selecting previously unselected package python-support.
Preparing to unpack .../python-support_1.0.15_all.deb ...
Unpacking python-support (1.0.15) ...
Selecting previously unselected package python-matplotlib.
Preparing to unpack .../python-matplotlib_1.3.1-1ubuntu5_amd64.deb ...
Unpacking python-matplotlib (1.3.1-1ubuntu5) ...
Selecting previously unselected package pitivi.
Preparing to unpack .../pitivi_0.93-3ubuntu0.1_amd64.deb ...
Unpacking pitivi (0.93-3ubuntu0.1) ...
Selecting previously unselected package python-tk.
Preparing to unpack .../python-tk_2.7.5-1ubuntu1_amd64.deb ...
Unpacking python-tk (2.7.5-1ubuntu1) ...
Processing triggers for fontconfig (2.11.0-0ubuntu4.2) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for shared-mime-info (1.2-0ubuntu3) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Setting up libtcl8.6:amd64 (8.6.1-4ubuntu1) ...
Setting up libtk8.6:amd64 (8.6.1-3ubuntu2) ...
Setting up fonts-lyx (2.0.8.1-0ubuntu1) ...
Setting up gir1.2-cogl-1.0 (1.16.2-1) ...
Setting up gir1.2-coglpango-1.0 (1.16.2-1) ...
Setting up gir1.2-json-1.0 (0.16.2-1ubuntu1) ...
Setting up gir1.2-clutter-1.0 (1.16.4-0ubuntu2) ...
Setting up gir1.2-clutter-gst-2.0 (2.0.8-1build1) ...
Setting up libges-1.0-0 (1.2.0-2) ...
Setting up gir1.2-ges-1.0 (1.2.0-2) ...
Setting up gir1.2-gtkclutter-1.0 (1.4.4-3ubuntu2.2) ...
Setting up python-gst-1.0 (1.2.0-1) ...
Setting up python-numpy (1:1.8.2-0ubuntu0.1) ...
Setting up python-dateutil (1.5+dfsg-1ubuntu1) ...
Setting up python-matplotlib-data (1.3.1-1ubuntu5) ...
Setting up python-pyparsing (2.0.1+dfsg1-1build1) ...
Setting up python-tz (2012c-1ubuntu0.1) ...
Setting up python-support (1.0.15) ...
Setting up python-matplotlib (1.3.1-1ubuntu5) ...
Setting up pitivi (0.93-3ubuntu0.1) ...
Setting up python-tk (2.7.5-1ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu6.13) ...
Processing triggers for python-support (1.0.15) ...
Log ended: 2018-01-01  19:41:03

Log started: 2018-01-01  19:50:33
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 440577 fichiers et répertoires déjà installés.)
Suppression de apturl (0.5.2ubuntu4) ...
Suppression de brasero (3.10.0-0ubuntu1) ...
Suppression de brasero-cdrkit (3.10.0-0ubuntu1) ...
Suppression de cheese (3.10.2-0ubuntu2) ...
Suppression de showfoto (4:3.5.0-0ubuntu10) ...
Suppression de digikam (4:3.5.0-0ubuntu10) ...
Suppression de dolphin (4:4.13.3-0ubuntu0.1) ...
Suppression de gimp (2.8.10-0ubuntu1.1) ...
Suppression de pitivi (0.93-3ubuntu0.1) ...
Suppression de gir1.2-clutter-gst-2.0 (2.0.8-1build1) ...
Suppression de gir1.2-ges-1.0 (1.2.0-2) ...
Suppression de rhythmbox-plugins (3.0.2-0ubuntu2+grilo) ...
Suppression de rhythmbox-plugin-cdrecorder (3.0.2-0ubuntu2+grilo) ...
Suppression de rhythmbox (3.0.2-0ubuntu2+grilo) ...
Suppression de gir1.2-rb-3.0 (3.0.2-0ubuntu2+grilo) ...
Suppression de gufw (14.04.2-0ubuntu1.2) ...
Suppression de gnome-video-effects (0.4.1-0ubuntu1) ...
Suppression de igotu2gpx (0.4.0-0~227~10~ubuntu14.04.1) ...
Suppression de marble-plugins (4:4.13.3-0ubuntu0.1) ...
Suppression de libkgeomap1 (1.0~digikam3.5.0-0ubuntu10) ...
Suppression de libmarblewidget18 (4:4.13.3-0ubuntu0.1) ...
Suppression de phonon-backend-gstreamer1.0 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Suppression de phonon-backend-gstreamer1.0-dbg (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Suppression de phonon-backend-gstreamer-dbg:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Suppression de gstreamer1.0-plugins-base-dbg:amd64 (1.2.4-1~ubuntu2.1) ...
Suppression de gstreamer1.0-alsa:amd64 (1.2.4-1~ubuntu2.1) ...
Suppression de libcheese-gtk23:amd64 (3.10.2-0ubuntu2) ...
Suppression de libcheese7:amd64 (3.10.2-0ubuntu2) ...
Suppression de gstreamer1.0-clutter (2.0.8-1build1) ...
Suppression de gstreamer1.0-crystalhd (1:0.0~git20110715.fdd2f19-9ubuntu1) ...
Suppression de gstreamer1.0-plugins-bad-doc (1.2.4-1~ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-good-doc (1.2.4-1~ubuntu1.4) ...
Suppression de gstreamer1.0-fluendo-mp3:amd64 (0.10.23.debian-3) ...
Suppression de libges-1.0-0 (1.2.0-2) ...
Suppression de gstreamer1.0-gnonlin-dbg (1.2.0-1) ...
Suppression de gstreamer1.0-gnonlin (1.2.0-1) ...
Suppression de gstreamer1.0-gnonlin-doc (1.2.0-1) ...
Suppression de gstreamer1.0-libav-dbg:amd64 (1.2.4-1~ubuntu1) ...
Suppression de gstreamer1.0-libav:amd64 (1.2.4-1~ubuntu1) ...
Suppression de gstreamer1.0-nice:amd64 (0.1.4-1) ...
Suppression de gstreamer1.0-plugins-bad-dbg:amd64 (1.2.4-1~ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-bad:amd64 (1.2.4-1~ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-bad-faad:amd64 (1.2.4-1~ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-bad-videoparsers:amd64 (1.2.4-1~ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-good-dbg:amd64 (1.2.4-1~ubuntu1.4) ...
Suppression de gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1.4) ...
Suppression de gstreamer1.0-plugins-base-apps (1.2.4-1~ubuntu2.1) ...
Suppression de gstreamer1.0-plugins-ugly-doc (1.2.3-2build1) ...
Suppression de gstreamer1.0-plugins-base-doc (1.2.4-1~ubuntu2.1) ...
Suppression de gstreamer1.0-plugins-ugly-dbg:amd64 (1.2.3-2build1) ...
Suppression de gstreamer1.0-plugins-ugly:amd64 (1.2.3-2build1) ...
Suppression de gstreamer1.0-tools (1.2.4-0ubuntu1.1) ...
Suppression de gstreamer1.0-vaapi:amd64 (0.5.7-0ubuntu4) ...
Suppression de gstreamer1.0-vaapi-doc (0.5.7-0ubuntu4) ...
Suppression de gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2.1) ...
Suppression de kubuntu-debug-installer (13.10ubuntu1) ...
Suppression de qapt-batch (2.1.70-0ubuntu4.2) ...
Suppression de kipi-plugins (4:3.5.0-0ubuntu10) ...
Suppression de kde-runtime (4:4.13.3-0ubuntu0.2) ...
Suppression de kdelibs5-plugins (4:4.13.3-0ubuntu0.5) ...
Suppression de libbrasero-media3-1 (3.10.0-0ubuntu1) ...
Suppression de libclutter-gst-2.0-0:amd64 (2.0.8-1build1) ...
Suppression de libdmapsharing-3.0-2 (2.9.24-0ubuntu1) ...
Suppression de libgstreamer-plugins-bad1.0-0:amd64 (1.2.4-1~ubuntu1.1) ...
Suppression de librhythmbox-core8 (3.0.2-0ubuntu2+grilo) ...
Suppression de libreoffice-avmedia-backend-gstreamer (1:4.4.7~rc2-0ubuntu1~trusty1) ...
Suppression de libgstreamer-vaapi1.0-dev (0.5.7-0ubuntu4) ...
Suppression de libgstreamer-plugins-base1.0-dev (1.2.4-1~ubuntu2.1) ...
Suppression de libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1.4) ...
Suppression de libgstreamer-vaapi1.0-0:amd64 (0.5.7-0ubuntu4) ...
Suppression de shotwell (0.18.0-0ubuntu4.5) ...
Suppression de libgstreamer1.0-0-dbg:amd64 (1.2.4-0ubuntu1.1) ...
Suppression de libgstreamer1.0-dev (1.2.4-0ubuntu1.1) ...
Suppression de « détournement de /usr/bin/dh_gstscancodecs en /usr/bin/dh_gstscancodecs-gst0.10 par libgstreamer1.0-dev »
Suppression de « détournement de /usr/share/man/man1/dh_gstscancodecs.1.gz en /usr/share/man/man1/dh_gstscancodecs.1.gz-gst0.10 par libgstreamer1.0-dev »
Suppression de libkactivities-bin (4:4.13.3-0ubuntu0.2) ...
Suppression de plasma-scriptengine-javascript (4:4.13.3-0ubuntu0.2) ...
Suppression de libplasma3 (4:4.13.3-0ubuntu0.5) ...
Suppression de libkdewebkit5 (4:4.13.3-0ubuntu0.5) ...
Suppression de libkonq5abi1 (4:4.13.3-0ubuntu0.1) ...
Suppression de libkonq-common (4:4.13.3-0ubuntu0.1) ...
Suppression de ubuntu-sso-client-qt (13.10-0ubuntu6) ...
Suppression de python-qt4 (4.10.4+dfsg-1ubuntu1) ...
Suppression de libqtwebkit4:amd64 (2.3.2-0ubuntu7) ...
Suppression de libwebkitgtk-1.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Suppression de mate-media-pulse (1.8.0+dfsg1-3~trusty2) ...
Suppression de marco (1.8.3+dfsg1-3~trusty1) ...
Suppression de zenity (3.8.0-1ubuntu1) ...
Suppression de yelp (3.10.2-0ubuntu1) ...
Suppression de libyelp0 (3.10.2-0ubuntu1) ...
Suppression de system-config-printer-gnome (1.4.3+20140219-0ubuntu2.6) ...
Suppression de packagekit (0.8.12-1ubuntu5) ...
Suppression de packagekit-backend-aptcc (0.8.12-1ubuntu5) ...
Suppression de phonon-backend-gstreamer1.0-common (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Suppression de python-gst-1.0 (1.2.0-1) ...
Suppression de software-center (13.10-0ubuntu4.2) ...
Suppression de phonon:amd64 (4:4.7.80-0ubuntu1~ubuntu14.04) ...
Suppression de phonon-backend-gstreamer:amd64 (4:4.7.80-0ubuntu2~ubuntu14.04) ...
Suppression de gstreamer1.0-doc (1.2.4-0ubuntu1.1) ...
Suppression de gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2.1) ...
Suppression de gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1.4) ...
Suppression de update-notifier (0.154.1ubuntu3) ...
Suppression de update-manager (1:0.196.24) ...
Suppression de ubuntu-release-upgrader-gtk (1:0.220.9) ...
Suppression de gir1.2-webkit-3.0 (2.4.10-0ubuntu0.14.04.1) ...
Suppression de libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Suppression de libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2.1) ...
Suppression de libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-0ubuntu2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.46ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.2-0ubuntu3) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Log ended: 2018-01-01  19:52:16

Log started: 2018-01-03  00:07:21
Sélection du paquet libgstreamer1.0-0:amd64 précédemment désélectionné.
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 434949 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgstreamer1.0-0_1.2.4-0ubuntu1.1_amd64.deb ...
Dépaquetage de libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1.1) ...
Sélection du paquet libgstreamer-plugins-base1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-plugins-base1.0-0_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet libwebkitgtk-3.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libwebkitgtk-3.0-0_2.4.10-0ubuntu0.14.04.1_amd64.deb ...
Dépaquetage de libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Sélection du paquet libgstreamer-plugins-good1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-plugins-good1.0-0_1.2.4-1~ubuntu1.4_amd64.deb ...
Dépaquetage de libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1.4) ...
Sélection du paquet gstreamer1.0-plugins-base:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-base_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet gstreamer1.0-plugins-good:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-plugins-good_1.2.4-1~ubuntu1.4_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1.4) ...
Sélection du paquet gstreamer1.0-x:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../gstreamer1.0-x_1.2.4-1~ubuntu2.1_amd64.deb ...
Dépaquetage de gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet zenity précédemment désélectionné.
Préparation du dépaquetage de .../zenity_3.8.0-1ubuntu1_amd64.deb ...
Dépaquetage de zenity (3.8.0-1ubuntu1) ...
Sélection du paquet marco précédemment désélectionné.
Préparation du dépaquetage de .../marco_1.8.3+dfsg1-3~trusty1_amd64.deb ...
Dépaquetage de marco (1.8.3+dfsg1-3~trusty1) ...
Sélection du paquet mate-desktop-environment-core précédemment désélectionné.
Préparation du dépaquetage de .../mate-desktop-environment-core_1.8.0+9~trusty1_all.deb ...
Dépaquetage de mate-desktop-environment-core (1.8.0+9~trusty1) ...
Sélection du paquet mate-core précédemment désélectionné.
Préparation du dépaquetage de .../mate-core_1.8.0+9~trusty1_all.deb ...
Dépaquetage de mate-core (1.8.0+9~trusty1) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Paramétrage de libgstreamer1.0-0:amd64 (1.2.4-0ubuntu1.1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libwebkitgtk-3.0-0:amd64 (2.4.10-0ubuntu0.14.04.1) ...
Paramétrage de libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1.4) ...
Paramétrage de gstreamer1.0-x:amd64 (1.2.4-1~ubuntu2.1) ...
Paramétrage de zenity (3.8.0-1ubuntu1) ...
Paramétrage de marco (1.8.3+dfsg1-3~trusty1) ...
update-alternatives: utilisation de « /usr/bin/marco » pour fournir « /usr/bin/x-window-manager » (x-window-manager) en mode automatique
Paramétrage de mate-desktop-environment-core (1.8.0+9~trusty1) ...
Paramétrage de mate-core (1.8.0+9~trusty1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Log ended: 2018-01-03  00:07:51

Log started: 2018-01-03  14:21:53
Sélection du paquet libexpat1:i386 précédemment désélectionné.
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 435167 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libexpat1_2.1.0-4ubuntu1.4_i386.deb ...
Dépaquetage de libexpat1:i386 (2.1.0-4ubuntu1.4) ...
Sélection du paquet libffi6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libffi6_3.1~rc1+r3.0.13-12ubuntu0.2_i386.deb ...
Dépaquetage de libffi6:i386 (3.1~rc1+r3.0.13-12ubuntu0.2) ...
Sélection du paquet libgpg-error0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgpg-error0_1.12-0.2ubuntu1_i386.deb ...
Dépaquetage de libgpg-error0:i386 (1.12-0.2ubuntu1) ...
Sélection du paquet libgcrypt11:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgcrypt11_1.5.3-2ubuntu4.5_i386.deb ...
Dépaquetage de libgcrypt11:i386 (1.5.3-2ubuntu4.5) ...
Sélection du paquet libp11-kit0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libp11-kit0_0.20.2-2ubuntu2_i386.deb ...
Dépaquetage de libp11-kit0:i386 (0.20.2-2ubuntu2) ...
Sélection du paquet libtasn1-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libtasn1-6_3.4-3ubuntu0.5_i386.deb ...
Dépaquetage de libtasn1-6:i386 (3.4-3ubuntu0.5) ...
Sélection du paquet libgnutls26:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgnutls26_2.12.23-12ubuntu2.8_i386.deb ...
Dépaquetage de libgnutls26:i386 (2.12.23-12ubuntu2.8) ...
Sélection du paquet libsqlite3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsqlite3-0_3.8.2-1ubuntu2.1_i386.deb ...
Dépaquetage de libsqlite3-0:i386 (3.8.2-1ubuntu2.1) ...
Sélection du paquet libssl1.0.0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libssl1.0.0_1.0.1f-1ubuntu2.23_i386.deb ...
Dépaquetage de libssl1.0.0:i386 (1.0.1f-1ubuntu2.23) ...
Sélection du paquet gcc-4.8-base:i386 précédemment désélectionné.
Préparation du dépaquetage de .../gcc-4.8-base_4.8.4-2ubuntu1~14.04.3_i386.deb ...
Dépaquetage de gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04.3) ...
Sélection du paquet libstdc++6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libstdc++6_4.8.4-2ubuntu1~14.04.3_i386.deb ...
Dépaquetage de libstdc++6:i386 (4.8.4-2ubuntu1~14.04.3) ...
Sélection du paquet libroken18-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libroken18-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libroken18-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libasn1-8-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libasn1-8-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libasn1-8-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libelf1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libelf1_0.158-0ubuntu5.2_i386.deb ...
Dépaquetage de libelf1:i386 (0.158-0ubuntu5.2) ...
Sélection du paquet libglib2.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libglib2.0-0_2.40.2-0ubuntu1_i386.deb ...
Dépaquetage de libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Sélection du paquet libkrb5support0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libkrb5support0_1.12+dfsg-2ubuntu5.3_i386.deb ...
Dépaquetage de libkrb5support0:i386 (1.12+dfsg-2ubuntu5.3) ...
Sélection du paquet libk5crypto3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libk5crypto3_1.12+dfsg-2ubuntu5.3_i386.deb ...
Dépaquetage de libk5crypto3:i386 (1.12+dfsg-2ubuntu5.3) ...
Sélection du paquet libkeyutils1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libkeyutils1_1.5.6-1_i386.deb ...
Dépaquetage de libkeyutils1:i386 (1.5.6-1) ...
Sélection du paquet libkrb5-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libkrb5-3_1.12+dfsg-2ubuntu5.3_i386.deb ...
Dépaquetage de libkrb5-3:i386 (1.12+dfsg-2ubuntu5.3) ...
Sélection du paquet libgssapi-krb5-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgssapi-krb5-2_1.12+dfsg-2ubuntu5.3_i386.deb ...
Dépaquetage de libgssapi-krb5-2:i386 (1.12+dfsg-2ubuntu5.3) ...
Sélection du paquet libhcrypto4-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libhcrypto4-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libhcrypto4-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libheimbase1-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libheimbase1-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libheimbase1-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libwind0-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libwind0-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libwind0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libhx509-5-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libhx509-5-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libhx509-5-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libkrb5-26-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libkrb5-26-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libkrb5-26-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libheimntlm0-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libheimntlm0-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libheimntlm0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libgssapi3-heimdal:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgssapi3-heimdal_1.6~git20131207+dfsg-1ubuntu1.2_i386.deb ...
Dépaquetage de libgssapi3-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Sélection du paquet libsasl2-modules-db:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsasl2-modules-db_2.1.25.dfsg1-17build1_i386.deb ...
Dépaquetage de libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1) ...
Sélection du paquet libsasl2-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsasl2-2_2.1.25.dfsg1-17build1_i386.deb ...
Dépaquetage de libsasl2-2:i386 (2.1.25.dfsg1-17build1) ...
Sélection du paquet libldap-2.4-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libldap-2.4-2_2.4.31-1+nmu2ubuntu8.4_i386.deb ...
Dépaquetage de libldap-2.4-2:i386 (2.4.31-1+nmu2ubuntu8.4) ...
Sélection du paquet libpcap0.8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpcap0.8_1.5.3-2_i386.deb ...
Dépaquetage de libpcap0.8:i386 (1.5.3-2) ...
Sélection du paquet libusb-1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libusb-1.0-0_2%3a1.0.17-1ubuntu2_i386.deb ...
Dépaquetage de libusb-1.0-0:i386 (2:1.0.17-1ubuntu2) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxau6_1%3a1.0.8-1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.8-1) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxdmcp6_1%3a1.1.1-1_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.1-1) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb1_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb1:i386 (1.10-2ubuntu1) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libx11-6_2%3a1.6.2-1ubuntu2_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.2-1ubuntu2) ...
Sélection du paquet libxext6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxext6_2%3a1.3.2-1ubuntu0.0.14.04.1_i386.deb ...
Dépaquetage de libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Sélection du paquet libxml2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxml2_2.9.1+dfsg1-3ubuntu4.12_i386.deb ...
Dépaquetage de libxml2:i386 (2.9.1+dfsg1-3ubuntu4.12) ...
Sélection du paquet libasound2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libasound2_1.0.27.2-3ubuntu7_i386.deb ...
Dépaquetage de libasound2:i386 (1.0.27.2-3ubuntu7) ...
Sélection du paquet libsamplerate0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsamplerate0_0.1.8-7_i386.deb ...
Dépaquetage de libsamplerate0:i386 (0.1.8-7) ...
Sélection du paquet libjack-jackd2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libjack-jackd2-0_1.9.9.5+20130622git7de15e7a-1ubuntu1_i386.deb ...
Dépaquetage de libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1) ...
Sélection du paquet libasyncns0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libasyncns0_0.8-4ubuntu2_i386.deb ...
Dépaquetage de libasyncns0:i386 (0.8-4ubuntu2) ...
Sélection du paquet libogg0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libogg0_1.3.1-1ubuntu1_i386.deb ...
Dépaquetage de libogg0:i386 (1.3.1-1ubuntu1) ...
Sélection du paquet libflac8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libflac8_1.3.0-2ubuntu0.14.04.1_i386.deb ...
Dépaquetage de libflac8:i386 (1.3.0-2ubuntu0.14.04.1) ...
Sélection du paquet libvorbis0a:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libvorbis0a_1.3.4-2~trusty1_i386.deb ...
Dépaquetage de libvorbis0a:i386 (1.3.4-2~trusty1) ...
Sélection du paquet libvorbisenc2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libvorbisenc2_1.3.4-2~trusty1_i386.deb ...
Dépaquetage de libvorbisenc2:i386 (1.3.4-2~trusty1) ...
Sélection du paquet libsndfile1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsndfile1_1.0.25-7ubuntu2.2_i386.deb ...
Dépaquetage de libsndfile1:i386 (1.0.25-7ubuntu2.2) ...
Sélection du paquet libwrap0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libwrap0_7.6.q-25_i386.deb ...
Dépaquetage de libwrap0:i386 (7.6.q-25) ...
Sélection du paquet libpulse0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpulse0_1%3a4.0-0ubuntu11.1_i386.deb ...
Dépaquetage de libpulse0:i386 (1:4.0-0ubuntu11.1) ...
Sélection du paquet libspeexdsp1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libspeexdsp1_1.2~rc1.1-1ubuntu1_i386.deb ...
Dépaquetage de libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Sélection du paquet libasound2-plugins:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libasound2-plugins_1.0.27-2ubuntu2_i386.deb ...
Dépaquetage de libasound2-plugins:i386 (1.0.27-2ubuntu2) ...
Sélection du paquet libavahi-common-data:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libavahi-common-data_0.6.31-4ubuntu1.1_i386.deb ...
Dépaquetage de libavahi-common-data:i386 (0.6.31-4ubuntu1.1) ...
Sélection du paquet libavahi-common3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libavahi-common3_0.6.31-4ubuntu1.1_i386.deb ...
Dépaquetage de libavahi-common3:i386 (0.6.31-4ubuntu1.1) ...
Sélection du paquet libavahi-client3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libavahi-client3_0.6.31-4ubuntu1.1_i386.deb ...
Dépaquetage de libavahi-client3:i386 (0.6.31-4ubuntu1.1) ...
Sélection du paquet libcups2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libcups2_1.7.2-0ubuntu1.8_i386.deb ...
Dépaquetage de libcups2:i386 (1.7.2-0ubuntu1.8) ...
Sélection du paquet libpciaccess0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libpciaccess0_0.13.2-1_i386.deb ...
Dépaquetage de libpciaccess0:i386 (0.13.2-1) ...
Sélection du paquet libdrm-intel1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libdrm-intel1_2.4.67-1ubuntu0.14.04.2_i386.deb ...
Dépaquetage de libdrm-intel1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Sélection du paquet libdrm-nouveau2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libdrm-nouveau2_2.4.67-1ubuntu0.14.04.2_i386.deb ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.67-1ubuntu0.14.04.2) ...
Sélection du paquet libdrm-radeon1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libdrm-radeon1_2.4.67-1ubuntu0.14.04.2_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Sélection du paquet libexif12:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libexif12_0.6.21-1ubuntu1_i386.deb ...
Dépaquetage de libexif12:i386 (0.6.21-1ubuntu1) ...
Sélection du paquet libfreetype6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libfreetype6_2.5.2-1ubuntu2.8_i386.deb ...
Dépaquetage de libfreetype6:i386 (2.5.2-1ubuntu2.8) ...
Sélection du paquet libfontconfig1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libfontconfig1_2.11.0-0ubuntu4.2_i386.deb ...
Dépaquetage de libfontconfig1:i386 (2.11.0-0ubuntu4.2) ...
Sélection du paquet libjpeg-turbo8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libjpeg-turbo8_1.3.0-0ubuntu2_i386.deb ...
Dépaquetage de libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Sélection du paquet libjpeg8:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libjpeg8_8c-2ubuntu8_i386.deb ...
Dépaquetage de libjpeg8:i386 (8c-2ubuntu8) ...
Sélection du paquet libjbig0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libjbig0_2.0-2ubuntu4.1_i386.deb ...
Dépaquetage de libjbig0:i386 (2.0-2ubuntu4.1) ...
Sélection du paquet libtiff5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libtiff5_4.0.3-7ubuntu0.7_i386.deb ...
Dépaquetage de libtiff5:i386 (4.0.3-7ubuntu0.7) ...
Sélection du paquet libvpx1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libvpx1_1.3.0-3~trusty_i386.deb ...
Dépaquetage de libvpx1:i386 (1.3.0-3~trusty) ...
Sélection du paquet libxpm4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxpm4_1%3a3.5.10-1ubuntu0.1_i386.deb ...
Dépaquetage de libxpm4:i386 (1:3.5.10-1ubuntu0.1) ...
Sélection du paquet libgd3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgd3_2.1.0-3ubuntu0.8_i386.deb ...
Dépaquetage de libgd3:i386 (2.1.0-3ubuntu0.8) ...
Sélection du paquet libllvm3.4:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libllvm3.4_1%3a3.4-1ubuntu3_i386.deb ...
Dépaquetage de libllvm3.4:i386 (1:3.4-1ubuntu3) ...
Sélection du paquet libgl1-mesa-dri:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgl1-mesa-dri_10.1.3-0ubuntu0.6_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.6) ...
Sélection du paquet libglapi-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libglapi-mesa_10.1.3-0ubuntu0.6_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (10.1.3-0ubuntu0.6) ...
Sélection du paquet libx11-xcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libx11-xcb1_2%3a1.6.2-1ubuntu2_i386.deb ...
Dépaquetage de libx11-xcb1:i386 (2:1.6.2-1ubuntu2) ...
Sélection du paquet libxcb-dri2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-dri2-0_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb-dri2-0:i386 (1.10-2ubuntu1) ...
Sélection du paquet libxcb-dri3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-dri3-0_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb-dri3-0:i386 (1.10-2ubuntu1) ...
Sélection du paquet libxcb-glx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-glx0_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb-glx0:i386 (1.10-2ubuntu1) ...
Sélection du paquet libxcb-present0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-present0_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb-present0:i386 (1.10-2ubuntu1) ...
Sélection du paquet libxcb-sync1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcb-sync1_1.10-2ubuntu1_i386.deb ...
Dépaquetage de libxcb-sync1:i386 (1.10-2ubuntu1) ...
Sélection du paquet libxdamage1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxdamage1_1%3a1.1.4-1ubuntu1_i386.deb ...
Dépaquetage de libxdamage1:i386 (1:1.1.4-1ubuntu1) ...
Sélection du paquet libxfixes3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxfixes3_1%3a5.0.1-1ubuntu1.1_i386.deb ...
Dépaquetage de libxfixes3:i386 (1:5.0.1-1ubuntu1.1) ...
Sélection du paquet libxshmfence1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxshmfence1_1.1-2_i386.deb ...
Dépaquetage de libxshmfence1:i386 (1.1-2) ...
Sélection du paquet libxxf86vm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxxf86vm1_1%3a1.1.3-1_i386.deb ...
Dépaquetage de libxxf86vm1:i386 (1:1.1.3-1) ...
Sélection du paquet libgl1-mesa-glx:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgl1-mesa-glx_10.1.3-0ubuntu0.6_i386.deb ...
Dépaquetage de libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.6) ...
Sélection du paquet libltdl7:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libltdl7_2.4.2-1.7ubuntu1_i386.deb ...
Dépaquetage de libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Sélection du paquet libgphoto2-port10:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgphoto2-port10_2.5.3.1-1ubuntu2.2_i386.deb ...
Dépaquetage de libgphoto2-port10:i386 (2.5.3.1-1ubuntu2.2) ...
Sélection du paquet libgphoto2-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgphoto2-6_2.5.3.1-1ubuntu2.2_i386.deb ...
Dépaquetage de libgphoto2-6:i386 (2.5.3.1-1ubuntu2.2) ...
Sélection du paquet libgsm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgsm1_1.0.13-4_i386.deb ...
Dépaquetage de libgsm1:i386 (1.0.13-4) ...
Sélection du paquet libgstreamer1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer1.0-0_1.2.4-0ubuntu1.1_i386.deb ...
Dépaquetage de libgstreamer1.0-0:i386 (1.2.4-0ubuntu1.1) ...
Sélection du paquet liborc-0.4-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../liborc-0.4-0_1%3a0.4.18-1ubuntu1_i386.deb ...
Dépaquetage de liborc-0.4-0:i386 (1:0.4.18-1ubuntu1) ...
Sélection du paquet libgstreamer-plugins-base1.0-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libgstreamer-plugins-base1.0-0_1.2.4-1~ubuntu2.1_i386.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:i386 (1.2.4-1~ubuntu2.1) ...
Sélection du paquet libieee1284-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libieee1284-3_0.2.11-12_i386.deb ...
Dépaquetage de libieee1284-3:i386 (0.2.11-12) ...
Sélection du paquet liblcms2-2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../liblcms2-2_2.6-3ubuntu1~trusty1_i386.deb ...
Dépaquetage de liblcms2-2:i386 (2.6-3ubuntu1~trusty1) ...
Sélection du paquet libmpg123-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libmpg123-0_1.16.0-1ubuntu1_i386.deb ...
Dépaquetage de libmpg123-0:i386 (1.16.0-1ubuntu1) ...
Sélection du paquet libodbc1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libodbc1_2.2.14p2-5ubuntu5_amd64.deb ...
Dépaquetage de libodbc1:amd64 (2.2.14p2-5ubuntu5) ...
Sélection du paquet libodbc1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libodbc1_2.2.14p2-5ubuntu5_i386.deb ...
Dépaquetage de libodbc1:i386 (2.2.14p2-5ubuntu5) ...
Sélection du paquet libv4lconvert0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libv4lconvert0_1.0.1-1_i386.deb ...
Dépaquetage de libv4lconvert0:i386 (1.0.1-1) ...
Sélection du paquet libv4l-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libv4l-0_1.0.1-1_i386.deb ...
Dépaquetage de libv4l-0:i386 (1.0.1-1) ...
Sélection du paquet libsane:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsane_1.0.23-3ubuntu3.1_i386.deb ...
Dépaquetage de libsane:i386 (1.0.23-3ubuntu3.1) ...
Sélection du paquet libxcomposite1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcomposite1_1%3a0.4.4-1_i386.deb ...
Dépaquetage de libxcomposite1:i386 (1:0.4.4-1) ...
Sélection du paquet libxrender1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxrender1_1%3a0.9.8-1build0.14.04.1_i386.deb ...
Dépaquetage de libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...
Sélection du paquet libxcursor1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxcursor1_1%3a1.1.14-1ubuntu0.14.04.1_i386.deb ...
Dépaquetage de libxcursor1:i386 (1:1.1.14-1ubuntu0.14.04.1) ...
Sélection du paquet libxi6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxi6_2%3a1.7.1.901-1ubuntu1.1_i386.deb ...
Dépaquetage de libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...
Sélection du paquet libxinerama1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxinerama1_2%3a1.1.3-1_i386.deb ...
Dépaquetage de libxinerama1:i386 (2:1.1.3-1) ...
Sélection du paquet libxrandr2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxrandr2_2%3a1.5.0-1~trusty1_i386.deb ...
Dépaquetage de libxrandr2:i386 (2:1.5.0-1~trusty1) ...
Sélection du paquet libxslt1.1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libxslt1.1_1.1.28-2ubuntu0.1_i386.deb ...
Dépaquetage de libxslt1.1:i386 (1.1.28-2ubuntu0.1) ...
Sélection du paquet wine-stable-amd64 précédemment désélectionné.
Préparation du dépaquetage de .../wine-stable-amd64_2.0.3~trusty_amd64.deb ...
Dépaquetage de wine-stable-amd64 (2.0.3~trusty) ...
Sélection du paquet libglu1-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libglu1-mesa_9.0.0-2_i386.deb ...
Dépaquetage de libglu1-mesa:i386 (9.0.0-2) ...
Sélection du paquet libopenal1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libopenal1_1%3a1.14-4ubuntu1_i386.deb ...
Dépaquetage de libopenal1:i386 (1:1.14-4ubuntu1) ...
Sélection du paquet wine-stable-i386 précédemment désélectionné.
Préparation du dépaquetage de .../wine-stable-i386_2.0.3~trusty_i386.deb ...
Dépaquetage de wine-stable-i386 (2.0.3~trusty) ...
Sélection du paquet wine-stable précédemment désélectionné.
Préparation du dépaquetage de .../wine-stable_2.0.3~trusty_amd64.deb ...
Dépaquetage de wine-stable (2.0.3~trusty) ...
Sélection du paquet libcapi20-3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libcapi20-3_1%3a3.25+dfsg1-3.3ubuntu2_amd64.deb ...
Dépaquetage de libcapi20-3:amd64 (1:3.25+dfsg1-3.3ubuntu2) ...
Sélection du paquet libcapi20-3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libcapi20-3_1%3a3.25+dfsg1-3.3ubuntu2_i386.deb ...
Dépaquetage de libcapi20-3:i386 (1:3.25+dfsg1-3.3ubuntu2) ...
Sélection du paquet libosmesa6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libosmesa6_10.1.3-0ubuntu0.6_amd64.deb ...
Dépaquetage de libosmesa6:amd64 (10.1.3-0ubuntu0.6) ...
Sélection du paquet libosmesa6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libosmesa6_10.1.3-0ubuntu0.6_i386.deb ...
Dépaquetage de libosmesa6:i386 (10.1.3-0ubuntu0.6) ...
Sélection du paquet libtxc-dxtn-s2tc0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libtxc-dxtn-s2tc0_0~git20131104-1.1_i386.deb ...
Dépaquetage de libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) ...
Sélection du paquet libsasl2-modules:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libsasl2-modules_2.1.25.dfsg1-17build1_i386.deb ...
Dépaquetage de libsasl2-modules:i386 (2.1.25.dfsg1-17build1) ...
Sélection du paquet winehq-stable précédemment désélectionné.
Préparation du dépaquetage de .../winehq-stable_2.0.3~trusty_amd64.deb ...
Dépaquetage de winehq-stable (2.0.3~trusty) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.6.7.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour udev (204-5ubuntu20.25) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.54ubuntu1.1) ...
Paramétrage de libexpat1:i386 (2.1.0-4ubuntu1.4) ...
Paramétrage de libffi6:i386 (3.1~rc1+r3.0.13-12ubuntu0.2) ...
Paramétrage de libgpg-error0:i386 (1.12-0.2ubuntu1) ...
Paramétrage de libgcrypt11:i386 (1.5.3-2ubuntu4.5) ...
Paramétrage de libp11-kit0:i386 (0.20.2-2ubuntu2) ...
Paramétrage de libtasn1-6:i386 (3.4-3ubuntu0.5) ...
Paramétrage de libgnutls26:i386 (2.12.23-12ubuntu2.8) ...
Paramétrage de libsqlite3-0:i386 (3.8.2-1ubuntu2.1) ...
Paramétrage de libssl1.0.0:i386 (1.0.1f-1ubuntu2.23) ...
Paramétrage de gcc-4.8-base:i386 (4.8.4-2ubuntu1~14.04.3) ...
Paramétrage de libstdc++6:i386 (4.8.4-2ubuntu1~14.04.3) ...
Paramétrage de libroken18-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libasn1-8-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libelf1:i386 (0.158-0ubuntu5.2) ...
Paramétrage de libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Paramétrage de libkrb5support0:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libk5crypto3:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libkeyutils1:i386 (1.5.6-1) ...
Paramétrage de libkrb5-3:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libgssapi-krb5-2:i386 (1.12+dfsg-2ubuntu5.3) ...
Paramétrage de libhcrypto4-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimbase1-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libwind0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libhx509-5-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libkrb5-26-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libheimntlm0-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libgssapi3-heimdal:i386 (1.6~git20131207+dfsg-1ubuntu1.2) ...
Paramétrage de libsasl2-modules-db:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de libsasl2-2:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de libldap-2.4-2:i386 (2.4.31-1+nmu2ubuntu8.4) ...
Paramétrage de libpcap0.8:i386 (1.5.3-2) ...
Paramétrage de libusb-1.0-0:i386 (2:1.0.17-1ubuntu2) ...
Paramétrage de libxau6:i386 (1:1.0.8-1) ...
Paramétrage de libxdmcp6:i386 (1:1.1.1-1) ...
Paramétrage de libxcb1:i386 (1.10-2ubuntu1) ...
Paramétrage de libx11-6:i386 (2:1.6.2-1ubuntu2) ...
Paramétrage de libxext6:i386 (2:1.3.2-1ubuntu0.0.14.04.1) ...
Paramétrage de libxml2:i386 (2.9.1+dfsg1-3ubuntu4.12) ...
Paramétrage de libasound2:i386 (1.0.27.2-3ubuntu7) ...
Paramétrage de libsamplerate0:i386 (0.1.8-7) ...
Paramétrage de libjack-jackd2-0:i386 (1.9.9.5+20130622git7de15e7a-1ubuntu1) ...
Paramétrage de libasyncns0:i386 (0.8-4ubuntu2) ...
Paramétrage de libogg0:i386 (1.3.1-1ubuntu1) ...
Paramétrage de libflac8:i386 (1.3.0-2ubuntu0.14.04.1) ...
Paramétrage de libvorbis0a:i386 (1.3.4-2~trusty1) ...
Paramétrage de libvorbisenc2:i386 (1.3.4-2~trusty1) ...
Paramétrage de libsndfile1:i386 (1.0.25-7ubuntu2.2) ...
Paramétrage de libwrap0:i386 (7.6.q-25) ...
Paramétrage de libpulse0:i386 (1:4.0-0ubuntu11.1) ...
Paramétrage de libspeexdsp1:i386 (1.2~rc1.1-1ubuntu1) ...
Paramétrage de libasound2-plugins:i386 (1.0.27-2ubuntu2) ...
Paramétrage de libavahi-common-data:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-common3:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libavahi-client3:i386 (0.6.31-4ubuntu1.1) ...
Paramétrage de libcups2:i386 (1.7.2-0ubuntu1.8) ...
Paramétrage de libpciaccess0:i386 (0.13.2-1) ...
Paramétrage de libdrm-intel1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-nouveau2:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libdrm-radeon1:i386 (2.4.67-1ubuntu0.14.04.2) ...
Paramétrage de libexif12:i386 (0.6.21-1ubuntu1) ...
Paramétrage de libfreetype6:i386 (2.5.2-1ubuntu2.8) ...
Paramétrage de libfontconfig1:i386 (2.11.0-0ubuntu4.2) ...
Paramétrage de libjpeg-turbo8:i386 (1.3.0-0ubuntu2) ...
Paramétrage de libjpeg8:i386 (8c-2ubuntu8) ...
Paramétrage de libjbig0:i386 (2.0-2ubuntu4.1) ...
Paramétrage de libtiff5:i386 (4.0.3-7ubuntu0.7) ...
Paramétrage de libvpx1:i386 (1.3.0-3~trusty) ...
Paramétrage de libxpm4:i386 (1:3.5.10-1ubuntu0.1) ...
Paramétrage de libgd3:i386 (2.1.0-3ubuntu0.8) ...
Paramétrage de libllvm3.4:i386 (1:3.4-1ubuntu3) ...
Paramétrage de libgl1-mesa-dri:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libglapi-mesa:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libx11-xcb1:i386 (2:1.6.2-1ubuntu2) ...
Paramétrage de libxcb-dri2-0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-dri3-0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-glx0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-present0:i386 (1.10-2ubuntu1) ...
Paramétrage de libxcb-sync1:i386 (1.10-2ubuntu1) ...
Paramétrage de libxdamage1:i386 (1:1.1.4-1ubuntu1) ...
Paramétrage de libxfixes3:i386 (1:5.0.1-1ubuntu1.1) ...
Paramétrage de libxshmfence1:i386 (1.1-2) ...
Paramétrage de libxxf86vm1:i386 (1:1.1.3-1) ...
Paramétrage de libgl1-mesa-glx:i386 (10.1.3-0ubuntu0.6) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/mesa/ld.so.conf » pour fournir « /etc/ld.so.conf.d/i386-linux-gnu_GL.conf » (i386-linux-gnu_gl_conf) en mode automatique
Paramétrage de libltdl7:i386 (2.4.2-1.7ubuntu1) ...
Paramétrage de libgphoto2-port10:i386 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libgphoto2-6:i386 (2.5.3.1-1ubuntu2.2) ...
Paramétrage de libgsm1:i386 (1.0.13-4) ...
Paramétrage de libgstreamer1.0-0:i386 (1.2.4-0ubuntu1.1) ...
Paramétrage de liborc-0.4-0:i386 (1:0.4.18-1ubuntu1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:i386 (1.2.4-1~ubuntu2.1) ...
Paramétrage de libieee1284-3:i386 (0.2.11-12) ...
Paramétrage de liblcms2-2:i386 (2.6-3ubuntu1~trusty1) ...
Paramétrage de libmpg123-0:i386 (1.16.0-1ubuntu1) ...
Paramétrage de libodbc1:amd64 (2.2.14p2-5ubuntu5) ...
Paramétrage de libodbc1:i386 (2.2.14p2-5ubuntu5) ...
Paramétrage de libv4lconvert0:i386 (1.0.1-1) ...
Paramétrage de libv4l-0:i386 (1.0.1-1) ...
Paramétrage de libsane:i386 (1.0.23-3ubuntu3.1) ...
Paramétrage de libxcomposite1:i386 (1:0.4.4-1) ...
Paramétrage de libxrender1:i386 (1:0.9.8-1build0.14.04.1) ...
Paramétrage de libxcursor1:i386 (1:1.1.14-1ubuntu0.14.04.1) ...
Paramétrage de libxi6:i386 (2:1.7.1.901-1ubuntu1.1) ...
Paramétrage de libxinerama1:i386 (2:1.1.3-1) ...
Paramétrage de libxrandr2:i386 (2:1.5.0-1~trusty1) ...
Paramétrage de libxslt1.1:i386 (1.1.28-2ubuntu0.1) ...
Paramétrage de wine-stable-amd64 (2.0.3~trusty) ...
Paramétrage de libglu1-mesa:i386 (9.0.0-2) ...
Paramétrage de libopenal1:i386 (1:1.14-4ubuntu1) ...
Paramétrage de wine-stable-i386 (2.0.3~trusty) ...
Paramétrage de wine-stable (2.0.3~trusty) ...
Paramétrage de libcapi20-3:amd64 (1:3.25+dfsg1-3.3ubuntu2) ...
Paramétrage de libcapi20-3:i386 (1:3.25+dfsg1-3.3ubuntu2) ...
Paramétrage de libosmesa6:amd64 (10.1.3-0ubuntu0.6) ...
Paramétrage de libosmesa6:i386 (10.1.3-0ubuntu0.6) ...
Paramétrage de libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) ...
update-alternatives: utilisation de « /usr/lib/i386-linux-gnu/libtxc_dxtn_s2tc.so.0 » pour fournir « /usr/lib/i386-linux-gnu/libtxc_dxtn.so » (libtxc-dxtn-i386-linux-gnu) en mode automatique
Paramétrage de libsasl2-modules:i386 (2.1.25.dfsg1-17build1) ...
Paramétrage de winehq-stable (2.0.3~trusty) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-0ubuntu6.13) ...
Log ended: 2018-01-03  14:24:03

Hors ligne

#25 Le 03/01/2018, à 20:20

nam1962

Re : [Résolu] Réinstaller la 14-04 "sur elle-même" pour réparer une casse ?

moko138 a écrit :

Oui.  smile

Mais je n'ai d'explication que partielle :

D'abord tu as confondu autoremove (nettoyage global sans nom de paquet)
avec remove + nom de paquets spécifiés.

(...)

Euhhh, pas exactement
remove <nom de paquet> vire le paquet.
autoremove <nom de paquet> vire le paquet et ses dépendances (c'est çà qui peut être ennuyeux).
autoremove sans nom de paquet supprime des paquets devenus inutiles et est généralement quasi toujours total anodin.

La doc est pas mal faite (point 3) : https://doc.ubuntu-fr.org/apt-get

Dernière modification par nam1962 (Le 03/01/2018, à 20:22)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne