Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/01/2018, à 19:24

serapo

problème après mis en veille.

Bonjour,
j'ai installé Xubuntu 16.04.03 sur un laptop HP Pavillon. En sortie de veille je n'ai plus de réseau et des problèmes d'affichage (icônes du doc qui disparaissent) et en voulant redémarrer j'ai tout qui est figé puis l'affichage qui disparaît (écran gris avec stries multicolores) il faut que je force l'extinction du laptop. Au redémarrage tout est OK.
J'ai tester avec Ubuntu 17.10 gnome, et même problème.
La carte graphique est:

xxx@axxx-HP-Pavilion-dv7-Notebook-PC:~$     lspci | grep "VGA compatible controller"
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV710/M92 [Mobility Radeon HD 4530/4570/545v]

Le driver utilisé est:

xxx@xxx-HP-Pavilion-dv7-Notebook-PC:~$ grep "drivers" /var/log/Xorg.0.log
[    29.572] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[    29.731] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[    29.810] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    29.810] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    29.811] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so

J'ai fais des essai à plusieurs étapes, après install, après MAJ, après install du pilote wifi, même résultats.
Merci d'avance pour votre aide.

Dernière modification par serapo (Le 11/01/2018, à 19:30)

Hors ligne

#2 Le 13/01/2018, à 13:46

serapo

Re : problème après mis en veille.

Un petit up.
J'ai installé Xubuntu16.04.3 sur mon PC (de 2012) pas de soucis de réveil après mise en veille, sur un laptop Lenovo idem. Bref j'aimerais savoir ce qui se passe sur ce HP Pavillon qui date un peu (il était encore sous win Vista), mais justement je pensais que le matériel un peu ancien était mieux pris en charge.

Hors ligne

#3 Le 13/01/2018, à 14:26

christian17

Re : problème après mis en veille.

Bonjour
C'est surprenant ton problème ressemble à celui-ci: https://forum.ubuntu-fr.org/viewtopic.php?id=2020321
à la différence que cela ce produisait en dehors de la mise en veille. Pour autant si tu reconnais dans ce post ton problème peut être pourrais tu appliquer la même solution..

Hors ligne

#4 Le 13/01/2018, à 18:41

serapo

Re : problème après mis en veille.

Merci, encore faut-il trouver la version 16.04.1 de Xubuntu.

Hors ligne

#5 Le 13/01/2018, à 18:54

christian17

Re : problème après mis en veille.

ben tu fais "16.04.1 Xubuntu" dans une barre google par exemple et tu tombe en premier choix ici..https://xubuntu.org/news/xubuntu-16-04-1-release/

Il faut chercher un peut tout seul!!

Hors ligne

#6 Le 15/01/2018, à 11:47

serapo

Re : problème après mis en veille.

J'ai installé la 16.04.1 ce WE, et même résultat, sauf que, en sortie de veille on tombe tout de suite sur un écran gris. J'ai testé en mettant en veille uniquement l'écran après fermeture, l'écran se réveille normalement quand on le déploie. sad

Hors ligne

#7 Le 17/01/2018, à 15:28

christian17

Re : problème après mis en veille.

combien as tu de ram et quel est la taille de ta partition swap?

Hors ligne

#8 Le 18/01/2018, à 23:43

J5012

Re : problème après mis en veille.

et de quel type de mise en veille il s'agit ?
- une hibernation ? → l'ordi s'arrete ...
- un blank screen ? → l'ordi ne s'arrete pas, meme si le disque parque les tetes ...

l'ordi est compatible acpi/dpms ?

Hors ligne