Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/01/2018, à 07:01

Jben

[Résolu] Xubuntu 16.04 LTS ne séteint pas

Bonjour,
J'ai installé Xubuntu 16.04 LTS courant décembre. Lorsque je lance la commande d'arrêt ou de redémarrage l'écran de sortie de session "Xubuntu" reste figé. Je dois ensuite arrêter l'ordinateur avec le bouton marche/arrêt.
Mes recherches sur le forum m'ont amené à rechercher le type de carte graphique : une Radeon et essayer d'installer le pilote correspondant. Je n'ai peut être pas suivi la bonne procédure car le problème perdure. Idem en installant le paquet nvidia-common.
Je suis démuni.
Pourriez-vous m'aider à avancer sur le problème.
Cordialement,

Dernière modification par Jben (Le 18/01/2018, à 21:59)

Hors ligne

#2 Le 13/01/2018, à 08:48

malbo

Re : [Résolu] Xubuntu 16.04 LTS ne séteint pas

Bonjour,
Je te prie de donner le nom complet du modèle de ton ordi et son fabricant.
D'autre part, je te prie de faire un Boot-Info depuis une session de ton Xubuntu installé en suivant les indications du paragraphe 1.1 Cas où au moins un ubuntu installé sur disque est opérationnel. Tu donneras l'URL de ce Boot-Info dans ta réponse.

Hors ligne

#3 Le 18/01/2018, à 21:56

Jben

Re : [Résolu] Xubuntu 16.04 LTS ne séteint pas

Bonjour,
Pardon pour mon retour tardif.
Je me suis demandé si le live-usb que j'avais créé n'avais pas un problème. J'ai donc réinstallé le système depuis un live-CD sur lequel j'avais une image Xubuntu 16.04.1.
Installation et mises à jours réalisées, tout fonctionne bien. Je n'ai plus le problème de plantage lors de l'arrêt ni du redémarrage.
Je vous remercie pour votre retour et marque la question comme résolue.

Hors ligne