Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/01/2018, à 20:54

lionel630

bug total avec virtualbox

bonjour a tous

je suis sous Ubuntu 16.04 LTS  j ai installé virtualbox mais quel que soit le système d exploitation que je mets ça bug complètement  le clavier et la sourie ne réponde plus.je suis obligé d éteindre et de rallumer mon ordinateur .
j ai effectué toute les manipulation possible .installer désinstaller plusieurs fois virtualbox. je suis passé en mode administrateur et rien n y fait. si un d entre vous a une solution merci d avance

Hors ligne

#2 Le 23/01/2018, à 12:01

J5012

Re : bug total avec virtualbox

- il faut un cpu superieur à 2ghz
- il faut plein de ram , minimum 1go ram pour l'hote virtuel
- il faut un chipset rapide genre ich8 ... p4/2x c'est possible mais lent !

Hors ligne

#3 Le 23/01/2018, à 13:21

rogn...

Re : bug total avec virtualbox

C'est bien beau d'avoir un Cpu avec une fréquence supérieure à 2 Ghz, encore faudrait-il qu'il supporte la virtualisation.


Manjaro XFCE / Xubuntu 18.04 (rollback from 18.10 Ubuntu Mate) / KDE Neon
Le mariage homo pourrait être une bonne chose si Kim et Donald s'entendent bien.

Hors ligne

#4 Le 23/01/2018, à 13:57

lionel630

Re : bug total avec virtualbox

j ai suivi tes conseils J5012  ça ne fonctionne pas. mon processeur de mon ordi et Celeron(R) CPU J3455 @ 1.50GHz × 4 .et ma carte mère et  HD Graphics 500 (Broxton 2x6)

Hors ligne

#5 Le 23/01/2018, à 14:14

rogn...

Re : bug total avec virtualbox

J'ai regardé les propriétés de ton proco sur https://ark.intel.com/products/95594/In … to-2_3-GHz , le seul truc qui me gêne est que tu n'as pas d'hyperthreading. Par contre, dans les options de la VM, il te faudrait activer les

Intel® Virtualization Technology (VT-x)
Intel® Virtualization Technology for Directed I/O (VT-d)
Intel® VT-x with Extended Page Tables (EPT)

dans VirtualBox .


Manjaro XFCE / Xubuntu 18.04 (rollback from 18.10 Ubuntu Mate) / KDE Neon
Le mariage homo pourrait être une bonne chose si Kim et Donald s'entendent bien.

Hors ligne

#6 Le 23/01/2018, à 15:08

Naziel

Re : bug total avec virtualbox

Il me semble que lorsque le processeur ne supporte pas la virtualisation ou qu'elle n'est simplement pas activée dans le bios, virtualbox affiche un message d'erreur.
Comme il y a pas mal de problèmes avec virtualbox et le noyau linux en ce moment, peux tu démarrer sur un ancien noyau et essayer de lancer virtualbox (le 3ème devrait convenir)?
Pour démarrer sur un ancien noyau, dans le menu grub tu vas dans options avancées et tu choisis le 3ème noyau contenant ni upstart ni recovery. Et si tu n'as pas de dual boot, pour accéder au menu grub c'est shift au démarrage du pc (donc en particulier bien avant qu'ubuntu se lance)

Hors ligne

#7 Le 24/01/2018, à 14:35

lionel630

Re : bug total avec virtualbox

désolé Naziel je n ai pas bac+15 en Ubuntu .trop compliqué et trop risqué.

j ai installé le logiciel réparateur de démarrage. ou boot-repair, rien ne se passe

Hors ligne

#8 Le 24/01/2018, à 14:58

LeoMajor

Re : bug total avec virtualbox

bonjour,
-Regarde les options de ta carte mère. Les instructions de virtualisation sont sous option, dans bien souvent des cas.

Hors ligne

#9 Le 24/01/2018, à 19:38

J5012

Re : bug total avec virtualbox

virtualbox peut configurer des hotes virtuels qui ne necessitent pas l'option intel virtualisation (VT-x) mais tu ne pourras pas alors avoir un hote windows moderne comme 8 ou 10 ... exit aussi les mac moderne ...

un  celeron à 1.5x4 c'est toujours inferieur à 2ghz : c'est possible mais lent ...
tu ne peux pas virtualiser d'ubuntu moderne par ex.

Hors ligne

#10 Le 24/01/2018, à 19:43

Naziel

Re : bug total avec virtualbox

désolé Naziel je n ai pas bac+15 en Ubuntu .trop compliqué et trop risqué.

Trop risqué, non, aucun risque, c'est juste démarrer sur un ancien noyau, rien d'incroyable.
Trop compliqué, bah tant pis

Hors ligne

#11 Le 25/01/2018, à 18:57

lionel630

Re : bug total avec virtualbox

Naziel  Lorsqu on se propose d aider quelqu un on donne la marche à suivre...... ça ne sert a rien de faire preuve d arrogance

Hors ligne

#12 Le 25/01/2018, à 19:04

christian17

Re : bug total avec virtualbox

lionel630 a écrit :

Naziel  Lorsqu on se propose d aider quelqu un on donne la marche à suivre...... ça ne sert a rien de faire preuve d arrogance

Naziel n'a pas été arrogant, il t'a proposé une solution et toi au lieu de lui dire que tu ne savait pas faire, ce qui arrive a beaucoup tu as immédiatement décliné. Tu en as le droit mais ne dit pas que naziel est arrogant et regarde combien de gens il aides avec beaucoup de patience souvent!

Hors ligne

#13 Le 27/01/2018, à 18:14

lionel630

Re : bug total avec virtualbox

j ai solutionner le problème en supprimant virtualbox ce boulet... j ai installer gnome-boxes (Machine)  et ça fonctionne très bien.
Fallait-il encore le savoir qu il y avait d autres logiciel de virtualisation !! merci quand même d être venu m aider les bacs+15::D

Hors ligne

#14 Le 27/01/2018, à 18:30

michel_04

Re : bug total avec virtualbox

Bonjour,

lionel630 a écrit :

j ai solutionner le problème en supprimant virtualbox ce boulet...

Hum! En parlant de boulet, t'es sûr pour virtualBox ?

lionel630 a écrit :

merci quand même d être venu m aider les bacs+15::D

Ça, faudra que je m'en souvienne...

A+

Dernière modification par michel_04 (Le 27/01/2018, à 18:31)

En ligne

#15 Le 27/01/2018, à 20:51

J5012

Re : bug total avec virtualbox

@lionel : si tu cherchais à emuler w8 ou 10 , il n'y a en effet pas de solution : tu as eu raison de desinstaller virtualbox ... quant à ton commentaire desobligeant sur les niveaux de connaissances, tu peux aussi te le retourner parce que tu aurais du te renseigner avant, ne serait-ce qu'en lisant les requis de virtualbox ...

neanmoins pour les autres virtualisations gnulinux, tu peux essayer qemu ... qui demande un peu moins de ressources cpu+ram mais qui est plus difficile à configurer : tu dois bien sur lire davantage de docs helas ...

Hors ligne

#16 Le 28/01/2018, à 10:40

rogn...

Re : bug total avec virtualbox

lionel630 a écrit :

j ai solutionner le problème en supprimant virtualbox ce boulet... j ai installer gnome-boxes (Machine)  et ça fonctionne très bien.
Fallait-il encore le savoir qu il y avait d autres logiciel de virtualisation !! merci quand même d être venu m aider les bacs+15::D

Ben...
Dans Virtualbox, tu aurais au moins pu essayer de te renseigner sur les options
- "Activer PAE/Nx" dans les paramètres de la VM -> Système -> Processeur
- "Activer VT-x/AMD-V" dans les paramètres de la VM -> Système -> Accélération
- "Activer la pagination imbriquée" dans les paramètres de la VM -> Système -> Accélération

J'ai ces paramètres pour une W7 qui démarre en 20 secondes alors que j'ai un disque mécanique.

Mais bon, tu as raison, il faut avoir BAC+15 spécialité Ubuntu et 1000 ans d'expérience pour ça lol


Manjaro XFCE / Xubuntu 18.04 (rollback from 18.10 Ubuntu Mate) / KDE Neon
Le mariage homo pourrait être une bonne chose si Kim et Donald s'entendent bien.

Hors ligne