Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/02/2018, à 19:15

pierpiotr

[RESOLU]Action > Bords de l'écran

Bonjour,
Depuis une semaine les bords de l'écran que j'ai paramétrés pour divers actions ne déclenchent plus rien du tout.
En haut j'avais la présentation du bureau actuel, à droite, tous les bureaux et aà gauche le cube (de mes bureaux).
J'ai refait les paramétrage, redémarré, sans succès.
Quelqu'un a-t-il une idée ?

Dernière modification par pierpiotr (Le 08/02/2018, à 16:51)


Kubuntu 17.04 (64b) - LDLC Aurore BB2-i5-8-S1  - Intel Core i5-2450M - 8 Go - SSD 128 Go - 15.6" LED - Graveur DVD Wi-Fi N/Bluetooth
Au bureau : Kubuntu 17.10  (64b) - PC tour LDLC PC Zi-Artist - i7-3770 @ 3.4/3.9Ghz - RAM 16Go - SSD 120Go - 2xDD 1,3To - nVidia GEForce GT 640 1Go

Hors ligne

#2 Le 08/02/2018, à 11:39

LukePerp

Re : [RESOLU]Action > Bords de l'écran

Bonjour,
Je suppose que tu parles des actions configurées avec compiz ? Auquel cas, as tu vérifié que le compositeur de fenêtre utilise bien compiz et non metacity ou autre ?
Dans le doute, ouvres le terminal et tape cette commande, qui va activer compiz :

compiz --replace

Puis, va dans les paramètres des actions de bords d'écran pour faire des modifs et voir le changement.


Desktop : Ubuntu Mate 18.04 - Intel i5 - 8 Go - Dual boot Windows 7 pour jouer
Laptop ASUS : Ubuntu Mate 16.04 - Intel i3 - 4 Go
Vieux laptop de 1993 : Bodhi Linux - Pentium M - 432 Mo
Regardez ces thèmes pour Linux : ici

Hors ligne

#3 Le 08/02/2018, à 13:14

pierpiotr

Re : [RESOLU]Action > Bords de l'écran

Merci LukePerp
En fait non, il ne s'agit pas de Compiz que je n'avais jamais installé. J'utilise KDE. Ça fonctionnait sans compiz.
Je viens de réinstaller Kwin et de redémarrer, mais sans succès :-(
[Edit] Grâce à ce fil, j'ai été dans Configuration Systeme > Affichage > Compositeur et j'avais un encadré rouge qui me suggérait exactement de remettre en route OpenGL.
Après l'avoir fait et redémarré cela a re-fonctionné big_smile
Merci de ton aide.
J'espère que ce fil servira à d'autres que moi.

Dernière modification par pierpiotr (Le 08/02/2018, à 16:51)


Kubuntu 17.04 (64b) - LDLC Aurore BB2-i5-8-S1  - Intel Core i5-2450M - 8 Go - SSD 128 Go - 15.6" LED - Graveur DVD Wi-Fi N/Bluetooth
Au bureau : Kubuntu 17.10  (64b) - PC tour LDLC PC Zi-Artist - i7-3770 @ 3.4/3.9Ghz - RAM 16Go - SSD 120Go - 2xDD 1,3To - nVidia GEForce GT 640 1Go

Hors ligne