Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#51 Le 11/02/2018, à 17:08

fallout

Re : Réseau fonctionnel mais aucun accès internet

ares a écrit :

Tu n'as d'info de diagnostics depuis windows ?

Non, j'ai aussi été vérifier dans le gestionnaire de périphériques mais la carte semble fonctionner normalement

Hors ligne

#52 Le 11/02/2018, à 20:46

ares

Re : Réseau fonctionnel mais aucun accès internet

fallout a écrit :
ares a écrit :

Tu n'as d'info de diagnostics depuis windows ?

Non, j'ai aussi été vérifier dans le gestionnaire de périphériques mais la carte semble fonctionner normalement

Cela me semble normal, windows comme Ubuntu voient la carte réseau comme fonctionnelle.
Sincèrement j'ai pas  de soluce a te proposer... Désolé !
Avis perso... il me semble que c'est un prb de config réseau.

@+ et bonne chance...


«Quiconque s'agenouille devant Dieu se façonne à se prosterner devant un roi.» (Joseph Joubert / 1754-1824)
Consensus religieux

Hors ligne

#53 Le 11/02/2018, à 21:04

Naziel

Re : Réseau fonctionnel mais aucun accès internet

Bonjour,

ares a écrit :

il me semble que c'est un prb de config réseau.

+1

La carte a l'air de fonctionner correctement vu qu'il y a un peu de trafic sortant. Tu peux donner les retours

cat /etc/hosts
cat /etc/network/interfaces

Tu peux tenter de supprimer la configuration de la connexion filaire dans network manager puis la recréer.

Dernière modification par Naziel (Le 11/02/2018, à 21:05)


Signature
[ passer son sujet en résolu, mettre des images...] [ poster correctement un retour de commande ]
mon pc: HP 15-ac148nf: i5-4210U, 8 Go de ram, radeon R5 M330

Hors ligne

#54 Le 12/02/2018, à 00:01

sinbad83

Re : Réseau fonctionnel mais aucun accès internet

J'arrive un peu tard dans la discussion. Tu dis que tu ne vas pas sur Internet. Pour vérifier la question, donne séparément les retours de

ping 8.8.8.8
ping google.com

Si le premier ping marche et pas le second, cela sent un problème de DNS. Pour le résoudre, ajoute des serveurs DNS en fin du fichier /etc/network/interfaces:

name-servers 208.67.222.222 208.67.220.220   # pour OpenDNS

Relance ta connexion (ou même plus efficace, redémarre).
Vérifie ensuite avec

ping google.com

La connaissance n'est pas une denrée rare, il faut la partager avec les autres.
Linux registered #484707
Site: www.coursinforev.org/doku.php
Desktop  8x AMD FX-8120, RAM 8GB, Ubuntu 17.04 et Ten,   HP Pavillon G6 U16.04 et Ten, Samsung N150 U16.04 et Seven, Serveurs Ubuntu 16.04 et 14.04

Hors ligne