Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 18/02/2018, à 18:19

ar barzh paour

Re : Ouverture fichier .odt [Résolu]

Roschan a écrit :

une perte de temps pour rien

ouf je préfère
le temps ne fait rien à l'affaire (boutade mais j'aime bien , c'est pour les jeunes et les moins jeunes)
et n'étant pas professionnel, je ne fais que renvoyer l'aide qui m'a été apporté ....

Dernière modification par ar barzh paour (Le 19/02/2018, à 16:50)


Ubuntu 18.04 (sept 2018) (était en essai depuis 12/2017)
Ubuntu 16.04 (07/2016) et diverses versions  Ubuntu 14.04 ,  Studio 14.04 LTS 64 bits , MATE 16.04
PC          : Intel(R) Pentium(R) CPU G4600 @ 3.60GHz  + 4GiB RAM DDR4-2400
Portable : Intel(R) Core(TM)2  Duo CPU     T5750  @ 2.00GHz 3Go de RAM DDR2 667 Mhz Ubuntu 18.04

Hors ligne

#52 Le 18/02/2018, à 18:42

Roschan

Re : Ouverture fichier .odt [Résolu]

Oui, rien de dramatique, c'est juste plus simple (y compris pour toi) de d'abord demander d'essayer de cliquer sur désinstaller, plutôt que de réfléchir à des commandes avec apt/find/dpkg wink

Dernière modification par Roschan (Le 18/02/2018, à 18:43)

Hors ligne

#53 Le 18/02/2018, à 19:55

ar barzh paour

Re : Ouverture fichier .odt [Résolu]

ça m'a au moins permis de découvrir snap et que j'ai aussi des applications installées "compatibles" snap dont libreoffice 5.4.4.2 (qui a été installé d'origine par l'installation du système) . il semble qu'il y ait  peu d'applications "snap" .

Dernière modification par ar barzh paour (Le 19/02/2018, à 16:51)


Ubuntu 18.04 (sept 2018) (était en essai depuis 12/2017)
Ubuntu 16.04 (07/2016) et diverses versions  Ubuntu 14.04 ,  Studio 14.04 LTS 64 bits , MATE 16.04
PC          : Intel(R) Pentium(R) CPU G4600 @ 3.60GHz  + 4GiB RAM DDR4-2400
Portable : Intel(R) Core(TM)2  Duo CPU     T5750  @ 2.00GHz 3Go de RAM DDR2 667 Mhz Ubuntu 18.04

Hors ligne

#54 Le 18/02/2018, à 21:04

genevrier

Re : Ouverture fichier .odt [Résolu]

Bon, la suppression s'est bien passée
L'installation par contre...

michel51@michel51-ThinkCentre-M72e:~$ cd /home/michel51/Téléchargements/LibreOffice_6.0.1.1_Linux_x86-64_deb_langpack_fr
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x
86-64_deb_langpack_fr$ sudo dpkg -i *.deb
[sudo] Mot de passe de michel51 : 
dpkg: erreur de traitement de l'archive *.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 *.deb
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x
86-64_deb_langpack_fr$ 

Hors ligne

#55 Le 18/02/2018, à 21:07

Roschan

Re : Ouverture fichier .odt [Résolu]

Sers-toi de l'auto-complétion (touche tabulation) au lieu de copier-coller hasardeusement le nom du fichier (tu y as inséré un retour à la ligne là)

Dernière modification par Roschan (Le 18/02/2018, à 21:08)

Hors ligne

#56 Le 18/02/2018, à 21:20

genevrier

Re : Ouverture fichier .odt [Résolu]

Je retombe toujours sur ceci :

sudo dpkg -i *.deb

Hors ligne

#57 Le 18/02/2018, à 21:21

genevrier

Re : Ouverture fichier .odt [Résolu]

Je voulais dire sur ceci :

michel51@michel51-ThinkCentre-M72e:~$ cd /home/michel51/Téléchargements/LibreOffice_6.0.1.1_Linux_x86-64_deb_langpack_fr
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x86-64_deb_langpack_fr$ 
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x86-64_deb_langpack_fr$ sudo dpkg -i *.deb
[sudo] Mot de passe de michel51 : 
dpkg: erreur de traitement de l'archive *.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 *.deb
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x86-64_deb_langpack_fr$ 

Hors ligne

#58 Le 18/02/2018, à 22:09

JBF

Re : Ouverture fichier .odt [Résolu]

Si tu prenais la peine de regarder ce qu'il y a dans ce dossier tu comprendrais ton erreur : il faut descendre dans le sous-répertoire DEBS.


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://ask.libreoffice.org/fr/

Hors ligne

#59 Le 18/02/2018, à 22:32

itide

Re : Ouverture fichier .odt [Résolu]

Bonjour
Abonnement ,
j'ai comme l'impression que ça ressemble a mon probleme

Dernière modification par itide (Le 18/02/2018, à 22:33)

Hors ligne

#60 Le 18/02/2018, à 22:41

genevrier

Re : Ouverture fichier .odt [Résolu]

Merci pour la leçon JBF smile
Voici le retour

michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x
86-64_deb_langpack_fr/DEBS$ sudo dpkg -i *.deb
[sudo] Mot de passe de michel51 : 
Sélection du paquet libobasis6.0-fr précédemment désélectionné.
(Lecture de la base de données... 994951 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de libobasis6.0-fr_6.0.1.1-1_amd64.deb ...
Dépaquetage de libobasis6.0-fr (6.0.1.1-1) ...
Sélection du paquet libreoffice6.0-dict-fr précédemment désélectionné.
Préparation du dépaquetage de libreoffice6.0-dict-fr_6.0.1.1-1_amd64.deb ...
Dépaquetage de libreoffice6.0-dict-fr (6.0.1.1-1) ...
Sélection du paquet libreoffice6.0-fr précédemment désélectionné.
Préparation du dépaquetage de libreoffice6.0-fr_6.0.1.1-1_amd64.deb ...
Dépaquetage de libreoffice6.0-fr (6.0.1.1-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de libobasis6.0-fr :
 libobasis6.0-fr dépend de libobasis6.0-core (>= 6.0.1.1) ; cependant :
  Le paquet libobasis6.0-core n'est pas installé.
 libobasis6.0-fr dépend de libobasis6.0-core (<= 6.0.1.1-1) ; cependant :
  Le paquet libobasis6.0-core n'est pas installé.

dpkg: erreur de traitement du paquet libobasis6.0-fr (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice6.0-dict-fr :
 libreoffice6.0-dict-fr dépend de libreoffice6.0-ure (>= 6.0.1.1) ; cependant :
  Le paquet libreoffice6.0-ure n'est pas installé.
 libreoffice6.0-dict-fr dépend de libreoffice6.0-ure (<= 6.0.1.1-1) ; cependant :
  Le paquet libreoffice6.0-ure n'est pas installé.
 libreoffice6.0-dict-fr dépend de libobasis6.0-core (>= 6.0.1.1) ; cependant :
  Le paquet libobasis6.0-core n'est pas installé.
 libreoffice6.0-dict-fr dépend de libobasis6.0-core (<= 6.0.1.1-1) ; cependant :
  Le paquet libobasis6.0-core n'est pas installé.
 libreoffice6.0-dict-fr dépend de libreoffice6.0 (>= 6.0.1.1) ; cependant :
  Le paquet libreoffice6.0 n'est pas installé.
 libreoffice6.0-dict-fr dépend de libreoffice6.0 (<= 6.0.1.1-1) ; cependant :
  Le paquet libreoffice6.0 n'est pas installé.

dpkg: erreur de traitement du paquet libreoffice6.0-dict-fr (--install) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libreoffice6.0-fr :
 libreoffice6.0-fr dépend de libreoffice6.0 (>= 6.0.1.1) ; cependant :
  Le paquet libreoffice6.0 n'est pas installé.
 libreoffice6.0-fr dépend de libreoffice6.0 (<= 6.0.1.1-1) ; cependant :
  Le paquet libreoffice6.0 n'est pas installé.
 libreoffice6.0-fr dépend de libobasis6.0-fr (>= 6.0.1.1) ; cependant :
 Le paquet libobasis6.0-fr n'est pas encore configuré.
  La version de libobasis6.0-fr sur le système, fournie par libobasis6.0-fr:amd64, est <aucune>.
 libreoffice6.0-fr dépend de libobasis6.0-fr (<= 6.0.1.1-1) ; cependant :
 Le paquet libobasis6.0-fr n'est pas encore configuré.
  La version de libobasis6.0-fr sur le système, fournie par libobasis6.0-fr:amd64, est <aucune>.

dpkg: erreur de traitement du paquet libreoffice6.0-fr (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libobasis6.0-fr
 libreoffice6.0-dict-fr
 libreoffice6.0-fr
michel51@michel51-ThinkCentre-M72e:~/Téléchargements/LibreOffice_6.0.1.1_Linux_x
86-64_deb_langpack_fr/DEBS$ 

Hors ligne

#61 Le 18/02/2018, à 23:21

JBF

Re : Ouverture fichier .odt [Résolu]

Il faut installer LibreOffice avant d'installer les paquets de traduction et les dictionnaires.
https://fr.libreoffice.org/get-help/ins … wto/linux/
puis
https://wiki.documentfoundation.org/Doc … _sur_Linux


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://ask.libreoffice.org/fr/

Hors ligne

#62 Le 18/02/2018, à 23:28

Roschan

Re : Ouverture fichier .odt [Résolu]

pourquoi se compliquer ainsi la vie au lieu de juste ajouter le ppa ?

Hors ligne

#63 Le 19/02/2018, à 00:26

genevrier

Re : Ouverture fichier .odt [Résolu]

Me voici je crois au bout de mes peines, j'ai téléchargé la version 5.4.5.1 de LO , je l'ai installée avec

sudo dpkg -i *.deb

  et tout fonctionne à merveille, je peux enfin lire mes fichiers .odt sur mon dd externe, ce qui était ma question de départ !!!
Une partie des problèmes rencontrés, provenaient à mon avis de la version 6 de LO qui devait être corrompue  puisque la version 5 n'a posé aucun problème.
En ce qui concerne la question de départ, l'impossibilité de lire les fichiers sur le dd externe, l'hypothèse de Roschan me semble pertinente :
sache seulement que snap et flatpak sont des format containérises, qui pour des raisons de sécurité ne peuvent donc pas faire n'importe quoi sur le système. Il est ainsi possible que suite à une erreur de paramétrage de la part des distributeurs du paquet, LibreOffice n'ait pas droit d'accéder aux disques externes et ne puisse pas y lire les fichiers. Ce problème n'apparaîtra pas avec la version des dépôts (5.1) ni avec la version du PPA de LibreOffice (6.0).

Un tout grand merci à tous pour votre patience et la qualité de vos conseils.
----

Hors ligne