Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/02/2018, à 21:39

Philke

Stellarium sous Ubuntu

Bonsoir à tous.
C'est du fait que je rencontre le même problème que je suis amené à communiquer les réponses aux trois commandes précitées, en espérant que quelqu'un puisse y trouver une solution.
A noter qu'avant d'installer Ubuntu en seul ios, je fonctionnais sous Windows 7 et je pouvais utiliser le programme Stellarium sans problèmes avec la même carte graphique.
Merci d'avance.
Philke

[code][b]philke@philke-Aspire-7736:~$ lspci[/b]
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 09)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 09)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5784M Gigabit Ethernet PCIe (rev 10)
03:00.0 Network controller: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express) (rev 01)[/code]

[code][b]philke@philke-Aspire-7736:~$ cat /etc/issue.net[/b]
Ubuntu 16.04.4 LTS[/code]

[[code]b]philke@philke-Aspire-7736:~$ cat /proc/cpuinfo[/b]
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Pentium(R) Dual-Core CPU       T4300  @ 2.10GHz
stepping	: 10
microcode	: 0xa0b
cpu MHz		: 1200.000
cache size	: 1024 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm xsave lahf_lm dtherm
bugs		:
bogomips	: 4189.73
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

processor	: 1
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Pentium(R) Dual-Core CPU       T4300  @ 2.10GHz
stepping	: 10
microcode	: 0xa0b
cpu MHz		: 1200.000
cache size	: 1024 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm xsave lahf_lm dtherm
bugs		:
bogomips	: 4189.73
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:[/code]

Dernière modification par Philke (Le 25/02/2018, à 12:28)

Hors ligne

#2 Le 24/02/2018, à 21:43

xubu1957

Re : Stellarium sous Ubuntu

Bonjour,

Pour ajouter toi-même les balises code à ton précédent message #10 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

comme indiqué dans le : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 24/02/2018, à 22:05

Ayral

Re : Stellarium sous Ubuntu

Modération : je viens de poser les balises code sur vos deux messages. S'il vous plaît soyez assez aimable pour aller voir sur le message de xubu1957  comment les poser vous même. Merci.


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#4 Le 25/02/2018, à 00:15

xubu1957

Re : Stellarium sous Ubuntu

@ Philke

Avais tu consulté la Doc > stellarium ?

indiquant cette commande :

 stellarium --safe-mode 

pour la carte graphique, voir aussi la Doc > gestionnaire_de_pilotes_proprietaires

Dernière modification par xubu1957 (Le 25/02/2018, à 00:17)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 25/02/2018, à 00:23

Ayral

Re : Stellarium sous Ubuntu

Modération : les 3 commandes précitées étaient (en 2015)

lspci
cat /etc/issue.net
cat /proc/cpuinfo

Bonsoir


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#6 Le 25/02/2018, à 09:31

xubu1957

Re : Stellarium sous Ubuntu

Bonjour,

Vu :

Ubuntu 16.04.4 LTS

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 25/02/2018, à 12:35

Philke

Re : Stellarium sous Ubuntu

Bonjour voici la réponse à la commande uname -a:

philke@philke-Aspire-7736:~$ uname -a
Linux philke-Aspire-7736 4.10.0-28-generic #32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
philke@philke-Aspire-7736:~$ 

Est-ce que le placement des balises est correct?
Je consulte la doc sur Stellarium d'autre part.

Merci à tous.
Philke

Hors ligne

#8 Le 25/02/2018, à 12:55

Philke

Re : Stellarium sous Ubuntu

Rebonjour,

J'ai consulté la doc et j'ai fait les tests console sur l'activation de l'accélération graphique et c'est positif à tout.
Par la suite j'ai lancé la commande  console : stellarium --safe-mode et la même fenêtre d'erreur comprenant le message suivant est apparue soit:

Votre installation OpenGL a des problèmes. Veuillez consulter les journaux d'événements pour plus d'informations.
Voulez-vous ignorer et supprimer cet avertissement et tenter de continuer en mode dégradé ?

Pour éviter le plantage de la machine, je ne poursuis pas le lancement du programme en mode dégradé.

Bon dimanche.

Hors ligne

#9 Le 25/02/2018, à 13:05

xubu1957

Re : Stellarium sous Ubuntu

 4.10.0-28

C'est un noyau périmé, il faut faire les mises à jour :

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#10 Le 25/02/2018, à 19:00

Philke

Re : Stellarium sous Ubuntu

Bonjour,

Je viens de lancer les màj  comme demandé et voici ce que la commande uname -a donne désormais:

philke@philke-Aspire-7736:~$ uname -a
Linux philke-Aspire-7736 4.10.0-28-generic #32~16.04.2-Ubuntu SMP Thu Jul 20 10:19:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
philke@philke-Aspire-7736:~$ 

Apparemment c'est toujours le même noyau.

Bien cordialement,
Philke

P.S. : à tout hasard voici copie de l'écran du terminal durant les màj:

philke@philke-Aspire-7736:~$ sudo apt update
[sudo] Mot de passe de philke : 
Atteint:1 http://be.archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://be.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Réception de:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Réception de:4 http://be.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:5 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [736 kB]
Réception de:6 http://be.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [682 kB]
Réception de:7 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,5 kB]
Réception de:8 http://be.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [317 kB]
Réception de:9 http://be.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [231 kB]
Réception de:10 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [592 kB]
Réception de:11 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [547 kB]
Réception de:12 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [190 kB]
Réception de:13 http://be.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [272 kB]
Réception de:14 http://be.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5.888 B]
Réception de:15 http://be.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3.328 B]
Réception de:16 http://be.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [4.696 B]
Réception de:17 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [77,2 kB]
Réception de:18 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [51,4 kB]
Réception de:19 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [85,1 kB]
4.168 ko réceptionnés en 1s (2.143 ko/s)                               
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
philke@philke-Aspire-7736:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libllvm4.0 xsane-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
philke@philke-Aspire-7736:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libllvm4.0 xsane-common
0 mis à jour, 0 nouvellement installés, 2 à enlever et 0 non mis à jour.
Après cette opération, 53,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o 
(Lecture de la base de données... 229438 fichiers et répertoires déjà installés.)
Suppression de libllvm4.0:amd64 (1:4.0-1ubuntu1~16.04.2) ...
Suppression de xsane-common (0.999-3ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.7) ...
Traitement de 1 fichier de documentation supprimé…
Enregistrement des documents avec scrollkeeper…
philke@philke-Aspire-7736:~$ 

Dernière modification par Philke (Le 25/02/2018, à 19:04)

Hors ligne

#11 Le 25/02/2018, à 19:01

xubu1957

Re : Stellarium sous Ubuntu

As-tu redémarré l'ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#12 Le 25/02/2018, à 19:10

Philke

Re : Stellarium sous Ubuntu

Bien sûr que non j'aurais dû y penser. Et voila uname après reboot:

philke@philke-Aspire-7736:~$ uname -a
Linux philke-Aspire-7736 4.13.0-36-generic #40~16.04.1-Ubuntu SMP Fri Feb 16 23:25:58 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
philke@philke-Aspire-7736:~$ 

Bàt
Philke

Hors ligne

#13 Le 25/02/2018, à 19:14

xubu1957

Re : Stellarium sous Ubuntu

Regarde si tu peux choisir une carte graphique, dans le > gestionnaire_de_pilotes_proprietaires.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#14 Le 25/02/2018, à 20:11

Philke

Re : Stellarium sous Ubuntu

Je suis allé voir dans les paramètres système et je pense que je n'ai pas d'autre choix qui me soit proposé sur ma bécane.
[img=pilotes additionnels]/home/philke/Images/Capture du 2018-02-25 18-56-46.png[/img]
Je n'arrive pas à coller ici le printscreen de la boîte de dialogue et je doute donc que le l'url ci-dessus puisse être visible.
D'autre part j'ai suivi le lien dans la doc  qui accède à Intel màj des drivers graphiques mais au vu de la complexité et le risque de faire une bêtise vu le faible niveau de mes compétences, je préfère laisser tomber.
c'est étonnant quand même de constater que sous Windows7 avec cette bécane, j'avais accès à Stellarium sans problèmes.
Bref, j'aurai essayé. Merci.

Hors ligne

#15 Le 25/02/2018, à 20:30

xubu1957

Re : Stellarium sous Ubuntu

moko138 a écrit :

Pour poster une image, ou plutôt sa miniature, vois ./viewtopic.php?pid=21812281#p21812281

Dernière modification par xubu1957 (Le 25/02/2018, à 20:30)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#16 Le 26/02/2018, à 07:50

Philke

Re : Stellarium sous Ubuntu

Bonjour.

Voilà, j'ai essayé ton conseil mais je n'ai pas trouvé la case à côté sur laquelle il faut cliquer trois fois; Donc j'ai cliqué trois fois dans la fenêtre et j'ai copié ce qu'il s'était mis en surbrillance:

1519623868.png

Bàt.
Philke

Hors ligne

#17 Le 26/02/2018, à 07:55

xubu1957

Re : Stellarium sous Ubuntu

Bonjour,

Tu n'as que le micro-code d'Intel pour le processeur, de disponible.

En matière de carte graphique, je ne m'y connais pas.

Il faudrait l'aide d'experts en ce domaine.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#18 Le 26/02/2018, à 08:46

xubu1957

Re : Stellarium sous Ubuntu

Je trouve :

stellarium works properly after re-install. sorry.
stellarium fonctionne correctement après la réinstallation. désolé.

Pour une carte :

VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 

> answers.launchpad.net/stellarium/+question/


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#19 Le 26/02/2018, à 15:04

Philke

Re : Stellarium sous Ubuntu

J'avais déjà tenté de désinstaller et réinstaller mais en vain. J'ai toutefois encore essayé mais c'est toujours la même boîte de dialogue qui apparait et qui m'amène à abandonner la procédure:

1519650358.png

Crois-tu qu'il faille que j'ouvre un post dans la rubrique des cartes graphiques?

Bàt et encore merci à toi.
Philke

Dernière modification par Philke (Le 26/02/2018, à 15:06)

Hors ligne

#20 Le 26/02/2018, à 15:07

xubu1957

Re : Stellarium sous Ubuntu

En lançant la commande :

stellarium

Tu as un message d'erreur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#21 Le 26/02/2018, à 15:14

Philke

Re : Stellarium sous Ubuntu

Voilà.

philke@philke-Aspire-7736:~$ stellarium
 -------------------------------------------------------
[ This is Stellarium 0.14.3 - http://www.stellarium.org ]
[ Copyright (C) 2000-2016 Fabien Chereau et al.         ]
 -------------------------------------------------------
Writing log file to: "/home/philke/.stellarium/log.txt"
File search paths:
  0 .  "/home/philke/.stellarium"
  1 .  "/usr/share/stellarium"
Config file is:  "/home/philke/.stellarium/config.ini"
Detected: OpenGL "2.1"
Driver version string: "2.1 Mesa 17.2.8"
GL vendor is "Intel Open Source Technology Center"
GL renderer is "Mesa DRI Mobile Intel® GM45 Express Chipset "
GL Shading Language version is "1.20"
MESA Version Number detected:  17.2
Mesa version is fine, we should not see a graphics problem.
GLSL Version Number detected:  1.2
This is not enough: we need GLSL1.30 or later.
You should update graphics drivers, graphics hardware, or use the --mesa-mode option.
Else, please try to use an older version like 0.12.5, and try there with --safe-mode
You can try to run in an unsupported degraded mode by ignoring the warning and continuing.
But more than likely problems will persist.

Il faudrait que je trouve la version GLSL 1.30 or later?

Hors ligne

#22 Le 26/02/2018, à 15:18

xubu1957

Re : Stellarium sous Ubuntu

traduction des 5 dernières lignes a écrit :

Ce n'est pas suffisant: il nous faut GLSL1.30 ou ultérieure.
Vous devez mettre à jour les pilotes graphiques, le matériel graphique ou utiliser l'option --mesa-mode.
Sinon, essayez s'il vous plaît d'utiliser une version plus ancienne comme 0.12.5, et essayez avec --safe-mode
Vous pouvez essayer d'exécuter en mode dégradé non supporté en ignorant l'avertissement et en continuant.
Mais il est plus que probable que des problèmes persisteront.

Je n'ai jamais utilisé stellarium.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#23 Le 26/02/2018, à 18:29

Philke

Re : Stellarium sous Ubuntu

Je viens de trouver une version plus ancienne 0.12.5 que j'ai enregistrée mais c'est un fichier tar.gz.
J'ai supprimé complètement la version récente avec les data via synaptic.
Je pioche dans la doc pour installer la tar.gz mais j'ai dur. Peux-tu me conseiller?

NB: la console a mis plus d'une heure avant de clôturer la commande passée dernièrement. Je te fournis donc le message complet.

philke@philke-Aspire-7736:~$ stellarium
 -------------------------------------------------------
[ This is Stellarium 0.14.3 - http://www.stellarium.org ]
[ Copyright (C) 2000-2016 Fabien Chereau et al.         ]
 -------------------------------------------------------
Writing log file to: "/home/philke/.stellarium/log.txt"
File search paths:
  0 .  "/home/philke/.stellarium"
  1 .  "/usr/share/stellarium"
Config file is:  "/home/philke/.stellarium/config.ini"
Detected: OpenGL "2.1"
Driver version string: "2.1 Mesa 17.2.8"
GL vendor is "Intel Open Source Technology Center"
GL renderer is "Mesa DRI Mobile Intel® GM45 Express Chipset "
GL Shading Language version is "1.20"
MESA Version Number detected:  17.2
Mesa version is fine, we should not see a graphics problem.
GLSL Version Number detected:  1.2
This is not enough: we need GLSL1.30 or later.
You should update graphics drivers, graphics hardware, or use the --mesa-mode option.
Else, please try to use an older version like 0.12.5, and try there with --safe-mode
You can try to run in an unsupported degraded mode by ignoring the warning and continuing.
But more than likely problems will persist.


Aborting due to OpenGL/GLSL version problems.
Erreur de segmentation (core dumped)
philke@philke-Aspire-7736:~$ 
philke@philke-Aspire-7736:~$ 
philke@philke-Aspire-7736:~$ 

Hors ligne

#24 Le 26/02/2018, à 18:34

xubu1957

Re : Stellarium sous Ubuntu

GLSL Version Number detected:  1.2
This is not enough: we need GLSL1.30 or later

Ta version GLSL détectée est une 1.2, il réclame une version 1.30 ou supérieure à 1.30.

Je n'ai jamais géré de problèmes de cartes graphiques.

Dernière modification par xubu1957 (Le 26/02/2018, à 18:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#25 Le 26/02/2018, à 18:39

Philke

Re : Stellarium sous Ubuntu

J'avais lu qu'il fallait éventuellement installer cette version ancienne mais après avoir lu le fichier readme décompressé, il ressort que même cette ancienne version nécessite la GLSL 1.3. Donc c'est peine perdue. Snif! Bonne soirée.

Hors ligne