Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/02/2018, à 07:54

laurent70190

Perte parametre compiz a chaque demarrage

Bonjour  a tous

depuis quelques jours sans aucun changement sur mon pc, je suis obligé a chaque redemarrage de recommencer la config de compiz

Je perd mon cube, mes raccourcis, mes wallpapers sans raison et sans explication

Auriez vous deja rencontré ce type de problème et auriez vous une solution pour regler ce problème ?

Merci d'avance pour votre aide

Amicalement

Dernière modification par laurent70190 (Le 26/02/2018, à 08:53)

Hors ligne

#2 Le 26/02/2018, à 08:00

cqfd93

Re : Perte parametre compiz a chaque demarrage

Bonjour,

Il faut plus d'informations sur ton système. Donne les retours complets :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"

ps : et ça serait bien de corriger ces "chq" et "qq"…


cqfd93

Hors ligne

#3 Le 26/02/2018, à 08:22

laurent70190

Re : Perte parametre compiz a chaque demarrage

Merci de ton interet.

voici les reponses a tes commandes :

Ubuntu 16.04.4 LTS \n \l

Linux loup-HP 4.4.0-112-generic #135-Ubuntu SMP Fri Jan 19 11:48:36 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
Unity

Amicalement

Ps : les qq sont corrigés

Hors ligne

#4 Le 26/02/2018, à 08:39

cqfd93

Re : Perte parametre compiz a chaque demarrage

laurent70190 a écrit :
Ubuntu 16.04.4 LTS \n \l

Linux loup-HP 4.4.0-112-generic #135-Ubuntu SMP Fri Jan 19 11:48:36 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
Unity

Tes retours ne sont pas complets.Un retour complet doit contenir toutes les lignes depuis celle de la commande jusqu'à la ligne attendant la commande suivante, exemple :

moi@lenovo:~$ uname -a
Linux moi-lenovo 4.4.0-97-generic #120-Ubuntu SMP Tue Sep 19 17:28:18 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
moi@lenovo:~$ 

Chez moi, voilà ce que donnent mes 3 commandes :

moi@moi-lenovo:~$ cat /etc/issue
Ubuntu 16.04.4 LTS \n \l

moi@moi-lenovo:~$ uname -a
Linux moi-lenovo 4.4.0-116-generic #140-Ubuntu SMP Mon Feb 12 21:23:04 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
moi@moi-lenovo:~$ echo "${XDG_CURRENT_DESKTOP}"
Unity
moi@moi-lenovo:~$ 

Ceci dit, puisque tu es sous Unity, je vais déplacer ce sujet dans la section Unity.

Je ne sais pas ce qui peut causer ton problème, peut-être un problème de permissions. Donne les retours complets de :

ls ~/.config/ -l
ls ~/.config/com* -l

Ps : les qq sont corrigés

Il y a aussi le chq du titre…


cqfd93

Hors ligne

#5 Le 26/02/2018, à 08:56

laurent70190

Re : Perte parametre compiz a chaque demarrage

Voici les reponses aux commandes demandées :

ls ~/.config/ -l
total 188
drwx------  2 loup loup 4096 oct.  30 14:23 autostart
drwx------  2 loup loup 4096 janv. 11 16:13 brasero
drwx------  6 loup loup 4096 nov.  17  2016 calibre
drwx------  2 loup loup 4096 août  26  2016 comix
drwx------  3 loup loup 4096 août  24  2016 compiz-1
drwxrwxr-x  2 loup loup 4096 févr. 26 08:55 dconf
drwx------  6 loup loup 4096 févr. 25 18:42 deluge
drwx------  2 loup loup 4096 août  24  2016 enchant
drwx------  2 loup loup 4096 févr.  5 08:38 eog
drwx------  2 loup loup 4096 févr. 23 08:01 evince
drwx------  9 loup loup 4096 févr. 26 07:50 evolution
drwx------  4 loup loup 4096 déc.   8  2016 freerdp
drwx------  5 loup loup 4096 févr.  6 10:16 geany
drwxr-xr-x  2 loup loup 4096 janv. 15 08:18 gedit
drwxr-xr-x  3 loup loup 4096 août  24  2016 gnome-control-center
drwxr-xr-x  3 loup loup 4096 août  24  2016 gnome-session
drwxrwxr-x  2 loup loup 4096 oct.  18 16:38 Google
drwx------ 17 loup loup 4096 févr. 26 08:47 google-chrome
drwx------  2 loup loup 4096 févr. 26 08:50 gtk-2.0
drwx------  2 loup loup 4096 févr. 26 08:40 gtk-3.0
drwx------  3 loup loup 4096 août  24  2016 ibus
drwxr-xr-x  2 loup loup 4096 août  24  2016 libaccounts-glib
drwxrwxr-x  3 loup loup 4096 août  25  2016 libreoffice
drwx------  2 loup loup 4096 août  26  2016 mcomix
drwx------  3 loup loup 4096 août  24  2016 menus
-rw-rw-r--  1 loup loup 4826 nov.  27 16:44 mimeapps.list
-rw-rw-r--  1 loup loup  731 janv. 27  2017 monitors.xml
drwx------  2 loup loup 4096 août  27  2016 mpv
drwxr-xr-x  2 loup loup 4096 févr. 26 08:41 nautilus
drwx------ 17 loup loup 4096 févr. 14 11:53 opera
drwx------  2 loup loup 4096 août  24  2016 pulse
-rw-rw-r--  1 loup loup  812 janv.  5  2017 QtProject.conf
drwxrwxr-x  3 loup loup 4096 août  27  2016 smplayer
drwx------  7 loup loup 4096 févr. 15 13:53 sublime-text-3
drwx------  2 loup loup 4096 févr. 14 07:19 teamviewer
drwxrwxr-x  4 loup loup 4096 août  26  2016 tomboy
drwx------  2 loup loup 4096 nov.  21  2016 totem
drwxr-xr-x  5 loup loup 4096 févr. 20 08:18 transmission
-rw-rw-r--  1 loup loup 1473 oct.  18 09:33 Trolltech.conf
drwx------  2 loup loup 4096 août  24  2016 unity
drwx------  2 loup loup 4096 oct.  30 10:05 update-notifier
drwx------  2 loup loup 4096 août  24  2016 upstart
-rw-------  1 loup loup  639 août  24  2016 user-dirs.dirs
-rw-rw-r--  1 loup loup    5 août  24  2016 user-dirs.locale
drwxrwxr-x  2 loup loup 4096 févr. 26 07:17 vlc
drwxrwxr-x  2 loup loup 4096 nov.  29  2016 webbrowser-app

ls ~/.config/com* -l
/home/loup/.config/comix:
total 4
-rw-rw-r-- 1 loup loup 1161 déc.  21  2016 preferences.pickle

/home/loup/.config/compiz-1:
total 4
drwx------ 2 loup loup 4096 août  24  2016 compizconfig

Hors ligne

#6 Le 26/02/2018, à 09:20

cqfd93

Re : Perte parametre compiz a chaque demarrage

Tu n'as pas donné les retours complets (regarde les exemples et compare !) mais on voit quand même que ce n'est pas un problème de droits sur le fichier de configuration. Comment est-ce que tu lances CompizConfig-Settings-Manager ?


cqfd93

Hors ligne

#7 Le 26/02/2018, à 09:36

laurent70190

Re : Perte parametre compiz a chaque demarrage

Ben, en cliquant sur l'icone ou en en le lancant dans un terminal

Hors ligne

#8 Le 26/02/2018, à 09:45

cqfd93

Re : Perte parametre compiz a chaque demarrage

Mais surtout, tu ne le lances pas en root (il ne faut surtout pas le faire !) ?

Dans ccsm, Ubuntu Unity Plugin est bien activé ?


cqfd93

Hors ligne

#9 Le 26/02/2018, à 09:58

laurent70190

Re : Perte parametre compiz a chaque demarrage

Non, je ne le lance pas en root

oui, l'Ubuntu Unity Plugin est bien activé

Hors ligne

#10 Le 26/02/2018, à 10:04

cqfd93

Re : Perte parametre compiz a chaque demarrage

La seule chose que je saurais te suggérer maintenant est de réinitialiser Unity et Compiz aux valeurs par défaut :

dconf reset -f /org/compiz/
setsid unity

Après ça, il faudra refaire tous tes paramétrages.


cqfd93

Hors ligne

#11 Le 26/02/2018, à 10:20

laurent70190

Re : Perte parametre compiz a chaque demarrage

Merci pour ta reponse

Ce n'est pas enthousiamant comme perspective

Merci quand meme de l'interet que tu as porté a ma demande

Amicalement

Hors ligne

#12 Le 26/02/2018, à 10:30

cqfd93

Re : Perte parametre compiz a chaque demarrage

C'est sûr mais c'est parfois le seul moyen de décoincer une situation.

Tiens-nous au courant.


cqfd93

Hors ligne