Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/03/2018, à 18:09

Gyp

Problème d'affichage après nouvelle installation d'Ubuntu17.10(RÉSOLU)

Bonjour,
J'ai remplacé mon vieux PC qui a fonctionné jusqu'à sa fin sans problème depuis des années en dual boot W7/Ubuntu, par un nouveau PC plus performant :
Carte-mère ASUS Prime Z370-A et CPU i5 8400.
J'ai un SSD M.2 de 250 Go partagé en deux, pour W10 et pour Ubuntu 17.10.
La définition de l'écran est mauvaise : 1024x768 (4:3) et ne peut être changée dans les Paramètres, il n'y en a qu'une. Elle devrait être (écran Dell 23cm), sauf erreur, de 1920x1080.
À noter, lors de l'installation, la définition était déjà mauvaise, ce qui n'est pas en soi un problème, mais peut être une direction pour la compréhension du problème.
Plus ennuyeux, après plusieurs redémarrages, l'ouverture de Ubuntu s'est arrêtée avec le message suivant :

erreur : spécification text de mode vidéo incorrecte.
Démarrage en mode aveugle.

J'ai un post ouvert sur ce point dans le forum sur l'installation, mais ne voulant pas attendre, j'ai fait une réinstallation et je demeure avec mon problème d'affichage.
Merci pour l'aide

Dernière modification par Gyp (Le 07/03/2018, à 13:45)

Hors ligne