Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/03/2018, à 20:01

Loopkin

Steam se met tout seul en anglais

Salut à tous (je suis partout),

Je suis sous Ubuntu 16.04.1 et j'ai installé Steam. Tout se passe bien, mais il arrive parfois qu'il se lance en anglais au démarrage (je dois reconfigurer la langue dans l'interface et reboot Steam), ou même que mon compte soit déconnecté et qu'il faille que je remette mes ID.

Quelqu'un a une idée de comment faire ? Merci à vous !

Hors ligne

#2 Le 18/03/2018, à 20:04

Loopkin

Re : Steam se met tout seul en anglais

Quelqu'un ?

Hors ligne

#3 Le 25/03/2018, à 16:57

Loopkin

Re : Steam se met tout seul en anglais

Eh bien un grand merci à vous en tout cas.

Hors ligne

#4 Le 25/03/2018, à 17:04

xubu1957

Re : Steam se met tout seul en anglais

Bonjour,

Tu as vu cette Doc > steam#traduire_steam ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#5 Le 25/03/2018, à 17:48

Loopkin

Re : Steam se met tout seul en anglais

Salut ! Je n'avais pas vu la doc mais connaissant bien Steam j'ai déjà fait la manip', et à chaque fois que je la fais cela fonctionne, mais le problème revient... En plus je ne sais pas de quoi ça dépend, c'est un peu quand il veut (et souvent au démarrage du PC).

Hors ligne

#6 Le 25/03/2018, à 17:51

xubu1957

Re : Steam se met tout seul en anglais

Ne me servant pas de Steam, je ne pourrais pas t'aider plus.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#7 Le 25/03/2018, à 21:12

Gatsu

Re : Steam se met tout seul en anglais

Salut Loopkin

Au vu de l'ensemble de tes soucis, il semble que Steam n'arrive pas à enregistrer sa configuration sur ton disque dur.

1. Première chose, est-ce que tu as installé Steam sur une partition en ext4 ?
Si Steam est installé sur une partition NTFS ou FAT, les droits sur le système de fichier ne seront pas gérés correctement, engendrant tout un tas de problèmes bizarres. Réinstalle Steam sur une partition en ext4.

2. As-tu installé Steam avec le gestionnaire de paquet ?
Si tu as téléchargé l'installeur issu du site de Steam, il est conseillé de le désinstaller et de réinstaller la version des dépôts. Ça supprime pas mal d'incompatibilité.
Tu peux suivre le paragraphe « Suppression de Steam installé par le paquet officiel » pour le désinstaller correctement en conservant les fichiers de jeux et sauvegardes, ensuite installer la version des dépôts, et enfin suivre le paragraphe « Finalisation » pour remettre tes jeux et sauvegardes au bon endroit. Ne pas faire les autres paragraphes, ils ne sont plus d'actualité.

3. Est-ce que tu as les droits d'écriture sur le fichier [dossier-steam]/registry.vdf ?
En état dans le dossier Steam, ~/.local/share/ Steam ou ~/.steam suivant ton installation, donne le retour de ls -l *.vdf

Hors ligne