Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 14/04/2018, à 19:09

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Ceux du forum. Je ne suis pas le seul à savoir interpréter les données d'un smart ...
et je sais, pour l'avoir constaté des dizaine de fois, que le constructeur considère que son disque marche parfaitement tant que le "FAILING-NOW" n'est pas lu.
Il y en a même quelques-uns qui disent  que le smartctl ne devrait pas exister.

Dernière modification par ?? (Le 14/04/2018, à 19:15)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#52 Le 14/04/2018, à 19:16

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

DP : quand je l'ai formaté en rentrant, j'ai fait "avec les zéros", mais rien n'y fait.

Hors ligne

#53 Le 14/04/2018, à 19:17

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Ok smile quand je repense à la vitesse à laquelle le disque s'est dégradé, je me demande s'il est possible que le HDD que j'ai acheté soit incompatible avec mon PC, ce qui l'a fait souffrir comme ça pendant deux mois... C'est possible ?

Hors ligne

#54 Le 14/04/2018, à 19:19

moko138

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Loopkin a écrit :

Je suis allé à la boutique ce matin : le HDD ne présente pas de problème.

Et ton interlocuteur "à la boutique" est d'une bonne foi totale...


Comprends que les données SMART (= le retour de smartctl),
(notamment 278 heures  et 60 "Current_Pending_Sector"(*)),
personne ne les a inventées : c'est l'auto-contrôle du disque qui les stocke dans une puce du disque.

Un samedi après-midi, aux heures d'affluence, il y a deux méthodes possibles (et cumulables ! smile) :
- râler poliment et de plus en plus fort, (entre l'entrée et les caisses : refuser d'aller dans un bureau) ;
- prononcer les mots "Direction de la Concurrence et de la Répression des Fraudes".


Chacune des 2 méthodes est efficace !
En général, le commerçant comprend vite où est son intérêt, et on n'a même pas besoin d'écrire en recommandé avec A.R. à ladite Répression des Fraudes.



___
(*) Le nombre de "Current_Pending_Sector" peut baisser si le disque finit par
- parvenir momentanément à les lire (c'est reculer pour mieux sauter) ;
- parvenir à les remplacer par des secteurs en réserve mais en nombre limité, exactement comme un pneu lisse remplacé par une roue de secours. C'est pourquoi il y a un compteur de "Reallocated / réalloués" dans les données SMART.
       Eh bien, même dans ces deux cas, il y a bel et bien usure du disque malgré la baisse du nombre de "Current_Pending_Sector".


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#55 Le 14/04/2018, à 19:25

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Ok, c'est vrai que j'ai eu un doute quant à sa bonne foi smile en gros tu me dis que de son côté il peut très bien voir un HDD en parfaite santé, parce que les réponses du smartctl sont "cachées" ? Ok, je vois le truc. Après, je me dis qu'il faut batailler quand même pour obtenir gain de cause (comme tu me l'a dis d'ailleurs) !

Hors ligne

#56 Le 14/04/2018, à 19:27

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Et comme je demandais plus haut, est-il possible qu'une incompatibilité entre mon PC et le HDD l'ait fait mourir en un temps record ?

Dernière modification par Loopkin (Le 14/04/2018, à 19:27)

Hors ligne

#57 Le 14/04/2018, à 19:29

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Donnes nous le retour du smartctl...... Puis on lira entièrement le disque deux ou trois jours de suite.. si possible.
Si tu as mis des zéros sur le disque, tu dois fabriquer une table de partition avec l'onglet "périphériques" de gparted   avant de songer à créer des partitions.

A une époque, il y avait des disques incompatibles avec ubuntu:  Maladie de la tête de lecture qui avait la bougeotte. Ce n'est pas le cas du tien.
Ton disque semble ne pas conserver le magnétisme des pistes..

Dernière modification par ?? (Le 14/04/2018, à 19:54)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#58 Le 14/04/2018, à 19:30

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

De toute façon je ne peux rien faire, dès l'ouverture de GParted j'ai une tonne de messages d'erreur qui me sautent dessus. Ma partition apparaît comme "unallocated", et je ne peux absolument rien faire.

Hors ligne

#59 Le 14/04/2018, à 19:34

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

J'ai ceci :

smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.13.0-36-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

Smartctl open device: /dev/sda failed: Permission denied

Hors ligne

#60 Le 14/04/2018, à 19:42

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Quand j'essaie d'installer Ubuntu depuis ma clé live manuellement, voilà ce que j'ai :
1523727718-screenshot-from-2018-04-14-19-41-19.png

Hors ligne

#61 Le 14/04/2018, à 19:51

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Le système de fichier à choisir s'appelle /    et pas /home
Si tu veux aussi un /home indépendant, il te faut deux partitions EXT4
Si tu veux un swap, il te faut aussi une partition LINUX-SWAP de taille égale à ta RAM

La  commande doit être préfixées par sudo   donc

sudo    smartctl     -s    on    -a     /dev/sda

Prends aussi l'habitude de capturer la commande avec son résultat.

Dernière modification par ?? (Le 14/04/2018, à 19:53)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#62 Le 14/04/2018, à 19:57

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Voilà le retour pour le smartctl, je crois que c'est pareil que l'autre fois à vrai dire...

sudo smartctl -s on -a /dev/sda
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.13.0-36-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF INFORMATION SECTION ===
Device Model:     WDC WD10SPZX-00Z10T0
Serial Number:    WD-WXV1A77NYJ58
LU WWN Device Id: 5 0014ee 607f23876
Firmware Version: 01.01A01
User Capacity:    1,000,204,886,016 bytes [1.00 TB]
Sector Sizes:     512 bytes logical, 4096 bytes physical
Rotation Rate:    5400 rpm
Form Factor:      2.5 inches
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   ACS-3 T13/2161-D revision 5
SATA Version is:  SATA 3.1, 6.0 Gb/s (current: 1.5 Gb/s)
Local Time is:    Sat Apr 14 19:55:34 2018 UTC
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
					was never started.
					Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(  720) seconds.
Offline data collection
capabilities: 			 (0x71) SMART execute Offline immediate.
					No Auto Offline data collection support.
					Suspend Offline collection upon new
					command.
					No Offline surface scan supported.
					Self-test supported.
					Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   2) minutes.
Extended self-test routine
recommended polling time: 	 (  84) minutes.
Conveyance self-test routine
recommended polling time: 	 (   2) minutes.
SCT capabilities: 	       (0x3035)	SCT Status supported.
					SCT Feature Control supported.
					SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   160   159   051    Pre-fail  Always       -       1784
  3 Spin_Up_Time            0x0027   196   192   021    Pre-fail  Always       -       1158
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       277
  5 Reallocated_Sector_Ct   0x0033   149   149   140    Pre-fail  Always       -       2538
  7 Seek_Error_Rate         0x002e   168   167   000    Old_age   Always       -       2525
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       285
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       274
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       39
193 Load_Cycle_Count        0x0032   199   199   000    Old_age   Always       -       5045
194 Temperature_Celsius     0x0022   104   100   000    Old_age   Always       -       39
196 Reallocated_Event_Count 0x0032   001   001   000    Old_age   Always       -       2538
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       72
198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   100   253   000    Old_age   Offline      -       0

SMART Error Log Version: 1
Warning: ATA error count 28115 inconsistent with error log pointer 1

ATA Error Count: 28115 (device log contains only the most recent five errors)
	CR = Command Register [HEX]
	FR = Features Register [HEX]
	SC = Sector Count Register [HEX]
	SN = Sector Number Register [HEX]
	CL = Cylinder Low Register [HEX]
	CH = Cylinder High Register [HEX]
	DH = Device/Head Register [HEX]
	DC = Device Command Register [HEX]
	ER = Error register [HEX]
	ST = Status register [HEX]
Powered_Up_Time is measured from power on, and printed as
DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
SS=sec, and sss=millisec. It "wraps" after 49.710 days.

Error 28115 occurred at disk power-on lifetime: 285 hours (11 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  04 61 02 00 00 00 a0  Device Fault; Error: ABRT

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  ef 10 02 00 00 00 a0 08      03:49:27.390  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.389  IDENTIFY DEVICE
  ef 03 46 00 00 00 a0 08      03:49:27.389  SET FEATURES [Set transfer mode]
  ef 10 02 00 00 00 a0 08      03:49:27.389  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.388  IDENTIFY DEVICE

Error 28114 occurred at disk power-on lifetime: 285 hours (11 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  04 61 46 00 00 00 a0  Device Fault; Error: ABRT

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  ef 03 46 00 00 00 a0 08      03:49:27.389  SET FEATURES [Set transfer mode]
  ef 10 02 00 00 00 a0 08      03:49:27.389  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.388  IDENTIFY DEVICE
  c8 00 08 00 00 00 e0 08      03:49:27.388  READ DMA
  ef 10 02 00 00 00 a0 08      03:49:27.388  SET FEATURES [Enable SATA feature]

Error 28113 occurred at disk power-on lifetime: 285 hours (11 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  04 61 02 00 00 00 a0  Device Fault; Error: ABRT

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  ef 10 02 00 00 00 a0 08      03:49:27.389  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.388  IDENTIFY DEVICE
  c8 00 08 00 00 00 e0 08      03:49:27.388  READ DMA
  ef 10 02 00 00 00 a0 08      03:49:27.388  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.387  IDENTIFY DEVICE

Error 28112 occurred at disk power-on lifetime: 285 hours (11 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  04 61 08 00 00 00 e0  Device Fault; Error: ABRT 8 sectors at LBA = 0x00000000 = 0

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  c8 00 08 00 00 00 e0 08      03:49:27.388  READ DMA
  ef 10 02 00 00 00 a0 08      03:49:27.388  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.387  IDENTIFY DEVICE
  ef 03 46 00 00 00 a0 08      03:49:27.387  SET FEATURES [Set transfer mode]
  ef 10 02 00 00 00 a0 08      03:49:27.387  SET FEATURES [Enable SATA feature]

Error 28111 occurred at disk power-on lifetime: 285 hours (11 days + 21 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  04 61 02 00 00 00 a0  Device Fault; Error: ABRT

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  ef 10 02 00 00 00 a0 08      03:49:27.388  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.387  IDENTIFY DEVICE
  ef 03 46 00 00 00 a0 08      03:49:27.387  SET FEATURES [Set transfer mode]
  ef 10 02 00 00 00 a0 08      03:49:27.387  SET FEATURES [Enable SATA feature]
  ec 00 00 00 00 00 a0 08      03:49:27.387  IDENTIFY DEVICE

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Extended offline    Completed: read failure       90%       276         3116472

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

Je ne sais pas ce qu'est le swap (même si je l'ai déjà vu)

Hors ligne

#63 Le 14/04/2018, à 20:01

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Bonsoir moko138
Ne lis pas ce qui suit, tu vas défaillir......
Donc c'est bien le même disque....... J'ai vérifié.   Je note quelques compteurs d'état initial qui vont nous servir de référence pour la suite.

ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   160   159   051    Pre-fail  Always       -       1784
  5 Reallocated_Sector_Ct   0x0033   149   149   140    Pre-fail  Always       -       2538
  7 Seek_Error_Rate         0x002e   168   167   000    Old_age   Always       -       2525
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       285
194 Temperature_Celsius     0x0022   104   100   000    Old_age   Always       -       39
196 Reallocated_Event_Count 0x0032   001   001   000    Old_age   Always       -       2538
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       72

SMART Error Log Version: 1
Warning: ATA error count 28115

et le passage d'avant

ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   159   159   051    Pre-fail  Always       -       1776
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   199   199   000    Old_age   Always       -       97
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       278
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       60

SMART Error Log Version: 1
ATA Error Count: 11658 (device log contains only the most recent five errors)

Pour loopkin
Lorsque tu auras fini d'installer ubuntu, je te prie de regarder très fréquemment si ton disque sait toujours lire le contenu écrit.
Pour cela      on  sait qu'il y a déjà  2538 secteurs réalloués....   .
Si mon calcul est exact, plus que 448 nouveaux et le disque sera officiellement failling.   Sachant qu'on a déjà 72 volontaires.

A) Sur ton système opérationnel, tu installes UBUNTU. Pas la peine de faire les dernières mises à jour...
B) Tu installes l'application smartclt tel que tu sais le faire.
C) Tu installes l'application GDDRESCUE avec cette commande.

sudo apt install gddrescue

D) Tu lances la lecture facile  du disque via cette commande.

 sudo    ddrescue     -f    -n    -b4096   /dev/sda          /dev/null           suivi

E) Tu lances la lecture difficile du disque via cette commande.

 sudo    ddrescue     -f    -n    -c1    -R   -r9   -b4096    /dev/sda          /dev/null           suivi

F) Tu fais un bilan

    sudo -i
   ddrescuelog       -l-      -b4096      suivi >badblocs

G) Tu donnes le résultat des commandes

wc badblocks
cat badblocks
sudo     smartctl     -A    /dev/sda

On verra alors s'il est nécessaire de recommencer une seconde fois.

Dernière modification par ?? (Le 14/04/2018, à 22:29)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#64 Le 14/04/2018, à 20:09

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Je ne peux pas installer Ubuntu. Je ne peux créer qu'une partition ext4 : la zone pour créer est ensuite grisée, donc pas de swap, pas d'ext4 supplémentaire.

Comme je l'explique dès le départ, mon PC ne peut plus du tout lire/écrire sur le HDD, il faut que je le change c'est certain, pas d'alternative visiblement. Ma question était simple : est-ce qu'une incompatibilité est possible ? Si oui, je change mon HDD pour un format absolument identique à celui d'avant.

Hors ligne

#65 Le 14/04/2018, à 20:15

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Fais donc une installation standard sur tout le disque.. en choisissant d'écraser ce qui existe..
La seule incompatibilité que je  vois est  la présence de 72 secteurs illisibles.

Ajout:  Ou
Supprimes la partition que tu as créée et refabriques-la en lui mettant une taille  beaucoup plus petite afin qu'il te reste de l'espace pour en fabriquer d'autres.

Dernière modification par ?? (Le 14/04/2018, à 22:42)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#66 Le 15/04/2018, à 09:39

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Bonjour.
Merci de dire oú tu en es de ton installation afin d'aller vite pour lancer ddrescue pour provoquer le message d'erreur dont je te parle. Lorsque ce message d'erreur sera présent tu pourras retourner chez ldlc afin de demander ce qu'il en pense.
S'il refuse de te le changer , tu lui dira que tu ne peux pas installer windows à cause de cette erreur
http://www.hostingpics.net/viewer.php?i … image2.jpg

Dernière modification par ?? (Le 15/04/2018, à 09:40)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#67 Le 15/04/2018, à 14:05

moko138

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

En #52, Loopkin a écrit :

DP : (...)

"DP", qu'est-ce que ça signifie ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#68 Le 15/04/2018, à 14:31

xubu1957

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Bonjour,

moko138 a écrit :
En #52, Loopkin a écrit :

DP : (...)

"DP", qu'est-ce que ça signifie ?


@ moko138

> wikipedia.org/wiki/DP

Tu as du choix.   big_smile


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#69 Le 15/04/2018, à 14:49

moko138

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Merci mais ça ne m'a pas éclairé.

Tu offres ta tournée de DP (Dom Pérignon) ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#70 Le 15/04/2018, à 14:50

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

DePuis.

Dernière modification par ?? (Le 15/04/2018, à 14:55)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#71 Le 15/04/2018, à 20:38

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

- "DP" pour "double post".

- Pour tout ceci, je vais racheter un disque dur sans doute. Tout, je dis bien TOUT ce que vous m'avez tous suggéré n'a pas fonctionné, j'en suis toujours au même point, avec ces interdictions de lire/écrire sur le disque, donc je ne peux rien faire, que ce soit avec Gparted, Disks, ou toute les manips' que tu me donne "??".

Hors ligne

#72 Le 16/04/2018, à 08:55

moko138

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Loopkin a écrit :

- "DP" pour "double post".

  Si tu veux dire que tu avais déjà écrit des zéros sur le disque,
quand ?? te demande de le REfaire, ce n'est pas un double post.
  Si tu veux dire autre chose, merci de nous éclairer.

  - -

Loopkin a écrit :

- Pour tout ceci, je vais racheter un disque dur sans doute.

Si tu rachètes un disque au lieu de te le faire échanger ou rembourser,
alors tu encourages le patron de ta boutique LDLC à continuer ses procédés illégaux.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#73 Le 16/04/2018, à 09:23

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Bonjour à tou(te)s !

Non non, double post pour moi, car j'avais écrit deux posts à la suite (vieux réflexe de forumeur JVC lol), ce qui est idiot puisque plusieurs fois  j'ai même fait des triple posts ici... roll

Pour les zéros, je l'ai fait quand j'ai formaté le HDD vendredi (ou samedi).

Ce qui est curieux, c'est qu'aujourd'hui j'ai ça en démarrant Gparted :
1523863479-screenshot-from-2018-04-16-07-19-09.png

L'autre fois, je n'avais que la première partition, avec des "unallocated" de partout et des temps de chargement avec des "ignore", et là j'ai la possibilité de passer ma /dev/sda1 en ext4... Je ne comprends plus rien. Je reformate et réessaie d'installer LTS ?

Dernière modification par Loopkin (Le 16/04/2018, à 09:34)

Hors ligne

#74 Le 16/04/2018, à 09:24

??

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Loopkin a écrit :

Je dis bien TOUT ce que vous m'avez tous suggéré n'a pas fonctionné, j'en suis toujours au même point, avec ces interdictions de lire/écrire sur le disque".

N'a pas fonctionné est vague...
Merci de faire exactement les actions suivantes et de poster le résultat des retours des commandes. Ce qui permettra de mieux comprendre le problème.
A) Booter avec le support d'installation.
B) Choisir   "essayer avant d'installer".
C) Mettre le clavier en français si besoin avec la commande   setxkbmap fr    qu'il faut frapper setxk,qp fr
D) Installer smartcl avec la commande:

sudo apt-get install --no-install-recommends smartmontools

E) Donner dans la foulée le résultat de la commande.

sudo smartctl -A /dev/sda

F) Lire le contenu du disque  et donner le résultat avec la commande suivante:

sudo   dd    if=/dev/sda   of=/dev/null  bs=1MB  conv=noerror status=progress

G) Donner dans la foulée le résultat de la commande.

sudo smartctl -A /dev/sda

H) Ecrire  le contenu du disque  et donner le résultat avec la commande suivante:.

sudo   dd    if=/dev/zero  of=/dev/sda   bs=1MB  conv=noerror status=progress

I) Donner dans la foulée le résultat de la commande.

sudo smartctl -A /dev/sda

On verra pour la suite...

Nota,     Je viens de lire ton dernier POST

Tu peux faire l'installation puis continuer  malgré tout avec ce que je te propose avec le ubuntu installé  à l'exception des points A B C et H et I

Dernière modification par ?? (Le 16/04/2018, à 09:38)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#75 Le 16/04/2018, à 09:30

Loopkin

Re : [Résolu] Ubuntu ne démarre plus, bloqué sur logo de chargement

Bonjour,

Voilà tout (j'ai mis aussi la commande tapée) :

ubuntu@ubuntu:~$ sudo smartctl -A /dev/sda
smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.13.0-36-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, www.smartmontools.org

=== START OF READ SMART DATA SECTION ===
SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   160   159   051    Pre-fail  Always       -       1784
  3 Spin_Up_Time            0x0027   196   192   021    Pre-fail  Always       -       1166
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       279
  5 Reallocated_Sector_Ct   0x0033   149   149   140    Pre-fail  Always       -       2538
  7 Seek_Error_Rate         0x002e   170   167   000    Old_age   Always       -       2525
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       285
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       276
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       41
193 Load_Cycle_Count        0x0032   199   199   000    Old_age   Always       -       5045
194 Temperature_Celsius     0x0022   111   100   000    Old_age   Always       -       32
196 Reallocated_Event_Count 0x0032   001   001   000    Old_age   Always       -       2538
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       73
198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   100   253   000    Old_age   Offline      -       0

Pour la suite je ne peux pas entrer la commande, voilà ce que j'ai :

ubuntu@ubuntu:~$ sudo   dd    if=/dev/sda   of=/dev/null  bs=1MB  noerror status=progress
dd: unrecognized operand ‘noerror’
Try 'dd --help' for more information.

EDIT : j'ai vu ta réponse au post précédent, du coup reste à corriger cette étape F/G smile

Dernière modification par Loopkin (Le 16/04/2018, à 09:33)

Hors ligne