Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/04/2018, à 21:35

winux

[ABANDONNÉ] La dernière mise à jour 18.04 m'a mis un bazar terrible

Bonsoir

Ceci ne s'est produit que sur mon portable HP (efi) et non sur ma tour (mbr)
Comme il est dit dans le titre, suite à cela, en redémarrant, GRUB a disparu et écran gris
J'ai alors voulu réparer le Grub avec boot-repair, mais no change.

J'ai réinstallé 18.04 depuis la daily version 2018-04-09, ce qui m'a conduit au même résultat
J'ai alors essayé de réinstaller la 16.04.4 et à ma grande surprise, pareil !!

Je suis vraiment plus qu'interloqué d'arriver au même (non) résultat sur des versions très différentes dont une LTS. En effet désormais je ne peux plus installer Ubuntu, ou du moins il ne démarra pas ensuite, et c'est la 1e fois que ça m'arrive en 10 ans !!

Ca vous inspire svp ? merci

Dernière modification par winux (Le 17/04/2018, à 21:01)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 990 Mbps mesurés -  Triple  boot : Ubuntu 16.04 & 18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD de 1 To chacun

Hors ligne

#2 Le 16/04/2018, à 22:39

winux

Re : [ABANDONNÉ] La dernière mise à jour 18.04 m'a mis un bazar terrible

Re
Petite mise à jour.
J'ai laissé l'écran gris (qui remplace le Grub !!) et au bout d'une heure environ j'ai fini par me retrouver sur Ub 16.04, le dernier installé.

Grand grand mystère !!! ???
Vous avez des idées sur la question ???
jamais vu un truc pareil


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 990 Mbps mesurés -  Triple  boot : Ubuntu 16.04 & 18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD de 1 To chacun

Hors ligne

#3 Le 17/04/2018, à 08:09

winux

Re : [ABANDONNÉ] La dernière mise à jour 18.04 m'a mis un bazar terrible

Bonjour

Je vais employer les grands moyens et virer toutes mes partitions (sauf W10 et Data Perso) et réinstaller 16.04 sur ces nouvelles bases en espérant que ça résolve le problème que je ne m'explique pas du tout.

Pour info je constate que même sur ma tour (mbr), 18.04 est très lent entre le moment où j'entre mon mot de passe et le moment où il s'ouvre effectivement, il se passe environ 30s. Je pense que là aussi je vais repasser sur 16.04 pendant quelques mois en attendant que tout cela soit bien stabilisé, voire réparé.

J'abandonne le sujet puisque je fais le grand ménage, mais suis preneur de vos idées qui pourraient explique le phénomène ... au cas où il y aurait une prochaine fois !!

@+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 990 Mbps mesurés -  Triple  boot : Ubuntu 16.04 & 18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD de 1 To chacun

Hors ligne

#4 Le 17/04/2018, à 15:59

cqfd93

Re : [ABANDONNÉ] La dernière mise à jour 18.04 m'a mis un bazar terrible

Bonjour,

Alors ça n'est pas résolu mais plutôt abandonné !


cqfd93

Hors ligne

#5 Le 17/04/2018, à 21:00

winux

Re : [ABANDONNÉ] La dernière mise à jour 18.04 m'a mis un bazar terrible

Ouiiii cqfd93 tu as tout à fait raison et je vais corriger le tir.

Pour info j'ai tout viré sauf W10.
Je suis en double boot et tout va bien.
Je me souviens que l'un d’entre vous m'avait dit "tu vas au devant d'ennuis avec un quintuple boot".
Eh bien il avait raison apparemment !!
Bonne soirée


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 990 Mbps mesurés -  Triple  boot : Ubuntu 16.04 & 18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD de 1 To chacun

Hors ligne