Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 07/08/2018, à 10:34

moko138

Re : problème pour démarrage d'ubuntu

En #67 :

=================== UEFI/Legacy mode:
This installed-session is not EFI-compatible.
EFI in dmesg.
[    0.000000] ACPI: UEFI 0x00000000BECEE030 000042 (v01                 00000000      00000000)
SecureBoot disabled.


=================== PARTITIONS & DISKS:
sda1	: sda,	not-sepboot,	grubenv-ok	grub2,	grub-pc ,	update-grub,	32,	with-boot,	is-os,	not--efi--part,	fstab-without-boot,	fstab-without-efi,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	apt-get,	grub-install,	with--usr,	fstab-without-usr,	not-sep-usr,	standard,	farbios,	notbiosboot, .

sda	: not-GPT,	BIOSboot-not-needed,	has-no-EFIpart, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes


=================== parted -lm:

BYT;
/dev/sda:1000GB:scsi:512:4096:msdos:ATA ST1000DM003-1SB1:;
1:1049kB:983GB:983GB:ext4::boot;
2:983GB:1000GB:17.1GB:::;
5:983GB:1000GB:17.1GB:linux-swap(v1)::;

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#77 Le 07/08/2018, à 12:13

arcadie80

Re : problème pour démarrage d'ubuntu

ok moko 138, cela veut il dire que mon bios n'est pas compatible avec un démarrage ubuntu ??
que dois je faire ?

Hors ligne

#78 Le 07/08/2018, à 12:22

moko138

Re : problème pour démarrage d'ubuntu

Non, cela ne veut pas dire que ton bios serait incompatible avec Ubuntu.

Essaie déjà ceci :
Dans le bios, active le SecureBoot
et démarre.
Et raconte.

Dernière modification par moko138 (Le 07/08/2018, à 13:14)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#79 Le 07/08/2018, à 14:19

arcadie80

Re : problème pour démarrage d'ubuntu

dans le bios le secure boot est activé donc le problème est tjrs là

Hors ligne

#80 Le 07/08/2018, à 16:05

cqfd93

Re : problème pour démarrage d'ubuntu

Modération : merci de respecter la langue du forum qui est le français, pas le SMS.


cqfd93

Hors ligne

#81 Le 08/08/2018, à 12:38

arcadie80

Re : problème pour démarrage d'ubuntu

bonjour

j'ai fait une prise d'écran sur gparted pour vous faire voir le montage de mon disque dur

peut on envoyer une image sur ce forum ??

Dernière modification par arcadie80 (Le 08/08/2018, à 12:42)

Hors ligne

#82 Le 08/08/2018, à 12:43

michel_04

Re : problème pour démarrage d'ubuntu

Bonjour,

arcadie80 a écrit :

j'ai fait une prise d'écran sur gparted pour vous faire voir le montage de mon disque dur

qu'en pensez vous ?

/home/arcadie/Images/Capture du 2018-08-08 12-35-30.png

Est-ce que tu pourrais passer par https://pix.toile-libre.org/ (ou https://pix.tdct.org/ , ou autres sites) pour poster ta capture d'écran ?
Merci.
Lorsqu'elle reste dans ton dossier personnel, c'est très difficile de bien voir ta capture.

A+


:D
Comment Poser Les Questions De Manière Intelligente
[url=[modéré : pas d’auto-pub, merci]]l'Almanet doLys de nam1962 et ses amis[/url] - Forum Ubuntu-fr - Documentation Ubuntu

En ligne

#83 Le 08/08/2018, à 15:20

arcadie80

Re : problème pour démarrage d'ubuntu

merci Michel 04

voilà j'ai fait une prise d'écran, j'espère que ça marche

https://pix.toile-libre.org/?img=1533734332.png

qu'en pensez vous ?

merci de votre aide smile

Hors ligne

#84 Le 08/08/2018, à 18:46

moko138

Re : problème pour démarrage d'ubuntu

arcadie80 a écrit :

dans le bios le secure boot est activé donc le problème est tjrs là

Ce que je veux savoir, c'est si le démarrage échoue que le secure boot soit activé ou non (deux cas).

Et si oui, s'il échoue de la même façon ou non, dans les deux cas.
  - -

Ta capture  :
elle n'apporte pas de nouvelle information.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#85 Le 09/08/2018, à 15:53

arcadie80

Re : problème pour démarrage d'ubuntu

ok moko

donc si tu veux savoir si ça démarre avec ou sans le secure boot, je peux répondre qu'avec le sécure boot, l' os ne démarre pas;
par contre à bien y regarder je ne vois pas où désactiver le secure boot. il y a une commande pour supprimer des clefs de boot mais je ne pense pas que ce soit ce qu'il faut faire.

je vais y regarder de plus prés et si tu as une idée n'hésite pas !

Hors ligne

#86 Le 09/08/2018, à 17:43

arcadie80

Re : problème pour démarrage d'ubuntu

Bon j'ai cherché un peu partout mais impossible de désactivé le secure boot sur mon bios uefi

Hors ligne

#87 Le 09/08/2018, à 17:58

xubu1957

Re : problème pour démarrage d'ubuntu

Bonjour,

Tu as consulté la Doc > desactiver_secure_boot ?

Et cette page > uefi#activerdesactiver_le_secure_boot.

Dernière modification par xubu1957 (Le 09/08/2018, à 18:00)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#88 Le 09/08/2018, à 21:26

arcadie80

Re : problème pour démarrage d'ubuntu

c'est bon  j'ai désactivé le secure boot, mais toujours la meme chose, la bécane ne boot pas sur ubuntu, j'accède à la 1ère page ubuntu mais si je souhaite entrer sur ubuntu je retourne au mot de passe bios direct,  je dois donc entrer en mode sans échecs

galère !

Hors ligne

#89 Le 13/08/2018, à 11:21

arcadie80

Re : problème pour démarrage d'ubuntu

Bonjour
dans ma reflexion sur mon problème, j'analyse les choses: Il semblerait que ubuntu ne boot pas sur mon bios alors que ubuntu 16.04 a déjà été installé sur mon bios et qu'il a fonctionné sans souci. devrai je essayer d'installer une autre version de ubuntu ?  en gros, mon souci pourrait il venir de la version d'ubuntu 16.04 qui a été installé ?

Hors ligne