Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/05/2018, à 14:50

CQuent1

[Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Bonjour,

Je travail sous Ubuntu depuis quelques mois et je suis confronté depuis peu à un problème de mise à jour qui ne veut pas s'effectuer...

LInux me demande de mettre à jour mon récepteur Logitech qui me permet de contrôler ma souris. La mise a jour est celle-ci: " RQR12.07_B0029 "

Une ligne en rouge apparaît juste en dessous de cette mise a jour: "L'appareil ne peut pas être utilisé pendant la mise à jour"

Ici un impécran

J'ai déjà essayé de réinstaller l'application solaar, débrancher-rebrancher le récepteur...

Merci d'avance pour votre aide

Dernière modification par CQuent1 (Le 18/05/2018, à 19:03)

Hors ligne

#2 Le 14/05/2018, à 12:59

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Salut !

as-tu essayé via la ligne de commande ?

sudo apt update
sudo apt upgrade

donne le retour des 2 commandes ci dessus stp (en utilisant les balises code).


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#3 Le 14/05/2018, à 19:01

CQuent1

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Merci de votre aide, voici pour le retour:

carlier@Swift-SF113:~$ sudo apt update
[sudo] Mot de passe de carlier : 
Atteint:1 http://be.archive.ubuntu.com/ubuntu xenial InRelease
Atteint:2 http://security.ubuntu.com/ubuntu xenial-security InRelease
Atteint:3 http://be.archive.ubuntu.com/ubuntu xenial-updates InRelease
Atteint:4 http://be.archive.ubuntu.com/ubuntu xenial-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
carlier@Swift-SF113:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

La mise à jour ne s'installe malheureusement pas.

J'ai essayé une autre fonction qui traite sur ce sujet ICI

carlier@Swift-SF113:~$ fwupdmgr -v update
Downloading RQR12.07_B0029 for Unifying [runtime]...
Updating RQR12.07_B0029 on Unifying [runtime]...
Decompressing…         
Device Unifying [runtime] needs to manually be put in update mode
carlier@Swift-SF113:~$ 

J'ai essayé de mettre à jour le récepteur sur un système Windows 10 au quel cas mais sans résultat. J'ai lu une autre possibilité d'installer cette mise a jour en passant par Ubuntu 18.04 avec un LIVE..

Hors ligne

#4 Le 15/05/2018, à 14:02

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

quelle version de Ubuntu ?

uname -a

de ton lien, je comprend que ta version de fwupdmgr  est trop ancienne, sans doute liée fortement à la version de ubuntu.

Effectivement, je ne vois pas d'autre solution qu'une live 18.04. Sachant que c'est une maj  de firmware, le résultat est indépendant de l'OS qui la lance.

ayant aussi un de ces récepteurs et ne lançant jamais l'app "logiciels", j'ai sans doute le même problème.
Je regarde ce soir....


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#5 Le 15/05/2018, à 20:36

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

J'ai la même proposition que toi dans "Logiciels"

mais j'ai le même problème que toi :

Unifying [runtime]
  Guid:                 9d131a0c-a606-580f-8eda-80587250b8d6
  UniqueID:             com.logitech.Unifying.RQR12.firmware
  DeviceID:             usb:00:01:02
  Description:          <p>A Unifying receiver allows you to connect multiple compatible keyboards and mice to a laptop or desktop computer with a single USB receiver. Updating the firmware on your Unifying receiver improves performance, adds new features and fixes security issues.</p>
  Plugin:               unifying
  Flags:                allow-online|supported|needs-bootloader
  DeviceVendor:         Logitech
  Version:              012.001.00019
  VersionBootloader:    BL.002.014
  Created:              2018-05-15
  AppstreamId:          com.logitech.Unifying.RQR12.firmware
  Summary:              Firmware for the Logitech Unifying receiver
  UpdateDescription:    <p>This release addresses an unencrypted keystroke injection issue known as Bastille security issue #11. The vulnerability is complex to replicate and would require a hacker to be physically close to a target.</p>
  UpdateVersion:        RQR12.07_B0029
  UpdateHash:           d0d33e760ab6eeed6f11b9f9bd7e83820b29e970
  UpdateChecksumKind:   sha1
  License:              Proprietary
  UpdateUri:            https://fwupd.org/downloads/938fec082652c603a1cdafde7cd25d76baadc70d-Logitech-Unifying-RQR12.07_B0029.cab
  UrlHomepage:          http://support.logitech.com/en-us/software/unifying
  Vendor:               Logitech
  Trusted:              none

Si je comprend bien mon récepteur est en V 012.001.00019 et propose la même maj que toi,
12.07_B0029

et la mise à jour échoue :

fwupdmgr -v update
Downloading RQR12.07_B0029 for Unifying [runtime]...
Updating RQR12.07_B0029 on Unifying [runtime]...
Decompressing…         
Device Unifying [runtime] needs to manually be put in update mode

Je vais tenter avec l'exe fourni par logitech via le boot win7 de ma machine.

Dernière modification par tarkan99 (Le 15/05/2018, à 20:38)


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#6 Le 15/05/2018, à 20:58

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

maj via Win7 ok.

maintenant, je vois :

Unifying [runtime]
  Guid:                 9d131a0c-a606-580f-8eda-80587250b8d6
  UniqueID:             com.logitech.Unifying.RQR12.firmware
  DeviceID:             usb:00:01:02
  Description:          <p>A Unifying receiver allows you to connect multiple compatible keyboards and mice to a laptop or desktop computer with a single USB receiver. Updating the firmware on your Unifying receiver improves performance, adds new features and fixes security issues.</p>
  Plugin:               unifying
  Flags:                allow-online|supported|needs-bootloader
  DeviceVendor:         Logitech
  Version:              003.000.12008
  VersionBootloader:    BL.0aa.0aa
  Created:              2018-05-15
  AppstreamId:          com.logitech.Unifying.RQR12.firmware
  Summary:              Firmware for the Logitech Unifying receiver
  UpdateDescription:    <p>This release addresses an unencrypted keystroke injection issue known as Bastille security issue #11. The vulnerability is complex to replicate and would require a hacker to be physically close to a target.</p>
  UpdateVersion:        RQR12.07_B0029
  UpdateHash:           d0d33e760ab6eeed6f11b9f9bd7e83820b29e970
  UpdateChecksumKind:   sha1
  License:              Proprietary
  UpdateUri:            https://fwupd.org/downloads/938fec082652c603a1cdafde7cd25d76baadc70d-Logitech-Unifying-RQR12.07_B0029.cab
  UrlHomepage:          http://support.logitech.com/en-us/software/unifying
  Vendor:               Logitech
  Trusted:              none

la version n'est plus reconnue sous xubuntu  :

  Version:              003.000.12008
  VersionBootloader:    BL.0aa.0aa

xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#7 Le 15/05/2018, à 21:09

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

après une maj proposée et un reboot, le résultat est un peu différent :

Unifying [runtime]
  Guid:                 9d131a0c-a606-580f-8eda-80587250b8d6
  UniqueID:             com.logitech.Unifying.RQR12.firmware
  DeviceID:             usb:00:01:02
  Description:          <p>A Unifying receiver allows you to connect multiple compatible keyboards and mice to a laptop or desktop computer with a single USB receiver. Updating the firmware on your Unifying receiver improves performance, adds new features and fixes security issues.</p>
  Plugin:               unifying
  Flags:                allow-online|supported|needs-bootloader
  DeviceVendor:         Logitech
  Version:              012.008.00030
  VersionBootloader:    BL.002.014
  Created:              2018-05-15
  AppstreamId:          com.logitech.Unifying.RQR12.firmware
  Summary:              Firmware for the Logitech Unifying receiver
  UpdateDescription:    <p>This release addresses an unencrypted keystroke injection issue known as Bastille security issue #11. The vulnerability is complex to replicate and would require a hacker to be physically close to a target.</p>
  UpdateVersion:        RQR12.07_B0029
  UpdateHash:           d0d33e760ab6eeed6f11b9f9bd7e83820b29e970
  UpdateChecksumKind:   sha1
  License:              Proprietary
  UpdateUri:            https://fwupd.org/downloads/938fec082652c603a1cdafde7cd25d76baadc70d-Logitech-Unifying-RQR12.07_B0029.cab
  UrlHomepage:          http://support.logitech.com/en-us/software/unifying
  Vendor:               Logitech
  Trusted:              none

xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#8 Le 16/05/2018, à 09:40

CQuent1

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Voici pour la version UBUNTU:

carlier@Swift-SF113:~$ uname -a
Linux Swift-SF113 4.13.0-41-generic #46~16.04.1-Ubuntu SMP Thu May 3 10:06:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Je vais bientôt essayer Ubuntu 18.04 dés que j'aurai mis la main sur une clé USB.

Le message d'erreur persiste t'il malgré la mise à jour Windows 7?

Hors ligne

#9 Le 16/05/2018, à 11:56

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Le message d'erreur persiste t'il malgré la mise à jour Windows 7?

oui.....


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#10 Le 18/05/2018, à 08:25

CQuent1

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

Problème résolu en installant la nouvelle version d'Ubuntu (18.04).. Elle s'est effectuée après un redémarrage dans la logithèque.

Hors ligne

#11 Le 18/05/2018, à 18:36

tarkan99

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

pense à mettre résolu dans le sujet.


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.1 sur Samsung NC10

Hors ligne

#12 Le 18/05/2018, à 19:04

CQuent1

Re : [Résolu] Problème Mise a jour "LOGITECH Unifying receiver"

tarkan99 a écrit :

pense à mettre résolu dans le sujet.

C'est en ordre wink

Hors ligne