Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/05/2018, à 15:35

YuManZz

Ubuntu 18.04 bug au démarrage après config serveur web

Bonjour,

Je débute avec Ubuntu, j'ai installé hier soir la version 18.04 en dual boot avec windows 10 pour mettre en place une architecture pour serveur web.

J'ai installé tous les packages dont j'avais besoin et configuré tout ce qu'il fallait en suivant quelques tutos.

Avant d'aller me coucher hier soir tout était bon j'ai même réussi à bosser sur mon projet pendant une petite demi heure.

Seulement aujourd'hui en démarrant mon PC et en choisissant de booter sur Ubuntu voila ce qui s'affiche après le démarrage :

1526391106-img-8989.png

Je comprend qu'il y a un soucis avec mysql je suis donc allé le supprimer en passant par une clé bootable usb Ubuntu en espérant corriger le problème mais pas de changement.

Auriez-vous une idée de ce qui se passe et de comment résoudre ça ? hmm

Merci de votre soutien.

Hors ligne