Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 26/05/2018, à 18:42

hydrenoir

[Résolu] Problème installation de steam

Bonjour,

Je suis tout nouveau sur Ubuntu (et Linux en fait...) et je ne crois pas avoir vu de sujet à ce propos alors voici mon problème:
Je tente d'installer steam, je suis passé par le site officiel et ai installé ainsi steam-launcher. Cependant, je n'arrive pas à continuer l'installation !
Je suis sous Ubuntu 18.04 en 64 bit (anciennement sous windows 10 qui s'est autodétruit sur ma machine... mais sous lequel steam tournait).

voici ce que me donne apt-cache policy steam*:

steam-launcher:
  Installé : 1.0.0.54
  Candidat : 1.0.0.54
 Table de version :
 *** 1.0.0.54 100
        100 /var/lib/dpkg/status
steamcmd:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
steam-installer:
  Installé : (aucun)
  Candidat : 1.0.0.54+repack-5ubuntu1
 Table de version :
     1.0.0.54+repack-5ubuntu1 500
        500 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse amd64 Packages
        500 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse i386 Packages
steam:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
steam-devices:
  Installé : (aucun)
  Candidat : 1:1.0.0.54+repack-5ubuntu1
 Table de version :
     1:1.0.0.54+repack-5ubuntu1 500
        500 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse amd64 Packages
        500 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/multiverse i386 Packages
steam64:
  Installé : (aucun)
  Candidat : (aucun)


Voici ce que me donne "steam":

Repairing installation, linking /home/kevin/.steam/steam to /home/kevin/.local/share/Steam
Running Steam on ubuntu 18.04 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
/home/kevin/.local/share/Steam/ubuntu12_32/steam: symbol lookup error: /usr/lib/i386-linux-gnu/libxcb-dri3.so.0: undefined symbol: xcb_send_request_with_fds
/home/kevin/.local/share/Steam/steam.sh: ligne 444: pas de correspondance : ssfn*

Quelqu'un pourrait-il m'aider à continuer l'installation s'il vous plaît ? (ou à la recommencer)


Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par Naziel (Le 29/07/2018, à 15:09)

Hors ligne

#2 Le 26/05/2018, à 19:36

xubu1957

Re : [Résolu] Problème installation de steam

Bonjour,

Pour l'erreur :

symbol lookup error: /usr/lib/i386-linux-gnu/libxcb-dri3.so.0: undefined symbol: xcb_send_request_with_fds

Voir > /steam-doesnt-open-on-ubuntu-17-10?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 27/05/2018, à 11:25

hydrenoir

Re : [Résolu] Problème installation de steam

Parfait merci beaucoup j'ai entré la commande proposé dans le lien et Steam s'est installé correctement (il semble du moins ^^).

Merci pour la réponse utile et rapide !

Hors ligne

#4 Le 27/05/2018, à 11:56

xubu1957

Re : [Résolu] Problème installation de steam

Bonjour,

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne