Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/06/2018, à 14:11

pedro69

problème instalation de xampp

bonjour,

depuis que j'ai voulu passé à la version 16.04 d'ubuntu " après remplacement de mon HDD .

j'ai suivit des tonnes de tuto sur le sujet mais je croit avoir surtout réussi à créer un beau bordel sur ma contrib.

je fait un

sudo apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libevent-core-2.0-5 mysql-server-core-5.7
0 mis à jour, 0 nouvellement installés, 2 à enlever et 4 non mis à jour.
Après cette opération, 46,4 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 325209 fichiers et répertoires déjà installés.)
Suppression de libevent-core-2.0-5:amd64 (2.0.21-stable-2ubuntu0.16.04.1) ...
Suppression de mysql-server-core-5.7 (5.7.22-0ubuntu0.16.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...

et il me supprime un paquet dont j'ai besoin pour le serveur "mysql-server-core-5.7.

j'en peut plus de chercher pourquoi ça marche pas alors que sur la 14.04 que j'avais sur l'ancien HDD ça roulais tout seul.

pouvez vous m'aider à remonter se  serveur ?
je vien d'essayer d'installer la derniere version par la commande suivante mais j'ai des erreur pendant l'instalatio.

pierrot@pierrot-Lenovo-Z710:/var/www/_$ sudo apt install apache2 mysql-server php7.0 libapache2-mod-php7.0
[sudo] Mot de passe de pierrot : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
apache2 est déjà la version la plus récente (2.4.18-2ubuntu3.8).
libapache2-mod-php7.0 est déjà la version la plus récente (7.0.30-1+ubuntu16.04.1+deb.sury.org+1).
php7.0 est déjà la version la plus récente (7.0.30-1+ubuntu16.04.1+deb.sury.org+1).
php7.0 passé en « installé manuellement ».
Paquets suggérés :
  tinyca
Les NOUVEAUX paquets suivants seront installés :
  libevent-core-2.0-5 mysql-server mysql-server-5.7 mysql-server-core-5.7
0 mis à jour, 4 nouvellement installés, 0 à enlever et 4 non mis à jour.
Il est nécessaire de prendre 7 349 ko/9 932 ko dans les archives.
Après cette opération, 94,9 Mo d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-server-core-5.7 amd64 5.7.22-0ubuntu0.16.04.1 [7 268 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libevent-core-2.0-5 amd64 2.0.21-stable-2ubuntu0.16.04.1 [70,6 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-server all 5.7.22-0ubuntu0.16.04.1 [10,8 kB]
7 349 ko réceptionnés en 2s (3 038 ko/s)
Préconfiguration des paquets...
Sélection du paquet mysql-server-core-5.7 précédemment désélectionné.
(Lecture de la base de données... 325107 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../mysql-server-core-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de mysql-server-core-5.7 (5.7.22-0ubuntu0.16.04.1) ...
Sélection du paquet libevent-core-2.0-5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libevent-core-2.0-5_2.0.21-stable-2ubuntu0.16.04.1_amd64.deb ...
Dépaquetage de libevent-core-2.0-5:amd64 (2.0.21-stable-2ubuntu0.16.04.1) ...
Préparation du dépaquetage de .../mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb ...
Aborting downgrade from (at least) 10.0 to 5.7.
If are sure you want to downgrade to 5.7, remove the file
/var/lib/mysql/debian-*.flag and try installing again.
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb (--unpack) :
 le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1
Sélection du paquet mysql-server précédemment désélectionné.
Préparation du dépaquetage de .../mysql-server_5.7.22-0ubuntu0.16.04.1_all.deb ...
Dépaquetage de mysql-server (5.7.22-0ubuntu0.16.04.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
pierrot@pierrot-Lenovo-Z710:/var/www/_$ 

je suis sous ubuntu 16.04

Dernière modification par pedro69 (Le 01/06/2018, à 15:40)

Hors ligne

#2 Le 01/06/2018, à 22:33

grigouille

Re : problème instalation de xampp

Il vaut mieux installer lamp.


Xubuntu 18.04

Hors ligne

#3 Le 02/06/2018, à 03:55

pedro69

Re : problème instalation de xampp

même avec lamp j'ai le même problème et même en installant chaque parquet séparément,   mysql-server rencontre un problème de dépendance, mysql-server5.7 refuse de s'installer et rencontre une erreure de sortie d'état 1.

de plus à force d'essayer un peu toutes les solutions proposé sur le net, j'ai fini par avoir un paquet cassé et par foirer ma liste de dépots.
ce qui fait que synaptic ne veut plus se connecter aux dépots.

plus j'essaie de résoudre le problème plus je l'accentue.

alors si quelqu'un peut m'aider à résoudre ça, je suis preneur. sinon me restera plus qu'à formater et à repasser sur la 14.04 mais j'aimerai autant éviter.

Hors ligne

#4 Le 02/06/2018, à 04:25

krodelabestiole

Re : problème instalation de xampp

il n'est pas question de xampp dans tes commandes, contrairement à ce que le titre laisse penser (j'aurais tendance à dire : "et tant mieux").


pedro69 a écrit :

de plus à force d'essayer un peu toutes les solutions proposé sur le net, j'ai fini par avoir un paquet cassé et par foirer ma liste de dépots.

ça c'est un gros problème. il nous faudrait plus d'info là dessus.

pour commencer donne nous le retour de

find /etc/apt -type f -name '*.list*' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

Dernière modification par krodelabestiole (Le 02/06/2018, à 04:26)

Hors ligne

#5 Le 02/06/2018, à 06:00

pedro69

Re : problème instalation de xampp

.voici le retour de la commande.

pierrot@pierrot-Lenovo-Z710:/opt$ find /etc/apt -type f -name '*.list*' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.orig

     1	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     2	# newer versions of the distribution.
     3	deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     4	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     5	
     6	## Major bug fix updates produced after the final release of the
     7	## distribution.
     8	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
     9	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    10	
    11	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    12	## team. Also, please note that software in universe WILL NOT receive any
    13	## review or updates from the Ubuntu security team.
    14	deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    15	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    16	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    17	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    18	
    19	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    20	## team, and may not be under a free licence. Please satisfy yourself as to 
    21	## your rights to use the software. Also, please note that software in 
    22	## multiverse WILL NOT receive any review or updates from the Ubuntu
    23	## security team.
    24	deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    25	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    26	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    27	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    28	
    29	## N.B. software from this repository may not have been tested as
    30	## extensively as that contained in the main release, although it includes
    31	## newer versions of some applications which may provide useful features.
    32	## Also, please note that software in backports WILL NOT receive any review
    33	## or updates from the Ubuntu security team.
    34	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    35	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    36	
    37	## Uncomment the following two lines to add software from Canonical's
    38	## 'partner' repository.
    39	## This software is not part of Ubuntu, but is offered by Canonical and the
    40	## respective vendors as a service to Ubuntu users.
    41	deb http://archive.canonical.com/ubuntu xenial partner
    42	# deb-src http://archive.canonical.com/ubuntu xenial partner
    43	
    44	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security main restricted
    45	# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    46	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security universe
    47	# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    48	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security multiverse
    49	# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
    50	deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main

/etc/apt/sources.list.save

     1	# deb cdrom:[Ubuntu 16.04.3 LTS _Xenial Xerus_ - Release amd64 (20170801)]/ xenial main restricted
     2	
     3	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4	# newer versions of the distribution.
     5	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial main restricted
     6	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     7	
     8	## Major bug fix updates produced after the final release of the
     9	## distribution.
    10	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-updates main restricted
    11	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    12	
    13	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    14	## team. Also, please note that software in universe WILL NOT receive any
    15	## review or updates from the Ubuntu security team.
    16	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial universe
    17	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    18	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-updates universe
    19	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    20	
    21	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    22	## team, and may not be under a free licence. Please satisfy yourself as to 
    23	## your rights to use the software. Also, please note that software in 
    24	## multiverse WILL NOT receive any review or updates from the Ubuntu
    25	## security team.
    26	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial multiverse
    27	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    28	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-updates multiverse
    29	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    30	
    31	## N.B. software from this repository may not have been tested as
    32	## extensively as that contained in the main release, although it includes
    33	## newer versions of some applications which may provide useful features.
    34	## Also, please note that software in backports WILL NOT receive any review
    35	## or updates from the Ubuntu security team.
    36	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-backports main restricted universe multiverse
    37	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    38	
    39	## Uncomment the following two lines to add software from Canonical's
    40	## 'partner' repository.
    41	## This software is not part of Ubuntu, but is offered by Canonical and the
    42	## respective vendors as a service to Ubuntu users.
    43	deb http://archive.canonical.com/ubuntu xenial partner
    44	# deb-src http://archive.canonical.com/ubuntu xenial partner
    45	
    46	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-security main restricted
    47	# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    48	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-security universe
    49	# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    50	deb http://www-ftp.lip6.fr/pub/linux/distributions/Ubuntu/archive/ xenial-security multiverse
    51	# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
    52	# deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main
    53	# deb-src http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main # depot Epson
    54	# deb-src http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main

/etc/apt/sources.list

     1	# newer versions of the distribution.
     2	deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     3	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
     4	
     5	## Major bug fix updates produced after the final release of the
     6	## distribution.
     7	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
     8	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
     9	
    10	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    11	## team. Also, please note that software in universe WILL NOT receive any
    12	## review or updates from the Ubuntu security team.
    13	deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    14	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
    15	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    16	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
    17	
    18	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    19	## team, and may not be under a free licence. Please satisfy yourself as to 
    20	## your rights to use the software. Also, please note that software in 
    21	## multiverse WILL NOT receive any review or updates from the Ubuntu
    22	## security team.
    23	deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    24	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
    25	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    26	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    27	
    28	## N.B. software from this repository may not have been tested as
    29	## extensively as that contained in the main release, although it includes
    30	## newer versions of some applications which may provide useful features.
    31	## Also, please note that software in backports WILL NOT receive any review
    32	## or updates from the Ubuntu security team.
    33	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    34	# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    35	
    36	## Uncomment the following two lines to add software from Canonical's
    37	## 'partner' repository.
    38	## This software is not part of Ubuntu, but is offered by Canonical and the
    39	## respective vendors as a service to Ubuntu users.
    40	deb http://archive.canonical.com/ubuntu xenial partner
    41	# deb-src http://archive.canonical.com/ubuntu xenial partner
    42	
    43	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security main restricted
    44	# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
    45	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security universe
    46	# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    47	deb http://fr.archive.ubuntu.com/ubuntu/ xenial-security multiverse
    48	# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

/etc/apt/sources.list.d/ondrej-ubuntu-php-xenial.list.save

     1	deb http://ppa.launchpad.net/ondrej/php/ubuntu xenial main
     2	# deb-src http://ppa.launchpad.net/ondrej/php/ubuntu xenial main

/etc/apt/sources.list.d/ondrej-ubuntu-php-xenial.list

     1	deb http://ppa.launchpad.net/ondrej/php/ubuntu xenial main
     2	# deb-src http://ppa.launchpad.net/ondrej/php/ubuntu xenial main

/etc/apt/sources.list.d/opera-stable.list

     1	# This file makes sure that Opera Browser is kept up-to-date
     2	# as part of regular system upgrades
     3	
     4	deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)

/etc/apt/sources.list.d/opera-stable.list.save

     1	# This file makes sure that Opera Browser is kept up-to-date
     2	# as part of regular system upgrades
     3	
     4	deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)

/etc/apt/sources.list.d/getdeb.list

     1	deb http://archive.getdeb.net/ubuntu xenial-getdeb games

/etc/apt/sources.list.d/getdeb.list.save

     1	deb http://archive.getdeb.net/ubuntu xenial-getdeb games

/etc/apt/sources.list.d/xenial-partner.list

     1	# channel for the xenial (16.04) partner channel
     2	# 
     3	#:description:This channel contains the partner software for xenial
     4	deb http://archive.canonical.com/ubuntu xenial partner

/etc/apt/sources.list.d/xenial-partner.list.save

     1	# channel for the xenial (16.04) partner channel
     2	# 
     3	#:description:This channel contains the partner software for xenial
     4	deb http://archive.canonical.com/ubuntu xenial partner
pierrot@pierrot-Lenovo-Z710:/opt$ 

non y'a pas les commande de xampp mais il avait été installé avant que je fasse les autres install ci dessus.

Dernière modification par pedro69 (Le 02/06/2018, à 06:07)

Hors ligne

#6 Le 02/06/2018, à 07:13

pedro69

Re : problème instalation de xampp

je pense avoir trouvé une partie du problème ici mais pas sur.

mais je ne peut rien tenter tant que mon sources liste n'est pas réparé avec le paquet cassé qui est je sait plus soit mysql-server soit mysql-server5.7 c'est un des 2 qui est cassé.

Hors ligne

#7 Le 02/06/2018, à 07:39

bruno

Re : problème instalation de xampp

PPA ondrej installé = LAMP cassé

Ce ppa pose sans arrêts des problèmes aux utilisateurs, il faut vraiment s'abstenir de l'utiliser à moins d'être rompu à l’administration des systèmes LAMP et à la gestion des paquets (conflits, problèmes de dépendances, etc.)

Hors ligne

#8 Le 02/06/2018, à 07:59

pedro69

Re : problème instalation de xampp

je suis allez désactivé le depot ondrej dans synaptic et lors du rechargement j'ai eu ça :

pierrot@pierrot-Lenovo-Z710:/opt$ sudo apt-get update
[sudo] Mot de passe de pierrot : 
Atteint:1 http://archive.canonical.com/ubuntu xenial InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Atteint:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Atteint:4 http://security.ubuntu.com/ubuntu xenial-security InRelease          
Atteint:6 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Atteint:5 http://screenshots.getdeb.net xenial-getdeb InRelease
Atteint:7 https://deb.opera.com/opera-stable stable InRelease
Lecture des listes de paquets... Fait
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
pierrot@pierrot-Lenovo-Z710:/opt$ 

Hors ligne

#9 Le 02/06/2018, à 08:09

pedro69

Re : problème instalation de xampp

et quand je demande à synaptic de réparer le paquet cassé, il veut m'installer 2 paquets dont mysql-server5.7 et j'obtient ceci:

E: /var/cache/apt/archives/mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb: le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1]

Hors ligne

#10 Le 02/06/2018, à 09:20

bruno

Re : problème instalation de xampp

Commence par purger l'installation précédente :

sudo apt purge apache2* libapache2* mysql* php* 

(attention cela supprime les fichiers de configuration et il faut avoir une sauvegardes de tes bases de données en cas de besoin)

Nettoyage et mise à jour :

sudo apt clean
sudo apt update
sudo apt full-upgrade

puis tente une réinstallation de la pile LAMP.

Dernière modification par bruno (Le 02/06/2018, à 09:22)

Hors ligne

#11 Le 02/06/2018, à 09:28

grigouille

Re : problème instalation de xampp

krodelabestiole a écrit :

il n'est pas question de xampp dans tes commandes, contrairement à ce que le titre laisse penser (j'aurais tendance à dire : "et tant mieux").

C'est bien ce qu'il me semblait. Merci d'avoir confirmé.


Xubuntu 18.04

Hors ligne

#12 Le 02/06/2018, à 09:48

pedro69

Re : problème instalation de xampp

Sur la première commande j'ai une erreur, j'ai vu que les dernières ligne de la fin tellement ça défile vite, mais y'en a peut être d'autres avant.

je tente les 3 autres mais je pense avoir la même chose.

pierrot@pierrot-Lenovo-Z710:/opt$ sudo apt purge apache2* libapache2* mysql* php*
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note, selecting 'apache2-mpm-prefork' for glob 'apache2*'
Note, selecting 'apache2.2-common' for glob 'apache2*'
Note, selecting 'apache2-suexec-pristine' for glob 'apache2*'
Note, selecting 'apache2-api-20120211' for glob 'apache2*'
Note, selecting 'apache2-data' for glob 'apache2*'
Note, selecting 'apache2-suexec' for glob 'apache2*'
Note, selecting 'apache2-bin' for glob 'apache2*'
Note, selecting 'apache2.2-bin' for glob 'apache2*'
Note, selecting 'apache2-dbg' for glob 'apache2*'
Note, selecting 'apache2-dev' for glob 'apache2*'
Note, selecting 'apache2-doc' for glob 'apache2*'
Note, selecting 'apache2-suexec-custom' for glob 'apache2*'
Note, selecting 'apache2' for glob 'apache2*'
Note, selecting 'apache2-utils' for glob 'apache2*'
Note, selecting 'apache2-mpm-itk' for glob 'apache2*'
Le paquet « apache2.2-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2.2-common » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « apache2-bin » au lieu de « apache2-api-20120211 »
Le paquet « apache2-mpm-itk » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-mpm-prefork » n'est pas installé, et ne peut donc être supprimé
Note, selecting 'libapache2-mod-dacs' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php5filter' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ruwsgi-dbg' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ldap-userdir' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-openid' for glob 'libapache2*'
Note, selecting 'libapache2-mod-python-doc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-webkdc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-musicindex' for glob 'libapache2*'
Note, selecting 'libapache2-mod-python' for glob 'libapache2*'
Note, selecting 'libapache2-mod-fastcgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-nss' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-cas' for glob 'libapache2*'
Note, selecting 'libapache2-mod-shib2' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authnz-pam' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php' for glob 'libapache2*'
Note, selecting 'libapache2-mod-webauth' for glob 'libapache2*'
Note, selecting 'libapache2-mod-qos' for glob 'libapache2*'
Note, selecting 'libapache2-mod-mapcache' for glob 'libapache2*'
Note, selecting 'libapache2-svn' for glob 'libapache2*'
Note, selecting 'libapache2-mod-svn' for glob 'libapache2*'
Note, selecting 'libapache2-mod-lookup-identity' for glob 'libapache2*'
Note, selecting 'libapache2-mod-neko' for glob 'libapache2*'
Note, selecting 'libapache2-mod-fcgid' for glob 'libapache2*'
Note, selecting 'libapache2-mpm-itk' for glob 'libapache2*'
Note, selecting 'libapache2-mod-upload-progress' for glob 'libapache2*'
Note, selecting 'libapache2-request-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-r-base' for glob 'libapache2*'
Note, selecting 'libapache2-mod-rpaf' for glob 'libapache2*'
Note, selecting 'libapache2-mod-geoip' for glob 'libapache2*'
Note, selecting 'libapache2-mod-fcgid-dbg' for glob 'libapache2*'
Note, selecting 'libapache2-mod-proxy-uwsgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ruwsgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-bw' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-pgsql' for glob 'libapache2*'
Note, selecting 'libapache2-mod-jk' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-pubtkt' for glob 'libapache2*'
Note, selecting 'libapache2-reload-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-dnssd' for glob 'libapache2*'
Note, selecting 'libapache2-mod-defensible' for glob 'libapache2*'
Note, selecting 'libapache2-mod-vhost-ldap' for glob 'libapache2*'
Note, selecting 'libapache2-mod-proxy-uwsgi-dbg' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authn-webid' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-kerb' for glob 'libapache2*'
Note, selecting 'libapache2-mod-log-sql-mysql' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-tkt' for glob 'libapache2*'
Note, selecting 'libapache2-mod-rivet-doc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authn-sasl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-suphp' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-plain' for glob 'libapache2*'
Note, selecting 'libapache2-mod-gnutls' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ocamlnet' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authnz-persona' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ldap-userdir-dbg' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authnz-external' for glob 'libapache2*'
Note, selecting 'libapache2-mod-parser3' for glob 'libapache2*'
Note, selecting 'libapache2-mod-apreq2' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-openidc' for glob 'libapache2*'
Note, selecting 'libapache2-webkdc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-watchcat' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-memcookie' for glob 'libapache2*'
Note, selecting 'libapache2-mod-mime-xattr' for glob 'libapache2*'
Note, selecting 'libapache2-mod-form-dev' for glob 'libapache2*'
Note, selecting 'libapache2-mod-proxy-msrpc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-rivet' for glob 'libapache2*'
Note, selecting 'libapache2-mod-log-sql-dbi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-webauthldap' for glob 'libapache2*'
Note, selecting 'libapache2-mod-security2' for glob 'libapache2*'
Note, selecting 'libapache2-mod-encoding' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authz-securepass' for glob 'libapache2*'
Note, selecting 'libapache2-authcookie-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-uwsgi-dbg' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authz-unixgroup' for glob 'libapache2*'
Note, selecting 'libapache2-mod-apparmor' for glob 'libapache2*'
Note, selecting 'libapache2-mod-intercept-form-submit' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php5' for glob 'libapache2*'
Note, selecting 'libapache2-mod-removeip' for glob 'libapache2*'
Note, selecting 'libapache2-mod-perl2' for glob 'libapache2*'
Note, selecting 'libapache2-mod-mono' for glob 'libapache2*'
Note, selecting 'libapache2-mod-scgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-radius' for glob 'libapache2*'
Note, selecting 'libapache2-mod-form' for glob 'libapache2*'
Note, selecting 'libapache2-mod-phpfilter' for glob 'libapache2*'
Note, selecting 'libapache2-mod-wsgi-py3' for glob 'libapache2*'
Note, selecting 'libapache2-mod-perl2-dev' for glob 'libapache2*'
Note, selecting 'libapache2-webauth' for glob 'libapache2*'
Note, selecting 'libapache2-mod-perl2-doc' for glob 'libapache2*'
Note, selecting 'libapache2-mod-authn-yubikey' for glob 'libapache2*'
Note, selecting 'libapache2-mod-xsendfile' for glob 'libapache2*'
Note, selecting 'libapache2-authenntlm-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-ntlm-winbind' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-mellon' for glob 'libapache2*'
Note, selecting 'libapache2-mod-passenger' for glob 'libapache2*'
Note, selecting 'libapache2-mod-spamhaus' for glob 'libapache2*'
Note, selecting 'libapache2-mod-ruid2' for glob 'libapache2*'
Note, selecting 'libapache2-sitecontrol-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-auth-gssapi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-evasive' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php5.6' for glob 'libapache2*'
Note, selecting 'libapache2-mod-lisp' for glob 'libapache2*'
Note, selecting 'libapache2-mod-log-sql' for glob 'libapache2*'
Note, selecting 'libapache2-modsecurity' for glob 'libapache2*'
Note, selecting 'libapache2-authcassimple-perl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-wsgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php7.0' for glob 'libapache2*'
Note, selecting 'libapache2-mod-php7.2' for glob 'libapache2*'
Note, selecting 'libapache2-mod-log-sql-ssl' for glob 'libapache2*'
Note, selecting 'libapache2-mod-netcgi-apache' for glob 'libapache2*'
Note, selecting 'libapache2-mod-uwsgi' for glob 'libapache2*'
Note, selecting 'libapache2-mod-log-slow' for glob 'libapache2*'
Note, selecting 'libapache2-mod-xforward' for glob 'libapache2*'
Le paquet « libapache2-mod-php5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-php5filter » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-phpfilter » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libapache2-mod-netcgi-apache » au lieu de « libapache2-mod-ocamlnet »
Le paquet « libapache2-mod-suphp » n'est pas installé, et ne peut donc être supprimé
Note, selecting 'mysqltcl' for glob 'mysql*'
Note, selecting 'mysql-mmm-agent' for glob 'mysql*'
Note, selecting 'mysql-workbench' for glob 'mysql*'
Note, selecting 'mysql-client-5.5' for glob 'mysql*'
Note, selecting 'mysql-client-5.6' for glob 'mysql*'
Note, selecting 'mysql-client-5.7' for glob 'mysql*'
Note, selecting 'mysql-mmm-tools' for glob 'mysql*'
Note, selecting 'mysql-common-5.6' for glob 'mysql*'
Note, selecting 'mysql-server-5.0' for glob 'mysql*'
Note, selecting 'mysql-server-5.1' for glob 'mysql*'
Note, selecting 'mysql-server-5.5' for glob 'mysql*'
Note, selecting 'mysql-server-5.6' for glob 'mysql*'
Note, selecting 'mysql-server-5.7' for glob 'mysql*'
Note, selecting 'mysql-utilities' for glob 'mysql*'
Note, selecting 'mysql-testsuite' for glob 'mysql*'
Note, selecting 'mysql-mmm-common' for glob 'mysql*'
Note, selecting 'mysql-server' for glob 'mysql*'
Note, selecting 'mysql-client' for glob 'mysql*'
Note, selecting 'mysql-sandbox' for glob 'mysql*'
Note, selecting 'mysql-client-core-5.5' for glob 'mysql*'
Note, selecting 'mysql-client-core-5.6' for glob 'mysql*'
Note, selecting 'mysql-client-core-5.7' for glob 'mysql*'
Note, selecting 'mysql-testsuite-5.5' for glob 'mysql*'
Note, selecting 'mysql-testsuite-5.6' for glob 'mysql*'
Note, selecting 'mysql-testsuite-5.7' for glob 'mysql*'
Note, selecting 'mysql-common' for glob 'mysql*'
Note, selecting 'mysql-mmm-monitor' for glob 'mysql*'
Note, selecting 'mysqltuner' for glob 'mysql*'
Note, selecting 'mysql-workbench-data' for glob 'mysql*'
Note, selecting 'mysql-server-core-5.1' for glob 'mysql*'
Note, selecting 'mysql-server-core-5.5' for glob 'mysql*'
Note, selecting 'mysql-server-core-5.6' for glob 'mysql*'
Note, selecting 'mysql-server-core-5.7' for glob 'mysql*'
Note, selecting 'mysql-source-5.7' for glob 'mysql*'
Le paquet « mysql-client-5.5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-client-5.6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-core-5.6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-client-core-5.5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-client-core-5.6 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « mysql-common » au lieu de « mysql-common-5.6 »
Le paquet « mysql-server-5.5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-5.6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-core-5.5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-testsuite-5.5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-testsuite-5.6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-5.0 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-5.1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-server-core-5.1 » n'est pas installé, et ne peut donc être supprimé
Note, selecting 'php-horde-timeobjects' for glob 'php*'
Note, selecting 'php-exif' for glob 'php*'
Note, selecting 'php-symfony-form' for glob 'php*'
Note, selecting 'php5.6-tokenizer' for glob 'php*'
Note, selecting 'php5-mapscript' for glob 'php*'
Note, selecting 'php-letodms-core' for glob 'php*'
Note, selecting 'php-guzzlehttp-promises' for glob 'php*'
Note, selecting 'php5.6-posix' for glob 'php*'
Note, selecting 'php-myclabs-deep-copy' for glob 'php*'
Note, selecting 'php-icinga' for glob 'php*'
Note, selecting 'php5.6-iconv' for glob 'php*'
Note, selecting 'php-codesniffer' for glob 'php*'
Note, selecting 'php-net-pop3' for glob 'php*'
Note, selecting 'php-xmlwriter' for glob 'php*'
Note, selecting 'php-horde-elasticsearch' for glob 'php*'
Note, selecting 'php-horde-mail-autoconfig' for glob 'php*'
Note, selecting 'phpapi-20151012' for glob 'php*'
Note, selecting 'php-xdiff' for glob 'php*'
Note, selecting 'php-composer-semver' for glob 'php*'
Note, selecting 'php-horde-history' for glob 'php*'
Note, selecting 'php-horde-image' for glob 'php*'
Note, selecting 'php-zend-filter' for glob 'php*'
Note, selecting 'php-doctrine-inflector' for glob 'php*'
Note, selecting 'php5.6-mysqlnd' for glob 'php*'
Note, selecting 'php-psr-http-message' for glob 'php*'
Note, selecting 'php-mdb2-driver-mysql' for glob 'php*'
Note, selecting 'php-horde-stream' for glob 'php*'
Note, selecting 'php-validate' for glob 'php*'
Note, selecting 'php-pear-frontend-web' for glob 'php*'
Note, selecting 'php-erusev-parsedown' for glob 'php*'
Note, selecting 'php-http' for glob 'php*'
Note, selecting 'php-horde-prefs' for glob 'php*'
Note, selecting 'php-patchwork-jsqueeze' for glob 'php*'
Note, selecting 'php7.2-common' for glob 'php*'
Note, selecting 'php5.6-pdo' for glob 'php*'
Note, selecting 'php7.2-cgi' for glob 'php*'
Note, selecting 'php-net-ipv4' for glob 'php*'
Note, selecting 'php-net-ipv6' for glob 'php*'
Note, selecting 'php-doctrine-annotations' for glob 'php*'
Note, selecting 'php-adodb' for glob 'php*'
Note, selecting 'php-db' for glob 'php*'
Note, selecting 'php7.2-cli' for glob 'php*'
Note, selecting 'php-gd' for glob 'php*'
Note, selecting 'php7.0-exif' for glob 'php*'
Note, selecting 'php-apcu-bc' for glob 'php*'
Note, selecting 'php-ircmaxell-password-compat' for glob 'php*'
Note, selecting 'php-auth-sasl' for glob 'php*'
Note, selecting 'phpunit-exporter' for glob 'php*'
Note, selecting 'phpreports' for glob 'php*'
Note, selecting 'php-doctrine-bundle' for glob 'php*'
Note, selecting 'php5.6-pdo-mysql' for glob 'php*'
Note, selecting 'php-text-wiki-tiki' for glob 'php*'
Note, selecting 'php-xdebug' for glob 'php*'
Note, selecting 'php7.0-xmlrpc' for glob 'php*'
Note, selecting 'php7.0-simplexml' for glob 'php*'
Note, selecting 'php-xml' for glob 'php*'
Note, selecting 'php7.0-bz2' for glob 'php*'
Note, selecting 'php-symfony-doctrine-bridge' for glob 'php*'
Note, selecting 'php7.2-dom' for glob 'php*'
Note, selecting 'php-horde-perms' for glob 'php*'
Note, selecting 'php-xsl' for glob 'php*'
Note, selecting 'php-text-wiki-mediawiki' for glob 'php*'
Note, selecting 'php-horde-argv' for glob 'php*'
Note, selecting 'php-auth' for glob 'php*'
Note, selecting 'php-zend-search' for glob 'php*'
Note, selecting 'php7.0-cgi' for glob 'php*'
Note, selecting 'php-json-patch' for glob 'php*'
Note, selecting 'php-yac' for glob 'php*'
Note, selecting 'php-yaz' for glob 'php*'
Note, selecting 'php7.0-cli' for glob 'php*'
Note, selecting 'phpunit' for glob 'php*'
Note, selecting 'php-league-flysystem-eventable-filesystem' for glob 'php*'
Note, selecting 'php7.0-sockets' for glob 'php*'
Note, selecting 'phpapi-20131226' for glob 'php*'
Note, selecting 'php-doctrine-couchdb' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-rijndael' for glob 'php*'
Note, selecting 'php-net-smtp' for glob 'php*'
Note, selecting 'php-igbinary' for glob 'php*'
Note, selecting 'php-symfony-intl' for glob 'php*'
Note, selecting 'php-zeta-console-tools' for glob 'php*'
Note, selecting 'php-sabre-vobject-3' for glob 'php*'
Note, selecting 'php7.0-dba' for glob 'php*'
Note, selecting 'php-sabre-event' for glob 'php*'
Note, selecting 'php-league-flysystem-webdav' for glob 'php*'
Note, selecting 'php7.0-dev' for glob 'php*'
Note, selecting 'php-symfony-debug' for glob 'php*'
Note, selecting 'php-horde-socket-client' for glob 'php*'
Note, selecting 'php-punic-calendar' for glob 'php*'
Note, selecting 'php-horde-http' for glob 'php*'
Note, selecting 'php-symfony-templating' for glob 'php*'
Note, selecting 'php7.0-dom' for glob 'php*'
Note, selecting 'php-horde-role' for glob 'php*'
Note, selecting 'php-dompdf' for glob 'php*'
Note, selecting 'php-zip' for glob 'php*'
Note, selecting 'php-phpseclib' for glob 'php*'
Note, selecting 'php-zmq' for glob 'php*'
Note, selecting 'php-barnabywalters-mf-cleaner' for glob 'php*'
Note, selecting 'php-horde-text-filter-jsmin' for glob 'php*'
Note, selecting 'php-http-client' for glob 'php*'
Note, selecting 'php7.2-fpm' for glob 'php*'
Note, selecting 'php-kdyby-events' for glob 'php*'
Note, selecting 'php-stomp' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-twofish' for glob 'php*'
Note, selecting 'php7.0-sysvmsg' for glob 'php*'
Note, selecting 'php-sysvmsg' for glob 'php*'
Note, selecting 'php7.2-ftp' for glob 'php*'
Note, selecting 'php-zeta-unit-test' for glob 'php*'
Note, selecting 'php-apigen-theme-bootstrap' for glob 'php*'
Note, selecting 'php-zendframework-zend-eventmanager' for glob 'php*'
Note, selecting 'php-horde-css-parser' for glob 'php*'
Note, selecting 'php-raphf' for glob 'php*'
Note, selecting 'php-xmlreader' for glob 'php*'
Note, selecting 'php5.6-calendar' for glob 'php*'
Note, selecting 'php-league-flysystem-cached-adapter' for glob 'php*'
Note, selecting 'php-common' for glob 'php*'
Note, selecting 'php5-gd' for glob 'php*'
Note, selecting 'php-nette' for glob 'php*'
Note, selecting 'php-zendframework-zend-stdlib' for glob 'php*'
Note, selecting 'php-horde-auth' for glob 'php*'
Note, selecting 'php-twig-doc' for glob 'php*'
Note, selecting 'php-symfony-expression-language' for glob 'php*'
Note, selecting 'php-horde-content' for glob 'php*'
Note, selecting 'php7.0-fpm' for glob 'php*'
Note, selecting 'php7.2-sodium' for glob 'php*'
Note, selecting 'php7.0-gd' for glob 'php*'
Note, selecting 'php7.0-ftp' for glob 'php*'
Note, selecting 'php5.6-fileinfo' for glob 'php*'
Note, selecting 'php-horde-passwd' for glob 'php*'
Note, selecting 'php7.2-mysql' for glob 'php*'
Note, selecting 'php-pimple' for glob 'php*'
Note, selecting 'php-horde-routes' for glob 'php*'
Note, selecting 'php-phpdocumentor-reflection-docblock' for glob 'php*'
Note, selecting 'php7.0-gmp' for glob 'php*'
Note, selecting 'php-symfony-serializer' for glob 'php*'
Note, selecting 'php-horde-scheduler' for glob 'php*'
Note, selecting 'php-date-holidays' for glob 'php*'
Note, selecting 'php-uopz' for glob 'php*'
Note, selecting 'php-mail' for glob 'php*'
Note, selecting 'php5.6' for glob 'php*'
Note, selecting 'php-bcmath' for glob 'php*'
Note, selecting 'phpbb3' for glob 'php*'
Note, selecting 'php5-common' for glob 'php*'
Note, selecting 'php-symfony-console' for glob 'php*'
Note, selecting 'php-depend' for glob 'php*'
Note, selecting 'php-xml-util' for glob 'php*'
Note, selecting 'php-gnupg' for glob 'php*'
Note, selecting 'php-user-cache' for glob 'php*'
Note, selecting 'php-compat' for glob 'php*'
Note, selecting 'php-league-flysystem-aws-s3-v2' for glob 'php*'
Note, selecting 'php-league-flysystem-aws-s3-v3' for glob 'php*'
Note, selecting 'php-posix' for glob 'php*'
Note, selecting 'php7.2-sockets' for glob 'php*'
Note, selecting 'php-symfony-yaml' for glob 'php*'
Note, selecting 'php-iconv' for glob 'php*'
Note, selecting 'php-irods-prods' for glob 'php*'
Note, selecting 'php-phpseclib-file-ansi' for glob 'php*'
Note, selecting 'php-horde-timezone' for glob 'php*'
Note, selecting 'php-horde-crypt' for glob 'php*'
Note, selecting 'phpunit-git' for glob 'php*'
Note, selecting 'php-dflydev-markdown' for glob 'php*'
Note, selecting 'phpunit-global-state' for glob 'php*'
Note, selecting 'phpunit-code-unit-reverse-lookup' for glob 'php*'
Note, selecting 'php-horde-imap-client' for glob 'php*'
Note, selecting 'php-horde-icalendar' for glob 'php*'
Note, selecting 'php-zend-hydrator' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-blowfish' for glob 'php*'
Note, selecting 'php-tokenizer' for glob 'php*'
Note, selecting 'php-libsmbclient' for glob 'php*'
Note, selecting 'phpcpd' for glob 'php*'
Note, selecting 'php-symfony-options-resolver' for glob 'php*'
Note, selecting 'php7.0-opcache' for glob 'php*'
Note, selecting 'php-opcache' for glob 'php*'
Note, selecting 'php-saprfc' for glob 'php*'
Note, selecting 'php-zend-eventmanager' for glob 'php*'
Note, selecting 'php-punic-common' for glob 'php*'
Note, selecting 'php-davedevelopment-hamcrest-php' for glob 'php*'
Note, selecting 'php-horde-javascriptminify-jsmin' for glob 'php*'
Note, selecting 'php7.0' for glob 'php*'
Note, selecting 'php7.2' for glob 'php*'
Note, selecting 'php7.0-pspell' for glob 'php*'
Note, selecting 'php7.2-sysvmsg' for glob 'php*'
Note, selecting 'php-psr-http-message-implementation' for glob 'php*'
Note, selecting 'php-horde-logintasks' for glob 'php*'
Note, selecting 'php-sebastian-resource-operations' for glob 'php*'
Note, selecting 'php-mdb2' for glob 'php*'
Note, selecting 'php-zipstreamer' for glob 'php*'
Note, selecting 'php7.0-sysvsem' for glob 'php*'
Note, selecting 'php7.0-calendar' for glob 'php*'
Note, selecting 'php-sysvsem' for glob 'php*'
Note, selecting 'php-doctrine-collections' for glob 'php*'
Note, selecting 'php5.6-gettext' for glob 'php*'
Note, selecting 'phpdox' for glob 'php*'
Note, selecting 'php7.0-sysvshm' for glob 'php*'
Note, selecting 'php-sysvshm' for glob 'php*'
Note, selecting 'php-horde-stream-wrapper' for glob 'php*'
Note, selecting 'php-calendar' for glob 'php*'
Note, selecting 'php-horde-thrift' for glob 'php*'
Note, selecting 'php-horde-mail' for glob 'php*'
Note, selecting 'php-console-commandline' for glob 'php*'
Note, selecting 'php7.2-wddx' for glob 'php*'
Note, selecting 'php-webmozart-assert' for glob 'php*'
Note, selecting 'php-horde-mapi' for glob 'php*'
Note, selecting 'php-sql-formatter' for glob 'php*'
Note, selecting 'php-symfony-http-kernel' for glob 'php*'
Note, selecting 'phpwebcounter' for glob 'php*'
Note, selecting 'php-pdepend' for glob 'php*'
Note, selecting 'php7.0-recode' for glob 'php*'
Note, selecting 'php-horde-ansel' for glob 'php*'
Note, selecting 'php-raven' for glob 'php*'
Note, selecting 'php7.0-fileinfo' for glob 'php*'
Note, selecting 'php-horde-kolab-format' for glob 'php*'
Note, selecting 'php-mockery' for glob 'php*'
Note, selecting 'php-fileinfo' for glob 'php*'
Note, selecting 'php-interbase' for glob 'php*'
Note, selecting 'php-file-smbpasswd' for glob 'php*'
Note, selecting 'php-analog' for glob 'php*'
Note, selecting 'php5-imagick' for glob 'php*'
Note, selecting 'php-horde-editor' for glob 'php*'
Note, selecting 'php-graylog2-gelf-php' for glob 'php*'
Note, selecting 'php-phpseclib-math-biginteger' for glob 'php*'
Note, selecting 'php-sockets' for glob 'php*'
Note, selecting 'php7.2-calendar' for glob 'php*'
Note, selecting 'phpwebcounter-extra' for glob 'php*'
Note, selecting 'php7.0-common' for glob 'php*'
Note, selecting 'php-symfony-event-dispatcher' for glob 'php*'
Note, selecting 'php7.0-posix' for glob 'php*'
Note, selecting 'php-composer-spdx-licenses' for glob 'php*'
Note, selecting 'php-guzzlehttp-ringphp-doc' for glob 'php*'
Note, selecting 'php7.0-iconv' for glob 'php*'
Note, selecting 'php-league-flysystem-dropbox' for glob 'php*'
Note, selecting 'php-horde-mime-viewer' for glob 'php*'
Note, selecting 'php-horde-share' for glob 'php*'
Note, selecting 'php-sabre-dav-2.1' for glob 'php*'
Note, selecting 'php-mcrypt' for glob 'php*'
Note, selecting 'php-horde-exception' for glob 'php*'
Note, selecting 'php-horde-text-flowed' for glob 'php*'
Note, selecting 'php-horde-date-parser' for glob 'php*'
Note, selecting 'php-horde-kolab-storage' for glob 'php*'
Note, selecting 'php-phpseclib-file-x509' for glob 'php*'
Note, selecting 'php-file-passwd' for glob 'php*'
Note, selecting 'php-pdo-mysql' for glob 'php*'
Note, selecting 'php-league-oauth2-google' for glob 'php*'
Note, selecting 'php-scss-compass' for glob 'php*'
Note, selecting 'php-uuid' for glob 'php*'
Note, selecting 'php-horde-serialize' for glob 'php*'
Note, selecting 'php7.0-pdo-firebird' for glob 'php*'
Note, selecting 'php7.2-fileinfo' for glob 'php*'
Note, selecting 'php-cli-prompt' for glob 'php*'
Note, selecting 'php-msgpack' for glob 'php*'
Note, selecting 'php-suhosin' for glob 'php*'
Note, selecting 'php-phpseclib-file-asn1' for glob 'php*'
Note, selecting 'php-symfony-dom-crawler' for glob 'php*'
Note, selecting 'phpunit-diff' for glob 'php*'
Note, selecting 'php-net-smartirc' for glob 'php*'
Note, selecting 'php-codecoverage' for glob 'php*'
Note, selecting 'php-horde' for glob 'php*'
Note, selecting 'php-cordoval-hamcrest-php' for glob 'php*'
Note, selecting 'php-symfony-twig-bridge' for glob 'php*'
Note, selecting 'php-pdfparser' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-random' for glob 'php*'
Note, selecting 'phpunit-comparator' for glob 'php*'
Note, selecting 'php-zend-stdlib' for glob 'php*'
Note, selecting 'php-guzzle-stream' for glob 'php*'
Note, selecting 'php-horde-test' for glob 'php*'
Note, selecting 'php-horde-sessionhandler' for glob 'php*'
Note, selecting 'php7.2-pdo' for glob 'php*'
Note, selecting 'php-symfony-twig-bundle' for glob 'php*'
Note, selecting 'php7.2-xmlwriter' for glob 'php*'
Note, selecting 'php7.2-json' for glob 'php*'
Note, selecting 'php-videlalvaro-php-amqplib' for glob 'php*'
Note, selecting 'php-symfony-swiftmailer-bridge' for glob 'php*'
Note, selecting 'php-tidy' for glob 'php*'
Note, selecting 'php7.0-bcmath' for glob 'php*'
Note, selecting 'php-file-iterator' for glob 'php*'
Note, selecting 'php7.2-opcache' for glob 'php*'
Note, selecting 'php-net-dime' for glob 'php*'
Note, selecting 'php-directory-scanner' for glob 'php*'
Note, selecting 'php-zend-xmlrpc' for glob 'php*'
Note, selecting 'php-cssmin' for glob 'php*'
Note, selecting 'php5.6-shmop' for glob 'php*'
Note, selecting 'php7.0-sqlite3' for glob 'php*'
Note, selecting 'php-sqlite3' for glob 'php*'
Note, selecting 'php-sabre-http-3' for glob 'php*'
Note, selecting 'php-memcache' for glob 'php*'
Note, selecting 'php-sabre-uri' for glob 'php*'
Note, selecting 'php-zendframework-zendxml' for glob 'php*'
Note, selecting 'php7.2-mysqli' for glob 'php*'
Note, selecting 'php5-mcrypt' for glob 'php*'
Note, selecting 'php7.2-sysvsem' for glob 'php*'
Note, selecting 'php-text-password' for glob 'php*'
Note, selecting 'php-horde-util' for glob 'php*'
Note, selecting 'php-horde-feed' for glob 'php*'
Note, selecting 'php7.2-sysvshm' for glob 'php*'
Note, selecting 'php-picofeed' for glob 'php*'
Note, selecting 'php-net-ftp' for glob 'php*'
Note, selecting 'php7.2-phar' for glob 'php*'
Note, selecting 'php-horde-compress' for glob 'php*'
Note, selecting 'php-wddx' for glob 'php*'
Note, selecting 'php-punic' for glob 'php*'
Note, selecting 'php7.0-pdo' for glob 'php*'
Note, selecting 'php-console-getopt' for glob 'php*'
Note, selecting 'php-doctrine-phpcr-odm' for glob 'php*'
Note, selecting 'php-uploadprogress' for glob 'php*'
Note, selecting 'php-kit-pathjoin' for glob 'php*'
Note, selecting 'php-horde-compress-fast' for glob 'php*'
Note, selecting 'php-psr-log-implementation' for glob 'php*'
Note, selecting 'php-league-flysystem-ziparchive' for glob 'php*'
Note, selecting 'php-horde-pack' for glob 'php*'
Note, selecting 'php-horde-turba' for glob 'php*'
Note, selecting 'php-token-stream' for glob 'php*'
Note, selecting 'php-zend-db' for glob 'php*'
Note, selecting 'php-phpdocumentor-type-resolver' for glob 'php*'
Note, selecting 'php-pecl-http' for glob 'php*'
Note, selecting 'php-horde-xml-wbxml' for glob 'php*'
Note, selecting 'php-crypt-blowfish' for glob 'php*'
Note, selecting 'php7.2-curl' for glob 'php*'
Note, selecting 'php-symfony-filesystem' for glob 'php*'
Note, selecting 'php-pear' for glob 'php*'
Note, selecting 'php-auth-radius' for glob 'php*'
Note, selecting 'php7.0-tidy' for glob 'php*'
Note, selecting 'php-sabre-xml' for glob 'php*'
Note, selecting 'php-wfio' for glob 'php*'
Note, selecting 'php-pdo-firebird' for glob 'php*'
Note, selecting 'phpldapadmin' for glob 'php*'
Note, selecting 'phpunit-resource-operations' for glob 'php*'
Note, selecting 'php-finder-facade' for glob 'php*'
Note, selecting 'php7.0-xdebug' for glob 'php*'
Note, selecting 'php-symfony-css-selector' for glob 'php*'
Note, selecting 'phpunit-object-enumerator' for glob 'php*'
Note, selecting 'php-horde-secret' for glob 'php*'
Note, selecting 'phpmyadmin' for glob 'php*'
Note, selecting 'php-symfony-http-foundation' for glob 'php*'
Note, selecting 'php-phpseclib-net-sftp' for glob 'php*'
Note, selecting 'php-horde-kronolith' for glob 'php*'
Note, selecting 'phpapi-20170718' for glob 'php*'
Note, selecting 'php5.6-json' for glob 'php*'
Note, selecting 'phploc' for glob 'php*'
Note, selecting 'phpunit-mock-object' for glob 'php*'
Note, selecting 'php-horde-webmail' for glob 'php*'
Note, selecting 'php5.6-ctype' for glob 'php*'
Note, selecting 'php-symfony-stopwatch' for glob 'php*'
Note, selecting 'php-xml-parser' for glob 'php*'
Note, selecting 'php-horde-mime' for glob 'php*'
Note, selecting 'php7.0-wddx' for glob 'php*'
Note, selecting 'php-aws-sdk' for glob 'php*'
Note, selecting 'php5.6-readline' for glob 'php*'
Note, selecting 'php-horde-kolab-session' for glob 'php*'
Note, selecting 'php-text-template' for glob 'php*'
Note, selecting 'php-phpdocumentor-reflection' for glob 'php*'
Note, selecting 'php-horde-cli' for glob 'php*'
Note, selecting 'php5.6-phar' for glob 'php*'
Note, selecting 'php-pdo-dblib' for glob 'php*'
Note, selecting 'php7.0-pdo-pgsql' for glob 'php*'
Note, selecting 'php-json' for glob 'php*'
Note, selecting 'php-htmlpurifier' for glob 'php*'
Note, selecting 'php-mysqli' for glob 'php*'
Note, selecting 'php-horde-core' for glob 'php*'
Note, selecting 'php-services-weather' for glob 'php*'
Note, selecting 'php-net-dns2' for glob 'php*'
Note, selecting 'php-doctrine-orm' for glob 'php*'
Note, selecting 'php5-pgsql' for glob 'php*'
Note, selecting 'php-net-socket' for glob 'php*'
Note, selecting 'php-horde-service-weather' for glob 'php*'
Note, selecting 'php-horde-dav' for glob 'php*'
Note, selecting 'php5.6-xdebug' for glob 'php*'
Note, selecting 'php-text-wiki-creole' for glob 'php*'
Note, selecting 'php-sasl' for glob 'php*'
Note, selecting 'php-phpspec-prophecy' for glob 'php*'
Note, selecting 'php-horde-alarm' for glob 'php*'
Note, selecting 'php-phar' for glob 'php*'
Note, selecting 'php7.2-xmlreader' for glob 'php*'
Note, selecting 'php-horde-stream-filter' for glob 'php*'
Note, selecting 'php-horde-service-urlshortener' for glob 'php*'
Note, selecting 'php-apigen-theme-default' for glob 'php*'
Note, selecting 'php-doctrine-dbal' for glob 'php*'
Note, selecting 'php-net-ldap2' for glob 'php*'
Note, selecting 'php-net-ldap3' for glob 'php*'
Note, selecting 'php-horde-idna' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-aes' for glob 'php*'
Note, selecting 'php-jmespath' for glob 'php*'
Note, selecting 'php-sybase' for glob 'php*'
Note, selecting 'php-symfony-finder' for glob 'php*'
Note, selecting 'php-horde-service-twitter' for glob 'php*'
Note, selecting 'php-react-promise' for glob 'php*'
Note, selecting 'php-symfony-var-dumper' for glob 'php*'
Note, selecting 'php-ruflin-elastica' for glob 'php*'
Note, selecting 'php-ocramius-proxy-manager' for glob 'php*'
Note, selecting 'phpbb3-l10n' for glob 'php*'
Note, selecting 'php-html-safe' for glob 'php*'
Note, selecting 'php' for glob 'php*'
Note, selecting 'php-symfony-routing' for glob 'php*'
Note, selecting 'php-zendframework-zend-hydrator' for glob 'php*'
Note, selecting 'php-crypt-cbc' for glob 'php*'
Note, selecting 'php-net-sieve' for glob 'php*'
Note, selecting 'php-zend-code' for glob 'php*'
Note, selecting 'php7.2-posix' for glob 'php*'
Note, selecting 'phppgadmin' for glob 'php*'
Note, selecting 'php7.2-iconv' for glob 'php*'
Note, selecting 'php-random-compat' for glob 'php*'
Note, selecting 'php-scss' for glob 'php*'
Note, selecting 'php-horde-kolab-server' for glob 'php*'
Note, selecting 'php-horde-browser' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-tripledes' for glob 'php*'
Note, selecting 'php-league-flysystem-rackspace' for glob 'php*'
Note, selecting 'php-curl' for glob 'php*'
Note, selecting 'php-kadm5' for glob 'php*'
Note, selecting 'php7.2-xml' for glob 'php*'
Note, selecting 'php-xml-serializer' for glob 'php*'
Note, selecting 'php7.0-json' for glob 'php*'
Note, selecting 'php-structures-graph' for glob 'php*'
Note, selecting 'php7.2-xsl' for glob 'php*'
Note, selecting 'php-email-validator' for glob 'php*'
Note, selecting 'php-pgsql' for glob 'php*'
Note, selecting 'php-symfony-framework-bundle' for glob 'php*'
Note, selecting 'php7.2-intl' for glob 'php*'
Note, selecting 'php-libsodium' for glob 'php*'
Note, selecting 'php-horde-service-gravatar' for glob 'php*'
Note, selecting 'php-symfony-proxy-manager-bridge' for glob 'php*'
Note, selecting 'php-doctrine-data-fixtures' for glob 'php*'
Note, selecting 'phpunit-version' for glob 'php*'
Note, selecting 'php-fpdf' for glob 'php*'
Note, selecting 'php-tcpdf' for glob 'php*'
Note, selecting 'phpunit-recursion-context' for glob 'php*'
Note, selecting 'php5.6-common' for glob 'php*'
Note, selecting 'php7.0-mysqlnd' for glob 'php*'
Note, selecting 'php-mysqlnd' for glob 'php*'
Note, selecting 'phpunit-dbunit' for glob 'php*'
Note, selecting 'php-zendframework-zend-code' for glob 'php*'
Note, selecting 'php-mime-type' for glob 'php*'
Note, selecting 'php4-yaz' for glob 'php*'
Note, selecting 'php7.0-phar' for glob 'php*'
Note, selecting 'php-ldap' for glob 'php*'
Note, selecting 'php-horde-text-diff' for glob 'php*'
Note, selecting 'php7.0-mbstring' for glob 'php*'
Note, selecting 'php7.0-readline' for glob 'php*'
Note, selecting 'php-shmop' for glob 'php*'
Note, selecting 'php5-cgi' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-des' for glob 'php*'
Note, selecting 'php-horde-sesha' for glob 'php*'
Note, selecting 'php7.0-xml' for glob 'php*'
Note, selecting 'php-readline' for glob 'php*'
Note, selecting 'php5-cli' for glob 'php*'
Note, selecting 'php7.0-xsl' for glob 'php*'
Note, selecting 'php7.2-zip' for glob 'php*'
Note, selecting 'php7.2-tokenizer' for glob 'php*'
Note, selecting 'php-symfony-dependency-injection' for glob 'php*'
Note, selecting 'php-markdown' for glob 'php*'
Note, selecting 'php-elisp' for glob 'php*'
Note, selecting 'php-numbers-words' for glob 'php*'
Note, selecting 'php-xml-htmlsax3' for glob 'php*'
Note, selecting 'phpunit-environment' for glob 'php*'
Note, selecting 'php-phpdbg' for glob 'php*'
Note, selecting 'php5-dev' for glob 'php*'
Note, selecting 'php-horde-gollem' for glob 'php*'
Note, selecting 'php-net-nntp' for glob 'php*'
Note, selecting 'php-less' for glob 'php*'
Note, selecting 'php-horde-syncml' for glob 'php*'
Note, selecting 'php-horde-notification' for glob 'php*'
Note, selecting 'php-horde-imp' for glob 'php*'
Note, selecting 'phpqrcode' for glob 'php*'
Note, selecting 'php-monolog' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-base' for glob 'php*'
Note, selecting 'php-zend-json' for glob 'php*'
Note, selecting 'php7.0-curl' for glob 'php*'
Note, selecting 'php-doctrine-common' for glob 'php*'
Note, selecting 'php-simplexml' for glob 'php*'
Note, selecting 'php7.2-mbstring' for glob 'php*'
Note, selecting 'php-horde-form' for glob 'php*'
Note, selecting 'php-deepcopy' for glob 'php*'
Note, selecting 'php-apc' for glob 'php*'
Note, selecting 'php7.2-readline' for glob 'php*'
Note, selecting 'php-text-captcha' for glob 'php*'
Note, selecting 'php7.2-gd' for glob 'php*'
Note, selecting 'php-ast' for glob 'php*'
Note, selecting 'php-swiftmailer' for glob 'php*'
Note, selecting 'php7.0-zip' for glob 'php*'
Note, selecting 'php-symfony-debug-bundle' for glob 'php*'
Note, selecting 'php-propro-dev' for glob 'php*'
Note, selecting 'php-console-table' for glob 'php*'
Note, selecting 'php-horde-activesync' for glob 'php*'
Note, selecting 'php-fshl' for glob 'php*'
Note, selecting 'php-imap' for glob 'php*'
Note, selecting 'php-radius' for glob 'php*'
Note, selecting 'php-crypt-gpg' for glob 'php*'
Note, selecting 'php-horde-tree' for glob 'php*'
Note, selecting 'php7.0-ldap' for glob 'php*'
Note, selecting 'php-horde-ldap' for glob 'php*'
Note, selecting 'php-wikidiff2' for glob 'php*'
Note, selecting 'php-horde-support' for glob 'php*'
Note, selecting 'phpphylotree' for glob 'php*'
Note, selecting 'php-doctrine-lexer' for glob 'php*'
Note, selecting 'php7.0-pgsql' for glob 'php*'
Note, selecting 'php-raphf-dev' for glob 'php*'
Note, selecting 'php-bz2' for glob 'php*'
Note, selecting 'php-font-lib' for glob 'php*'
Note, selecting 'php5-phpdbg' for glob 'php*'
Note, selecting 'php5-fpm' for glob 'php*'
Note, selecting 'php-cas' for glob 'php*'
Note, selecting 'php-symfony-validator' for glob 'php*'
Note, selecting 'php-symfony-browser-kit' for glob 'php*'
Note, selecting 'php-doctrine-cache-bundle' for glob 'php*'
Note, selecting 'php-cgi' for glob 'php*'
Note, selecting 'php-cli' for glob 'php*'
Note, selecting 'php-cpd' for glob 'php*'
Note, selecting 'php-ctype' for glob 'php*'
Note, selecting 'php-cache' for glob 'php*'
Note, selecting 'php-intl' for glob 'php*'
Note, selecting 'php-sabre-http' for glob 'php*'
Note, selecting 'php-net-url2' for glob 'php*'
Note, selecting 'php5.6-mbstring' for glob 'php*'
Note, selecting 'php5.6-sysvmsg' for glob 'php*'
Note, selecting 'php-horde-stringprep' for glob 'php*'
Note, selecting 'php7.2-pdo-mysql' for glob 'php*'
Note, selecting 'php7.0-shmop' for glob 'php*'
Note, selecting 'php-http-request2' for glob 'php*'
Note, selecting 'php-horde-log' for glob 'php*'
Note, selecting 'php-file-find' for glob 'php*'
Note, selecting 'php-dba' for glob 'php*'
Note, selecting 'php-horde-service-facebook' for glob 'php*'
Note, selecting 'php-horde-cache' for glob 'php*'
Note, selecting 'php7.2-mysqlnd' for glob 'php*'
Note, selecting 'php7.0-mcrypt' for glob 'php*'
Note, selecting 'php-dev' for glob 'php*'
Note, selecting 'php-twig' for glob 'php*'
Note, selecting 'php-horde-lz4' for glob 'php*'
Note, selecting 'php-auth-http' for glob 'php*'
Note, selecting 'php-cache-lite' for glob 'php*'
Note, selecting 'php-text-figlet' for glob 'php*'
Note, selecting 'php-horde-javascriptminify' for glob 'php*'
Note, selecting 'php-doc' for glob 'php*'
Note, selecting 'php-dom' for glob 'php*'
Note, selecting 'php-mongo' for glob 'php*'
Note, selecting 'php-horde-template' for glob 'php*'
Note, selecting 'php-horde-hashtable' for glob 'php*'
Note, selecting 'php-oci8' for glob 'php*'
Note, selecting 'php-tokenreflection' for glob 'php*'
Note, selecting 'php-horde-whups' for glob 'php*'
Note, selecting 'php-horde-text-filter' for glob 'php*'
Note, selecting 'php-assetic' for glob 'php*'
Note, selecting 'php-horde-mongo' for glob 'php*'
Note, selecting 'php-zend-servicemanager' for glob 'php*'
Note, selecting 'php7.0-imap' for glob 'php*'
Note, selecting 'php-geoip' for glob 'php*'
Note, selecting 'php-http-oauth' for glob 'php*'
Note, selecting 'php-proxy-manager' for glob 'php*'
Note, selecting 'php-odbc' for glob 'php*'
Note, selecting 'php-horde-nag' for glob 'php*'
Note, selecting 'php-league-flysystem-copy' for glob 'php*'
Note, selecting 'php-symfony-web-profiler-bundle' for glob 'php*'
Note, selecting 'php-horde-queue' for glob 'php*'
Note, selecting 'php-pecl-http-dev' for glob 'php*'
Note, selecting 'php-horde-imsp' for glob 'php*'
Note, selecting 'php-zend-serializer' for glob 'php*'
Note, selecting 'php-autoload' for glob 'php*'
Note, selecting 'php-mdb2-driver-pgsql' for glob 'php*'
Note, selecting 'php5.6-mysql' for glob 'php*'
Note, selecting 'php-horde-nls' for glob 'php*'
Note, selecting 'php-net-url' for glob 'php*'
Note, selecting 'php-symfony-config' for glob 'php*'
Note, selecting 'phpsysinfo' for glob 'php*'
Note, selecting 'php-horde-ingo' for glob 'php*'
Note, selecting 'php-phpseclib-net-ssh1' for glob 'php*'
Note, selecting 'php-phpseclib-net-ssh2' for glob 'php*'
Note, selecting 'php-fpm' for glob 'php*'
Note, selecting 'php-libpuzzle' for glob 'php*'
Note, selecting 'php-text-wiki' for glob 'php*'
Note, selecting 'php-ftp' for glob 'php*'
Note, selecting 'php-symfony-monolog-bridge' for glob 'php*'
Note, selecting 'php-psr-log' for glob 'php*'
Note, selecting 'php7.0-intl' for glob 'php*'
Note, selecting 'php-gmagick' for glob 'php*'
Note, selecting 'php-superclosure' for glob 'php*'
Note, selecting 'php-all-dev' for glob 'php*'
Note, selecting 'php7.0-xmlwriter' for glob 'php*'
Note, selecting 'php-symfony-property-access' for glob 'php*'
Note, selecting 'php-xml-svg' for glob 'php*'
Note, selecting 'php-pear-frontend-gtk' for glob 'php*'
Note, selecting 'php-fxsl' for glob 'php*'
Note, selecting 'php7.2-simplexml' for glob 'php*'
Note, selecting 'php-gmp' for glob 'php*'
Note, selecting 'php-patchwork-utf8' for glob 'php*'
Note, selecting 'php-horde-spellchecker' for glob 'php*'
Note, selecting 'php-horde-pdf' for glob 'php*'
Note, selecting 'php7.0-ctype' for glob 'php*'
Note, selecting 'php7.0-pdo-sqlite' for glob 'php*'
Note, selecting 'php7.0-enchant' for glob 'php*'
Note, selecting 'php-enchant' for glob 'php*'
Note, selecting 'php-streams' for glob 'php*'
Note, selecting 'php-zendframework-zend-db' for glob 'php*'
Note, selecting 'php-text-languagedetect' for glob 'php*'
Note, selecting 'php-redis' for glob 'php*'
Note, selecting 'php-timer' for glob 'php*'
Note, selecting 'php-net-vpopmaild' for glob 'php*'
Note, selecting 'php-net-publicsuffix' for glob 'php*'
Note, selecting 'php7.0-odbc' for glob 'php*'
Note, selecting 'php-xmlrpc' for glob 'php*'
Note, selecting 'php-mbstring' for glob 'php*'
Note, selecting 'php-snmp' for glob 'php*'
Note, selecting 'php-symfony-phpunit-bridge' for glob 'php*'
Note, selecting 'php7.0-gettext' for glob 'php*'
Note, selecting 'php-gettext' for glob 'php*'
Note, selecting 'php-htmlawed' for glob 'php*'
Note, selecting 'php-idn' for glob 'php*'
Note, selecting 'php-geshi' for glob 'php*'
Note, selecting 'php5.6-sysvsem' for glob 'php*'
Note, selecting 'php7.0-pdo-odbc' for glob 'php*'
Note, selecting 'php5.6-sysvshm' for glob 'php*'
Note, selecting 'php-smbclient' for glob 'php*'
Note, selecting 'php-soap' for glob 'php*'
Note, selecting 'php-horde-mnemo' for glob 'php*'
Note, selecting 'php-horde-rdo' for glob 'php*'
Note, selecting 'php-xcache' for glob 'php*'
Note, selecting 'php-solr' for glob 'php*'
Note, selecting 'php-libvirt-php' for glob 'php*'
Note, selecting 'php-horde-rpc' for glob 'php*'
Note, selecting 'php-dropbox' for glob 'php*'
Note, selecting 'php-horde-cssminify' for glob 'php*'
Note, selecting 'php-zeta-base' for glob 'php*'
Note, selecting 'php5.6-cgi' for glob 'php*'
Note, selecting 'php5.6-cli' for glob 'php*'
Note, selecting 'php-finder-facade-doc' for glob 'php*'
Note, selecting 'php-file-fstab' for glob 'php*'
Note, selecting 'php-seclib' for glob 'php*'
Note, selecting 'php-jwt' for glob 'php*'
Note, selecting 'php-fdomdocument' for glob 'php*'
Note, selecting 'php-phpseclib-system-ssh-agent' for glob 'php*'
Note, selecting 'php7.0-mysqli' for glob 'php*'
Note, selecting 'php-pclzip' for glob 'php*'
Note, selecting 'php-phpdocumentor-reflection-common' for glob 'php*'
Note, selecting 'php-mail-mbox' for glob 'php*'
Note, selecting 'php-date' for glob 'php*'
Note, selecting 'php-net-idna' for glob 'php*'
Note, selecting 'php-memcached' for glob 'php*'
Note, selecting 'php-horde-smtp' for glob 'php*'
Note, selecting 'php-horde-db' for glob 'php*'
Note, selecting 'php5.6-sockets' for glob 'php*'
Note, selecting 'php7.1-xdebug' for glob 'php*'
Note, selecting 'php-horde-openxchange' for glob 'php*'
Note, selecting 'php-php-facedetect' for glob 'php*'
Note, selecting 'phpab' for glob 'php*'
Note, selecting 'php-google-api-php-client' for glob 'php*'
Note, selecting 'php-league-flysystem-azure' for glob 'php*'
Note, selecting 'php7.0-pdo-mysql' for glob 'php*'
Note, selecting 'phpmd' for glob 'php*'
Note, selecting 'php7.0-snmp' for glob 'php*'
Note, selecting 'php-guzzlehttp' for glob 'php*'
Note, selecting 'php-ocramius-generated-hydrator' for glob 'php*'
Note, selecting 'php-oauth' for glob 'php*'
Note, selecting 'php-doctrine-instantiator' for glob 'php*'
Note, selecting 'php5-mysql' for glob 'php*'
Note, selecting 'php-sabre-vobject' for glob 'php*'
Note, selecting 'php-http-webdav-server' for glob 'php*'
Note, selecting 'php-horde-itip' for glob 'php*'
Note, selecting 'php-loc' for glob 'php*'
Note, selecting 'php-log' for glob 'php*'
Note, selecting 'php7.0-soap' for glob 'php*'
Note, selecting 'php7.0-sybase' for glob 'php*'
Note, selecting 'php-horde-oauth' for glob 'php*'
Note, selecting 'php-apigen' for glob 'php*'
Note, selecting 'php-mockery-doc' for glob 'php*'
Note, selecting 'php5.6-mysqli' for glob 'php*'
Note, selecting 'php-lzf' for glob 'php*'
Note, selecting 'php-nrk-predis' for glob 'php*'
Note, selecting 'php-symfony-security-bundle' for glob 'php*'
Note, selecting 'php-horde-view' for glob 'php*'
Note, selecting 'php-horde-translation' for glob 'php*'
Note, selecting 'php-horde-url' for glob 'php*'
Note, selecting 'php-horde-autoloader' for glob 'php*'
Note, selecting 'php-mail-mimedecode' for glob 'php*'
Note, selecting 'php-mdb' for glob 'php*'
Note, selecting 'php-mf2' for glob 'php*'
Note, selecting 'php7.0-xmlreader' for glob 'php*'
Note, selecting 'php-json-schema' for glob 'php*'
Note, selecting 'php-horde-lock' for glob 'php*'
Note, selecting 'php7.2-shmop' for glob 'php*'
Note, selecting 'php-horde-wicked' for glob 'php*'
Note, selecting 'php-ssh2' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-hash' for glob 'php*'
Note, selecting 'php-horde-controller' for glob 'php*'
Note, selecting 'php5.6-fpm' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-rc4' for glob 'php*'
Note, selecting 'phpgacl' for glob 'php*'
Note, selecting 'php-horde-vfs' for glob 'php*'
Note, selecting 'php5.6-ftp' for glob 'php*'
Note, selecting 'phpapi-20160303' for glob 'php*'
Note, selecting 'php-console-color2' for glob 'php*'
Note, selecting 'php-services-json' for glob 'php*'
Note, selecting 'php7.2-gettext' for glob 'php*'
Note, selecting 'php5' for glob 'php*'
Note, selecting 'php-aws-php-sns-message-validator' for glob 'php*'
Note, selecting 'php-phpseclib-crypt-rsa' for glob 'php*'
Note, selecting 'php-horde-data' for glob 'php*'
Note, selecting 'php-horde-date' for glob 'php*'
Note, selecting 'php-console' for glob 'php*'
Note, selecting 'php-google-auth' for glob 'php*'
Note, selecting 'php-getid3' for glob 'php*'
Note, selecting 'php-league-flysystem-sftp' for glob 'php*'
Note, selecting 'php-securitylib' for glob 'php*'
Note, selecting 'php-psr-cache' for glob 'php*'
Note, selecting 'php-kodova-hamcrest-php' for glob 'php*'
Note, selecting 'php-amqplib' for glob 'php*'
Note, selecting 'php-mysql' for glob 'php*'
Note, selecting 'php-invoker' for glob 'php*'
Note, selecting 'php7.2-exif' for glob 'php*'
Note, selecting 'php-zend-soap' for glob 'php*'
Note, selecting 'php-guzzlehttp-ringphp' for glob 'php*'
Note, selecting 'php-vpopmail' for glob 'php*'
Note, selecting 'php-symfony-class-loader' for glob 'php*'
Note, selecting 'php-horde-xml-element' for glob 'php*'
Note, selecting 'php-pspell' for glob 'php*'
Note, selecting 'php-pam' for glob 'php*'
Note, selecting 'php-pdo' for glob 'php*'
Note, selecting 'php-league-oauth2-client' for glob 'php*'
Note, selecting 'php-xajax' for glob 'php*'
Note, selecting 'php-openid' for glob 'php*'
Note, selecting 'php7.0-phpdbg' for glob 'php*'
Note, selecting 'php-pmd' for glob 'php*'
Note, selecting 'php-horde-listheaders' for glob 'php*'
Note, selecting 'php-imagick' for glob 'php*'
Note, selecting 'php-amqp' for glob 'php*'
Note, selecting 'php-league-flysystem' for glob 'php*'
Note, selecting 'php-sqlite' for glob 'php*'
Note, selecting 'php-horde-groupware' for glob 'php*'
Note, selecting 'php-http-request' for glob 'php*'
Note, selecting 'php-net-ldap' for glob 'php*'
Note, selecting 'php-crypt-chap' for glob 'php*'
Note, selecting 'php7.0-tokenizer' for glob 'php*'
Note, selecting 'php-guzzlehttp-psr7' for glob 'php*'
Note, selecting 'php-net-whois' for glob 'php*'
Note, selecting 'php7.2-ctype' for glob 'php*'
Note, selecting 'php-cssembed' for glob 'php*'
Note, selecting 'php5.6-opcache' for glob 'php*'
Note, selecting 'php-horde-memcache' for glob 'php*'
Note, selecting 'php-horde-scribe' for glob 'php*'
Note, selecting 'php-recode' for glob 'php*'
Note, selecting 'php-horde-constraint' for glob 'php*'
Note, selecting 'php-horde-group' for glob 'php*'
Note, selecting 'php-parser' for glob 'php*'
Note, selecting 'php-mail-mime' for glob 'php*'
Note, selecting 'php-mongodb' for glob 'php*'
Note, selecting 'php-zend-xml' for glob 'php*'
Note, selecting 'php-letodms-lucene' for glob 'php*'
Note, selecting 'php7.0-pdo-dblib' for glob 'php*'
Note, selecting 'php-propro' for glob 'php*'
Note, selecting 'php-pdo-pgsql' for glob 'php*'
Note, selecting 'php-horde-injector' for glob 'php*'
Note, selecting 'php-rrd' for glob 'php*'
Note, selecting 'php-symfony-process' for glob 'php*'
Note, selecting 'php-pdo-odbc' for glob 'php*'
Note, selecting 'php-horde-crypt-blowfish' for glob 'php*'
Note, selecting 'php5-sqlite' for glob 'php*'
Note, selecting 'php-symfony-locale' for glob 'php*'
Note, selecting 'php-sepa-direct-debit' for glob 'php*'
Note, selecting 'php-rollbar' for glob 'php*'
Note, selecting 'php5.6-exif' for glob 'php*'
Note, selecting 'php-doctrine-mongodb-odm' for glob 'php*'
Note, selecting 'php-apcu' for glob 'php*'
Note, selecting 'php7.0-mysql' for glob 'php*'
Note, selecting 'php-doctrine-cache' for glob 'php*'
Note, selecting 'php-mythtv' for glob 'php*'
Note, selecting 'php-horde-token' for glob 'php*'
Note, selecting 'php-smb' for glob 'php*'
Note, selecting 'php-sabre-dav' for glob 'php*'
Note, selecting 'php7.0-interbase' for glob 'php*'
Note, selecting 'php-horde-trean' for glob 'php*'
Note, selecting 'php-pdo-sqlite' for glob 'php*'
Note, selecting 'php-xml-rpc2' for glob 'php*'
Note, selecting 'php-net-imap' for glob 'php*'
Note, selecting 'php7.2-xdebug' for glob 'php*'
Note, selecting 'php-symfony-translation' for glob 'php*'
Note, selecting 'php-pager' for glob 'php*'
Note, selecting 'php-hamcrest' for glob 'php*'
Note, selecting 'php-symfony-asset' for glob 'php*'
Note, selecting 'php-math-biginteger' for glob 'php*'
Note, selecting 'php-symfony-security' for glob 'php*'
Note, selecting 'php-image-text' for glob 'php*'
Le paquet « php5-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apcu-bc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-gmagick » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-uploadprogress » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pear-frontend-gtk » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pear-frontend-web » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-pear » au lieu de « php-console-getopt »
Note : sélection de « php-pear » au lieu de « php-structures-graph »
Note : sélection de « php-pear » au lieu de « php-xml-util »
Le paquet « php5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-cgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-cli » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php7.0-common » au lieu de « php7.0-calendar »
Note : sélection de « php7.0-common » au lieu de « php7.0-ctype »
Note : sélection de « php7.0-common » au lieu de « php7.0-exif »
Note : sélection de « php7.0-common » au lieu de « php7.0-fileinfo »
Note : sélection de « php7.0-common » au lieu de « php7.0-ftp »
Note : sélection de « php7.0-common » au lieu de « php7.0-gettext »
Note : sélection de « php7.0-common » au lieu de « php7.0-iconv »
Note : sélection de « php7.0-common » au lieu de « php7.0-pdo »
Note : sélection de « php7.0-common » au lieu de « php7.0-phar »
Note : sélection de « php7.0-common » au lieu de « php7.0-posix »
Note : sélection de « php7.0-common » au lieu de « php7.0-shmop »
Note : sélection de « php7.0-common » au lieu de « php7.0-sockets »
Note : sélection de « php7.0-common » au lieu de « php7.0-sysvmsg »
Note : sélection de « php7.0-common » au lieu de « php7.0-sysvsem »
Note : sélection de « php7.0-common » au lieu de « php7.0-sysvshm »
Note : sélection de « php7.0-common » au lieu de « php7.0-tokenizer »
Le paquet « php5-dev » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php7.0-mysql » au lieu de « php7.0-mysqli »
Note : sélection de « php7.0-mysql » au lieu de « php7.0-mysqlnd »
Note : sélection de « php7.0-mysql » au lieu de « php7.0-pdo-mysql »
Note : sélection de « php7.0-odbc » au lieu de « php-pdo-odbc »
Note : sélection de « php7.0-odbc » au lieu de « php7.0-pdo-odbc »
Note : sélection de « php7.0-pgsql » au lieu de « php-pdo-pgsql »
Note : sélection de « php7.0-pgsql » au lieu de « php7.0-pdo-pgsql »
Note : sélection de « php7.0-sqlite3 » au lieu de « php-pdo-sqlite »
Note : sélection de « php7.0-sqlite3 » au lieu de « php7.0-pdo-sqlite »
Note : sélection de « php7.0-xml » au lieu de « php7.0-dom »
Note : sélection de « php7.0-xml » au lieu de « php7.0-simplexml »
Note : sélection de « php7.0-xml » au lieu de « php7.0-wddx »
Note : sélection de « php7.0-xml » au lieu de « php7.0-xmlreader »
Note : sélection de « php7.0-xml » au lieu de « php7.0-xmlwriter »
Le paquet « php-sqlite » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-mcrypt » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-mysql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-pgsql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-sqlite » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-gd » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5-mapscript » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-suhosin » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-adodb » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-oauth2-client » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-oauth2-google » n'est pas installé, et ne peut donc être supprimé
Le paquet « php4-yaz » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpphylotree » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « pdepend » au lieu de « php-depend »
Note : sélection de « pdepend » au lieu de « php-pdepend »
Le paquet « php-videlalvaro-php-amqplib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xcache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-less » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-scss » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cssembed » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-scss-compass » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-patchwork-jsqueeze » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-file-passwd » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-pop3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-auth-radius » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-file-smbpasswd » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http-client » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-vpopmaild » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-vpopmail » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-kadm5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-saprfc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-aws-php-sns-message-validator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-console-color2 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-deepcopy » au lieu de « php-myclabs-deep-copy »
Le paquet « php-doctrine-mongodb-odm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-phpcr-odm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http-oauth » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-guzzlehttp-psr7 » au lieu de « php-psr-http-message-implementation »
Le paquet « php-cordoval-hamcrest-php » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-davedevelopment-hamcrest-php » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-kodova-hamcrest-php » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-file-find » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-file-fstab » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mongo » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-libpuzzle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-php-facedetect » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pam » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sasl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-lzf » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-oci8 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-stringprep » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-seclib » au lieu de « php-phpseclib-file-asn1 »
Le paquet « php-date-holidays » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-idn » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xdiff » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-wiki-creole » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-wiki-mediawiki » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-wiki-tiki » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-eventable-filesystem » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-rackspace » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-copy » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-azure » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-webdav » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-aws-s3-v2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-aws-s3-v3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-dropbox » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-cached-adapter » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-sftp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem-ziparchive » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-barnabywalters-mf-cleaner » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-graylog2-gelf-php » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-raven » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-couchdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-ruflin-elastica » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mongo » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-rollbar » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-console » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-monolog » au lieu de « php-psr-log-implementation »
Le paquet « php-wfio » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-dflydev-markdown » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-erusev-parsedown » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-libsodium » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-ocramius-generated-hydrator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-xmlrpc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-json » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-soap » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-proxy-manager » au lieu de « php-ocramius-proxy-manager »
Le paquet « php-punic-calendar » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-punic-common » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-seclib » au lieu de « php-math-biginteger »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-aes »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-base »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-blowfish »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-des »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-hash »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-random »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-rc4 »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-rijndael »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-rsa »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-tripledes »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-crypt-twofish »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-file-ansi »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-file-x509 »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-math-biginteger »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-net-sftp »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-net-ssh1 »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-net-ssh2 »
Note : sélection de « php-seclib » au lieu de « php-phpseclib-system-ssh-agent »
Note : sélection de « php-smbclient » au lieu de « php-libsmbclient »
Le paquet « php-ircmaxell-password-compat » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-idna » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-zend-code » au lieu de « php-zendframework-zend-code »
Le paquet « php-zend-servicemanager » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-zend-db » au lieu de « php-zendframework-zend-db »
Note : sélection de « php-zend-eventmanager » au lieu de « php-zendframework-zend-eventmanager »
Le paquet « php-zend-serializer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-filter » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-zend-hydrator » au lieu de « php-zendframework-zend-hydrator »
Note : sélection de « php-zend-stdlib » au lieu de « php-zendframework-zend-stdlib »
Note : sélection de « php-zend-xml » au lieu de « php-zendframework-zendxml »
Note : sélection de « php7.0-interbase » au lieu de « php-pdo-firebird »
Note : sélection de « php7.0-interbase » au lieu de « php7.0-pdo-firebird »
Le paquet « php5-phpdbg » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php7.0-sybase » au lieu de « php-pdo-dblib »
Note : sélection de « php7.0-sybase » au lieu de « php7.0-pdo-dblib »
Note : sélection de « phpab » au lieu de « php-autoload »
Note : sélection de « phpcpd » au lieu de « php-cpd »
Note : sélection de « phploc » au lieu de « php-loc »
Note : sélection de « phpmd » au lieu de « php-pmd »
Le paquet « php-uopz » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « phpunit-resource-operations » au lieu de « php-sebastian-resource-operations »
Le paquet « php5-imagick » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-yaz » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php7.0-dba » au lieu de « php-dba »
Note : sélection de « php7.2-mysql » au lieu de « php7.2-mysqli »
Note : sélection de « php7.2-mysql » au lieu de « php7.2-mysqlnd »
Note : sélection de « php7.2-mysql » au lieu de « php7.2-pdo-mysql »
Note : sélection de « php7.2-xml » au lieu de « php7.2-xsl »
Note : sélection de « php7.2-xml » au lieu de « php7.2-dom »
Note : sélection de « php7.2-xml » au lieu de « php7.2-simplexml »
Note : sélection de « php7.2-xml » au lieu de « php7.2-wddx »
Note : sélection de « php7.2-xml » au lieu de « php7.2-xmlreader »
Note : sélection de « php7.2-xml » au lieu de « php7.2-xmlwriter »
Le paquet « php7.2-sodium » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php7.2-common » au lieu de « php7.2-calendar »
Note : sélection de « php7.2-common » au lieu de « php7.2-ctype »
Note : sélection de « php7.2-common » au lieu de « php7.2-exif »
Note : sélection de « php7.2-common » au lieu de « php7.2-fileinfo »
Note : sélection de « php7.2-common » au lieu de « php7.2-ftp »
Note : sélection de « php7.2-common » au lieu de « php7.2-gettext »
Note : sélection de « php7.2-common » au lieu de « php7.2-iconv »
Note : sélection de « php7.2-common » au lieu de « php7.2-pdo »
Note : sélection de « php7.2-common » au lieu de « php7.2-phar »
Note : sélection de « php7.2-common » au lieu de « php7.2-posix »
Note : sélection de « php7.2-common » au lieu de « php7.2-shmop »
Note : sélection de « php7.2-common » au lieu de « php7.2-sockets »
Note : sélection de « php7.2-common » au lieu de « php7.2-sysvmsg »
Note : sélection de « php7.2-common » au lieu de « php7.2-sysvsem »
Note : sélection de « php7.2-common » au lieu de « php7.2-sysvshm »
Note : sélection de « php7.2-common » au lieu de « php7.2-tokenizer »
Note : sélection de « php5.6-mysql » au lieu de « php5.6-mysqli »
Note : sélection de « php5.6-mysql » au lieu de « php5.6-mysqlnd »
Note : sélection de « php5.6-mysql » au lieu de « php5.6-pdo-mysql »
Note : sélection de « php5.6-common » au lieu de « php5.6-calendar »
Note : sélection de « php5.6-common » au lieu de « php5.6-ctype »
Note : sélection de « php5.6-common » au lieu de « php5.6-exif »
Note : sélection de « php5.6-common » au lieu de « php5.6-fileinfo »
Note : sélection de « php5.6-common » au lieu de « php5.6-ftp »
Note : sélection de « php5.6-common » au lieu de « php5.6-gettext »
Note : sélection de « php5.6-common » au lieu de « php5.6-iconv »
Note : sélection de « php5.6-common » au lieu de « php5.6-pdo »
Note : sélection de « php5.6-common » au lieu de « php5.6-phar »
Note : sélection de « php5.6-common » au lieu de « php5.6-posix »
Note : sélection de « php5.6-common » au lieu de « php5.6-shmop »
Note : sélection de « php5.6-common » au lieu de « php5.6-sockets »
Note : sélection de « php5.6-common » au lieu de « php5.6-sysvmsg »
Note : sélection de « php5.6-common » au lieu de « php5.6-sysvsem »
Note : sélection de « php5.6-common » au lieu de « php5.6-sysvshm »
Note : sélection de « php5.6-common » au lieu de « php5.6-tokenizer »
Le paquet « php5.6-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php5.6-cgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpapi-20160303 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « php-xdebug » au lieu de « php5.6-xdebug »
Note : sélection de « php-xdebug » au lieu de « php7.0-xdebug »
Note : sélection de « php-xdebug » au lieu de « php7.1-xdebug »
Note : sélection de « php-xdebug » au lieu de « php7.2-xdebug »
Le paquet « php7.2-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.2-cgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-plain » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-perl2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-perl2-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-perl2-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-python » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-python-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-wsgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-reload-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-authcassimple-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-authcookie-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-authenntlm-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-apreq2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-cas » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-gssapi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-kerb » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-mellon » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-memcookie » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-ntlm-winbind » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-openid » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-openidc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-pubtkt » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-radius » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-tkt » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authn-sasl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authn-webid » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authn-yubikey » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authnz-external » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authnz-pam » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authnz-persona » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authz-securepass » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-authz-unixgroup » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-bw » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-dacs » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-defensible » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-dnssd » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-encoding » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-evasive » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-fcgid » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-fcgid-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-form » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-form-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-geoip » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-gnutls » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-intercept-form-submit » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-jk » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-ldap-userdir » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-ldap-userdir-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-lisp » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-log-slow » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-log-sql » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-log-sql-dbi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-log-sql-mysql » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-log-sql-ssl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-lookup-identity » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-mapcache » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-mime-xattr » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-mono » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-musicindex » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-neko » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-netcgi-apache » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-nss » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-parser3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-passenger » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-proxy-msrpc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-qos » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-r-base » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-removeip » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-rivet » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-rivet-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-rpaf » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-ruid2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-scgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-security2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-shib2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-spamhaus » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-upload-progress » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-vhost-ldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-watchcat » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-webauth » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-webauthldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-webkdc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-wsgi-py3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-xforward » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-xsendfile » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-modsecurity » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mpm-itk » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-request-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-sitecontrol-perl » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-webauth » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-webkdc » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-mmm-agent » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-mmm-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-mmm-monitor » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-mmm-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-sandbox » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-utilities » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-workbench » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-workbench-data » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysqltcl » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysqltuner » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-amqp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-amqplib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-analog » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apcu » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apigen » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apigen-theme-bootstrap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-apigen-theme-default » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-assetic » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-auth » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-auth-http » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-auth-sasl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-aws-sdk » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cache-lite » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cas » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cli-prompt » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-codecoverage » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-codesniffer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-compat » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-composer-semver » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-composer-spdx-licenses » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-console-commandline » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-console-table » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-crypt-blowfish » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-crypt-cbc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-crypt-chap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-crypt-gpg » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cssmin » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-date » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-deepcopy » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-directory-scanner » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-annotations » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-cache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-cache-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-collections » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-data-fixtures » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-dbal » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-inflector » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-instantiator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-lexer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-doctrine-orm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-dompdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-dropbox » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-elisp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-email-validator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-fdomdocument » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-file-iterator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-finder-facade » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-finder-facade-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-font-lib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-fpdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-fshl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-fxsl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-geoip » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-geshi » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-getid3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-gnupg » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-google-api-php-client » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-google-auth » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzle-stream » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzlehttp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzlehttp-promises » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzlehttp-psr7 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzlehttp-ringphp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-guzzlehttp-ringphp-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-hamcrest » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-alarm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-ansel » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-argv » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-auth » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-autoloader » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-browser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-cache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-compress » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-compress-fast » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-constraint » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-content » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-controller » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-core » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-crypt » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-crypt-blowfish » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-css-parser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-cssminify » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-data » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-date » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-date-parser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-dav » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-db » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-editor » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-elasticsearch » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-exception » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-feed » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-form » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-gollem » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-group » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-groupware » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-hashtable » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-history » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-http » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-icalendar » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-idna » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-image » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-imap-client » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-imp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-imsp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-ingo » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-injector » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-itip » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-javascriptminify » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-kolab-format » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-kolab-server » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-kolab-session » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-kolab-storage » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-kronolith » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-ldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-listheaders » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-lock » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-log » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-logintasks » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-lz4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mail » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mail-autoconfig » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-memcache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mime » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mime-viewer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mnemo » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-nag » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-nls » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-notification » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-oauth » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-openxchange » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-pack » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-passwd » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-pdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-perms » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-prefs » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-queue » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-rdo » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-role » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-routes » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-rpc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-scheduler » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-scribe » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-secret » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-serialize » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-service-facebook » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-service-gravatar » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-service-twitter » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-service-urlshortener » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-service-weather » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-sesha » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-sessionhandler » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-share » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-smtp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-socket-client » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-spellchecker » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-stream » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-stream-filter » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-stream-wrapper » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-syncml » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-template » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-test » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-text-diff » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-text-filter » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-text-flowed » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-thrift » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-timeobjects » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-timezone » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-token » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-translation » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-trean » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-tree » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-turba » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-url » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-util » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-vfs » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-view » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-webmail » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-whups » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-wicked » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-xml-element » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-xml-wbxml » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-html-safe » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-htmlawed » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-htmlpurifier » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http-request » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http-request2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-http-webdav-server » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-igbinary » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-image-text » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-imagick » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-invoker » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-irods-prods » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-jmespath » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-json-patch » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-json-schema » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-jwt » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-kdyby-events » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-kit-pathjoin » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-league-flysystem » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-letodms-core » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-letodms-lucene » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-libvirt-php » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-log » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mail » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mail-mbox » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mail-mime » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mail-mimedecode » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-markdown » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mdb2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mdb2-driver-mysql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mdb2-driver-pgsql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-memcache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-memcached » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mf2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mime-type » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mockery » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mockery-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mongodb » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-monolog » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-msgpack » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-dime » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-dns2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ftp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-imap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ipv4 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ipv6 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ldap2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-ldap3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-nntp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-publicsuffix » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-sieve » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-smartirc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-smtp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-socket » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-url » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-url2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-net-whois » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-nette » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-nrk-predis » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-numbers-words » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-oauth » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-openid » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pager » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-parser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-patchwork-utf8 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pclzip » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pdfparser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pecl-http » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pecl-http-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpdocumentor-reflection » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpdocumentor-reflection-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpdocumentor-reflection-docblock » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpdocumentor-type-resolver » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpspec-prophecy » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-picofeed » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pimple » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-propro » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-propro-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-proxy-manager » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-psr-cache » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-psr-http-message » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-psr-log » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-punic » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-radius » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-random-compat » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-raphf » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-raphf-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-react-promise » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-redis » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-rrd » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-dav » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-dav-2.1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-event » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-http » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-http-3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-uri » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-vobject » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-xml » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-securitylib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sepa-direct-debit » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-services-json » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-services-weather » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-smb » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-solr » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sql-formatter » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-ssh2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-stomp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-streams » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-superclosure » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-swiftmailer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-asset » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-browser-kit » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-class-loader » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-config » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-console » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-css-selector » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-debug » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-debug-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-dependency-injection » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-doctrine-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-dom-crawler » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-event-dispatcher » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-expression-language » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-filesystem » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-finder » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-form » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-framework-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-http-foundation » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-http-kernel » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-intl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-locale » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-monolog-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-options-resolver » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-phpunit-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-process » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-property-access » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-proxy-manager-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-routing » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-security » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-security-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-serializer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-stopwatch » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-swiftmailer-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-templating » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-translation » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-twig-bridge » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-twig-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-validator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-var-dumper » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-web-profiler-bundle » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-symfony-yaml » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-captcha » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-figlet » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-languagedetect » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-password » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-template » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-text-wiki » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-timer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-token-stream » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-tokenreflection » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-twig » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-twig-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-uuid » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-validate » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-webmozart-assert » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-wikidiff2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xajax » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xml-htmlsax3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xml-parser » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xml-rpc2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xml-serializer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xml-svg » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-yac » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-code » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-db » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-eventmanager » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-hydrator » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-search » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-stdlib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zend-xml » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zeta-base » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zeta-console-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zeta-unit-test » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zipstreamer » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-zmq » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpab » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpbb3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpbb3-l10n » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpcpd » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpdox » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpgacl » n'est pas installé, et ne peut donc être supprimé
Le paquet « phploc » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpmd » n'est pas installé, et ne peut donc être supprimé
Le paquet « phppgadmin » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpqrcode » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpreports » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpsysinfo » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-code-unit-reverse-lookup » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-comparator » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-dbunit » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-diff » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-environment » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-exporter » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-git » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-global-state » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-mock-object » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-object-enumerator » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-recursion-context » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-resource-operations » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpunit-version » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpwebcounter » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpwebcounter-extra » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-fastcgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-javascriptminify-jsmin » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-text-filter-jsmin » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-apparmor » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-auth-pgsql » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-all-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-cli » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-gmp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-ldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-odbc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-pspell » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-recode » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-snmp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sqlite3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-tidy » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-xmlrpc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-gmp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-ldap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-odbc » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-pspell » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-recode » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-snmp » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-sqlite3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-tidy » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-xmlrpc » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-suexec-custom » n'est pas installé, et ne peut donc être supprimé
Le paquet « apache2-suexec-pristine » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-proxy-uwsgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-proxy-uwsgi-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-ruwsgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-ruwsgi-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-svn » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-uwsgi » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-mod-uwsgi-dbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « libapache2-svn » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-source-5.7 » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-testsuite » n'est pas installé, et ne peut donc être supprimé
Le paquet « mysql-testsuite-5.7 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-ast » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-bcmath » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-bz2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-enchant » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-activesync » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-horde-mapi » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-icinga » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-imap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-interbase » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-phpdbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-readline » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sabre-vobject-3 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-seclib » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-smbclient » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-soap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-sybase » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-bcmath » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-bz2 » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-dba » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-enchant » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-fpm » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-imap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-interbase » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-intl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-phpdbg » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-soap » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-sybase » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-xsl » n'est pas installé, et ne peut donc être supprimé
Le paquet « php7.0-zip » n'est pas installé, et ne peut donc être supprimé
Le paquet « phpldapadmin » n'est pas installé, et ne peut donc être supprimé
Le paquet « php-mythtv » n'est pas installé, et ne peut donc être supprimé
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 adminer : Dépend: libapache2-mod-php ou
                    php-cgi ou
                    php
           Dépend: php-mysql ou
                    php-sqlite mais il n'est pas installable ou
                    php-pgsql
           Recommande: php-sqlite mais il n'est pas installable
           Recommande: php-mysql
           Recommande: php-pgsql
           Recommande: php-cli
 dbconfig-mysql : Dépend: mysql-client mais ne sera pas installé ou
                           mariadb-client mais ne sera pas installé ou
                           virtual-mysql-client
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
pierrot@pierrot-Lenovo-Z710:/opt$ 

Hors ligne

#13 Le 02/06/2018, à 09:52

pedro69

Re : problème instalation de xampp

comme suggéré dans le terminal j'ai essayé la commande proposé mais voila

pierrot@pierrot-Lenovo-Z710:/opt$ sudo apt-get -f install
[sudo] Mot de passe de pierrot : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants vont être installés :
  mysql-server-5.7
Paquets suggérés :
  tinyca
Les NOUVEAUX paquets suivants seront installés :
  mysql-server-5.7
0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/2 583 ko dans les archives.
Après cette opération, 48,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Préconfiguration des paquets...
(Lecture de la base de données... 325210 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb ...
Aborting downgrade from (at least) 10.0 to 5.7.
If are sure you want to downgrade to 5.7, remove the file
/var/lib/mysql/debian-*.flag and try installing again.
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb (--unpack) :
 le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/mysql-server-5.7_5.7.22-0ubuntu0.16.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
pierrot@pierrot-Lenovo-Z710:/opt$ 

y'a t'il une différence entre

apt-get install -f et apt-get -f install

Dernière modification par pedro69 (Le 02/06/2018, à 09:54)

Hors ligne

#14 Le 02/06/2018, à 09:54

bruno

Re : problème instalation de xampp

Il faut désinstaller également adminer dans ce cas :

sudo apt purge apache2* libapache2* mysql* php* adminer

Hors ligne

#15 Le 02/06/2018, à 09:57

pedro69

Re : problème instalation de xampp

toujours le même message à la fin

Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 dbconfig-mysql : Dépend: mysql-client mais ne sera pas installé ou
                           mariadb-client mais ne sera pas installé ou
                           virtual-mysql-client
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
pierrot@pierrot-Lenovo-Z710:/opt$ 

Hors ligne

#16 Le 02/06/2018, à 10:21

pedro69

Re : problème instalation de xampp

j'ai refait avec cette cette commande:

sudo apt purge apache2* libapache2* mysql* php* adminer* bdconfig-mysql

et ce coup ci plus d'erreur.
juste un autoremove à faire.

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dbconfig-common libaio1 libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap libargon2-0 libevent-core-2.0-5 libjs-sphinxdoc
  libjs-underscore liblua5.1-0 libmcrypt4 libpq5 libsodium23 libzip5
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
pierrot@pierrot-Lenovo-Z710:~$ 

Hors ligne

#17 Le 02/06/2018, à 10:37

pedro69

Re : problème instalation de xampp

enfin si j'ai toujours l'erreur dans ma sources liste. pourtant j'ai désactivé le dépot ondrej

pierrot@pierrot-Lenovo-Z710:~$ sudo apt-get clean
pierrot@pierrot-Lenovo-Z710:~$ sudo apt-get update
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Atteint:3 http://archive.canonical.com/ubuntu xenial InRelease                 
Réception de:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Atteint:5 http://screenshots.getdeb.net xenial-getdeb InRelease                
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [783 kB]
Atteint:8 https://deb.opera.com/opera-stable stable InRelease
Réception de:9 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,7 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [719 kB]
Réception de:11 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [68,0 kB]
Réception de:12 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [107 kB]
Réception de:13 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [147 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [319 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [228 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [632 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [578 kB]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [246 kB]
Réception de:19 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [334 kB]
Réception de:20 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 964 B]
Réception de:21 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:22 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 100 B]
4 564 ko réceptionnés en 4s (1 040 ko/s)                                      
Lecture des listes de paquets... Fait
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:43 and /etc/apt/sources.list.d/xenial-partner.list:4
pierrot@pierrot-Lenovo-Z710:~$ 

Hors ligne

#18 Le 02/06/2018, à 10:44

cqfd93

Re : problème instalation de xampp

Bonjour,

Là, tu as un problème de doublon : le dépôt partner déclaré deux fois. Fais :

sudo rm -v /etc/apt/sources.list.d/xenial-partner.list*

et relance les mises à jour :

sudo apt update
sudo apt full-upgrade

cqfd93

Hors ligne

#19 Le 02/06/2018, à 14:39

krodelabestiole

Re : problème instalation de xampp

bruno a écrit :
sudo apt purge apache2* libapache2* mysql* php* 

je crois qu'il faut faire gaffe avec cette syntaxe, j'ai eu de mauvaises surprises.

apt utilise des regex POSIX
et je saurais pas t'expliquer exactement pourquoi (je pense que c'est dans le 4e paragraphe là : https://www.regular-expressions.info/posix.html) mais de mon experience \* s'avère beaucoup plus fiable que *
ce qui donne :

sudo apt purge apache2\* libapache2\* mysql\* php\* 

Hors ligne

#20 Le 02/06/2018, à 17:49

bruno

Re : problème instalation de xampp

@krodelabestiole : ta remarque m'interpelle mais je ne veux pas faire dévier ce fil de discussion. wink

Hors ligne

#21 Le 02/06/2018, à 17:58

pedro69

Re : problème instalation de xampp

merci mais j'ai déjà tapé cette commande ce matin j'espère qu'elle posera pas de problème. déjà j'ai plus d'erreur.

sudo apt purge apache2* libapache2* mysql* php* adminer* bdconfig-mysql

sinon pour réinstaller proprement tout ce que je viens de purger es ce que cette commande est correct ? sachant que le site que je veut y mettre nécessite php-5 et d'apres ce que je comprend sur ce site certaine extension pour php7 sont incompatible avec mysql. alors je me demande quelle commande serait le mieux pour une reinstallation .

soit

sudo apt-get install apache2* libapache2* mysql* php* adminer* bdconfig-mysql

ou

sudo apt-get install apache2* libapache2* mysql* php-5* adminer* bdconfig-mysql

Dernière modification par pedro69 (Le 02/06/2018, à 18:00)

Hors ligne

#22 Le 02/06/2018, à 18:42

bruno

Re : problème instalation de xampp

Utilise la doc ubutnu-fr : https://doc.ubuntu-fr.org/lamp

La dernière Ubuntu LTS à fournir PHP 5 c'était la 14.04.
Maintenant c'est PHP 7 partout (16.04, 18.04, Debian, etc), il vaut donc mieux adapter tes scripts à PHP 7 plutôt que d'utiliser des versions obsolètes qui ne recevront plus de mises à jour de sécurité.

https://secure.php.net/supported-versions.php

Dernière modification par bruno (Le 02/06/2018, à 18:44)

Hors ligne

#23 Le 02/06/2018, à 19:16

krodelabestiole

Re : problème instalation de xampp

le mieux est de ne jamais indiquer les numéros de version de php. ta distro s'occupe de choisir la plus récente (qui est la seule dispo) et les mises à jour se feront sans problème.

pour adminer je vois pas trop l'intérêt d'un paquet vu que c'est un bête fichier php, mais bon pourquoi pas.

dbconfig-mysql , pas bdconfig-mysql, c'est une dépendance de dbconfig-common


bruno a écrit :

@krodelabestiole : ta remarque m'interpelle mais je ne veux pas faire dévier ce fil de discussion. wink

je t'avoue que j'ai passé 1/2h tout à l'heure à rechercher l'exemple qui m'avait posé problème mais sans succès.
je suis presque sûr de ce que j'avance mais si ma mémoire me joue des tours il y a une petite chance pour que je dise absolument n'importe quoi ^^
bon en tout cas dans le doute \* fonctionne à tous les coup, je vais encore essayer de trouver cet exemple.

Hors ligne

#24 Le 02/06/2018, à 19:55

bruno

Re : problème instalation de xampp

[HS] Si tu as un exemple cela m’intéresse. C'est toujours mieux de proposer des commandes plus sûres à ceux qui ont besoin d'un coup de main.

Pour moi les deux syntaxes sont équivalentes dans ce cas précis mais je peux tout à fait me tromper.

man apt a écrit :

       install, remove, purge (apt-get(8))
           Performs the requested action on one or more packages specified via regex(7), glob(7) or exact match.

[/HS]

Hors ligne

#25 Le 05/06/2018, à 07:36

pedro69

Re : problème instalation de xampp

@ bruno
adapter le script à php7 ? impossible ça me ferai plus de 6000 fichier à corriger donc c'est infaisable.
le script que je veut installer est vieux de 10 ans je l'avais installé y'a 10 ans et j'ai du tout arrêter durant. cette période à mon grand regret.

tout à l'air ok pour  l'installation excepté 2 extensions php qu'il ne trouve pas alors qu'elle sont présente.

c'est php-mysql et php-mycrypt, c'est pourtant 2 exentions très utile et très utilisé je ne comprend pas pourquoi la compatibilité avec mysql n'a  pas été assuré sur les version php7.

donc ma seule chance de pouvoir réinstaller ce script est soit :
d'installer ces extensions en version php5 et de virer les 2 qui sont sont php7 et qui ne servent donc à rien vu qu'elles sont pas compatible avec mysql.

soit je trouve un moyen de rendre ces 2 extensions compatible.

soit je vais devoir virer la 16.04 et remettre la 14.04, mais j'aimerai quand même essayer les 2 autre avant.

si quelqu'un a une idée ? reprendre 6000 fichiers c'est même pas réalisable.

Dernière modification par pedro69 (Le 05/06/2018, à 07:37)

Hors ligne