Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/06/2018, à 15:32

Goudinette

Pan ne se lance plus !

Bonjour à tous,

depuis hier, et sans raison particulière, le lecteur de news Pan ne veut plus se lancer sur mon ordi.

Lorsque je le lance en cliquant sur l'icône, l'ordi mouline 2 secondes et... plus rien !

En ligne de commande, la commande pan me renvoie :

double free or corruption (out)
Abandon (core dumped)


Quelqu'un aurait-il une idée pour remédier à ce problème ?

Ubuntu 18.04 LTS sur un Asus X200CA

Hors ligne

#2 Le 12/06/2018, à 16:16

xubu1957

Re : Pan ne se lance plus !

Bonjour,

Le système est-il à jour ?

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#3 Le 12/06/2018, à 16:39

Goudinette

Re : Pan ne se lance plus !

xubu1957 a écrit :

Bonjour,

Le système est-il à jour ?

sudo apt update
sudo apt full-upgrade

Bonjour,

merci pour la réponse.
Le système est à jour. J'ai fait les commandes que tu donnes par acquit de conscience mais le problème persiste.

Hors ligne

#4 Le 12/06/2018, à 16:47

xubu1957

Re : Pan ne se lance plus !

Vu cette vieille discussion > PAN, comment sa marche ?, cela dépend de ton fournisseur d'accès, Il n'y a pas eu de changements chez ce dernier ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#5 Le 12/06/2018, à 22:45

Goudinette

Re : Pan ne se lance plus !

xubu1957 a écrit :

Vu cette vieille discussion > PAN, comment sa marche ?, cela dépend de ton fournisseur d'accès, Il n'y a pas eu de changements chez ce dernier ?

Non, aucun car je peux accéder aux forums usenet par d'autres canaux (iPad, Android ou Windows).

Là, dans mon cas, ce n'est pas un problème de récupération des messages, c'est juste que le logiciel ne se lance tout simplement pas.

Merci pour ton aide, en tous cas.

Hors ligne

#6 Le 12/06/2018, à 22:46

xubu1957

Re : Pan ne se lance plus !

Tu peux donner le message d'erreur en te servant du  Retour utilisable de commande ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#7 Le 12/06/2018, à 22:57

Goudinette

Re : Pan ne se lance plus !

xubu1957 a écrit :

Tu peux donner le message d'erreur en te servant du  Retour utilisable de commande ?


Voici :

xavier@xavier-X200CA:~$ pan
double free or corruption (out)
Abandon (core dumped)
xavier@xavier-X200CA:~$

Dernière modification par Goudinette (Le 12/06/2018, à 23:11)

Hors ligne

#8 Le 12/06/2018, à 23:06

xubu1957

Re : Pan ne se lance plus !

Pour ajouter toi-même les balises code à ton précédent message #7 :  Merci    wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1485703524.png

_ _ _

Cette piste ?

traduction § 5.4 a écrit :

5.4. Je ne peux pas me connecter à mon serveur de nouvelles!
Cette question est souvent posée par des personnes qui téléchargent plusieurs binaires à la fois et qui dépassent leurs limites de bande passante ou de serveur de news. Si le nombre maximal de connexions est trop élevé et que vous obtenez des erreurs de socket, essayez d'abaisser le nombre maximum pour faciliter la connexion au réseau.

Dans > pan.rebelbase.com/faq/#Troubleshooting0

Dernière modification par xubu1957 (Le 12/06/2018, à 23:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#9 Le 12/06/2018, à 23:23

Goudinette

Re : Pan ne se lance plus !

xubu1957 a écrit :

Pour ajouter toi-même les balises code à ton précédent message #7 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

http://pix.toile-libre.org/upload/img/1485703524.png

xavier@xavier-X200CA:~$ pan
double free or corruption (out)
Abandon (core dumped)
xavier@xavier-X200CA:~$

Fait, merci.
_ _ _

Cette piste ?

traduction § 5.4 a écrit :

5.4. Je ne peux pas me connecter à mon serveur de nouvelles!
Cette question est souvent posée par des personnes qui téléchargent plusieurs binaires à la fois et qui dépassent leurs limites de bande passante ou de serveur de news. Si le nombre maximal de connexions est trop élevé et que vous obtenez des erreurs de socket, essayez d'abaisser le nombre maximum pour faciliter la connexion au réseau.

Dans > pan.rebelbase.com/faq/#Troubleshooting0

Non plus. Enfin je ne pense pas, ne téléchargeant pas de binaires.
Le logiciel ne s'ouvre pas du tout. J'essaie de trouver la signification du message renvoyé par le terminal et j'ai l'impression que c'est un problème de code ou d'allocation mémoire dans le programme, des choses que je ne maîtrise pas du tout.

Hors ligne

#10 Le 13/06/2018, à 06:27

xubu1957

Re : Pan ne se lance plus !

Bonjour,

Ne cite pas intégralement mes messages dans tes réponses.

Règles du forum, extrait a écrit :

Les abus de formatage (citations plus longues que le message y répondant ; usage important ou systématique des couleurs ou smileys…) sont cependant à éviter.

_ _ _

Il y a eu un bug sans réponse > bugs.launchpad.net/ubuntu/+source/pan/+bug/193023

et > reddit.com/r/linux/comments/3wbewa/pan_newsreader_crashes_fix/

_ _ _

Que donne (version actuelle) :

pan -v

?

> linuxcertif.com/man/1/pan/
_ _ _

traduction a écrit :

20 mai 2018 - Pan 0.145 "Valetisme mercenaire duplicable"
NOUVELLES | Billets de bug | Source | Binaires
Il s'agit d'une version de correction de bogues rapide qui résout un certain nombre de problèmes, y compris les plantages au démarrage et lors de la manipulation de fichiers NZB. Tous les utilisateurs sont invités à mettre à niveau vers cette dernière version.

Voir NEWS pour plus de détails sur les changements dans cette version, et vérifiez le fichier README avant la mise à niveau. Les commentaires, les rapports de bogues et les correctifs sont fortement encouragés.

> pan.rebelbase.com

Dernière modification par xubu1957 (Le 13/06/2018, à 07:16)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#11 Le 13/06/2018, à 10:14

Goudinette

Re : Pan ne se lance plus !

Bonjour,

Les bugs que tu cites n'ont pas l'air de correspondre à ce que j'ai.

xubu1957 a écrit :

Que donne (version actuelle) :

pan -v

?

xavier@xavier-X200CA:~$ pan -v
Pan 0.144
xavier@xavier-X200CA:~$ 

C'est la version disponible dans les dépôts d'Ubuntu.
Je vais tenter manuellement la mise à jour vers la version 0.145.

Hors ligne

#12 Le 13/06/2018, à 10:23

Goudinette

Re : Pan ne se lance plus !

Goudinette a écrit :

Je vais tenter manuellement la mise à jour vers la version 0.145.

Bon, j'ai ajouté le dépôt et installé la dernière version mais le problème reste identique.

Hors ligne