Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 20/06/2018, à 23:48

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Nope, aucun changement

Hors ligne

#27 Le 20/06/2018, à 23:53

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Il reste la méthode bourrin :

Le 13/03/2017,tartiflette32 a écrit :

Je viens de trouver sur le net (en anglais)

voici la solution traduite :

Débranchez d'abord votre ordinateur portable,
retirez la batterie et appuyez sur le bouton d'alimentation tout en le maintenant enfoncé pendant au moins 30 secondes.
Je sais que cela semble bizarre, mais c'est ce que j'ai pensé au début, et ça a marché.
Bien entendu tout en maintenant le bouton d'alimentation enfoncé, rien ne s'allume car il n'y a pas de source d'alimentation.
Une fois que vous avez terminé, remettez la batterie en marche et branchez l'ordinateur portable à l'alimentation,
puis allumez l'ordinateur portable, votre wifi devrait fonctionner.

Merci a toi xubu1957 pour ton aide qui m'a permis d'apprendre quelques fonction intéressantes wink

> [RESOLU] Wifi bloqué hardware sur Toshiba Satellite C40.

  _ _ _

Il n'y a pas un interrupteur physique, pour le wifi, sur cet Ordi ?

Tu as regardé la notice ?

Dernière modification par xubu1957 (Le 20/06/2018, à 23:59)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#28 Le 21/06/2018, à 00:00

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

malheureusement, pas de changement

Hors ligne

#29 Le 21/06/2018, à 00:02

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Comment s'active le Wifi d'après la notice ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#30 Le 21/06/2018, à 00:04

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

quelle notice?

Hors ligne

#31 Le 21/06/2018, à 00:06

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Tu n'as pas la notice de l'ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#32 Le 21/06/2018, à 00:08

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

non hmm

sudo rfkill unblock all

iw dev

vide

Hors ligne

#33 Le 21/06/2018, à 00:12

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Je vais dormir.

Tu as ton support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et tester en live, si le wifi fonctionne.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#34 Le 21/06/2018, à 00:22

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

done

network-manager est dans le même état en try ubuntu without installing
j'ai l'option activer le réseau
mais pas activer le réseau sans fil

thank for your help anyway

Hors ligne

#35 Le 21/06/2018, à 06:32

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Bonjour,

Tu n'as pas un interrupteur sur ton ordi ?

Voici les différentes démarches qui pourront régler votre problème :

Examinez si le Toshiba Satellite C70D-B-31E est équipé d’un bouton physique du WIFI sur la bordure de l’ordinateur. S’il existe une icône Wifi sur la bordure du PC, vérifiez qu’il paraît dans la bonne position de sorte à ce que le sans fil soit utilisé.
Vérifiez par la suite si votre Toshiba Satellite C70D-B-31E a le sans-fil actif via le clavier. Si vous voyez une icône internet sans-fil affichée sur les touches de votre machine, cela veut dire que l’on doit éventuellement activer le sans fil. Tentez d’appuyer sur la touche (quelquefois en appuyant sur la touche Fn dans le même temps) afin de activer la fonctionnalité internet sans-fil.

> mon-ordinateur.fr/que-faire-pour-deverrouiller-le-wifi-sur-le-pc-

> i.fixya.net/uploads/image

_ _ _

Le Wi-Fi a t-il déjà fonctionné sur cet ordi ?

Dernière modification par xubu1957 (Le 21/06/2018, à 06:58)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#36 Le 21/06/2018, à 07:37

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

bonjour,
effectivement j'ai bien la touche F12 avec le symbole wifi.
F12 pressé seul = rien
Fn F12 = activite le bluetooth

Hors ligne

#37 Le 21/06/2018, à 07:39

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Pas de petit interrupteur physique en façade ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#38 Le 21/06/2018, à 07:41

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

non
toshiba C70D-B-318

Hors ligne

#39 Le 21/06/2018, à 07:53

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

avant et après Fn F12 activé

celia@celia-SATELLITE-C70D-B:~$ rfkill list
0: Toshiba Bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
celia@celia-SATELLITE-C70D-B:~$ rfkill list
0: Toshiba Bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
celia@celia-SATELLITE-C70D-B:~$ 

Hors ligne

#40 Le 21/06/2018, à 07:58

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Voir si il existe une option Wireless dans le BIOS !

(edit=messages regroupés)

_ _ _

#35, xubu a écrit :

Le Wi-Fi a t-il déjà fonctionné sur cet ordi ?

Dernière modification par xubu1957 (Le 21/06/2018, à 07:59)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#41 Le 21/06/2018, à 08:13

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Rien dans le bios.
j'ai juste activé le wake on LAN...
pas de changement.

Alors oui le wifi a déjà fonctionné.
Sa première installation ubuntu était en 12 LTS
j'ai dû installer le bmcwl-kernel... pour que ça fonctionne.

mise à niveau jusqu'au 14 LTS sans difficultés.
jusqu'a il y a une semaine où j'ai fait l'erreur d'éteindre mon PC alors que je pensais que ma mise à jour avait planté.
en faite j'avais juste perdu la connexion internet.

Impossible de redémarrer j'ai donc réinstaller 14.04 LTS
et la plus rien.

Hors ligne

#42 Le 21/06/2018, à 08:19

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

J'ai rien vu dans la notice > modes-d-emploi.com/manuals/487822/toshiba-satellite-

_ _ _

et la plus rien.

Même pas en filaire ?

Tu as accès au terminal ?

Dernière modification par xubu1957 (Le 21/06/2018, à 08:19)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#43 Le 21/06/2018, à 08:21

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

oui, là je suis en connexion filaire.
oui ctrrl + alt + t = accès terminal = fonctionne

Hors ligne

#44 Le 21/06/2018, à 08:22

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#45 Le 21/06/2018, à 08:23

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Linux celia-SATELLITE-C70D-B 4.4.0-128-generic #154~14.04.1-Ubuntu SMP Fri May 25 14:56:13 UTC 2018 i686 athlon i686 GNU/Linux

Hors ligne

#46 Le 21/06/2018, à 08:27

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#47 Le 21/06/2018, à 08:29

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

pardon j'ai pas compris

Hors ligne

#48 Le 21/06/2018, à 08:31

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Donne la liste des noyaux présents avec la commande :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#49 Le 21/06/2018, à 08:31

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

je viens de faire

sudo apt-get install linux-firmware-nonfree

il m'a indiqué de retirer

Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libqpdf13
Veuillez utiliser « apt-get autoremove » pour le supprimer.

ce que j'ai fait

Hors ligne

#50 Le 21/06/2018, à 08:36

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Bon je vais au boulot, bonne journée
voici le retour

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-generic                3.13.0.151.161
ii  linux-headers-3.13.0-151             3.13.0-151.201
ii  linux-headers-3.13.0-151-generic     3.13.0-151.201
ii  linux-generic-lts-xenial             4.4.0.128.108
ii  linux-headers-generic-lts-xenial     4.4.0.128.108
ii  linux-image-generic-lts-xenial       4.4.0.128.108
ii  linux-headers-4.4.0-128              4.4.0-128.154~14.04.1
ii  linux-image-extra-4.4.0-128-generic  4.4.0-128.154~14.04.1
ii  linux-headers-4.4.0-128-generic      4.4.0-128.154~14.04.1
ii  linux-image-4.4.0-128-generic        4.4.0-128.154~14.04.1
ii  linux-headers-4.4.0-31               4.4.0-31.50~14.04.1
ii  linux-image-extra-4.4.0-31-generic   4.4.0-31.50~14.04.1
ii  linux-headers-4.4.0-31-generic       4.4.0-31.50~14.04.1
ii  linux-image-4.4.0-31-generic         4.4.0-31.50~14.04.1

Hors ligne