Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/07/2018, à 22:37

yaba64

Probleme GRUB après installation ubuntu

Bonjour à tous

J'ai installé win10 sur un DD SSD 1Go et ensuite ubuntu 18.04 à partir d'un LiveUSB sur un autre HDD de 500go , mais apres le redemarrage je tombe sur Le fameux Minimal BASH, je ne suis pas le seul à avoir eu ce probleme mais je n'arrive pas à m'en sortir malgré plusieurs solutions proposés sur les forum.

toutes mes disques sont en GPT

Je peux démarrer windows lorsque je met le WBM en 1ere position dans le BIOS mais GRUB peu importe le disque sur lequel je l'installe me donne le Minimal Bash avec l'invite de commande grub>

j'ai donc démarré "essayer ubuntu" à part du liveUSB et fait des boot repair mais qui ne change rien au problème.
Voici le boot-info : http://paste.ubuntu.com/p/Y8NjkQXmcS/

si qlq à eu ce soucis recemment et à trouver une solution ou sait comment regler le probleme, merci pour votre aide

A bientot
Marc


Ordi : i7 3770K- CM DZ77GA 70K - Gigabyte GTX 1050ti - 16go Ram DDR3

Hors ligne

#2 Le 10/07/2018, à 23:04

??

Re : Probleme GRUB après installation ubuntu

Bonsoir.
C'est la seconde fois que je vois cela aujourd'hui. Je ne l'avais jamais vu auparavent

Boot0002* grub	HD(1,GPT,9543057b-5fb5-44ca-967a-47b98c202cb4,0x800,0x100000)/File(EFIgrubshimx64.efi)

Tentes une réparation standard via boot-repair. https://doc.ubuntu-fr.org/boot-repair et donnes ce qu'il a fait.

Nota un boot-repair bien fait doit dire qu'on boote sur EFI/UBUNTU et pas sur EFI/GRUB

Rectificatif.
Comme boot-repair s'appuie sur l'installateur, il va faite la même erreur.

Installes donc refind! Voir ma signature

Dernière modification par ?? (Le 11/07/2018, à 01:26)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#3 Le 10/07/2018, à 23:04

Naziel

Re : Probleme GRUB après installation ubuntu

Bonjour,

Tu as suivi le conseil de 11h10?

En ligne

#4 Le 11/07/2018, à 09:01

yaba64

Re : Probleme GRUB après installation ubuntu

Bonjour à tous,

Je vais regarder la solution de 11h10 :
pour rappel

11h10 a écrit :

Essaie de refaire l'installation à partir de ta clé USB sans activer l'accès internet.

puis redémarre et fais les mises à jour à partir du terminal : sudo apt update && sudo apt upgrade

Je n'avais pas vu ce message en effet merci beaucoup.

Sinon j’essaierai refind que je ne connais pas du tout.

Pour info j'ai installé des dizaines de fois ubuntu je n'avais jamais eu ce souci là, j'ai vu beaucoup de monde avec ce soucis là recemment mais avec des solutions de réparation parfois un peu tiré par les cheveux.
En ce qui me concerne la seule différence avec ma précédente installation c'est que j'ai converti le Hdd qui me sert à installer ubuntu en GPT.
Je lance donc l'installation de ubuntu 18.04 en UEFI alors qu'avant je l'installais en legacy. c'est peut être ce qui coince je ne sais pas.

Je suis au boulot j'essaye ça ce soir
merci pour l'aide je vous tiens au courant


Ordi : i7 3770K- CM DZ77GA 70K - Gigabyte GTX 1050ti - 16go Ram DDR3

Hors ligne

#5 Le 12/07/2018, à 12:03

yaba64

Re : Probleme GRUB après installation ubuntu

Bonjour

Concernant mon problème je me suis tourné vers plus de simplicité pour que ça fonctionne

Au départ je voulais installé Win10 sur un SSD 1To  et ubuntu 18.04 sur un HDD500Go, donc 2 OS, un sur chaque DD et en UEFI, en legacy je n'avais pas eu de soucis

Je n'ai pas réussi à faire fonctionné GRUB dans cette configuration, soit il ne s'installe pas soit j'ai le Minimal BAsh-like.

J'ai alors supprimé le DD 500Go, disposant tout façon largement d'espace de stockage.
J'ai installé nominalement Win10 sur une partition de 500go sur le SSD et installé à la suite ubuntu sur une partition de 200Go, le reste est non alloué pour le moment en cas de besoin.
Tout à parfaitement fonctionné sur un seul DD mais j'ai quand même installé ubuntu SANS activé internet. pas de souci non plus avec l'installation de GRUB

Merci pour votre aide et les conseils
A bientot


Ordi : i7 3770K- CM DZ77GA 70K - Gigabyte GTX 1050ti - 16go Ram DDR3

Hors ligne

#6 Le 12/07/2018, à 18:02

11h10

Re : Probleme GRUB après installation ubuntu

L'installation via internet refonctionne depuis hier matin.

Hors ligne