Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/08/2018, à 18:35

Zephiroth

[Résolu] Son sélectif

Bonjour, je m'explique.
Depuis quelques jours maintenant, mon ordinateur (sous ubuntu 18) ne joue plus les sons, sauf si ce sont des sons système. Par exemple si je vais dans les réglages, j'ai une seule sortie audio, et quand je veux tester cette sortie audio (toujours dans les reglages) alors j'entends bien les tests. Par contre, que ce soit films, vidéos youtube ou musique sur Spotify, rien d'autre n'en sors.
Ce problème est apparu juste après avoir utilisé la sortie son d'un autre écran via HDMI, mais je n'y suis plus connecté et je ne vois pas où va le son.
Je ne sais pas si j'ai été très clair, si vous voulez des précisions, allez-y, mais j'ai besoin d'aide, le plus rapidement possible, s'il vous plait.

Dernière modification par Zephiroth (Le 10/08/2018, à 18:50)

Hors ligne

#2 Le 10/08/2018, à 18:37

xubu1957

Re : [Résolu] Son sélectif

Bonjour,

As-tu installé : pavucontrol ?

et avec :

alsamixer

?
- fonctionnement-de-alsamixer ,

- linuxmao.org/ALSAMixer

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio && lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 10/08/2018, à 18:50

Zephiroth

Re : [Résolu] Son sélectif

Je ne connaissais pas pavucontrol, mais merci, ça a résolu mon problème. Chromium était par défaut sur le port HDMI (non utilisé donc...)

Hors ligne