Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 06/09/2018, à 22:52

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Cela risque de coûter cher en données mobiles. Et cela ne résout pas le problème de la connexion directe au wifi. J'aimerais beaucoup résoudre ce problème.


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#27 Le 06/09/2018, à 22:58

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

Depuis quand, et pour quelles versions,  le wifi, ne fonctionnait-il pas ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#28 Le 07/09/2018, à 11:55

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Le wifi ne fonctionnait pas depuis deux ans depuis mon portable ASUS PC1025. A ma surprise, j'ai pu me connecter à deux point d'accès, celui de mon disque dur WD my passport, et celui de mon téléphone. Ce qui échoue est la connexion Wifi à ma freebox, connnexion qui fonctionne avec un autre portable.


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#29 Le 07/09/2018, à 12:03

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

Tu as bien la ligne Activer le réseau Wi-Fi de cochée ?

> network-manager/networkmanager-listeconnexions.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#30 Le 07/09/2018, à 12:41

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Oui la ligne "activer le réseau Wifi" est bien cochée. Je viens de lire l'information suivante du forum Ubuntu. Je pense que je suis concerné. Je sais faire le changement du double cryptage (wpa1+wpa2) à un seul, via la freebox.  J'avais choisi ce double cryptage car il était recommandé par free. Est-ce que le cryptage wpa1 TKIP seul ou  wpa2 AES seul est aussi sécurisé ?


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#31 Le 07/09/2018, à 12:47

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

Pour le chiffrement, je l'avais signalé dans le message #6, en indiquant :

S'assurer d'un chiffrement en WPA2 seul, comme indiqué au § 1 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#32 Le 07/09/2018, à 12:59

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Toutes mes excuses  pour avoir lu trop vite ce tutorial. J'étais parti sur l'idée fausse que mon wifi ASUS ne fonctionnait pas. Car je me connectais sans problème en Wifi "freebox" sur un autre de mes portables.
Merci pour m'avoir accompagné dans mon problème.


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#33 Le 07/09/2018, à 13:14

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

Tu es tout excusé ! smile

Je ressers ces conseils :

Quelle sécurité Wi-Fi choisir ? pour optimiser son débit ? WEP ? WPA ? WPA2 ?

Il est conseillé de mettre une clef WPA2, qui est plus sécurisée que le WPA ou le WEP.

Wi-Fi Protected Access (WPA et WPA2) est un mécanisme pour sécuriser les réseaux sans-fil de type Wi-Fi. Il a été créé en réponse aux nombreuses et sévères faiblesses que des chercheurs ont trouvées dans le mécanisme précédent, le WEP. (Il ne faut plus utiliser ce dernier). WPA utilise un chiffrement basé sur TKIP. WPA2 utilise chiffrement basé sur AES.

En novembre 2008 deux chercheurs allemands en sécurité ont annoncé découvert une faille de sécurité dans le protocole WPA au niveau de l'algorithme TKIP. Il est donc recommandé d'utiliser WPA2 qui impose le support d'un chiffrement basé sur AES.

Le WPA2 reste vulnérable aux attaques par force brute sur les mots de passe. Il faut donc choisir une clé wifi complexe. La clé doit contenir entre 10 et 63 caractères alphanumériques. Il est fortement déconseillé d'utiliser des mots du dictionnaire / prénoms, l'attaque par force brute permettant de rapidement retrouver le mot de passe utilisé. Vous pouvez combiner les 3 premières lettres de chaque mot d'une phrase pour constituer un mot de passe sur. Mélanger majuscules, minuscules chiffres est également conseillé.

Le WPA2 n'est pas compatible avec les anciens périphériques Wi-Fi. C'est pour cette raison que les box utilisent généralement le WPA par défaut. La prise en charge officielle de WPA2 dans Microsoft Windows XP nécessite une mise à jour qui date du 30 avril 2005. Une mise à jour des pilotes pour cartes réseau peut s'avérer nécessaire. Apple prend en charge le WPA2 avec AirPort 4.2, sortie le 14 juillet 2005.

Si vous êtes compatibles avec le WPA2 n'hésitez pas à faire la modification dans votre box.

> lafibre.info

WPA2 AES à utiliser de préférence, c'est le chiffrement mixte qui est à éviter, dixit les experts :

Le 18/11/2012, toutafai a écrit :

Bonsoir,

Les connexions par câble sont généralement reconnu et fonctionnelle de suite à 100%...pour le wifi comme certaines autres box font, il faut vérifier que le cryptage/chiffrement qu'elle fait soit standard. Un truc louche que font beaucoup de box par défaut c'est à la fois du WPA1 et à la fois du WP2, ce qui peut être la cause de problème, donc a configurer soit en WPA1 TKIP, soit (et mieux) en WPA2 AES (enregistrer les changements et rebooter la box).

_ _ _

Le 07/03/2018, un expert du wifi sur Ubuntu, chili555 a écrit :

Please check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, you may have better connectivity with a channel width of 20 MHz in the 2.4 GHz band instead of automatic 20/40 MHz, although it is likely to affect N speeds. I also have better luck with a fixed channel, either 1, 6 or 11, rather than automatic channel selection. Also, be certain the router is not set to use N speeds only; auto B, G and N is preferred. After making these changes, reboot the router.

Veuillez vérifier les paramètres dans le routeur. WPA2-AES est préférable ; pas de mode mixte WPA et WPA2 et certainement pas de TKIP. Deuxièmement, si votre routeur est capable du mode N, vous pouvez avoir une meilleure connectivité avec une largeur de canal de 20 MHz dans la bande 2,4 GHz au lieu de 20/40 MHz automatique, bien que cela puisse affecter  mode N. J'ai aussi plus de chance avec un canal fixe, 1, 6 ou 11, plutôt que la sélection automatique des canaux. Assurez-vous également que le routeur n'est pas configuré pour utiliser uniquement du mode N; Auto B, G et N sont préférés. Après avoir apporté ces modifications, redémarrez le routeur.

> AC600 usb wifi adapter 17.10 need help -wireless script pastebin inc...

Dernière modification par xubu1957 (Le 07/09/2018, à 13:14)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#34 Le 07/09/2018, à 14:15

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Je viens de changer la sécurité de la freebox et je suis passé suivant vos conseils au mode WPA2, signalé sur l'interface freebox comme WPA(AES/CCMP). Tout marche, mes deux portables, mon téléphone, mon disque dur se connectent sans problème sur le réseau Wifi free.
Encore merci pour vos conseils. Je dois reconnaître que comme je n'avais de problème que sur un portable, j'ai mis en cause ce portable et son système Lubuntu et même, si je me souviens bien, j'avais trouvé étrange cette indication de changer les paramètres du routeur freebox. Je dois faire mon mea culpa à cet égard.


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#35 Le 07/09/2018, à 14:23

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

j'avais trouvé étrange cette indication de changer les paramètres du routeur freebox. Je dois faire mon mea culpa à cet égard.

Tu n'es pas le premier > forum.ubuntu-fr.org/viewtopic.php?pid=21749809#p21749809

Pour éditer ta discussion et rajouter [Résolu] au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#36 Le 07/09/2018, à 14:52

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Encore merci de ton aide.


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#37 Le 08/09/2018, à 13:32

liviusbarbatus

Re : [Résolu]Réseau détecté mais impossible de se connecter

Bien que j'ai mis résolu, je veux indiquer une nouvelle difficulté que j'ai eue ce matin. Mon portable (ASUS) se connectait bien au réseau WIFI mais il m'était impossible d'aller sur un site. Après quelques manœuvres inutiles, redémarrage et autres fantaisies, j'ai vu, dans information sur la connexion, que l'adresse IPv4 était incorrecte, ce n'était pas une adresse de mon réseau local. J'ai alors regardé la configuration associée à mon réseau Wifi, via le choix Modification des connexions puis double-clic sur la connexion. Et dans l'onglet Propriétés IPv4, j'ai vu que le choix de la méthode était devenu Partagé avec d'autres ordinateurs. En revenant à la méthode DHCP (automatique), tout est redevenu normal. Je ne comprends d'ailleurs pas pourquoi il y a eu ce changement de méthode, alors que le choix par défaut est DHCP(automatique).


Dell XPS M1330 Ubuntu 18.04 LTS
Asus PC1025CE Lubuntu 18.04 LTS

Hors ligne

#38 Le 08/09/2018, à 13:42

xubu1957

Re : [Résolu]Réseau détecté mais impossible de se connecter

Tu devrais lancer une nouvelle discussion en section Internet et réseaux pour ce problème particulier.

Je ne suis pas capable de répondre à cette question.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne