Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/09/2018, à 19:02

kolik

pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

le son ne marche pas jai esayé plusieur tutoriels et ca ne marche pas comme pc jai un thomson  neo 14 se:(:(:(:(:(:(:(:(:(:(:(:(:(:(

Hors ligne

#2 Le 22/09/2018, à 19:08

xubu1957

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

Bonjour,

As-tu installé : pavucontrol ?

et avec :

alsamixer

?
- fonctionnement-de-alsamixer

- debian-facile.org/doc:media:alsamixer#alsamixer1

- linuxmao.org/ALSAMixer

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio && lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 22/09/2018, à 19:11

kolik

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

┌────────────────────────────── AlsaMixer v1.1.3 ──────────────────────────────┐
│    Carte: Intel HDMI/DP LPE Audio                  F1:  Aide                 │
│     Puce:                                          F2:  Informations Système │
│      Vue: F3: Lecture  F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle:                                          Esc: Quitter              │
│                                                                              │
│                                                                              │
│                                                                              │
│                    Ce périphérique n'a pas de commandes.                     │
│                    ┌──────────── Carte Son ────────────┐                     │
│                    │-  (par défaut)                    │                     │
│                    │0  Intel HDMI/DP LPE Audio         │                     │
│                    │1  bytcht-es8316                   │                     │
│                    │   entrez le nom du périphérique...│                     │
│                    └───────────────────────────────────┘                     │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
└──────────────────────────────────────────────────────────────────────────────┘

Hors ligne

#4 Le 22/09/2018, à 19:13

xubu1957

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

Pour ajouter toi-même les balises code à ton précédent message #3 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1535555994.png

pour lire :

┌────────────────────────────── AlsaMixer v1.1.3 ──────────────────────────────┐
│    Carte: Intel HDMI/DP LPE Audio                  F1:  Aide                 │
│     Puce:                                          F2:  Informations Système │
│      Vue: F3: Lecture  F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle:                                          Esc: Quitter              │
│                                                                              │
│                                                                              │
│                                                                              │
│                    Ce périphérique n'a pas de commandes.                     │
│                    ┌──────────── Carte Son ────────────┐                     │
│                    │-  (par défaut)                    │                     │
│                    │0  Intel HDMI/DP LPE Audio         │                     │
│                    │1  bytcht-es8316                   │                     │
│                    │   entrez le nom du périphérique...│                     │
│                    └───────────────────────────────────┘                     │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
└──────────────────────────────────────────────────────────────────────────────┘

_ _ _

Le 10/06/2018, xubu a écrit :

Ces cartes sons sont mal supportées sur Linux, nous avons cette discussion > Yepo 737S : carte son non détectée, regarde si tu trouves une idée.

> Schneider SCL141ctp Son Casque et HP simultané.

Dernière modification par xubu1957 (Le 22/09/2018, à 19:17)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 22/09/2018, à 19:15

kolik

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

kolik@thomson-NEO14-SE:~$ lspci | grep [Aa]udio && lsusb | grep [Aa]udio
kolik@thomson-NEO14-SE:~$ cat /proc/asound/pcm
00-00: HdmiLpeAudio : Intel HDMI/DP LPE Audio : playback 1
00-01: HdmiLpeAudio : Intel HDMI/DP LPE Audio : playback 1
00-02: HdmiLpeAudio : Intel HDMI/DP LPE Audio : playback 1
01-00: Audio (*) :  : playback 1 : capture 1
01-01: Deep-Buffer Audio (*) :  : playback 1
kolik@thomson-NEO14-SE:~$

Hors ligne

#6 Le 22/09/2018, à 19:17

kolik

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

je vois pas lemodifiers

Hors ligne

#7 Le 22/09/2018, à 19:19

xubu1957

Re : pas de son sur lubuntu 18.04 sil vou pllaiiiiiit

En bas des messages :

Signaler aux modérateurs Supprimer Modifier Citer


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne