Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/10/2018, à 08:22

gycath

affichage vide sur bureau

Bonjour,
Depuis ma mise à niveau de ubuntu 16-04 LTS vers ubuntu 18-04 LTS je n'ai plus rien d'affiché sur le bureau
Pouvez vous m'aider à résoudre ce problème ?
Merci d'avance

Hors ligne

#2 Le 02/10/2018, à 08:28

gycath

Re : affichage vide sur bureau

Je précise que lorsque j'ai fait la mise à niveau, j'ai tout fait par défaut par méconnaissance des options...donc il doit y avoir d'autres lézards.....

Hors ligne

#3 Le 04/10/2018, à 23:07

gycath

Re : affichage vide sur bureau

Aucune idée?

Hors ligne

#4 Le 04/10/2018, à 23:12

xubu1957

Re : affichage vide sur bureau

Bonjour,

Vu :

Le 24/09/2018, gycath a écrit :

En fait ma configuration exacte est:

 lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 18.04.1 LTS
Release:	18.04
Codename:	bionic

regarde > https://forum.ubuntu-fr.org/viewtopic.p … #p21875441


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 04/10/2018, à 23:47

gycath

Re : affichage vide sur bureau

Bonjour,
Oui, j'avais vu ce lien pour ubuntu 16-04
Après avoir exécuté les commandes et redémarrage du système, le bureau est toujours vide...

Hors ligne

#6 Le 05/10/2018, à 06:24

xubu1957

Re : affichage vide sur bureau

Bonjour,

Autre discussion > [résolu] Bureau sans icones Unity


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 05/10/2018, à 07:11

gycath

Re : affichage vide sur bureau

Bonjour,
là aussi sans effet....j'ai obtenu malgré tout cela

guylap@guylap-W65-W67RZ1:~$ echo "${XDG_CURRENT_DESKTOP}"
ubuntu:GNOME
guylap@guylap-W65-W67RZ1:~$ ccsm
Gtk-Message: 07:07:49.764: Failed to load module "canberra-gtk-module"
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
/usr/lib/python2.7/dist-packages/ccm/Utils.py:213: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1, caractère 140 : L’élément « markup » a été fermé, mais l’élément actuellement ouvert est « br »
  self.Warning.set_markup(self.Markup % value)
Loading icons...
guylap@guylap-W65-W67RZ1:~$ 

Dernière modification par gycath (Le 05/10/2018, à 07:13)

Hors ligne

#8 Le 05/10/2018, à 07:23

xubu1957

Re : affichage vide sur bureau

Le 14/02/2018, LukePerp a écrit :

Il manque visiblement le module spécifié. Tu peux l'installer avec cette commande :

sudo apt-get install libcanberra-gtk-module

Source : https://askubuntu.com/questions/342202/ … -installed

donné dans > Ouverture fichier .odt [Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#9 Le 05/10/2018, à 15:50

gycath

Re : affichage vide sur bureau

Après installation, et redémarrage je n'ai toujours rien...mais le retour a changé:

guylap@guylap-W65-W67RZ1:~$ ccsm
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
/usr/lib/python2.7/dist-packages/ccm/Utils.py:213: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1, caractère 140 : L’élément « markup » a été fermé, mais l’élément actuellement ouvert est « br »
  self.Warning.set_markup(self.Markup % value)
Loading icons...

Hors ligne

#10 Le 05/10/2018, à 16:58

ylag

Re : affichage vide sur bureau

Salut,

Sous toute réserve, si c'est le bureau Gnome utilisé sous Ubuntu 18.04, lancer gnome-tweaks -> "Ajustements", puis dans le panneau à gauche cliquer "Bureau" et activer "Afficher les icônes" dans le panneau de droite.

Ou en ligne de commande, faire:

dconf write /org/gnome/desktop/background/show-desktop-icons "true"

A+

Dernière modification par ylag (Le 05/10/2018, à 18:07)

Hors ligne

#11 Le 05/10/2018, à 20:11

gycath

Re : affichage vide sur bureau

Bonsoir

guylap@guylap-W65-W67RZ1:~$ dconf write /org/gnome/desktop/background/show-desktop-icons "true"
guylap@guylap-W65-W67RZ1:~$ 

j'ai redémarré mais je n'ai encore aucun icônes sur le bureau

Dernière modification par gycath (Le 05/10/2018, à 20:16)

Hors ligne

#12 Le 05/10/2018, à 20:15

gycath

Re : affichage vide sur bureau

Par ailleurs en suivant ton chemin via gnome-tweaks c'est déjà activé

Hors ligne

#13 Le 05/10/2018, à 20:17

gycath

Re : affichage vide sur bureau

pour accéder au bureau, je passe par le bandeau de gauche via "fichiers"/Bureau

Dernière modification par gycath (Le 05/10/2018, à 20:26)

Hors ligne

#14 Le 05/10/2018, à 22:51

ylag

Re : affichage vide sur bureau

Salut,

Pour voir ce qu'il en est:

dconf read /org/gnome/desktop/background/show-desktop-icons

...le retour devrait donner true

Pour l'application graphique: Faire la touche "Super", entrer Ajustements dans la barre de recherche, cliquer sur l'icône "Ajustements" qui devrait apparaître sous cette barre de recherche.
Dans la fenêtre qui s'ouvre, cliquer "Bureau" de la colonne de gauche, puis activer "Afficher les icônes" dans le panneau de droite de cette fenêtre.
Voir cette capture d'écran:
mini_181005111102891995.png

Si ça ne marche pas, alors je n'aurai pas d'autres suggestions à te faire, désolé...

A+

Dernière modification par ylag (Le 05/10/2018, à 23:08)

Hors ligne

#15 Le 05/10/2018, à 23:09

gycath

Re : affichage vide sur bureau

effectivement...

guylap@guylap-W65-W67RZ1:~$ dconf read /org/gnome/desktop/background/show-desktop-icons
true
guylap@guylap-W65-W67RZ1:~$ 

quand à l'application graphique, comme dit au #12 c'est déjà activé...

Hors ligne

#16 Le 06/10/2018, à 06:35

xubu1957

Re : affichage vide sur bureau

Bonjour,

Le 24/05/2013, Korak a écrit :

Bonjour,

Ouvre un terminal et donne le retour complet de la commande:

ccsm

> [Résolut] Lancement du "gestionnaire de configuration de compiz"

_ _ _

@ylag

Salut,

Tu pourras tester la commande :

ccsm

?

Pour comparer. Merci.

Dernière modification par xubu1957 (Le 06/10/2018, à 06:58)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#17 Le 06/10/2018, à 06:59

gycath

Re : affichage vide sur bureau

Bonjour,

guylap@guylap-W65-W67RZ1:~$ ccsm
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
/usr/lib/python2.7/dist-packages/ccm/Utils.py:213: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1, caractère 140 : L’élément « markup » a été fermé, mais l’élément actuellement ouvert est « br »
  self.Warning.set_markup(self.Markup % value)
Loading icons...
guylap@guylap-W65-W67RZ1:~$ 

Hors ligne

#18 Le 06/10/2018, à 12:46

ylag

Re : affichage vide sur bureau

@xubu1957:

Salut,

ccsm, c'est pour le bureau Unity? Je n'ai que Gnome-shell d'installé en 18.04. Si @gycath est sous Unity, alors mes suggestions ne sont pas adaptées.
Dans ce cas, ne faut-il pas faire en sorte que nautilus soit configuré pour gérer l'affichage du bureau?

Désolé pour la fausse piste...

A+

Dernière modification par ylag (Le 06/10/2018, à 12:48)

Hors ligne

#19 Le 06/10/2018, à 12:51

xubu1957

Re : affichage vide sur bureau

@ylag

Etant sur xubuntu, je n'ai pas ce logiciel.

Il doit y avoir un paquet foireux. comme j'avais lu :

Le 24/05/2013, bemous a écrit :

Je viens de trouver la solution :
vérifie si le paquet  compizconfig-backend-kconfig est installé ! Si oui, désinstalle le. Il n'est plus nécessaire.

> [Compiz] Erreur de segmentation (core dumped)

_ _ _

Et là, rien compris > [Résoudru]Launcher et global menu sous Unity !

Dernière modification par xubu1957 (Le 06/10/2018, à 13:01)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 06/10/2018, à 14:20

ylag

Re : affichage vide sur bureau

Salut,

Dans l'application ccsm, vérifier que "Unity plugin" soit bien coché ?
Cannot enable Unity Plugin in ccsm

A+

Hors ligne

#21 Le 06/10/2018, à 22:37

gycath

Re : affichage vide sur bureau

@xubu1957: où est compizconfig-backend-kconfig ? comment savoir s'il y est?
@ylag: Oui, oui, c'est bien coché..!

Hors ligne

#22 Le 06/10/2018, à 22:46

xubu1957

Re : affichage vide sur bureau

En commande, avec :

unity

Un retour ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#23 Le 06/10/2018, à 22:54

gycath

Re : affichage vide sur bureau

guylap@guylap-W65-W67RZ1:~$ unity
GLib-GIO-Message: Using the 'memory' GSettings backend.  Your settings will not be saved or shared with other applications.
compizconfig - Info: Backend     : gsettings
compizconfig - Info: Integration : true
compizconfig - Info: Profile     : unity
We're already using profile 'unity', no need to switch
guylap@guylap-W65-W67RZ1:~$ 

Hors ligne

#24 Le 06/10/2018, à 22:58

gycath

Re : affichage vide sur bureau

il faut donc faire ceci ?

sudo apt-get purge compiz*

Hors ligne

#25 Le 06/10/2018, à 23:05

xubu1957

Re : affichage vide sur bureau

Tente :

Le 27/09/2018, Roschan a écrit :
sudo apt install dconf-gsettings-backend

> [Résolu] Scroll Switch sur Gnome / Ubuntu 18


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne