Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/10/2018, à 13:36

dd

[résolu] pas d'icone réseau dans les parametres

Bonjour,

Je voudrais ajouter l'icone "réseau" dans les paramètres et  dans la barre d'état en haut à droite mais je ne trouve pas comment faire.
Je ne suis pas très sure de mon environnement graphique (gnome fallback / unity / autre ??)
J'ai du mal avec les différentes couches ubuntu et j'ai peur de tout casser si j'enlève quelque chose.
Ceci dit je suis sous Ubuntu 16.0.4 lts d'après l'icone "détail" des paramètres système.

Merci

Dernière modification par dd (Le 06/10/2018, à 14:34)


Ubuntu 16.04

Hors ligne

#2 Le 06/10/2018, à 13:40

xubu1957

Re : [résolu] pas d'icone réseau dans les parametres

Bonjour,

Il faut donner, en te servant du  Retour utilisable de commande :

lsb_release -d ; printenv GDMSESSION ; uname -mrs

regarde aussi la Doc > network-manager#installationreinstallation.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 06/10/2018, à 13:45

dd

Re : [résolu] pas d'icone réseau dans les parametres

Merci de ton aide.

Voici la réponse :

lsb_release -d ; printenv GDMSESSION ; uname -mrs
Description:	Ubuntu 16.04.5 LTS
gnome-flashback-metacity
Linux 4.15.0-34-generic x86_64

Le Clic droit sur le tableau de bord, ne donne rien (je peux uniquement modifier ce qui est présent)


Ubuntu 16.04

Hors ligne

#4 Le 06/10/2018, à 13:49

xubu1957

Re : [résolu] pas d'icone réseau dans les parametres

Tente :

sudo apt install --reinstall network-manager-gnome

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 06/10/2018, à 14:04

dd

Re : [résolu] pas d'icone réseau dans les parametres

Yes ! Merci
Maintenant j'ai l'icône réseau dans les paramètres système.
Je ne vois pas comment modifier la barre des lanceurs à droite. Je crois que c'est metacity qui bloque quelque chose


Ubuntu 16.04

Hors ligne

#6 Le 06/10/2018, à 14:14

xubu1957

Re : [résolu] pas d'icone réseau dans les parametres

C'est pas mon environnement.

Je ne pourrais pas te renseigner plus.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 06/10/2018, à 14:34

dd

Re : [résolu] pas d'icone réseau dans les parametres

OK merci


Ubuntu 16.04

Hors ligne