Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 11/10/2018, à 11:28

jaflag

Re : Problème pour lire des vidéos sur internet

Section "Device"
Identifier "Intel Graphics"
Driver "Intel"
Option "AccelMethod" "sna"
Option "TearFree" "true"
EndSection


Erreur lors de l'écriture de /etc/X11/xorg.conf.d/20-intel.conf : Aucun fichier 
^G Aide      ^O Écrire    ^W Chercher  ^K Couper    ^J Justifier ^C Pos. cur.
^X Quitter   ^R Lire fich.^\ Remplacer ^U Coller    ^T Orthograp.^_ Aller lig.

Je comprends vraiment pas comment faire désolé

cat /proc/sys/vm/swappiness
5
cat /proc/sys/vm/vfs_cache_pressure
100

Hors ligne

#27 Le 11/10/2018, à 11:33

Mornagest

Re : Problème pour lire des vidéos sur internet

Pour créer le fichier avec nano :

sudo nano /etc/X11/xorg.conf.d/20-intel.conf

Tu arrives alors sur un espace quasiment vide dans lequel tu colles les lignes

Section "Device"
Identifier "Intel Graphics"
Driver "Intel"
Option "AccelMethod" "sna"
Option "TearFree" "true"
EndSection

(en les sélectionnant puis en cliquant droit -> copier puis en cliquant droit dans ton terminal avec nano ouvert et en faisant coller, ça fonctionne normalement très bien).

Une fois les lignes bien inscrites dans le fichier, tu l'enregistres en faisant la combinaison de touches Ctrl + o (la lettre, pas le chiffre). Il faut alors valider les changements avec Entrée. Enfin, tu quittes nano avec Ctrl + x.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#28 Le 11/10/2018, à 11:39

jaflag

Re : Problème pour lire des vidéos sur internet

Alors je dois être vraiment nulle mais ça ne fonctionne pas. Après avoir collé les lignes je fais bien ctrl o, puis entrée, mais ça me met juste le message "aucun fichier". Ensuite j'essaye quand même de faire ctrl x, puis j'enregistre, mais je n'ai pas l'impression que ça serve à grand chose...

Hors ligne

#29 Le 11/10/2018, à 11:45

Mornagest

Re : Problème pour lire des vidéos sur internet

En fait, c'est parce que ce n'est pas le bon chemin big_smile

Le chemin du fichier est : /usr/share/X11/xorg.conf.d/20-intel.conf

(le dossier /etc/X11/xorg.conf.d n'existe pas, d'où l'erreur que Nano te signale).


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#30 Le 11/10/2018, à 11:55

jaflag

Re : Problème pour lire des vidéos sur internet

ha oui ça fonctionne mieux en effet, mais bon ça ne résout pas le problème je n'arrive toujours pas à lire de vidéo

Hors ligne

#31 Le 11/10/2018, à 11:56

Mornagest

Re : Problème pour lire des vidéos sur internet

Il faut redémarrer ton système pour que ta configuration graphique soit actualisée (ou redémarrer le serveur X, mais bon, autant redémarrer, ce sera plus simple smile).


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#32 Le 11/10/2018, à 11:57

jaflag

Re : Problème pour lire des vidéos sur internet

Oui j'ai redémarré l'ordinateur juste après, mais ça n'a rien changé

Hors ligne

#33 Le 11/10/2018, à 12:05

Mornagest

Re : Problème pour lire des vidéos sur internet

Mince. Là, je ne sais pas trop quoi te dire...

xubu1957 a écrit :

En lançant en commande :

firefox
chromium-browser

ressort-il des messages d'erreurs ?

Il faut donc que tu lances Firefox par le terminal, et que tu tentes d'ouvrir une vidéo Youtube (par exemple). Ensuite, tu copies-colles les messages qui se seront affichés dans le terminal pour qu'on voit ce que ça dit.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#34 Le 11/10/2018, à 12:16

jaflag

Re : Problème pour lire des vidéos sur internet

(firefox:2760): Gtk-WARNING **: 13:11:22.631: Theme parsing error: <data>:1:34: Expected ')' in color definition

(firefox:2760): Gtk-WARNING **: 13:11:22.631: Theme parsing error: <data>:1:77: Expected ')' in color definition
[Child 2821, Unnamed thread 7fa3fea12940] WARNING: 7fa3fea46580 StateCallback() state 1 cubeb error: file /build/firefox-IVlCbR/firefox-62.0.3+build1/dom/media/AudioStream.cpp, line 694

(/usr/lib/firefox/firefox:2917): dconf-WARNING **: 13:15:44.877: Unable to open /var/lib/snapd/desktop/dconf/profile/user: Permission non accordée

Hors ligne

#35 Le 11/10/2018, à 12:27

Mornagest

Re : Problème pour lire des vidéos sur internet

Peux-tu donner le retour de la commande snap list ?


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#36 Le 11/10/2018, à 12:41

jaflag

Re : Problème pour lire des vidéos sur internet

Name               Version      Rev   Tracking  Publisher   Notes
chromium           69.0.3497.100  494   stable    canonical✓  -
core                      16-2.35.2      5548  stable    canonical✓  core
gtk-common-themes  0.1            701   stable    canonical✓  -

Hors ligne

#37 Le 11/10/2018, à 12:50

Mornagest

Re : Problème pour lire des vidéos sur internet

OK, donc, Firefox a été installé normalement, pas avec Snap. Par contre, Chromium a été installé avec Snap... (j'aime pas ce truc).

Dans Firefox, peux-tu recopier la liste de tes extensions installées ? Tu fais

Outils -> modules complémentaires, et dans l'onglet qui s'ouvre, tu as le menu Extensions.


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#38 Le 11/10/2018, à 13:00

jaflag

Re : Problème pour lire des vidéos sur internet

J'ai Zotero et Ecosia, mais je les ai désactivé pour voir si ça pouvait expliquer quelque chose

Hors ligne

#39 Le 11/10/2018, à 13:28

inbox

Re : Problème pour lire des vidéos sur internet

Désolé pour le chemin du fichier, j'ai bêtement recopié le chemin.

Pour accélérer le rendu graphique, Il faut désactiver les effets d'affichage :
cliquez sur Peaufinage des fenêtres. Puis dans l'onglet Compositeur décochez la case Activer le compositeur d'affichage.

Tu peux aussi ajouter compton :

sudo apt install compton

Ensuite, il faut l'ajouter dans les programmes au démarrage.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#40 Le 11/10/2018, à 14:56

metalux

Re : Problème pour lire des vidéos sur internet

@inbox et Mornagest
[HS]Le chemin est bien le bon, /usr/share/X11/xorg.conf.d est réservé pour le système, les fichiers présents et déjà existants dans ce dossier peuvent être écrasés lors d'une mise à jour. Si on souhaite modifier un de ces fichiers, il faut en faire une copie de celui-ci vers /etc.
Les fichiers de configurations personnels comme ici doivent être placés dans /etc. Selon la page de man, /etc/X11/xorg.conf.d est un dossier conforme pour recevoir ce type de fichier.
Comme ce fichier n'existe pas dans /usr/share/X11/xorg.conf.d d'origine, il n'y a pas de risque de le voir être écrasé et ça fonctionnera pareil, cependant ce n'est pas la pratique conseillée----> fichiers de conf. perso, direction dans /etc.
Le dossier /etc/X11/xorg.conf.d n'existe pas par défaut, il faut le créer au préalable, ce qui est rappelé par ptitjoz[/HS]
Cependant, ce n'est pas la raison pour laquelle jaflag ne peux pas lire les vidéos, même si ça devrait quand même lui servir.

Hors ligne

#41 Le 11/10/2018, à 15:24

Mornagest

Re : Problème pour lire des vidéos sur internet

D'acc, merci pour la précision ! smile


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#42 Le 15/10/2018, à 09:36

jaflag

Re : Problème pour lire des vidéos sur internet

Désolé pour le temps de latence

Merci Metalux pour les explications!

Comment faut-il l'ajouter aux programmes de démarrages?

Hors ligne

#43 Le 15/10/2018, à 20:03

metalux

Re : Problème pour lire des vidéos sur internet

Bonjour,
Ce message ne s'adressait pas à toi jaflag, ne t'embête pas, laisse comme Mornagest te l'as indiqué. je t'ai remis en gras ci-dessous ce qui me fait te répondre ça:

metalux a écrit :

Comme ce fichier n'existe pas dans /usr/share/X11/xorg.conf.d d'origine, il n'y a pas de risque de le voir être écrasé et ça fonctionnera pareil.......Cependant, ce n'est pas la raison pour laquelle jaflag ne peux pas lire les vidéos

jaflag a écrit :

Comment faut-il l'ajouter aux programmes de démarrages?

Il n'y a rien à faire, c'est chargé avec le serveur X au démarrage.

Hors ligne

#44 Le 16/10/2018, à 12:22

jaflag

Re : Problème pour lire des vidéos sur internet

Metalux, désolé je n'ai pas été assez claire, je voulais dire comment ajouter "compton" au démarrage.

Hors ligne

#45 Le 16/10/2018, à 14:09

inbox

Re : Problème pour lire des vidéos sur internet

Il existe une page dans la documentation du forum pour ajouter un programme au démarrage.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#46 Le 16/10/2018, à 21:30

jaflag

Re : Problème pour lire des vidéos sur internet

Bon j'ai tout fait pour compton, mais ça ne change rien, toujours le même problème...

Hors ligne