Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/12/2018, à 18:55

gatzy

[Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Bonjour
Je suis sous Xubuntu 18.04 LTS et j'ai installé hier les mises à jour proposées.
Depuis l'ordi est très, très lent et je me suis aperçue que le processus Baloo_file_extr prenait près de 60% de la mémoire !!!

Le problème a été signalé, il y a plusieurs années, mais dans un environnement KDE et je n'ai rien trouvé pour Xfce ???

Vous avez eu le souci ? et si oui, vous avez fait quoi ?
D'avance merci pour votre aide

Dernière modification par gatzy (Le 02/12/2018, à 21:19)

Hors ligne

#2 Le 01/12/2018, à 20:49

chobbes

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Bonjour,

Baloo étant le logiciel de recherche/indexation spécifique à  KDE, la 1ère question qui me vient à l'esprit c'est : as-tu besoin de Baloo?
Si négatif, je te propose de le désinstaller, d'autant que Catfish est, depuis un certain temps, bien intégré à Thunar/XFCE.

Hors ligne

#3 Le 01/12/2018, à 21:00

Roschan

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Je suis d'accord, il n'y a pas de raison particulière d'avoir Baloo sur Xfce, essaye de le retirer (mais vérifie quand même que ça ne te retire pas d'application importante)

Hors ligne

#4 Le 01/12/2018, à 21:24

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Voir https://forum.ubuntu-fr.org/viewtopic.php?id=2032180 où on a vu du baloo sur une xub18.04 sans savoir pourquoi il était là.

Y'a-t-il une commande pour savoir « quoi » est responsable de l'installation / utilisation de baloo ?

Dernière modification par Coeur Noir (Le 01/12/2018, à 21:30)

Hors ligne

#5 Le 01/12/2018, à 21:26

Roschan

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Et bien

sudo apt remove baloo

et il suffit de regarder quelles applications sont retirées dans la foulée.

Hors ligne

#6 Le 01/12/2018, à 21:35

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

À la relecture de l'ancien fil, on voyait baloo dans les processus actifs, mais sudo apt remove baloo répondait que le paquet n'était pas installé. On n'est pas nécessairement dans le même cas ici - sauf que maintenant je me dis que si apt ne voyait pas ce paquet, c'est qu'il avait été installé « autrement » ( snap ? )…
Ça s'est terminé par un retour à la 16.04, et plus de baloo.

Hors ligne

#7 Le 01/12/2018, à 22:26

Roschan

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

ptêt aussi que le paquet ne s'appelle pas exactement baloo, il faut essayer l'autocomplétion

Hors ligne

#8 Le 02/12/2018, à 09:02

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Bonjour
Je découvre vos réponses : merci à vous...

Pour, peut être, faire avancer les réflexions :
- j'ai réussi, hier, à arrêter baloo via le Gestionnaire de tâches : d'après ce que j'avais lu ce n'était pas possible sur Kde... donc j'ai de la chance... mais c'est un peu fastidieux si je dois le faire à chaque connexion...

- je n'avais jamais entendu parler de baloo avant de faire un Top pour savoir pourquoi mon ordi était si lent donc, c'est un passager clandestin de mes applications !!!

- ce matin, au démarrage et avant de lancer des applications (juste un terminal) : baloo utilisait 99% de la CPU et 36% de la mémoire, le taux de CPU a diminué mais l'utilisation de la mémoire est toujours entre 50 et 70%

- j'ai testé quelques applications de manipulations d'images cette semaine dont gwenview : c'est peut être lui le responsable... je vais le désinstaller

A suivre...

Hors ligne

#9 Le 02/12/2018, à 09:40

moko138

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Que montrent

cat /etc/crontab

et

apt-cache show $(dpkg -l | tr -s " " | cut -d" " -s -f2) | grep Depends | grep baloo

EDIT :

apt-cache show $(dpkg -l | grep ^i | tr -s " " | cut -d" " -s -f2) | grep -E "Pack|Depends" | grep baloo | grep Pack

?

Dernière modification par moko138 (Le 02/12/2018, à 13:22)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#10 Le 02/12/2018, à 10:05

chobbes

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Roschan a écrit :

Et bien

sudo apt remove baloo

et il suffit de regarder quelles applications sont retirées dans la foulée.

Le paquet se nomme "baloo4".

Dernière modification par chobbes (Le 02/12/2018, à 10:05)

Hors ligne

#11 Le 02/12/2018, à 10:54

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Avant de faire le remove de baloo, ci-après le résultat des commandes suggérées par moko138 sachant que j'ai arrêté baloo...

hintzy@hintzy-System-Product-Name:~$ cat /etc/crontab
# /etc/crontab: system-wide crontab
# Unlike any other crontab you don't have to run the `crontab'
# command to install the new version when you edit this file
# and files in /etc/cron.d. These files also have username fields,
# that none of the other crontabs do.

SHELL=/bin/sh
PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin

# m h dom mon dow user	command
17 *	* * *	root    cd / && run-parts --report /etc/cron.hourly
25 6	* * *	root	test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.daily )
47 6	* * 7	root	test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.weekly )
52 6	1 * *	root	test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.monthly )
#
hintzy@hintzy-System-Product-Name:~$ apt-cache show $(dpkg -l | tr -s " " | cut -d" " -s -f2) | grep Depends | grep baloo
Depends: kio, libc6 (>= 2.14), libkf5baloo5 (>= 5.16.0), libkf5balooengine5, libkf5configcore5 (>= 4.97.0), libkf5coreaddons5 (>= 4.100.0), libkf5crash5 (>= 4.96.0), libkf5dbusaddons5 (>= 4.97.0), libkf5filemetadata3 (>= 5.1.0.1), libkf5i18n5 (>= 4.97.0), libkf5idletime5 (>= 4.96.0), libkf5kiocore5 (>= 4.96.0), libkf5solid5 (>= 4.97.0), libqt5core5a (>= 5.9.0~beta), libqt5dbus5 (>= 5.6.1~), libqt5gui5 (>= 5.6.1~), libqt5qml5 (>= 5.0.2), libqt5widgets5 (>= 5.6.1~), libstdc++6 (>= 4.2.1)
Depends: libkf5baloowidgets-bin, kio, libc6 (>= 2.14), libdolphinvcs5 (>= 4:15.07.90), libkf5baloo5 (>= 5.3.0+git20150512), libkf5baloowidgets5 (>= 15.08.0), libkf5bookmarks5 (>= 4.96.0), libkf5codecs5 (>= 4.96.0), libkf5completion5 (>= 4.97.0), libkf5configcore5 (>= 4.98.0), libkf5configgui5 (>= 4.97.0), libkf5configwidgets5 (>= 5.23.0), libkf5coreaddons5 (>= 5.2.0), libkf5crash5 (>= 5.15.0), libkf5dbusaddons5 (>= 4.97.0), libkf5filemetadata3 (>= 5.19.0), libkf5i18n5 (>= 4.97.0), libkf5iconthemes5 (>= 5.0.0), libkf5itemviews5 (>= 4.96.0), libkf5jobwidgets5 (>= 4.96.0), libkf5kcmutils5 (>= 4.96.0), libkf5kiocore5 (>= 5.44.0), libkf5kiofilewidgets5 (>= 5.37.0), libkf5kiowidgets5 (>= 5.27.0), libkf5newstuff5 (>= 5.37.0), libkf5notifications5 (>= 4.96.0), libkf5parts5 (>= 4.96.0), libkf5service-bin, libkf5service5 (>= 4.99.0), libkf5solid5 (>= 4.97.0), libkf5textwidgets5 (>= 4.96.0), libkf5widgetsaddons5 (>= 5.30.0), libkf5xmlgui-bin, libkf5xmlgui5 (>= 4.98.0), libphonon4qt5-4 (>= 4:4.8.0), libqt5core5a (>= 5.9.0~beta), libqt5dbus5 (>= 5.6.1~), libqt5gui5 (>= 5.7.0), libqt5widgets5 (>= 5.6.1~), libqt5xml5 (>= 5.6.1~), libstdc++6 (>= 4.5), phonon4qt5
Depends: kio, libc6 (>= 2.14), libcfitsio5 (>= 3.390~), libexiv2-14 (>= 0.25), libgcc1 (>= 1:3.0), libjpeg8 (>= 8c), libkf5activities5 (>= 4.96.0), libkf5baloo5 (>= 5.3.0+git20150512), libkf5completion5 (>= 4.97.0), libkf5configcore5 (>= 4.98.0), libkf5configgui5 (>= 4.97.0), libkf5configwidgets5 (>= 4.96.0), libkf5coreaddons5 (>= 4.100.0), libkf5filemetadata3 (>= 5.1.0.1), libkf5i18n5 (>= 4.97.0), libkf5iconthemes5 (>= 4.96.0), libkf5itemmodels5 (>= 4.96.0), libkf5itemviews5 (>= 4.96.0), libkf5jobwidgets5 (>= 4.96.0), libkf5kdcraw5 (>= 4.12.3), libkf5kiocore5 (>= 5.44.0), libkf5kiofilewidgets5 (>= 5.41.0), libkf5kiowidgets5 (>= 5.24.0), libkf5kipi32.0.0 (>= 16.04.0), libkf5notifications5 (>= 4.96.0), libkf5parts5 (>= 4.96.0), libkf5service-bin, libkf5service5 (>= 4.96.0), libkf5solid5 (>= 4.97.0), libkf5widgetsaddons5 (>= 4.96.0), libkf5xmlgui-bin, libkf5xmlgui5 (>= 4.98.0), liblcms2-2 (>= 2.2+git20110628), libphonon4qt5-4 (>= 4:4.8.0), libpng16-16 (>= 1.6.2-1), libqt5core5a (>= 5.9.0~beta), libqt5gui5 (>= 5.8.0), libqt5opengl5 (>= 5.6.1~), libqt5printsupport5 (>= 5.6.1~), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.6.1~), libqt5x11extras5 (>= 5.6.0), libstdc++6 (>= 5.2), libx11-6, phonon4qt5
Depends: libc6 (>= 2.14), libkf5balooengine5, libkf5configcore5 (>= 4.97.0), libkf5coreaddons5 (>= 4.99.0), libkf5filemetadata3 (>= 5.9.0), libkf5solid5 (>= 4.97.0), libqt5core5a (>= 5.9.0~beta), libqt5dbus5 (>= 5.6.1~), libstdc++6 (>= 4.1.1)
Depends: baloo-kf5, libc6 (>= 2.14), libkf5filemetadata3 (>= 5.1.0.1), libqt5core5a (>= 5.9.0~beta), libstdc++6 (>= 4.1.1)
Depends: baloo-kf5
Depends: libkf5baloowidgets-data (= 4:17.12.3-0ubuntu1), libkf5filemetadata-bin, kio, libc6 (>= 2.14), libkf5baloo5 (>= 5.3.0+git20150512), libkf5configcore5 (>= 4.97.0), libkf5configgui5 (>= 4.97.0), libkf5coreaddons5 (>= 4.97.0), libkf5filemetadata3 (>= 5.19.0), libkf5i18n5 (>= 4.97.0), libkf5kiocore5 (>= 4.96.0), libkf5widgetsaddons5 (>= 4.96.0), libqt5core5a (>= 5.9.0~beta), libqt5gui5 (>= 5.7.0), libqt5widgets5 (>= 5.6.1~), libstdc++6 (>= 4.1.1)
hintzy@hintzy-System-Product-Name:~$ 

ça vous inspire ???

Hors ligne

#12 Le 02/12/2018, à 11:52

chobbes

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Ok j'ai dit une bêtise juste avant alors. Il s'agit du paquet baloo-kf5.
Peux-tu faire un

sudo apt remove baloo-kf5

sans approuver à la question "souhaitez-vous continuer?" et nous poster le résultat stp?

Hors ligne

#13 Le 02/12/2018, à 12:08

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Attendons Moko, je ne sais pas bien ce qu'il cherche avec :

apt-cache show $(dpkg -l | tr -s " " | cut -d" " -s -f2) | grep Depends | grep baloo

En tout cas ça dit toujours et sans surprise que baloo est lié à KDE / Qt, et oui gwenview a pour dépendance libbaloofiles4 https://packages.ubuntu.com/trusty/gwenview ( sous trusty en tout cas ) donc le désinstaller lui ( = gwenview ) et ses dépendances devraient "alléger" la charge.

Dernière modification par Coeur Noir (Le 02/12/2018, à 12:11)

Hors ligne

#14 Le 02/12/2018, à 13:08

moko138

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

La commande visait à lister, pami les paquets installés, même incomplètement, tous ceux qui reposent sur baloo.
Et qui seront donc désinstallés en même temps que baloo*.
Mais la voici améliorée [Ajout : la première moûture n'était vraiment pas au point : pardon pour les défauts de jeunesse ! ] :

apt-cache show $(dpkg -l | grep ^i | tr -s " " | cut -d" " -s -f2) | grep -E "Pack|Depends" | grep baloo | grep Pack

Dernière modification par moko138 (Le 02/12/2018, à 13:16)


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#15 Le 02/12/2018, à 14:47

GammaDraconis

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Il n'aurai jamais dû installer baloo, c'est totalement incohérent avec Xfce.

C'est comme vouloir installer Dolphin sous Gnome, ça n'a pas de sens.

C'est une erreur que font parfois les novices, ils n'ont pas compris qu'il y a des logiciels qui vont mieux que d'autre suivant les environnements de bureau.

Dernière modification par GammaDraconis (Le 02/12/2018, à 14:47)


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#16 Le 02/12/2018, à 14:58

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Gamma, Gatzy n'a pas installé « baloo » à proprement parler : c'est l'installation de gwenview qui l'installe en dépendance ( c'est le moteur d'indexation des fichiers dans KDE, pas étonnant qu'un éventuel gestionnaire de bibliothèque d'images en ait besoin ).

Sous xfce c'est quoi l'équivalent de gwenview ? Ristretto ?

@moko : sous Ubuntu, n'a-t-on pas une commande pour savoir « qui / quel logiciel » a installé tel autre paquet ?
genre :

commande_miracle machin

qui répondrait une liste de logiciels installés sur le système ayant besoin de machin ?
C'est ce que tu cherches à faire, on dirait, et que je croyais obtenir sur un autre fil avec apt-cache rdepends baloo mais c'est juste une liste des dépendances sans mention des logiciels / paquets « initiateurs » du besoin ( gwenview ici, par ex. )

Dernière modification par Coeur Noir (Le 02/12/2018, à 15:10)

Hors ligne

#17 Le 02/12/2018, à 14:59

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Pour moko138

hintzy@hintzy-System-Product-Name:~$ apt-cache show $(dpkg -l | grep ^i | tr -s " " | cut -d" " -s -f2) | grep -E "Pack|Depends" | grep baloo | grep Pack
Package: baloo-kf5
Package: libkf5baloo5
Package: libkf5balooengine5
Package: libkf5baloowidgets-bin
Package: libkf5baloowidgets-data
Package: libkf5baloowidgets5
hintzy@hintzy-System-Product-Name:~$ 

Pour GammaDraconis
- je n'ai pas installé baloo tel quel (je n'ai pas encore compris à quoi il sert...)
- si j'ai installé gwenview, c'est parce que je cherche "désespérément" mais cela fera l'objet d'un autre sujet, un logiciel qui me permette de manipuler des photos comme je le faisais avec les logiciels qui tournaient sur ma précédente version d'Ubuntu, la 12.04 LTS, que je regrette chaque jour... j'ai vraiment eu l'impression de régresser...

Dernière modification par gatzy (Le 02/12/2018, à 15:02)

Hors ligne

#18 Le 02/12/2018, à 15:04

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Voir #16 pour le rôle de baloo.

C'était pas gthumb sous 12.04 ? Ou shotwell ?

As-tu désinstallé gwenview ?

sudo apt remove --purge gwenview

puis

sudo apt autoremove --purge

Si tu n'as pas d'autres logiciels issus de l'univers KDE, ou utilisant Qt, ça ne devrait pas trop poser de problème…

Dernière modification par Coeur Noir (Le 02/12/2018, à 15:05)

Hors ligne

#19 Le 02/12/2018, à 15:28

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

J'ai désinstallé gwenview avec les commandes proposées, redémarré l'ordi et... baloo est toujours là:(

J'avais noté qu'après avoir installé gwenview, j'ai installé le paquet kipi-plugins : est-il parti avec le remove de gwenview : je ne sais pas m'en assurer....

J'avais et j'ai conservé gthumb pour visualiser les photos mais je n'ai pas trouvé comment faire du traitement par lot : j'utilisais Phatch et pyRenamer pour les renommer mais je vais ouvrir un autre post pour ces questions afin de ne pas mélanger les problèmes....

Comment détecter si j'ai d'autres logiciels issus de l'environnement KDE ?

Hors ligne

#20 Le 02/12/2018, à 15:39

Roschan

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Comme ça :

chobbes a écrit :

Ok j'ai dit une bêtise juste avant alors. Il s'agit du paquet baloo-kf5.
Peux-tu faire un

sudo apt remove baloo-kf5

sans approuver à la question "souhaitez-vous continuer?" et nous poster le résultat stp?

Hors ligne

#21 Le 02/12/2018, à 15:48

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Et voilà...

hintzy@hintzy-System-Product-Name:~$ sudo apt remove baloo-kf5
[sudo] Mot de passe de hintzy : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ffmpegthumbs fonts-lato javascript-common kdegraphics-thumbnailers kdelibs5-data kfind libattica0.4 libdbusmenu-qt2
  libdlrestrictions1 libdolphinvcs5 libjs-jquery libkdecore5 libkdeui5 libkf5baloo5 libkf5balooengine5 libkf5kdcraw5
  libkf5kdelibs4support-data libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data libkf5khtml5
  libkf5kiogui5 libkf5konq-data libkf5konq6 libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5 libkio5 libkonq-common
  libkonq5-templates liblmdb0 libphonon4 libqt4-opengl libqt4-svg libqt5webengine-data libqt5webenginecore5 libqt5webenginewidgets5
  libre2-4 libruby2.5 libsolid4 libstreamanalyzer0v5 libstreams0v5 phonon phonon-backend-gstreamer phonon-backend-gstreamer-common
  qml-module-org-kde-newstuff rake ruby ruby-did-you-mean ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby2.5
  rubygems-integration
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  baloo-kf5 dolphin konqueror libkf5baloowidgets-bin libkf5baloowidgets-data libkf5baloowidgets5
0 mis à jour, 0 nouvellement installés, 6 à enlever et 4 non mis à jour.
Après cette opération, 32,8 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
hintzy@hintzy-System-Product-Name:~$ 

Je suis surprise qu'il y ait des paquets qui ne sont plus nécessaires alors que j'ai lancé la commande autoremove suggérée par Cœur noir sad

Hors ligne

#22 Le 02/12/2018, à 17:01

Coeur Noir

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ffmpegthumbs fonts-lato javascript-common kdegraphics-thumbnailers kdelibs5-data kfind libattica0.4 libdbusmenu-qt2
  libdlrestrictions1 libdolphinvcs5 libjs-jquery libkdecore5 libkdeui5 libkf5baloo5 libkf5balooengine5 libkf5kdcraw5
  libkf5kdelibs4support-data libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data libkf5khtml5
  libkf5kiogui5 libkf5konq-data libkf5konq6 libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5 libkio5 libkonq-common, etc, etc…

Maintenant que gwenview n'est plus là, le système n'a plus besoin de tous ces paquets ( dont baloo-kf5 ) typiques de KDE. Donc vas-y, extermine ;-) via sudo apt autoremove --purge.

Enlever gwenview ne suffit pas à virer baloo car baloo est aussi nécessaire à dolphin, qui lui était venu en dépendance de gwenview. Maintenant que gwenview n'est plus là, plus personne n'a besoin de dolphin, donc plus besoin de baloo…

Dernière modification par Coeur Noir (Le 02/12/2018, à 17:07)

Hors ligne

#23 Le 02/12/2018, à 17:19

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Je viens de relancer autoremove (ce que j'avais déjà fait après avoir retiré gwenview). Manifestement il ne supprime rien...

hintzy@hintzy-System-Product-Name:~$ sudo apt autoremove --purge
[sudo] Mot de passe de hintzy : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
hintzy@hintzy-System-Product-Name:~$ 

Et quand j'essaie d'enlever baloo....

hintzy@hintzy-System-Product-Name:~$ sudo apt remove baloo-kf5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ffmpegthumbs fonts-lato javascript-common kdegraphics-thumbnailers kdelibs5-data kfind libattica0.4 libdbusmenu-qt2
  libdlrestrictions1 libdolphinvcs5 libjs-jquery libkdecore5 libkdeui5 libkf5baloo5 libkf5balooengine5 libkf5kdcraw5
  libkf5kdelibs4support-data libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data libkf5khtml5
  libkf5kiogui5 libkf5konq-data libkf5konq6 libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5 libkio5 libkonq-common
  libkonq5-templates liblmdb0 libphonon4 libqt4-opengl libqt4-svg libqt5webengine-data libqt5webenginecore5 libqt5webenginewidgets5
  libre2-4 libruby2.5 libsolid4 libstreamanalyzer0v5 libstreams0v5 phonon phonon-backend-gstreamer phonon-backend-gstreamer-common
  qml-module-org-kde-newstuff rake ruby ruby-did-you-mean ruby-minitest ruby-net-telnet ruby-power-assert ruby-test-unit ruby2.5
  rubygems-integration
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  baloo-kf5 dolphin konqueror libkf5baloowidgets-bin libkf5baloowidgets-data libkf5baloowidgets5
0 mis à jour, 0 nouvellement installés, 6 à enlever et 4 non mis à jour.
Après cette opération, 32,8 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
hintzy@hintzy-System-Product-Name:~$ 

J'essaie de continuer ?

Hors ligne

#24 Le 02/12/2018, à 17:37

chobbes

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Utilises-tu Dolphin? Si négatif alors :

gatzy a écrit :

J'essaie de continuer ?

Ouaip, tu peux y aller (ce que je pensais depuis le début...)

gatzy a écrit :

Je suis surprise qu'il y ait des paquets qui ne sont plus nécessaires alors que j'ai lancé la commande autoremove suggérée par Cœur noir

Non, le retour te dit que, si tu désinstalles baloo-kf5, les autres paquets listés sont devenus inutiles et qu'il te faut lancer la commande

sudo apt autoremove --purge

ce que tu feras donc dans la foulée wink

Dernière modification par chobbes (Le 02/12/2018, à 17:39)

Hors ligne

#25 Le 02/12/2018, à 21:19

gatzy

Re : [Résolu] Ordi très lent : à cause de Baloo_file_extr ?

Je n'utilise pas Dolphin, j'ai donc fait le remove de baloo puis l'autoremove...
Après redémarrage de l'ordi, baloo n'est plus lancé smile

Donc "mon problème" est résolu : merci à tous pour votre aide !

Hors ligne