Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 14/12/2018, à 16:03

syborg

scan epson 4490 photo ne fonctionne pas [resolu]

Salut,
je suis en train d'essayer de faire marcher ce scan.
J'ai suivi la procedure donee dans

https://forum.ubuntu-fr.org/viewtopic.php?id=890981

j'ai donc installe sane et  fait tourner le scipt associe aux pilotes du lien

http://support.epson.net/linux/en/iscan_c.html

mais sane-find-scanner me retourne

huurd@huurd-System-Product-Name:~/iscan-bundle-1.0.0.x64.deb$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x046a/0xb090 at 002:005: Access denied (insufficient permissions)
could not open USB device 0x046d/0xc05a at 002:004: Access denied (insufficient permissions)
could not open USB device 0x0951/0x1666 at 002:007: Access denied (insufficient permissions)
could not open USB device 0x04b8/0x0119 at 002:009: Access denied (insufficient permissions)
could not open USB device 0x05e3/0x0608 at 002:006: Access denied (insufficient permissions)
could not open USB device 0x05e3/0x0608 at 002:003: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
  # No USB scanners found. If you expected something different, make sure that
  # you have loaded a kernel driver for your USB host controller and have setup
  # the USB system correctly. See man sane-usb for details.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
huurd@huurd-System-Product-Name:~/iscan-bundle-1.0.0.x64.deb$ 

Donc il n'a pas reconnu mon scan...

Que puis je faire maintenant ?

Dernière modification par syborg (Le 26/01/2019, à 16:11)

Hors ligne

#2 Le 14/12/2018, à 16:07

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Bonjour,

Regarde > Scanners Epson dans 18.04 (et 17.10)

Dernière modification par xubu1957 (Le 14/12/2018, à 16:07)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 30/12/2018, à 10:31

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Ufff j'ai essaye de comprendre le contenu de ton lien, mais trop technique pour moi ca me depasse...
de l'aide pour neophyte serait bienvenue smile

Hors ligne

#4 Le 30/12/2018, à 10:42

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 30/12/2018, à 15:27

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Je peux lancer ces lignes de commande sans danger ? si ca se passe mal, je peux revenir en arriere ?

Hors ligne

#6 Le 30/12/2018, à 16:38

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Que retourne :

scanimage -L

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 30/12/2018, à 16:44

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

xubu1957 a écrit :

Que retourne :

scanimage -L

?

huurd@huurd-System-Product-Name:~$ scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).
huurd@huurd-System-Product-Name:~$ 

Hors ligne

#8 Le 30/12/2018, à 16:48

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Et :

lsusb
dpkg -l | grep epson

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 30/12/2018, à 16:50

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

huurd@huurd-System-Product-Name:~$ lsusb
Bus 002 Device 005: ID 046a:b090 Cherry GmbH 
Bus 002 Device 004: ID 046d:c05a Logitech, Inc. M90/M100 Optical Mouse
Bus 002 Device 007: ID 0951:1666 Kingston Technology DataTraveler G4
Bus 002 Device 009: ID 04b8:0119 Seiko Epson Corp. GT-X750 [Perfection 4490 Photo]
Bus 002 Device 006: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 002 Device 003: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

huurd@huurd-System-Product-Name:~$ dpkg -l | grep epson
huurd@huurd-System-Product-Name:~$ 

Hors ligne

#10 Le 30/12/2018, à 17:05

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Il faut attendre des aidants plus confirmés que moi !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 30/12/2018, à 17:06

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

xubu1957 a écrit :

Il faut attendre des aidants plus confirmés que moi !

ok merci quand meme :-)

Hors ligne

#12 Le 31/12/2018, à 08:51

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

personne pour me filer un coup de main ?

Hors ligne

#13 Le 31/12/2018, à 09:12

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Bonjour,

Tu as regardé la Doc > scanner_epson ?

Dans cette réponse > askubuntu.com/questions/416716/scanning-35mm-film-with-epson-4490-in-ubuntu/418547, il faut installer 3 paquets

- le site du constructeur > download.ebz.epson.net/dsc/search/01/search/?OSC=LX

et cette réponse :

Le 22/09/2018, Croa a écrit :

MERCI  Robert !

Non ton intervention n'est pas redondante au contraire elle est plus précise.
Ou alors il faut comprendre "redondance" en ce qui concerne l'ensemble du forum. Sauf que le problème concernait des V300 et des V600 dans l'autre discussion. Ça veut dire que le problème concerne de nombreux scanner EPSON et pas seulement le Perfection 4490 Photo.
 
  «  - Il faut ensuite modifier le fichier /etc/udev/rules.d/79-udev-epson.rules (le créer s'il n'existe pas) et ajouter les lignes suivantes

#chmod device EPSON group
ATTRS{manufacturer}=="EPSON", DRIVERS=="usb", SUBSYSTEMS=="usb", ATTRS{idVendor}=="04b8", ATTRS{idProduct}=="*", MODE="0777"

»
Le répertoire /etc/udev/rules.d  existait mais il était vide. Créer le fichier recommandé avec simplement les deux lignes indiquées est la solution.

smile Le scanner refonctionne smile

> [Résolu] Scanner EPSON incompatible avec les versions UBUNTU récentes.

Dernière modification par xubu1957 (Le 31/12/2018, à 09:41)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 01/01/2019, à 14:47

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Salut, alors oui j'ai lance install.sh du paquet fourni par Epson. Dans le paquet apparaissait les 3 pilotes, donc ils ont ete installes a priori, mais je ne sais pas comment faire pour le verifier...
Sinon j'ai fait la manip de creer le fichier 79-udev-epson.rules  dans le repertoire indique, et de le remplir avec les 2 lignes.
Ca change legerememt la donne , maintenant  sane-find-scanner me retrourne qu'il a "probablement" detecte le scaner.

huurd@huurd-System-Product-Name:~$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x046a/0xb090 at 002:005: Access denied (insufficient permissions)
could not open USB device 0x046d/0xc05a at 002:004: Access denied (insufficient permissions)
could not open USB device 0x0951/0x1666 at 002:007: Access denied (insufficient permissions)
found USB scanner (vendor=0x04b8 [EPSON], product=0x0119 [EPSON Scanner]) at libusb:002:008
could not open USB device 0x05e3/0x0608 at 002:006: Access denied (insufficient permissions)
could not open USB device 0x05e3/0x0608 at 002:003: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.

Cependant, quand je demarre Sane, il ne reconnait toujours pas le scan....

On avance un peu, mais pas encore la fin.. d'autres idees ?

Hors ligne

#15 Le 01/01/2019, à 15:17

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Bonjour,

Refais :

dpkg -l | grep epson

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#16 Le 01/01/2019, à 17:07

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

huurd@huurd-System-Product-Name:~$ dpkg -l | grep epson
huurd@huurd-System-Product-Name:~$ 

Hors ligne

#17 Le 01/01/2019, à 18:01

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Tu as un retour avec :

dpkg -l | grep -E "libsane|sane-utils"

?

piqué dans > EPSON-Stylus-CX3650 scan impossible


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#18 Le 01/01/2019, à 18:39

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

oui


huurd@huurd-System-Product-Name:~$ dpkg -l | grep -E "libsane|sane-utils"
ii  libsane-common                             1.0.27-1~experimental3ubuntu2                all          API library for scanners -- documentation and support files
ii  libsane-hpaio:amd64                        3.17.10+repack0-5                            amd64        HP SANE backend for multi-function peripherals
ii  libsane1:amd64                             1.0.27-1~experimental3ubuntu2                amd64        API library for scanners
ii  sane-utils                                 1.0.27-1~experimental3ubuntu2                amd64        API library for scanners -- utilities
huurd@huurd-System-Product-Name:~$ 

Hors ligne

#19 Le 01/01/2019, à 18:45

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Et xsane ne pourrait pas fonctionner ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#20 Le 01/01/2019, à 18:47

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Non plus : a l'ouverture il me dis qu'il n'a trouve aucun peripherique.

Hors ligne

#21 Le 03/01/2019, à 09:22

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Bonjour,

Regarde > Ununtu 18.0.4 can't find scanner

(le 02/01/2019 à 7:26) - (Edit= messages regroupés)
_ _ _

Bonjour,

Tu as un retour avec :

dpkg -l | grep imagescan

?

Dernière modification par xubu1957 (Le 03/01/2019, à 09:36)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#22 Le 03/01/2019, à 11:53

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

xubu1957 a écrit :

Bonjour,

Tu as un retour avec :

dpkg -l | grep imagescan

?

Non aucun retour...

Hors ligne

#23 Le 03/01/2019, à 12:05

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

J'avais copié la commande dans cette discussion > Epson XP-530 Scanner

C'est pas simple quand j'ai lu ce message > Epson scan dx4400 (résolu)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#24 Le 03/01/2019, à 13:04

syborg

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Merci de ton aide xubu1957, mais qq'un d'autre pourrait il se joindre a nous pour resoudre le probleme svp ?.....
Apparemment les pilotes n'ont pas ete installes malgre avoir fait tourner install.sh contenu dans http://support.epson.net/linux/en/iscan_c.html.
Je dis ca car "dpkg -l | grep epson" ne retourne rien : j'ai raison ou pas ?
Que faire pour avancer ?

Dernière modification par syborg (Le 03/01/2019, à 13:05)

Hors ligne

#25 Le 03/01/2019, à 13:35

xubu1957

Re : scan epson 4490 photo ne fonctionne pas [resolu]

Nos bénévoles doivent profiter des vacances ! tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne