Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/12/2018, à 14:45

Harlocksan

Upgrade de 14.04.5 LTS vers 16.04.5 LTS interrompu

Bonjour,

Suite à une petite mise à jour inattendu sur 14.04.5, j'ai tenté une nouvelle fois l'upgrade vers 16.04.5 qui a enfin fonctionné mais celle ci a été interrompu vers la fin...
quand j'ai retenté de reprendre celle-ci suite au redémarrage de ma machine, j'ai eu ce message:

Vous n'avez pas les privilèges requis pour effectuer cette action

Je souhaite savoir si il est possible que je la termine avec une commande via le terminal.

Je vous remercie d'avance et vous souhaite de joyeuses fêtes

Hors ligne

#2 Le 25/12/2018, à 15:21

toitoinebzh

Re : Upgrade de 14.04.5 LTS vers 16.04.5 LTS interrompu

salut

la section 10 de cette doc devrait t'aider
https://doc.ubuntu-fr.org/migration#mis … efectueuse

en résumé, je pense que cela fera l'affaire

sudo dpkg --configure -a
sudo apt-get -f install

Hors ligne

#3 Le 25/12/2018, à 15:28

Harlocksan

Re : Upgrade de 14.04.5 LTS vers 16.04.5 LTS interrompu

toitoinebzh a écrit :

salut

la section 10 de cette doc devrait t'aider
https://doc.ubuntu-fr.org/migration#mis … efectueuse

en résumé, je pense que cela fera l'affaire

sudo dpkg --configure -a
sudo apt-get -f install

Bonjour et merci pour ta réponse smile

je te met les réponse des commandes que tu m'as envoyé et je vais voir cette fameuse section 10

harlocksama@TEXTORM974MB:~$ sudo dpkg --configure -a
[sudo] Mot de passe de harlocksama : 
Paramétrage de libvirtodbc0 (6.1.6+repack-0ubuntu5) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet libvirtodbc0 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de dictionaries-common (1.26.3) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet dictionaries-common (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de phonon:i386 (4:4.8.3-0ubuntu3) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet phonon:i386 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de unattended-upgrades (0.90ubuntu0.9) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de resolvconf (1.78ubuntu6) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet resolvconf (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de python3-pykde4 :
 python3-pykde4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pykde4 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de flashplugin-installer (32.0.0.101ubuntu0.16.04.1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet flashplugin-installer (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de libkcompactdisc4 :
 libkcompactdisc4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkcompactdisc4 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pyside.phonon :
 python3-pyside.phonon dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pyside.phonon (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de virtuoso-minimal :
 virtuoso-minimal dépend de libvirtodbc0 (>= 6.1.6+repack-0ubuntu5) ; cependant :
 Le paquet libvirtodbc0 n'est pas encore configuré.

dpkg: erreur de traitement du paquet virtuoso-minimal (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libkcddb4 :
 libkcddb4 dépend de libkcompactdisc4 ; cependant :
 Le paquet libkcompactdisc4 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkcddb4 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de kde-runtime :
 kde-runtime dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet kde-runtime (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libakonadi-contact4 :
 libakonadi-contact4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libakonadi-contact4 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de python3-pyside :
 python3-pyside dépend de python3-pyside.phonon (>= 1.2.2-2build2) ; cependant :
 Le paquet python3-pyside.phonon n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pyside (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de lightdm-kde-greeter :
 lightdm-kde-greeter dépend de kde-runtime ; cependant :
 Le paquet kde-runtime n'est pas encore configuré.

dpkg: erreur de traitement du paquet lightdm-kde-greeter (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libakonadi-calendar4 :
 libakonadi-calendar4 dépend de libakonadi-contact4 (= 4:4.14.10-1ubuntu2) ; cependant :
 Le paquet libakonadi-contact4 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libakonadi-calendar4 (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 libvirtodbc0
 dictionaries-common
 phonon:i386
 unattended-upgrades
 resolvconf
 python3-pykde4
 flashplugin-installer
 libkcompactdisc4
 python3-pyside.phonon
 virtuoso-minimal
 libkcddb4
 kde-runtime
 libakonadi-contact4
 python3-pyside
 lightdm-kde-greeter
 libakonadi-calendar4
harlocksama@TEXTORM974MB:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  cdparanoia cdrdao dvd+rw-tools faad foomatic-db-gutenprint freespacenotifier
  growisofs ijsgutenprint k3b-data kde-base-artwork kde-style-oxygen
  kde-wallpapers-default kde-workspace-kgreet-plugins kinfocenter kmenuedit
  ksysguard ksysguardd kubuntu-debug-installer libaccounts-glib0
  libaccounts-qt1 libakonadi-kabc4 libakonadi-kcal4 libakonadi-notes4
  libakonadi-socialutils4 libatk-wrapper-java libatk-wrapper-java-jni
  libavdevice53 libavfilter3 libavresample1 libbaloocore4 libbaloofiles4
  libbalooxapian4 libbonoboui2-0 libbonoboui2-common libboost-date-time1.54.0
  libboost-program-options1.54.0 libboost-system1.54.0 libboost-thread1.54.0
  libcdr-0.0-0 libcmis-0.4-4 libcrypt-passwdmd5-perl libepub0 libevemu1
  libexiv2-12 libgail18 libgif4 libgnomecanvas2-0 libgnomecanvas2-common
  libgnomeui-0 libgnomeui-common libgtop2-7 libid3tag0 libidl-common
  libiso9660-8 libkactivities-models1 libkalarmcal2 libkcddb4 libkcompactdisc4
  libkdecorations4abi1 libkephal4abi1 libkfbapi1 libknewstuff2-4
  libkscreensaver5 libksignalplotter4 libkwineffects1abi4 libkwinglesutils1
  libkwinglutils1abi3 liblcms1 libmagickcore5 libmagickcore5-extra
  libmagickwand5 libmspub-0.0-0 libmusicbrainz5-0 libmysqlclient18
  libnepomukcleaner4 liborbit2 liborcus-0.6-0 libperl4-corelibs-perl
  libplasmagenericshell4 libpodofo0.9.0 libpoppler-qt4-4 libpostproc52
  libprocessui4a libqimageblitz4 libqmobipocket1 libqtassistantclient4
  libreplaygain1 libservlet3.0-java libsignon-qt1 libsvga1 libswscale2
  libtinyxml2.6.2 libts-0.0-0 libvcdinfo0 libvisio-0.0-0 libwxbase2.8-0
  libwxgtk-media2.8-0 libwxgtk2.8-0 libxcb-xtest0 libzeitgeist-2.0-0 libzip2
  lsdvd mp3info mppenc musepack-tools myspell-en-gb myspell-en-za
  normalize-audio oxygen-cursor-theme phonon-backend-gstreamer1.0
  plasma-desktop python-gnome2 python-gst0.10 python-pyorbit python-wxgtk2.8
  python-zeitgeist python3-pykde4 python3-pyqt4 qapt-batch
  shared-desktop-ontologies systemsettings tsconf ttf-dejavu-core
  ttf-dejavu-extra vcdimager xfonts-mathml zeitgeist zeitgeist-core
  zeitgeist-datahub
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
16 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
Paramétrage de resolvconf (1.78ubuntu6) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet resolvconf (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de dictionaries-common (1.26.3) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet dictionaries-common (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de flashplugin-installer (32.0.0.101ubuntu0.16.04.1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet flashplugin-installer (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de phonon:i386 (4:4.8.3-0ubuntu3) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet phonon:i386 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de kde-runtime :
 kde-runtime dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet kde-runtime (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de libakonadi-contact4 :
 libakonadi-contact4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libakonadi-contact4 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de libakonadi-calendar4 :
 libakonadi-calendar4 dépend de libakonadi-contact4 (= 4:4.14.10-1ubuntu2) ; cependant :
 Le paquet libakonadi-contact4 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libakonadi-calendar4 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de libkcompactdisc4 :
 libkcompactdisc4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkcompactdisc4 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de libkcddb4 :
 libkcddb4 dépend de libkcompactdisc4 ; cependant :
 Le paquet libkcompactdisc4 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libkcddb4 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Paramétrage de libvirtodbc0 (6.1.6+repack-0ubuntu5) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet libvirtodbc0 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de python3-pykde4 :
 python3-pykde4 dépend de kde-runtime ; cependant :
 Le paquet kde-runtime n'est pas encore configuré.
 python3-pykde4 dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pykde4 (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de python3-pyside.phonon :
 python3-pyside.phonon dépend de phonon ; cependant :
 Le paquet phonon:i386 n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pyside.phonon (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de python3-pyside :
 python3-pyside dépend de python3-pyside.phonon (>= 1.2.2-2build2) ; cependant :
 Le paquet python3-pyside.phonon n'est pas encore configuré.

dpkg: erreur de traitement du paquet python3-pyside (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Paramétrage de unattended-upgrades (0.90ubuntu0.9) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de virtuoso-minimal :
 virtuoso-minimal dépend de libvirtodbc0 (>= 6.1.6+repack-0ubuntu5) ; cependant :
 Le paquet libvirtodbc0 n'est pas encore configuré.

dpkg: erreur de traitement du paquet virtuoso-minimal (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent la configuration de lightdm-kde-greeter :
 lightdm-kde-greeter dépend de kde-runtime ; cependant :
 Le paquet kde-runtime n'est pas encore configuré.

dpkg: erreur de traitement du paquet lightdm-kde-greeter (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 resolvconf
 dictionaries-common
 flashplugin-installer
 phonon:i386
 kde-runtime
 libakonadi-contact4
 libakonadi-calendar4
 libkcompactdisc4
 libkcddb4
 libvirtodbc0
 python3-pykde4
 python3-pyside.phonon
 python3-pyside
 unattended-upgrades
 virtuoso-minimal
 lightdm-kde-greeter
N: « 50unattended-upgrades.ucftmp » dans le répertoire « /etc/apt/apt.conf.d/ » a été ignoré car il utilise une extension non valable
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

#4 Le 26/12/2018, à 14:44

Harlocksan

Re : Upgrade de 14.04.5 LTS vers 16.04.5 LTS interrompu

finalement  il semble que j'ai un peu avancé mais "l'apparence" de mon système semble "incomplet"

harlocksama@TEXTORM974MB:~$ sudo dpkg --configure -a
[sudo] Mot de passe de harlocksama : 
harlocksama@TEXTORM974MB:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
harlocksama@TEXTORM974MB:~$ sudo dpkg-reconfigure -phigh -a
Unknown option: a
Utilisation : dpkg-reconfigure [options] paquets
  -u,  --unseen-only		affiche seulement les questions qui n'ont
                    		pas encore été posées ;
       --default-priority	utilise la priorité par défaut plutôt
                         	que la priorité basse ;
       --force			force la reconfiguration des paquets cassés.
       --no-reload		ne pas recharger les modèles. (à utiliser
                         	avec précaution)
  -f,  --frontend		indique l'interface debconf à utiliser ;
  -p,  --priority		indique la priorité minimale à afficher ;
       --terse			active le mode laconique (« terse »).
harlocksama@TEXTORM974MB:~$ 

Le gestionnaire de mise à jour me propose de passer à la version 18.04.01 LTS, mais quand je valide l'opération il ne se passe rien.
Je me demandais si mon ancien matériel n'en n'était pas la cause...

Hors ligne