Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/12/2018, à 14:42

acleade

marche arrière

Hello,

J'ai tenté, en suivant un tuto trouvé sur internet, d'installer un client pour utiliser Onedrive sur ubuntu 18.04, sans succès. (depuis l'arrêt de Ubuntu One, je cherche l'équivalent,... c'est dur hmm

Bref, j'ai au cours des différentes étapes vu quelques messages m'indiquant des défauts de permissions

he directory '/home/jean-paul/.cache/pip/http' or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag

ou de pb de dépendances

build-essential est déjà la version la plus récente (12.4ubuntu1).
build-essential passé en « installé manuellement ».
python3-dbus est déjà la version la plus récente (1.2.6-1).
python3-dbus passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libssl-dev : Dépend: libssl1.1 (= 1.1.0g-2ubuntu4) mais 1.1.0g-2ubuntu4.3 devra être installé
              Recommande: libssl-doc mais ne sera pas installé
 python3-dev : Dépend: python3 (= 3.6.5-3) mais 3.6.7-1~18.04 devra être installé
               Dépend: libpython3-dev (= 3.6.5-3) mais ne sera pas installé
               Dépend: python3.6-dev (>= 3.6.5-2~) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

des infos m'informant de l'échec de la manip du genre

  compilation terminated.
  error: command 'x86_64-linux-gnu-gcc' failed with exit status 1


  
  ----------------------------------------
  Failed building wheel for psutil
  Running setup.py clean for psutil
Successfully built onedrived onedrivesdk zgitignore tabulate daemonocle inotify-simple arrow
Failed to build psutil
Installing collected packages: colorama, click, onedrivesdk, send2trash, zgitignore, tabulate, psutil, daemonocle, inotify-simple, bidict, python-dateutil, arrow, onedrived
  The script tabulate is installed in '/home/jean-paul/.local/bin' which is not on PATH.
  Consider adding this directory to PATH or, if you prefer to suppress this warning, use --no-warn-script-location.

Certains retours étaient en orange ou rouge, mais en les copiant,...


Tant pis, pour Onedrive-D pour la démarche, mais comment puis-je faire marche arrière, c.a.d "désinstaller" ce que j'ai installé ou remettre la config d'origine?

avec mes remerciements anticipés...


16.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
18.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 14.04  sur eee pc1005HA

Hors ligne

#2 Le 27/12/2018, à 18:21

noje

Re : marche arrière

Bonjour,

Tu as déjà un outil en ligne de commande pour synchroniser onedrive.
https://packages.ubuntu.com/bionic/onedrive
Mais perso trouve qu’il synchronise très mal dans le sens Ubuntu vers Onedrive et plante parfois.

En effets il y’a des dépendances non fournis, pourtant sur le tutoriel les packages dev sont bien précisés en installation.

Selon ton message tu devrais avoir des packages installés par la compilation, tape la commande ci-dessous pour lister les packages.

sudo dpkg-query -W | grep onedrive 

Normalement devrais lister les pseudo packages présents liées à ta compilation.
Pour les enlever la commande ci-dessous, j’ai mis les noms de ceux que tu devrais avoir, selon retour de ta compilation.

sudo apt-get purge onedrived onedrivesdk

Fait nous un retour stp, et précise si bien compris tes attentes.

Dernière modification par noje (Le 27/12/2018, à 18:26)


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#3 Le 28/12/2018, à 18:32

acleade

Re : marche arrière

Hello,
j'ai entré les commandes citées mais n'obtiens aucun résultat, donc à priori, aucun paquet n'est installé?

jean-paul@HP-UB:~$ sudo dpkg-query -W | grep onedrive
[sudo] Mot de passe de jean-paul : 
jean-paul@HP-UB:~$ sudo apt-get purge onedrived onedrivesdk
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet onedrived
E: Impossible de trouver le paquet onedrivesdk
jean-paul@HP-UB:~$ 

voici le terminal complet d'hier, quand je n'avais posté que des extraits. S'il n'y a pas de paquets inutiles tant mieux mais du coup, les téléchargements listés vont dans un fichier temporaire?

jean-paul@HP-UB:~$ sudo apt-get install git
[sudo] Mot de passe de jean-paul : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
git est déjà la version la plus récente (1:2.17.1-1ubuntu0.4).
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libnih-dbus1
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
jean-paul@HP-UB:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libnih-dbus1
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 55,3 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 194475 fichiers et répertoires déjà installés.)
Suppression de libnih-dbus1:amd64 (1.0.3-6ubuntu2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
jean-paul@HP-UB:~$ sudo apt-get install python-setuptools
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  python-pkg-resources
Paquets suggérés :
  python-setuptools-doc
Les NOUVEAUX paquets suivants seront installés :
  python-pkg-resources python-setuptools
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 457 ko dans les archives.
Après cette opération, 1973 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-pkg-resources all 39.0.1-2 [128 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu bionic/main amd64 python-setuptools all 39.0.1-2 [329 *][/*]kB]
457 ko réceptionnés en 1s (887 ko/s)         
Sélection du paquet python-pkg-resources précédemment désélectionné.
(Lecture de la base de données... 194473 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python-pkg-resources_39.0.1-2_all.deb ...
Dépaquetage de python-pkg-resources (39.0.1-2) ...
Sélection du paquet python-setuptools précédemment désélectionné.
Préparation du dépaquetage de .../python-setuptools_39.0.1-2_all.deb ...
Dépaquetage de python-setuptools (39.0.1-2) ...
Paramétrage de python-pkg-resources (39.0.1-2) ...
Paramétrage de python-setuptools (39.0.1-2) ...
jean-paul@HP-UB:~$ ^M    wget -O- https://bootstrap.pypa.io/get-pip.py | sudo python3
 : commande introuvable
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$     wget -O- https://bootstrap.pypa.io/get-pip.py | sudo python3
--2018-12-27 13:39:12--  https://bootstrap.pypa.io/get-pip.py
Résolution de bootstrap.pypa.io (bootstrap.pypa.io)… 151.101.120.175, 2a04:4e42:1d::175
Connexion à bootstrap.pypa.io (bootstrap.pypa.io)|151.101.120.175|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1661676 (1,6M) [text/x-python]
Enregistre : «STDOUT»

-                   100%[===================>]   1,58M  1,76MB/s    ds 0,9s    

2018-12-27 13:39:14 (1,76 MB/s) — envoi vers sortie standard [1661676/1661676]

The directory '/home/jean-paul/.cache/pip/http' or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag.
The directory '/home/jean-paul/.cache/pip' or its parent directory is not owned by the current user and caching wheels has been disabled. check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag.
Collecting pip
  Downloading https://files.pythonhosted.org/packages/c2/d7/90f34cb0d83a6c5631cf71dfe64cc1054598c843a92b400e55675cc2ac37/pip-18.1-py2.py3-none-any.whl (1.3MB)
    100% |████████████████████████████████| 1.3MB 2.8MB/s 
Collecting setuptools
  Downloading https://files.pythonhosted.org/packages/37/06/754589caf971b0d2d48f151c2586f62902d93dc908e2fd9b9b9f6aa3c9dd/setuptools-40.6.3-py2.py3-none-any.whl (573kB)
    100% |████████████████████████████████| 573kB 2.0MB/s 
Collecting wheel
  Downloading https://files.pythonhosted.org/packages/ff/47/1dfa4795e24fd6f93d5d58602dd716c3f101cfd5a77cd9acbe519b44a0a9/wheel-0.32.3-py2.py3-none-any.whl
launchpadlib 1.10.6 requires testresources, which is not installed.
Installing collected packages: pip, setuptools, wheel
Successfully installed pip-18.1 setuptools-40.6.3 wheel-0.32.3
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$ sudo pip3 install -U pip setuptools
The directory '/home/jean-paul/.cache/pip/http' or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag.
The directory '/home/jean-paul/.cache/pip' or its parent directory is not owned by the current user and caching wheels has been disabled. check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag.
Requirement already up-to-date: pip in /usr/local/lib/python3.6/dist-packages (18.1)
Requirement already up-to-date: setuptools in /usr/local/lib/python3.6/dist-packages (40.6.3)
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$     sudo apt-get install build-essential python3-dev libssl-dev inotify-tools python3-dbus
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
build-essential est déjà la version la plus récente (12.4ubuntu1).
build-essential passé en « installé manuellement ».
python3-dbus est déjà la version la plus récente (1.2.6-1).
python3-dbus passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libssl-dev : Dépend: libssl1.1 (= 1.1.0g-2ubuntu4) mais 1.1.0g-2ubuntu4.3 devra être installé
              Recommande: libssl-doc mais ne sera pas installé
 python3-dev : Dépend: python3 (= 3.6.5-3) mais 3.6.7-1~18.04 devra être installé
               Dépend: libpython3-dev (= 3.6.5-3) mais ne sera pas installé
               Dépend: python3.6-dev (>= 3.6.5-2~) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
jean-paul@HP-UB:~$ pip3 install --user git+https://github.com/xybu/onedrived-dev.git
Collecting git+https://github.com/xybu/onedrived-dev.git
  Cloning https://github.com/xybu/onedrived-dev.git to /tmp/pip-req-build-1dkj4crt
Requirement already satisfied: setuptools>=30.0.0 in /usr/local/lib/python3.6/dist-packages (from onedrived==2.0.0) (40.6.3)
Collecting colorama>=0.3.7 (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/4f/a6/728666f39bfff1719fc94c481890b2106837da9318031f71a8424b662e12/colorama-0.4.1-py2.py3-none-any.whl
Collecting click>=6.6 (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/fa/37/45185cb5abbc30d7257104c434fe0b07e5a195a6847506c074527aa599ec/Click-7.0-py2.py3-none-any.whl (81kB)
    100% |████████████████████████████████| 81kB 1.4MB/s 
Collecting onedrivesdk (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/d9/73/32677f3ffc420522c9ebf92aa5741bd19e6844a907a15b491fcbe2221d9f/onedrivesdk-1.1.8.zip (203kB)
    100% |████████████████████████████████| 204kB 1.3MB/s 
Requirement already satisfied: keyring>=10.1 in /usr/lib/python3/dist-packages (from onedrived==2.0.0) (10.6.0)
Collecting send2trash (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/49/46/c3dc27481d1cc57b9385aff41c474ceb7714f7935b1247194adae45db714/Send2Trash-1.5.0-py3-none-any.whl
Collecting zgitignore (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/fc/15/85a0520545b0788e76768ae371dd5f9b6c7a71d5165cf31e2ac89b184080/zgitignore-0.8.2.tar.gz
Requirement already satisfied: requests>2.9.1 in /usr/lib/python3/dist-packages (from onedrived==2.0.0) (2.18.4)
Collecting tabulate>=0.7.7 (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/12/c2/11d6845db5edf1295bc08b2f488cf5937806586afe42936c3f34c097ebdc/tabulate-0.8.2.tar.gz (45kB)
    100% |████████████████████████████████| 51kB 2.1MB/s 
Collecting daemonocle>=1.0.1 (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/9a/0d/e7b411174ccff6b342a80283b3dc9728807372b6a27febc279dd0f9057f2/daemonocle-1.0.1.tar.gz
Collecting inotify_simple (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/55/80/4bbd33f6d6b305c509a90b37c1cf7255000344f513b36827ec2c17af5ad5/inotify_simple-1.1.8.tar.gz
Collecting bidict (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/b0/d8/f324b2a7a9fa098b800dcb4b34aa3f2df955caf9235f20d351ceed9e7c22/bidict-0.17.5-py3-none-any.whl (40kB)
    100% |████████████████████████████████| 40kB 2.0MB/s 
Collecting arrow (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/e0/86/4eb5228a43042e9a80fe8c84093a8a36f5db34a3767ebd5e1e7729864e7b/arrow-0.12.1.tar.gz (65kB)
    100% |████████████████████████████████| 71kB 2.2MB/s 
Collecting psutil (from onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/e3/58/0eae6e4466e5abf779d7e2b71fac7fba5f59e00ea36ddb3ed690419ccb0f/psutil-5.4.8.tar.gz (422kB)
    100% |████████████████████████████████| 430kB 2.4MB/s 
Requirement already satisfied: secretstorage in /usr/lib/python3/dist-packages (from keyring>=10.1->onedrived==2.0.0) (2.3.1)
Collecting python-dateutil (from arrow->onedrived==2.0.0)
  Downloading https://files.pythonhosted.org/packages/74/68/d87d9b36af36f44254a8d512cbfc48369103a3b9e474be9bdfe536abfc45/python_dateutil-2.7.5-py2.py3-none-any.whl (225kB)
    100% |████████████████████████████████| 235kB 2.5MB/s 
Requirement already satisfied: six>=1.5 in /usr/lib/python3/dist-packages (from python-dateutil->arrow->onedrived==2.0.0) (1.11.0)
Building wheels for collected packages: onedrived, onedrivesdk, zgitignore, tabulate, daemonocle, inotify-simple, arrow, psutil
  Running setup.py bdist_wheel for onedrived ... done
  Stored in directory: /tmp/pip-ephem-wheel-cache-881jpgf1/wheels/54/b1/ce/ef383e67531ea4175ac11b0a11a3a199f185235444e90e5de3
  Running setup.py bdist_wheel for onedrivesdk ... done
  Stored in directory: /home/jean-paul/.cache/pip/wheels/8f/0c/f0/fe6e0677e05a8bfbd6c2b8d2034db9bcdc03f365545a990fff
  Running setup.py bdist_wheel for zgitignore ... done
  Stored in directory: /home/jean-paul/.cache/pip/wheels/a5/1a/fd/e26bfab075aa381f38fbc319c454a7dce45500e64334d351f5
  Running setup.py bdist_wheel for tabulate ... done
  Stored in directory: /home/jean-paul/.cache/pip/wheels/2a/85/33/2f6da85d5f10614cbe5a625eab3b3aebfdf43e7b857f25f829
  Running setup.py bdist_wheel for daemonocle ... done
  Stored in directory: /home/jean-paul/.cache/pip/wheels/90/55/3f/57ec329c9912a90a262f15eeb9afb9f9349b8b8416285c1294
  Running setup.py bdist_wheel for inotify-simple ... done
  Stored in directory: /home/jean-paul/.cache/pip/wheels/11/5d/7e/f325d21ffec71263368df56a2af6ab3c802e0e869abd4b3c03
  Running setup.py bdist_wheel for arrow ... done
  St*][/*]ored in directory: /home/jean-paul/.cache/pip/wheels/a3/dd/b2/d3b8d22e8136164c2e2c36ed42392531957cdf9c717065b28b
  Running setup.py bdist_wheel for psutil ... error
  Complete output from command /usr/bin/python3 -u -c "import setuptools, tokenize;__file__='/tmp/pip-install-e2yvvbrr/psutil/setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" bdist_wheel -d /tmp/pip-wheel-975aerx3 --python-tag cp36:
  running bdist_wheel
  running build
  running build_py
  creating build
  creating build/lib.linux-x86_64-3.6
  creating build/lib.linux-x86_64-3.6/psutil
  copying psutil/_psposix.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_psaix.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_exceptions.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_psbsd.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_pssunos.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_pslinux.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_common.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_compat.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_pswindows.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/_psosx.py -> build/lib.linux-x86_64-3.6/psutil
  copying psutil/__init__.py -> build/lib.linux-x86_64-3.6/psutil
  creating build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_memory_leaks.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/__main__.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_posix.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_process.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_unicode.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_connections.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_aix.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_misc.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_bsd.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_osx.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_linux.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_windows.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/__init__.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_system.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_sunos.py -> build/lib.linux-x86_64-3.6/psutil/tests
  copying psutil/tests/test_contracts.py -> build/lib.linux-x86_64-3.6/psutil/tests
  running build_ext
  building 'psutil._psutil_linux' extension
  creating build/temp.linux-x86_64-3.6
  creating build/temp.linux-x86_64-3.6/psutil
  x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -g -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -fPIC -DPSUTIL_POSIX=1 -DPSUTIL_VERSION=548 -DPSUTIL_LINUX=1 -I/usr/include/python3.6m -c psutil/_psutil_common.c -o build/temp.linux-x86_64-3.6/psutil/_psutil_common.o
  psutil/_psutil_common.c:9:10: fatal error: Python.h: Aucun fichier ou dossier de ce type
   #include <Python.h>
            ^~~~~~~~~~
  compilation terminated.
  error: command 'x86_64-linux-gnu-gcc' failed with exit status 1
  
  ----------------------------------------
  Failed building wheel for psutil
  Running setup.py clean for psutil
Successfully built onedrived onedrivesdk zgitignore tabulate daemonocle inotify-simple arrow
Failed to build psutil
Installing collected packages: colorama, click, onedrivesdk, send2trash, zgitignore, tabulate, psutil, daemonocle, inotify-simple, bidict, python-dateutil, arrow, onedrived
  The script tabulate is installed in '/home/jean-paul/.local/bin' which is not on PATH.
  Consider adding this directory to PATH or, if you prefer to suppress this warning, use --no-warn-script-location.
  Running setup.py install for psutil ... error
    Complete output from command /usr/bin/python3 -u -c "import setuptools, tokenize;__file__='/tmp/pip-install-e2yvvbrr/psutil/setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record /tmp/pip-record-0uf5km9p/install-record.txt --single-version-externally-managed --compile --user --prefix=:
    running install
    running build
    running build_py
    creating build
    creating build/lib.linux-x86_64-3.6
    creating build/lib.linux-x86_64-3.6/psutil
    copying psutil/_psposix.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_psaix.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_exceptions.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_psbsd.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_pssunos.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_pslinux.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_common.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_compat.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_pswindows.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/_psosx.py -> build/lib.linux-x86_64-3.6/psutil
    copying psutil/__init__.py -> build/lib.linux-x86_64-3.6/psutil
    creating build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_memory_leaks.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/__main__.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_posix.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_process.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_unicode.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_connections.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_aix.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_misc.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_bsd.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_osx.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_linux.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_windows.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/__init__.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_system.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_sunos.py -> build/lib.linux-x86_64-3.6/psutil/tests
    copying psutil/tests/test_contracts.py -> build/lib.linux-x86_64-3.6/psutil/tests
    running build_ext
    building 'psutil._psutil_linux' extension
    creating build/temp.linux-x86_64-3.6
    creating build/temp.linux-x86_64-3.6/psutil
    x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -g -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -fPIC -DPSUTIL_POSIX=1 -DPSUTIL_VERSION=548 -DPSUTIL_LINUX=1 -I/usr/include/python3.6m -c psutil/_psutil_common.c -o build/temp.linux-x86_64-3.6/psutil/_psutil_common.o
    psutil/_psutil_common.c:9:10: fatal error: Python.h: Aucun fichier ou dossier de ce type
     #include <Python.h>
              ^~~~~~~~~~
    compilation terminated.
    error: command 'x86_64-linux-gnu-gcc' failed with exit status 1
    
    ----------------------------------------
Command "/usr/bin/python3 -u -c "import setuptools, tokenize;__file__='/tmp/pip-install-e2yvvbrr/psutil/setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record /tmp/pip-record-0uf5km9p/install-record.txt --single-version-externally-managed --compile --user --prefix=" failed with error code 1 in /tmp/pip-install-e2yvvbrr/psutil/
jean-paul@HP-UB:~$ cd Téléchargements
jean-paul@HP-UB:~/Téléchargements$ unzip ngrok-stable-linux-amd64.zip
Archive:  ngrok-stable-linux-amd64.zip
  inflating: ngrok                   
jean-paul@HP-UB:~/Téléchargements$ sudo cp ngrok /usr/bin
jean-paul@HP-UB:~/Téléchargements$ onedrived-pref account add
onedrived-pref : commande introuvable

j'attends votre retour, et j'essaierai quand même la suggestion https://packages.ubuntu.com/bionic/onedrive, on verra ce que ça donne chez moi?


16.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
18.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 14.04  sur eee pc1005HA

Hors ligne

#4 Le 29/12/2018, à 01:11

noje

Re : marche arrière

Installing collected packages: colorama, click, onedrivesdk, send2trash, zgitignore, tabulate, psutil, daemonocle, inotify-simple, bidict, python-dateutil, arrow, onedrived
  The script tabulate is installed in '/home/jean-paul/.local/bin' which is not on PATH.

Regarde si dans le dossier /home/jean-paul/.local/bin
Vous avez les exécutables susnommés “collected packages”, c’est le résidu de la compilation.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#5 Le 29/12/2018, à 07:42

moko138

Re : marche arrière

En #1, acleade a écrit :

the directory '/home/jean-paul/.cache/pip/http' or its parent directory is not owned by the current user
  and the cache has been disabled.
  Please check
        the permissions
        and owner of that directory.
  If executing pip with sudo, you may want sudo's -H flag

1) Qu'est-ce que tu ne comprends pas ?


2) Montre, en séparant bien chaque retour :

cat /etc/apt/sources.list | grep -v ^#; echo; echo "      = = = Et les ppa :"; cat /etc/apt/sources.list.d/*.list | grep -v ^#
dpkg -l | grep -i "file manager" | grep -v plugin | tr -s " " | cut -d" " -s -f1,2,3,4
history | grep sudo | tail -150
history | grep nautilus
ls -lAR ~ | grep " root "

%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#6 Le 29/12/2018, à 10:35

acleade

Re : marche arrière

Bonjour,
à Noje

Regarde si dans le dossier /home/jean-paul/.local/bin

non je n'ai rien qu'un fichier nommé tabulates

à Moko138 :

Qu'est-ce que tu ne comprends pas ?

L'anglais, ça va smile. je comprends donc que je dois vérifier qui est a les permissions pour le répertoire cité. Et visiblement, ce n'est pas moi hmm
par contre, utiliser un H-Flag pour Pip, pour moi, c'est plus du chinois que de l'anglais et je maitrise moins wink

jean-paul@HP-UB:~$ cat /etc/apt/sources.list | grep -v ^#; echo; echo "      = = = Et les ppa :"; cat /etc/apt/sources.list.d/*.list | grep -v ^#
deb http://archive.ubuntu.com/ubuntu bionic main universe

      = = = Et les ppa :
deb https://download.mono-project.com/repo/ubuntu stable-bionic main
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$ dpkg -l | grep -i "file manager" | grep -v plugin | tr -s " " | cut -d" " -s -f1,2,3,4
ii a11y-profile-manager-indicator 0.1.11-0ubuntu4 amd64
ii liba11y-profile-manager-0.1-0:amd64 0.1.11-0ubuntu4 amd64
ii liba11y-profile-manager-data 0.1.11-0ubuntu4 all
ii nautilus 1:3.26.4-0~ubuntu18.04.2 amd64
ii unity-accessibility-profiles 0.1.11-0ubuntu4 all
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$ history | grep sudo | tail -150
   80  sudo apt-get install copy_agent
   81  sudo apt-get install copy_agent-1.045.0363
   93  sudo apt-get install debhelper
   94  sudo apt-get autoremove
   99  sudo /opt/copy-client/CopyAgent -intallOverlay
  100  sudo /opt/copy-client/CopyAgent -installOverlay
  108  sudo login adresseMail
  125  sudo apt-get autoremove
  139  sudo apt-get update
  140  sudo dpkg-reconfigure nvidia-331
  141  sudo dpkg-reconfigure nvidia-331-uvm
  144  sudo hubic login adresseMail
  166  sudo add-apt-repository ppa:yannubuntu/boot-repair
  167  sudo apt-get install boot-repair boot-info
  168  sudo update-grub
  170  sudo kill simple scan
  171  sudo add-apt-repository ^a:nvbn-rm/ppa
  172  sudo add-apt-repository ppa:nvbn-rm/ppa
  173  sudo apt-get install everpad
  174  sudo apt-get install wine
  176  sudo apt-get install wine 1.8
  177  sudo apt-get install wine
  178  sudo dpkg --configure -
  179  sudo dpkg -- configure -wine
  181  sudo apt-get wine1.6
  182  sudo apt-get install everpad
  183  sudo apt-get install nixnote
  186  sudo apt-get install ca-certificates apt-transport-https
  187  wget -0 - https://ubuntu.cozycloud.cc/cozy.gpg.key 2>/dev/null | sudo apt-key add -
  188   wget -O - https://ubuntu.cozycloud.cc/cozy.gpg.key 2>/dev/null | sudo apt-key add -
  189   echo 'deb https://ubuntu.cozycloud.cc/debian trusty cozy'  | sudo tee /etc/apt/sources.list.d/cozy.list > /dev/null
  190  sudo apt-get uptdate
  191  sudo apt-get update
  193  sudo apt-get install -y python-cozy-management
  195  sudo cozy_management install_cozy
  196  sudo apt-get install --install-recommends cozy
  197   sudo apt-get build-dep epdfview
  198  sudo apt-get build-dep cosy
  199   echo 'deb https://ubuntu.cozycloud.cc/debian trusty cozy' sudo tee /etc/apt/sources.list.d/cozy.list > /dev/null
  201  sudo apt-get install --install-recommends cozy
  202  sudo openssl req -x509 -nodes -newkey rsa:2048 -keyout /etc/cozy/server.key -out /etc/cozy/server.crt -days 3650 -subj "/CN=YOUR.INSTANCE.URL"
  204  sudo apt-get remove cozy
  205  sudo apt-get autoremove
  206  sudo apt-get autoremove
  207  sudo apt-get autoremove
  208  sudo apt-get autoremove
  209  sudo hubic login adresseMail
  210  sudo apt-get remove copy
  211  sudo rm -rf /home/<user>/.config/autostart/CopyAgent.desktop
  213  sudo rm -rf /home/jean-paul/.config/autostart/CopyAgent.desktop
  219  sudo apt-get install sweetHome3D
  220  sudo login hubic adresseMail
  221  sudo apt-get login hubic adresseMail
  222  sudo hubic login adresseMail
  226  sudo apt-get update
  227  sudo supervisorctl status
  229  sudo hubic login adresseMail Dossier
  237  sudo Ishw
  240  sudo apt-get update
  241  sudo apt-get update
  242  sudo apt-get installer git
  243  sudo apt-get install git
  248  sudo apt-get install inst
  250  sudo install
  251  sudo apt-get install -f
  254  sudo apt-get install hubic
  260  sudo apt-get install gdebi
  265  sudo apt-get update
  266  sudo update-alternatives --config java
  279  sudo apt-get install -f
  280  sudo apt-get autoremove
  311  sudo apt-get update
  312  sudo apt-get install -f
  313  sudo apt-get remove pciutils
  314  sudo apt-get install -f
  315  sudo apt-get install pciutils
  316  sudo apt-get autoremove
  317  sudo apt remove hubic
  318  sudo apt autoremove
  320  sudo synchronize
  321  sudo hubic synchronize
  331  sudo apt autoremove
  332  sudo apt remove pciutils
  333  sudo apt-get install pciutils
  334  sudo apt install synaptic
  335  sudo apt software-properties-gtk
  336  sudo apt install gparted
  337  sudo apt install gparted
  338  sudo apt-get install -f
  340  sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
  342  sudo tee /etc/apt/sources.list.d/mono-official.list
  343  sudo nano /etc/apt/sources.list.d/mono-official.list
  345  sudo apt update
  346  sudo apt update
  348  sudo nano /etc/apt/sources.list.d/mono-official.list
  350  sudo apt update
  351  sudo apt install mono-devel
  352  sudo hubic login adresseMail Dossier
  356  sudo hubic status
  357  sudo apt install hubic
  358  sudo apt install hubic
  361  sudo apt install hubic
  363  sudo hubic login adresseMail Dossier
  365  sudo hubic login
  366  sudo apt-get f
  367  sudo apt-get install -f
  368  sudo apt autoremove
  370  sudo apt-get install -f
  407  sudo apt autoremove
  408  sudo apt-get install -f
  409  sudo mount -t "ntfs" -o
  411  sudo mount -r "nfts" -o
  412  sudo apt-get autoremove
  414  sudo apt-get -f install
  415  sudo apt-get update
  416  sudo apt-get autoremove --purge
  417  sudo apt-get update
  418  sudo mount -t "ntfs" -o
  419  sudo mount -t "ntfs" -ro
  420  sudo mount -ro "ntfs" -o
  421  sudo mount -ro "ntfs" -o
  422  sudo mount -t "ntfs" -ro
  423  sudo mount -t "ntfs" -o ro
  424  sudo mount -t "ntfs" -o ro
  425  sudo xed /etc/apt/sources.list.d/additional-repositories.list
  430  sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
  431  echo "deb https://download.mono-project.com/repo/ubuntu stable-bionic main" | sudo tee /etc/apt/sources.list.d/mono-official-stable.list
  436  sudo mv -v /etc/apt/sources.list /etc/apt/sources.list.old
  437  sudo mv -v /etc/apt/sources.list /etc/apt/sources.list.old
  438  sudo rm -v /etc/apt/sources.list.d/mono-official.list
  439  sudo apt update
  440  sudo apt full-upgrade
  442  sudo apt-get autoremove
  443  sudo apt autoremove
  451  sudo apt install ca-certificates-mono
  466  sudo login hubic adresseMail
  468  sudo hubic login adresseMail
  484  sudo apt-get install git
  485  sudo apt autoremove
  486  sudo apt-get install python-setuptools
    wget -O- https://bootstrap.pypa.io/get-pip.py | sudo python3
  488      wget -O- https://bootstrap.pypa.io/get-pip.py | sudo python3
  489  sudo pip3 install -U pip setuptools
  490      sudo apt-get install build-essential python3-dev libssl-dev inotify-tools python3-dbus
  494  sudo cp ngrok /usr/bin
  497  sudo dpkg-query -w 
  498  sudo dpkg-query -W | grep onedrive
  499  sudo dpkg-query -W | grep onedrive
  500  sudo apt-get purge onedrived onedrivesdk
  503  history | grep sudo | tail -150
jean-paul@HP-UB:~$ history | grep nautilus
   31  sudo apt-get install nautilus-image-converter
  101  nautilus -q
  102  nautilus -q
  504  history | grep nautilus
jean-paul@HP-UB:~$ 
jean-paul@HP-UB:~$ ls -lAR ~ | grep " root "
-rw-------  1 root      root           1024 avril 10  2016 .rnd
-rw-r--r--  1 root      root         119773 sept.  5  2015 Boot-Info_2015-09-05__12h12.txt
-rwxr-xr-x 1 root      root        44386 janv.  4  2014 hpmudext.soT
-rwxr-xr-x 1 root      root       508903 janv.  4  2014 libsane-hpaio.so.1.0.0T


Modération: attention à ne pas laisser d'adresse mail/mots de passe dans tes retours, je te laisse vérifier qu'il n'y en a plus

Dernière modification par acleade (Le 30/12/2018, à 17:15)


16.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
18.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 14.04  sur eee pc1005HA

Hors ligne

#7 Le 30/12/2018, à 17:24

acleade

Re : marche arrière

Désolé pour les adresses mail, je n'ai pas pensé à les modifier.
Pour les mdp, ils n'apparaissent pas de toutes façon?
merci


16.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
18.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 14.04  sur eee pc1005HA

Hors ligne

#8 Le 30/12/2018, à 17:51

moko138

Re : marche arrière

D'abord, redevenir propriétaire de ton home :
Sans rien y changer, copie-colle et exécute ceci :

sudo chown -Rc $USER:$USER /home/$USER

  - -

Quand ce sera fait, compare les droits dans

moko@pc:~$ ls -la ~/.cache
total 72
drwxr-xr-x 18 moko moko 4096 déc.  27 22:58 .
drwxr-xr-x 40 moko moko 4096 déc.  30 10:33 ..
drwx------  2 moko moko 4096 déc.  24 05:57 dconf
drwxr-xr-x  3 moko moko 4096 mars  31  2018 dPluzz
drwxr-xr-x  3 moko moko 4096 déc.   3 04:25 geeqie
drwx------  3 moko moko 4096 mars  25  2018 gegl-0.2
drwxr-xr-x  4 moko moko 4096 avril 11  2018 gnome-mplayer
drwx------  2 moko moko 4096 sept.  3 05:08 keyring-***
drwx------  2 moko moko 4096 déc.  27 22:58 keyring-nnnn
drwx------  2 moko moko 4096 nov.  11 20:29 keyring-xxxxx
drwx------  2 moko moko 4096 déc.   9 06:21 keyring-yyyyy
drwx------  4 moko moko 4096 avril 14  2018 mozilla
drwxr-xr-x  3 moko moko 4096 déc.  27 22:58 openbox
drwx------  2 moko moko 4096 mars  24  2018 Thunar
drwx------  3 moko moko 4096 mars  29  2018 vlc
moko@pc:~$

avec les droits dans le retour chez toi de

ls -la ~/.cache

Si tu as des doutes, montre le retour chez toi.
  - -

Ton /etc/apt/sources.list | grep -v ^#

deb http://archive.ubuntu.com/ubuntu bionic main universe

est vraiment étique. Il faudra l'étoffer !


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#9 Le 30/12/2018, à 18:23

acleade

Re : marche arrière

Hello,
j'ai 592 lignes, quand tu en as 72 ! sans doute plein de trucs obsolètes ou inutiles.
chez toi, la colonne après moko affiche 4096 partout.
moi j'ai parfois beaucoup plus.

jean-paul@HP-UB:~$ ls -la ~/.cache
total 592
drwx------  82 jean-paul jean-paul  4096 déc.  27 13:49 .
drwxr-xr-x  86 jean-paul jean-paul 36864 déc.  30 18:03 ..
drwx------   2 jean-paul jean-paul  4096 déc.  17 18:38 babl
drwxr-xr-x   3 jean-paul jean-paul  4096 oct.  12  2011 banshee-1
drwx------   3 jean-paul jean-paul  4096 oct.  29  2011 chromium
drwx------   2 jean-paul jean-paul  4096 nov.  30 22:14 compizconfig-1
drwx------   2 jean-paul jean-paul  4096 janv. 21  2013 dconf
drwxrwxr-x   3 jean-paul jean-paul  4096 juin  16  2015 deja-dup
drwx------   3 jean-paul jean-paul  4096 mai    5  2012 desktop-couch
-rw-r--r--   1 jean-paul jean-paul 12288 avril 29  2012 event-sound-cache.tdb.14030e53cb631a3d0889f7f90000000b.x86_64-pc-linux-gnu
-rw-r--r--   1 jean-paul jean-paul 12288 juin  18  2016 event-sound-cache.tdb.426c3814dd3af1f7c33c466150fdab89.x86_64-pc-linux-gnu
-rw-r--r--   1 jean-paul jean-paul 12288 janv. 18  2013 event-sound-cache.tdb.89482e3341312c112d9cacc700000013.x86_64-pc-linux-gnu
-rw-r--r--   1 jean-paul jean-paul 16384 déc.  10 21:16 event-sound-cache.tdb.96910d835ab14cb1b4ad4f4e437f2ab0.x86_64-pc-linux-gnu
drwx------  10 jean-paul jean-paul  4096 avril  9  2013 evolution
drwx------   3 jean-paul jean-paul  4096 mai   14  2012 folks
drwxr-xr-x   2 jean-paul jean-paul 24576 déc.   9 16:04 fontconfig
drwx------   2 jean-paul jean-paul  4096 mai   21  2012 .fr-4RtEFE
drwx------   2 jean-paul jean-paul  4096 juin   4  2012 .fr-8mNspv
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-8MuH7q
drwx------   2 jean-paul jean-paul  4096 juin   4  2012 .fr-9cIaRn
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-9ruxk0
drwx------   2 jean-paul jean-paul  4096 juin  18  2013 .fr-dfLKvi
drwx------   2 jean-paul jean-paul  4096 juil. 20  2013 .fr-Eb0js1
drwxr--r--   2 jean-paul jean-paul  4096 mai   12  2014 freetuxtv
drwx------   2 jean-paul jean-paul  4096 juin  18  2013 .fr-ilLEim
drwx------   2 jean-paul jean-paul  4096 juin   4  2012 .fr-iwcfcz
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-MjETpN
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-nwq9Yh
drwx------   2 jean-paul jean-paul  4096 juil. 20  2013 .fr-Qd054v
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-sCphe7
drwx------   2 jean-paul jean-paul  4096 mai   15  2014 .fr-TxqaeZ
drwx------   2 jean-paul jean-paul  4096 juin   4  2012 .fr-VtHdOl
drwxr-xr-x   2 jean-paul jean-paul  4096 sept. 14  2012 gcalctool
drwx------   3 jean-paul jean-paul  4096 févr. 21  2013 gegl-0.2
drwx------   3 jean-paul jean-paul  4096 nov.  15  2016 gegl-0.3
drwxr-xr-x   2 jean-paul jean-paul  4096 déc.  10  2017 gnome-calculator
drwx------   2 jean-paul jean-paul  4096 mai   19  2012 gnome-screenshot
drwx------   3 jean-paul jean-paul  4096 déc.   4 20:41 gnome-shell-portal-helper
drwxrwxr-x   8 jean-paul jean-paul  4096 déc.  19 20:00 gnome-software
drwxrwxr-x   2 jean-paul jean-paul  4096 déc.  27 11:16 gstreamer-1.0
drwx------   2 jean-paul jean-paul  4096 mai    5  2012 gvfs-burn
drwxrwxr-x   2 jean-paul jean-paul  4096 mai    1  2012 gwibber
drwxr-xr-x   3 jean-paul jean-paul  4096 nov.  10  2013 ibus
drwxrwxr-x   2 jean-paul jean-paul  4096 nov.  30 23:49 ibus-table
drwxrwxr-x   5 jean-paul jean-paul  4096 déc.  26  2016 icedtea-web
drwx------   3 jean-paul jean-paul  4096 mai    5  2012 indicator
-rw-r--r--   1 jean-paul jean-paul  1174 juil. 30  2011 indicator-applet-complete.log
drwx------   2 jean-paul jean-paul  4096 déc.  26  2016 indicator-appmenu
drwx------   3 jean-paul jean-paul  4096 juil. 30  2011 indicators
drwx------   2 jean-paul jean-paul  4096 nov.  30 23:49 libgweather
drwxr-xr-x   3 jean-paul jean-paul  4096 nov.   4  2012 libimobiledevice
drwxrwxr-x   3 jean-paul jean-paul  4096 nov.  24  2016 livecommaillivecom
drwxr-xr-x   2 jean-paul jean-paul  4096 nov.  30 22:15 logrotate
drwxr-x---   3 jean-paul jean-paul  4096 févr. 16  2012 media-art
drwxr-xr-x 111 jean-paul jean-paul  4096 juin   4  2018 mesa
drwxr-xr-x  73 jean-paul jean-paul  4096 déc.  30 11:42 mesa_shader_cache
drwx------   5 jean-paul jean-paul  4096 nov.  26  2012 midori
-rw-r--r--   1 jean-paul jean-paul     0 oct.   3  2011 motd.legal-displayed
drwx------   3 jean-paul jean-paul  4096 mai   17  2013 mozilla
-rw-r--r--   1 jean-paul jean-paul     0 mai    5  2012 notify-osd.log
drwxrwxr-x   5 jean-paul jean-paul  4096 janv. 21  2013 oneconf
drwxrwxr-x   2 jean-paul jean-paul  4096 févr. 28  2014 pdfmod
drwx------   4 jean-paul jean-paul  4096 déc.  27 13:49 pip
drwx------   3 jean-paul jean-paul  4096 mai   12  2012 rhythmbox
drwxr-xr-x   3 jean-paul jean-paul  4096 janv. 29  2013 shotwell
drwx------   3 jean-paul jean-paul  4096 déc.  18 20:00 simple-scan
drwxr-xr-x  11 jean-paul jean-paul  4096 juil. 10  2016 software-center
drwxr-xr-x   2 jean-paul jean-paul  4096 janv. 28  2015 sso
drwx------   3 jean-paul jean-paul  4096 août   2  2011 telepathy
drwx------   7 jean-paul jean-paul  4096 janv. 30  2016 thumbnails
drwx------   3 jean-paul jean-paul  4096 sept. 21  2013 thunderbird
drwxr-xr-x   4 jean-paul jean-paul  4096 nov.  11  2016 totem
drwxr-xr-x   2 jean-paul jean-paul  4096 févr. 12  2012 tracker
drwxr-xr-x   3 jean-paul jean-paul  4096 avril 28  2013 transmission
drwxr-xr-x   4 jean-paul jean-paul  4096 août   1  2011 ubuntuone
drwx------   2 jean-paul jean-paul  4096 nov.  30 23:54 ubuntu-report
drwxr-xr-x   2 jean-paul jean-paul  4096 avril 23  2015 unity
drwx------   3 jean-paul jean-paul  4096 nov.   8  2016 unity-control-center
drwxrwxr-x   2 jean-paul jean-paul  4096 janv. 21  2013 unity-lens-photos
drwxrwxr-x   2 jean-paul jean-paul  4096 avril 22  2014 unity-lens-video
drwxr-xr-x   2 jean-paul jean-paul  4096 juin  30  2017 update-manager-core
drwx------   2 jean-paul jean-paul 61440 nov.  30 23:46 upstart
-rw-r--r--   1 jean-paul jean-paul 78329 nov.  25  2013 usb-creator.log
drwx------   3 jean-paul jean-paul  4096 oct.  15  2011 vlc
drwx------   2 jean-paul jean-paul  4096 nov.  30 22:15 wallpaper
drwx------   3 jean-paul jean-paul  4096 mai    8  2014 webkit
drwx------   2 jean-paul jean-paul  4096 déc.   4 20:45 webkitgtk
drwxrwxr-x   2 jean-paul jean-paul  4096 janv. 23  2016 winetricks
drwx------   3 jean-paul jean-paul  4096 sept. 10  2017 yelp
drwxr-xr-x   2 jean-paul jean-paul  4096 mai    5  2012 zeitgeist
-rw-rw-r--   1 jean-paul jean-paul    11 déc.  27 11:05 zeitgeist-vacuum.stamp
jean-paul@HP-UB:~$

Enfin, la dernière ligne, "Zeitgeist" j'ai regardé ce que c'était à cause du nom et je tombes là dessus

moko138, le 18/07/2018 a écrit :

Perso, je désinstalle zeitgeist et tout logiciel d'indexation :
c'est gourmand en ressources et indiscret !

enfin, concernant les sources list, pour l'instant, ça m'a suffit mais je viens de changer de version...


16.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
18.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 14.04  sur eee pc1005HA

Hors ligne

#10 Le 30/12/2018, à 19:02

moko138

Re : marche arrière

592, ce n'est pas le nombre de lignes, mais le poids en kilo-octets.

  - -

le sources list, pour l'instant, ça m'a suffit

Ben non, justement !

mais je viens de changer de version

cf. ./viewtopic.php?pid=18854331#p18854331


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne