Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/01/2019, à 10:15

Pierre Roger

[RESOLU] Simple Scan ne démarre plus suite à un scan

Bonjour

J'utilise sans problème Simple Scan et Xsane avec 2 scanners : HP envy 7640 et Epson Perfection 1240.

Pour le scan d'une photo avec Simple Scan, j'ai sélectionné mon scanner Epson et mis 2400 comme définition.
Le scan est resté planté. Peut-être pas assez de mémoire ...
Et puis plus possible de redémarrer Simple Scan.

simple-scan -d
[+0,00s] DEBUG: simple-scan.vala:594: Starting Simple Scan 3.16.1.1, PID=3505
[+0,00s] DEBUG: Connecting to session manager
[+0,08s] DEBUG: ui.vala:1880: Loading state from /home/vero/.cache/simple-scan/state
[+0,10s] DEBUG: ui.vala:1848: Restoring window to 668x400 pixels
[+0,10s] DEBUG: ui.vala:1852: Restoring window to maximized
[+0,10s] DEBUG: autosave-manager.vala:64: Loading autosave information
[+0,10s] DEBUG: autosave-manager.vala:259: Waiting to autosave...
[+0,10s] DEBUG: autosave-manager.vala:83: Loading automatically saved page page-0
[+12,02s] ERROR: /build/buildd/glib2.0-2.44.1/./glib/gmem.c:168: failed to allocate 2147483648 bytes
Trappe pour point d'arrêt et de trace (core dumped)

Par contre, pas de problème pour scanner avec Xsane sur l'une ou l'autre des imprimantes.

Merci de vos réponses

Dernière modification par Pierre Roger (Le 10/01/2019, à 11:33)


Lenovo Yoga 2.13
Ubuntu 16.04

Hors ligne

#2 Le 10/01/2019, à 10:49

gl38

Re : [RESOLU] Simple Scan ne démarre plus suite à un scan

Tu as peut-être dans ton dossier (caché) .cache un dossier simple-scan, si c'est le cas il me semble que supprimer ce dossier simple-scan permettrait de repartir sur une base vierge.
Cordialement,
Guy

En ligne

#3 Le 10/01/2019, à 11:33

Pierre Roger

Re : [RESOLU] Simple Scan ne démarre plus suite à un scan

Merci gl38

C'était bien le problème qui est donc résolu


Lenovo Yoga 2.13
Ubuntu 16.04

Hors ligne