Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 12/01/2019, à 19:17

kamal_raimi

Dual boot Windows 10 / Ubuntu 18.04, Windows refuse de demarrer

Apres avoir installé Ubuntu 18.04 et windows 10 en dual boot avec le mode UEFI, tout fonctionnait correctement
Le problème est survenu apres une erreur de detection d'une clé USB  branché sur mon PC.
Ubuntu demarre normalement mais windows reboot lors de son lancement

J'aimerais savoir si une reparation avec Boot repair  est adapté ?

Ci dessous le rapport de boot-repair :
boot-repair


=================== log of boot-repair 20190112_1536 ===================
boot-repair version : 4ppa65
boot-sav version : 4ppa65
boot-sav-extra version : 4ppa65
glade2script version : 3.2.3~ppa4
File descriptor 9 (/proc/8691/mountinfo) leaked on lvs invocation. Parent PID 10546: /bin/sh
boot-repair is executed in installed-session (Ubuntu 18.04.1 LTS, bionic, Ubuntu, x86_64)
CPU op-mode(s):      32-bit, 64-bit
BOOT_IMAGE=/boot/vmlinuz-4.15.0-43-generic root=UUID=0d27f8bc-e4a3-42b0-b37d-4144d631772f ro quiet splash vt.handoff=1
NTFS signature is missing.
Failed to mount '/dev/sda2': Argument invalide
The device '/dev/sda2' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
mount /dev/sda2 : Error code 12
mount -r /dev/sda2 /mnt/boot-sav/sda2
NTFS signature is missing.
Failed to mount '/dev/sda2': Argument invalide
The device '/dev/sda2' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
mount -r /dev/sda2 : Error code 12
NTFS signature is missing.
Failed to mount '/dev/sda5': Argument invalide
The device '/dev/sda5' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
mount /dev/sda5 : Error code 12
mount -r /dev/sda5 /mnt/boot-sav/sda5
NTFS signature is missing.
Failed to mount '/dev/sda5': Argument invalide
The device '/dev/sda5' doesn't seem to have a valid NTFS.
Maybe the wrong device is used? Or the whole disk instead of a
partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
mount -r /dev/sda5 : Error code 12

=================== Suggested repair
The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of sda6, using the following options:        sda1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s   fix-windows-boot use-standard-efi-file


=================== Final advice in case of suggested repair
N'oubliez pas de régler votre BIOS pour qu'il amorce sur le fichier sda1/efi/.../grub*.efi !

Si votre ordinateur redémarre directement sur Windows, essayez de changer l'ordre de démarrage dans votre BIOS.
Si votre BIOS ne permet pas de changer l'ordre de démarrage, changez l'entrée de démarrage par défaut de l'amorceur Windows.
Par exemple, vous pouvez démarrer Windows, puis saisir la commande suivante dans une invite de commande en mode administrateur :
bcdedit /set {bootmgr} path \EFI\...\grub*.efi

Hors ligne

#2 Le 12/01/2019, à 20:34

ikewdu

Re : Dual boot Windows 10 / Ubuntu 18.04, Windows refuse de demarrer

Salut,

kamal_raimi a écrit :

Ubuntu demarre normalement mais windows reboot lors de son lancement

Je pense que c'est ton Windows qui a un problème.

Néanmoins, il y a deux ou trois bizarreries dans ton installation :
Cette partition et la présence d'un grub sont étranges :

sda5: Boot sector type:  Grub2's core.img
/dev/sda5   963790848  963792895      2048     1M Windows recovery environment

Et je ne comprends pas pourquoi tes partitions Linux (racine et swap) sont identifiées comme des partitions de récupération de Windows :

/dev/sda6   963792896 1912332287 948539392 452.3G Windows recovery environment
/dev/sda7  1912332288 1920450559   8118272   3.9G Windows recovery environment

Enfin, tu as dû envoyer une commande du type bootrec /fixmbr ou quelque chose d'équivalent (ce n'est pas gênant en soi, mais bon... ça veut dire que tu as tenté des réparations dont tu pourrais nous faire part.)

 => Windows 7/8/2012 is installed in the MBR of /dev/sda.

En principe, ton PC est réglé pour être capable de démarrer sur Windows directement (il est en seconde position dans l'ordre de démarrage). Si tu passes par le menu démarrage du bios de ton PC (sur Dell, j'ignore quelle touche l'active, souvent F11, F12, Esc ou F9), tu dois pouvoir le lancer. Cela fonctionne-t-il ?

Edit. A priori, touche F12. https://forum.pcastuces.com/comment_acc … s85637.htm

Dernière modification par ikewdu (Le 12/01/2019, à 20:48)

Hors ligne